<!DOCTYPE html><html
class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head
profile="http://gmpg.org/xfn/11"><link
rel="stylesheet" type="text/css" href="http://www.writerscookbook.com/wp-content/cache/minify/8b7dc.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>Does Exercise Affect Productivity? Part Two - The Writer&#039;s Cookbook</title> <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <meta
name="description" content="A few weeks ago now, I embarked on a (totally unscientific) experiment to find out if exercising more affected my productivity. Here&#039;s what happened next."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.writerscookbook.com/exercise-productivity-part-two/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Does Exercise Affect Productivity? Part Two - The Writer&#039;s Cookbook" /><meta
property="og:description" content="A few weeks ago now, I embarked on a (totally unscientific) experiment to find out if exercising more affected my productivity. Here&#039;s what happened next." /><meta
property="og:url" content="http://www.writerscookbook.com/exercise-productivity-part-two/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" /><meta
property="article:author" content="KristinaAdamsWrites" /><meta
property="article:tag" content="Exercise and Productivity" /><meta
property="article:section" content="Productivity" /><meta
property="article:published_time" content="2017-05-04T06:00:19+00:00" /><meta
property="article:modified_time" content="2017-05-07T08:59:55+00:00" /><meta
property="og:updated_time" content="2017-05-07T08:59:55+00:00" /><meta
property="fb:app_id" content="404405436560560" /><meta
property="og:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/04/exercise-productivity-link.jpg" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="A few weeks ago now, I embarked on a (totally unscientific) experiment to find out if exercising more affected my productivity. Here&#039;s what happened next." /><meta
name="twitter:title" content="Does Exercise Affect Productivity? Part Two - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/04/exercise-productivity-link.jpg" /><meta
name="twitter:creator" content="@KristinaAurelia" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="http://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="http://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Does Exercise Really Affect Productivity? Part Two Comments Feed" href="http://www.writerscookbook.com/exercise-productivity-part-two/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='lovecraft_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=4.7.4' type='text/css' media='all' /><link
rel='https://api.w.org/' href='http://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.4" /><link
rel='shortlink' href='http://www.writerscookbook.com/?p=3698' /><link
rel="alternate" type="application/json+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fexercise-productivity-part-two%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fexercise-productivity-part-two%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":3698,"post_name":"exercise-productivity-part-two","post_title":"Does Exercise Really Affect Productivity? Part Two","post_type":"post","post_author":"1","post_status":"publish"};_mmunch['postCategories']=[{"term_id":2,"name":"Productivity","slug":"productivity","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"","parent":0,"count":66,"filter":"raw","cat_ID":2,"category_count":66,"category_description":"","cat_name":"Productivity","category_nicename":"productivity","category_parent":0}];_mmunch['postTags']=[{"term_id":204,"name":"Exercise and Productivity","slug":"exercise-and-productivity","term_group":0,"term_taxonomy_id":204,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}];_mmunch['postAuthor']={"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script>  <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.writerscookbook.com\/exercise-productivity-part-two\/"},"url":"http:\/\/www.writerscookbook.com\/exercise-productivity-part-two\/","headline":"Does Exercise Really Affect Productivity? Part Two","datePublished":"2017-05-04T06:00:19+00:00","dateModified":"2017-05-07T08:59:55+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.writerscookbook.com\/wp-content\/uploads\/2017\/04\/2.png","width":1280,"height":450},"articleSection":"Productivity","keywords":"Exercise and Productivity","publisher":{"@type":"Organization","name":"The Writer&#039;s Cookbook","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"A few weeks ago now, I embarked on a (totally unscientific) experiment to find out if exercising more affected my productivity.\r\n\r\nThere are a few gaps this time as I keep forgetting to write updates (and make notes of what songs I listen to, which I'm sure you're gutted about), but I'm still exercising most days and finding it to be beneficial. ","author":{"@type":"Person","name":"Kristina Adams","url":"http:\/\/www.writerscookbook.com\/author\/kristina-adams\/","description":"Kristina Adams is a twenty-something author, poet, and intermittent blogger from the UK. She spends her spare time reading whatever helps her to escape the monsters under her bed, and 'socialising'. She's an active part of the local writing scene and despite performing regularly and having worked in radio, hates the sound of her own voice. Her debut novel, What Happens in New York, is out now!","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/953bf040ce6286aa811d6479a868cf52?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/www.writerscookbook.com","KristinaAdamsWrites","KristinaAurelia"]}}/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//widgets.wp.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body
a{color:#007175}body a:hover{color:#007175}.blog-title a:hover{color:#007175}.main-menu li:hover>a{color:#007175}.main-menu>.menu-item-has-children>a:after{border-top-color:#007175}.main-menu>.menu-item-has-children>a:hover:after{border-top-color:#007175}.sticky-post{background:#007175}.sticky-post:after{border-right-color:#007175}.sticky-post:after{border-left-color:#007175}.post-meta
a{color:#007175}.post-meta a:hover{border-bottom-color:#007175}.post-content
a{color:#007175}.post-content a:hover{color:#007175}.post-content blockquote:after{color:#007175}.post-content input[type="submit"]:hover{background:#007175}.post-content input[type="button"]:hover{background:#007175}.post-content input[type="reset"]:hover{background:#007175}.post-content .page-links a:hover{background:#007175}.post-tags a:hover{background:#007175}.post-tags a:hover:before{border-right-color:#007175}.post-navigation h4 a:hover{color:#007175}.comments-title-link
a{color:#007175}.comments .pingbacks li a:hover{color:#007175}.comment-header h4 a:hover{color:#007175}.bypostauthor .comment-author-icon{background:#007175}.form-submit #submit:hover{background-color:#007175}.comments-nav a:hover{color:#007175}.pingbacks-title{border-bottom-color:#007175}.archive-navigation a:hover{color:#007175}.widget-title{border-bottom-color:#007175}.widget-content .textwidget a:hover{color:#007175}.widget_archive li a:hover{color:#007175}.widget_categories li a:hover{color:#007175}.widget_meta li a:hover{color:#007175}.widget_nav_menu li a:hover{color:#007175}.widget_rss .widget-content ul a.rsswidget:hover{color:#007175}#wp-calendar thead
th{color:#007175}#wp-calendar tfoot a:hover{color:#007175}.widget .tagcloud a:hover{background:#007175}.widget .tagcloud a:hover:before{border-right-color:#007175}.footer .widget .tagcloud a:hover{background:#007175}.footer .widget .tagcloud a:hover:before{border-right-color:#007175}.search-button:hover
.genericon{color:#007175}.wrapper .search-button:hover
.genericon{color:#007175}.footer .search-button:hover
.genericon{color:#007175}.credits
.sep{color:#007175}.credits p a:hover{color:#007175}.nav-toggle.active
.bar{background-color:#007175}.search-toggle.active
.genericon{color:#007175}.mobile-menu .current-menu-item:before{color:#007175}.mobile-menu .current_page_item:before{color:#007175}</style></head><body
class="post-template-default single single-post postid-3698 single-format-standard has-featured-image"><div
class="header-wrapper"><div
class="header section bg-white small-padding"><div
class="section-inner"><h2 class="blog-title">
<a
href="http://www.writerscookbook.com" title="The Writer&#039;s Cookbook &mdash; Writing, productivity, publishing." rel="home">The Writer&#039;s Cookbook</a></h2><h4 class="blog-tagline">
Writing, productivity, publishing.</h4><div
class="clear"></div></div></div><div
class="toggles"><div
class="nav-toggle toggle"><div
class="bar"></div><div
class="bar"></div><div
class="bar"></div></div><div
class="search-toggle toggle"><div
class="genericon genericon-search"></div></div><div
class="clear"></div></div></div><div
class="navigation bg-white no-padding"><div
class="section-inner"><ul
class="mobile-menu"><li
id="menu-item-3383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
id="menu-item-3384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-3382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li><li
id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a
href="http://www.writerscookbook.com/how-to-defeat-writers-block-course/">Free Email Course</a></li></ul><div
class="mobile-search"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><ul
class="main-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a
href="http://www.writerscookbook.com/how-to-defeat-writers-block-course/">Free Email Course</a></li></ul><div
class="clear"></div></div></div><div
class="header-image bg-image" style="background-image: url(http://www.writerscookbook.com/wp-content/uploads/2017/04/2-1280x450.png)">
<img
width="900" height="316" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-900x316.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-900x316.png 900w, http://www.writerscookbook.com/wp-content/uploads/2017/04/2-768x270.png 768w, http://www.writerscookbook.com/wp-content/uploads/2017/04/2.png 1280w" sizes="(max-width: 900px) 100vw, 900px" /></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> <div
class="wrapper section"><div
class="section-inner"><div
class="content"><div
id="post-3698" class="single post-3698 post type-post status-publish format-standard has-post-thumbnail hentry category-productivity tag-exercise-and-productivity"><div
class="post-inner"><div
class="post-header"><h1 class="post-title"><a
href="http://www.writerscookbook.com/exercise-productivity-part-two/" title="Does Exercise Really Affect Productivity? Part Two">Does Exercise Really Affect Productivity? Part Two</a></h1><div
class="post-meta"><p
class="post-author"><span>By </span><a
href="http://www.writerscookbook.com/author/kristina-adams/" title="Posts by Kristina Adams" rel="author">Kristina Adams</a></p><p
class="post-date"><span>On </span><a
href="http://www.writerscookbook.com/exercise-productivity-part-two/">May 4, 2017</a></p><p
class="post-categories"><span>In </span><a
href="http://www.writerscookbook.com/category/productivity/" rel="category tag">Productivity</a></p></div></div><div
class="post-content"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>A few weeks ago now, I embarked on a (totally unscientific) experiment to find out if <a
href="http://www.writerscookbook.com/exercise-productivity/">exercising more affected my productivity</a>.</p><p>There are a few gaps this time as I keep forgetting to write updates (and make notes of what songs I listen to, which I&#8217;m sure you&#8217;re gutted about), but I&#8217;m still exercising most days and finding it to be beneficial.</p><p><span
id="more-3698"></span></p><p><img
class="aligncenter size-full wp-image-3664" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/exercise-productivity-yoga-stretch.png" alt="" width="560" height="315" /></p><h2>Day Eight</h2><p>Exercising is starting to catch up with me. Forced myself to keep going anyway.</p><h2>Day Nine</h2><p>Didn’t do any exercise today, and it definitely affected my mood and productivity.<br
/>
I had far less energy and struggled to concentrate more. However, I wanted to rest because my muscles are really starting to ache now.</p><h2>Day Ten</h2><p>My left arm and shoulder weren’t happy today. Thankfully, the pain lessened as the day went on.</p><p>I went wedding dress shopping with my friend today and it was a longer walk to the dress shop than she thought.</p><p>According to my Fitbit, I did 126 minutes worth of walking today. My feet were not happy when I got home, but changing the pace and walking instead of jogging or going on my cross trainer seemed to help my muscles relax a bit.</p><p>I definitely feel better physically. There are times when I can feel I’m sitting up straighter and don’t have the urge to slouch, and my muscles are a lot less tense even if they are sore.</p><h2>Day Eleven</h2><p>Started on the weights after having done my ten minutes cross training today.</p><p>I have a feeling I’ll pay for this tomorrow.</p><h2>Day Twelve</h2><p>Wasn&#8217;t so bad when I woke up, but by the end of the day I felt like I was waddling and could barely lift my arms above my head.</p><h2>Day Thirteen</h2><p>More cross training and weights today. Still paying for Sunday but wanted to keep up the routine. I really, really didn&#8217;t want to exercise today. Forced myself to anyway and somehow managed to keep going. Now I&#8217;m not sure my legs will ever hold me upright again.</p><h3>Soundtrack</h3><h4>Hard Times &#8211; Paramore</h4><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='629' height='384' src='http://www.youtube.com/embed/AEB6ibtdPZc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><h4>Kissing Strangers &#8211; DNCE ft. Nicki Minaj</h4><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='629' height='384' src='http://www.youtube.com/embed/myaN5jTh79o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><p>Later: no matter what I eat, I&#8217;m still hungry. I have a serious case of the munchies and no idea why.</p><h2>Day Fourteen</h2><p>Two weeks since I began this experiment. I&#8217;m now doing more exercise but every other day. My joints are definitely less tense and my anxiety is better, but there are periods where the muscles I&#8217;ve had problems with have gotten worse, not better. I also find that I lag a lot more in the afternoons than I used to.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><h2>Day Seventeen</h2><p>If I don’t remember to write updates on the day, I forget, that’s why there’s a gap.</p><p>Yesterday involved waking up far too early (5am), so I didn’t do any exercise. Woke up this morning feeling shaky and weak, but forced myself to do some weights anyway. I didn’t get very far. But at least I did something. Hoping to go back on my cross trainer tomorrow, which has to be moved back downstairs again since I’m getting a bookcase for my writing room.</p><p>For once, I didn’t listen to any music. It definitely helps make the whole thing less boring.</p><p>Also, my shoulders have got a lot more movement in them than they used to have. They’re still stiff, but they don’t seize up whenever they can anymore. My chest/back muscle is continuing to improve, too. I’ve always slept on my side or my front, but I’ve started sleeping on my back and that’s really helping. It&#8217;s not the comfiest position for me, but if it makes my muscles happier&#8230;</p><h2>Day Nineteen</h2><p>I am not equipped to move furniture. Just moving my new bookcase from a trolley into the car was enough to make my chest muscles angry, so I&#8217;m trying to take it easy today.</p><p>The cross trainer has now returned to its original location of the kitchen, which isn&#8217;t ideal, but at least I can still go on it.</p><p>I managed 10 minutes on my cross trainer yesterday morning, then had to go buy the bookcase and finalise the proof for <a
href="https://www.amazon.com/What-Happens-London-Book-ebook/dp/B06XGPX49N/ref=asap_bc?ie=UTF8">W<em>hat Happens in London</em></a>.</p><p>Since I forgot to turn my alarm off this morning, I woke up at half 6. I&#8217;m completely knackered and keep falling asleep. I did make it on to my cross trainer eventually, though.</p><h2>Has exercising more affected my productivity?</h2><p>In all honesty, no.</p><p><em>However</em>, as one of my coworkers the other day put it, I&#8217;m a &#8216;machine&#8217;&#8212;I cannot sit still. I&#8217;m always doing something.</p><p>So for me, I couldn&#8217;t really get any more productive.</p><p><em>However</em> (again), it has helped my mind and body in other ways.</p><p>My joints are definitely stronger, and for the most part, I have less issues with them. They definitely protest when I&#8217;ve exercised, but all of my muscles are far less tense than they used to be.</p><p>My anxiety is also considerably better than it used to be. While it&#8217;s still there, it&#8217;s nowhere near as loud.</p><p>I&#8217;m sleeping better, and while there are still days when I feel weak and drained, they&#8217;re not as common as they used to be.</p><p>On the days when I do feel drained, a little exercise perks me right up. I definitely find that exercising when I get home from work prevents me from wanting to nap&#8212;it gives me a second wave of energy ready to get some writing done in the evening.</p><p>So while exercising more (so far) hasn&#8217;t benefitted me in the way that I thought it would, it&#8217;s most definitely had an affect.</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-3698" class="share-facebook sd-button share-icon no-text" href="http://www.writerscookbook.com/exercise-productivity-part-two/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-3698" class="share-twitter sd-button share-icon no-text" href="http://www.writerscookbook.com/exercise-productivity-part-two/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-3698" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.writerscookbook.com/exercise-productivity-part-two/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.writerscookbook.com/exercise-productivity-part-two/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-3698" class="share-linkedin sd-button share-icon no-text" href="http://www.writerscookbook.com/exercise-productivity-part-two/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3></div></div><div
class="clear"></div><div
class="post-tags">
<a
href="http://www.writerscookbook.com/tag/exercise-and-productivity/" rel="tag">Exercise and Productivity</a></div></div><div
class="post-navigation"><div
class="post-navigation-inner"><div
class="post-nav-prev"><p>Previous</p><h4>
<a
href="http://www.writerscookbook.com/7-signs-of-a-great-editor/" title="Previous Post: 7 Signs of a Great Editor">
7 Signs of a Great Editor										</a></h4></div><div
class="clear"></div></div></div><div
class="respond-container"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/exercise-productivity-part-two/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&#038;postid=3698&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.9&#038;sig=27ef2c72ca667d02b4de2f39b2900d8dc05d874f#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fexercise-productivity-part-two%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar"><div
class="widget widget_search"><div
class="widget-content"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><div
class="clear"></div></div><div
class="widget widget_lovecraft_recent_posts"><div
class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul
class="lovecraft-widget-list"><li>
<a
href="http://www.writerscookbook.com/exercise-productivity-part-two/" title="Does Exercise Really Affect Productivity? Part Two"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/2-88x88.png 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Does Exercise Really Affect Productivity? Part Two</p><p
class="meta">May 4, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/7-signs-of-a-great-editor/" title="7 Signs of a Great Editor"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Looking for a great editor? Here&#039;s 7 ways to find the one for you." srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">7 Signs of a Great Editor</p><p
class="meta">April 27, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/exercise-productivity/" title="Does Exercise Really Affect Your Productivity Levels? I&#8217;m About to Find Out&#8230;"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/2-88x88.png 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Does Exercise Really Affect Your Productivity Levels? I&#8217;m About to Find Out&#8230;</p><p
class="meta">April 20, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/first-chapter-what-happens-london/" title="EXCLUSIVE: Read the First Chapter of What Happens in London!"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">EXCLUSIVE: Read the First Chapter of What Happens in London!</p><p
class="meta">April 13, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/how-to-write-sarcasm/" title="How to Write Sarcasm"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/how-write-sarcasm-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Discover how to write sarcasm." srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/how-write-sarcasm-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/how-write-sarcasm-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">How to Write Sarcasm</p><p
class="meta">April 6, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/different-types-of-fiction/" title="The Different Types of Fiction in a Way That Won&#8217;t Make Your Head Explode"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2016/12/cropped-cropped-books-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2016/12/cropped-cropped-books-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2016/12/cropped-cropped-books-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">The Different Types of Fiction in a Way That Won&#8217;t Make Your Head Explode</p><p
class="meta">March 30, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/how-to-write-about-grief/" title="How to Write About Grief"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">How to Write About Grief</p><p
class="meta">March 23, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/how-structure-blog-post/" title="How to Structure a Blog Post"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">How to Structure a Blog Post</p><p
class="meta">March 16, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/drutsylas-storytelling-ruby-tree/" title="Drut&#8217;sylas, Storytelling, and The Ruby Tree"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">Drut&#8217;sylas, Storytelling, and The Ruby Tree</p><p
class="meta">March 9, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/get-writing-zone/" title="How to get into the Writing Zone"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">How to get into the Writing Zone</p><p
class="meta">March 2, 2017</p></div><div
class="clear"></div>
</a></li></ul></div><div
class="clear"></div></div><div
class="widget widget_text"><div
class="widget-content"><h3 class="widget-title">What Happens in New York</h3><div
class="textwidget"><img
src="http://www.writerscookbook.com/wp-content/uploads/2016/12/what-happens-new-york-thumb.jpg"  align=right hspace="10" border=1px>What Happens in New York is a story of fame, fashion, and friendship about two friends who take a life-changing vacation to New York.<P>
<a
href="http://www.writerscookbook.com/happens-new-york/" target=blank>Read a sample</a> | <a
href="https://www.goodreads.com/book/show/29922727-what-happens-in-new-york" target=blank>Find on Goodreads</a></div></div><div
class="clear"></div></div></div><div
class="clear"></div></div></div><div
class="footer section big-padding bg-white"><div
class="section-inner"><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/about-kristina-adams/">About Me</a><BR>
<A
href="http://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a><BR></div></div><div
class="clear"></div></div></div><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/privacy-policy">Privacy Policy</a><BR>
<A
href="http://www.writerscookbook.com/mailing-list">Mailing List</a></div></div><div
class="clear"></div></div></div><div
class="widgets"></div><div
class="clear"></div></div></div><div
class="credits section bg-dark"><div
class="credits-inner section-inner"><p>Powered by <a
href="http://www.wordpress.org">WordPress</a> <span
class="sep">&amp;</span> <span>Theme by <a
href="http://www.andersnoren.se">Anders Nor&eacute;n</a></span></p></div></div><div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.writerscookbook.com\/exercise-productivity-part-two\/":3698};</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3698&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.9&sig=27ef2c72ca667d02b4de2f39b2900d8dc05d874f#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fexercise-productivity-part-two%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3698&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.9&sig=27ef2c72ca667d02b4de2f39b2900d8dc05d874f#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fexercise-productivity-part-two%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.9',blog:'71415684',post:'3698',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','71415684','3698']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div><script type='text/javascript'>/*<![CDATA[*/var related_posts_js_options={"post_heading":"h4"};var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.writerscookbook.com\/exercise-productivity-part-two\/?nocookie=1"};var sharing_js_options={"lang":"en","counts":"1"};(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery.js").wait().script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js").script("http://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js").script("https://s0.wp.com/wp-content/js/devicepx-jetpack.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/doubletaptogo.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/global.js").script("http://www.writerscookbook.com/wp-includes/js/comment-reply.min.js").script("http://www.writerscookbook.com/wp-includes/js/wp-embed.min.js").script("http://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js").script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="http://www.writerscookbook.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);/*]]>*/</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> </body></html>