<!DOCTYPE html><html
class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head
profile="http://gmpg.org/xfn/11"><link
rel="stylesheet" type="text/css" href="http://www.writerscookbook.com/wp-content/cache/minify/8b7dc.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>How to Write Anxiety: the Triggers, Symptoms, and Treatment</title> <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <meta
name="description" content="Find out what triggers generalised anxiety disorder, what the symptoms are, and what the treatments are in this guide on how to write anxiety."/><link
rel="canonical" href="http://www.writerscookbook.com/how-to-write-anxiety/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="How to Write Anxiety: the Triggers, Symptoms, and Treatment" /><meta
property="og:description" content="Find out what triggers generalised anxiety disorder, what the symptoms are, and what the treatments are in this guide on how to write anxiety." /><meta
property="og:url" content="http://www.writerscookbook.com/how-to-write-anxiety/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" /><meta
property="article:author" content="KristinaAdamsWrites" /><meta
property="article:tag" content="How to" /><meta
property="article:tag" content="Mental Health" /><meta
property="article:section" content="Creativity" /><meta
property="article:published_time" content="2017-06-29T06:00:42+00:00" /><meta
property="article:modified_time" content="2017-06-28T12:52:06+00:00" /><meta
property="og:updated_time" content="2017-06-28T12:52:06+00:00" /><meta
property="fb:app_id" content="404405436560560" /><meta
property="og:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-to-write-anxiety.jpg" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Find out what triggers generalised anxiety disorder, what the symptoms are, and what the treatments are in this guide on how to write anxiety." /><meta
name="twitter:title" content="How to Write Anxiety: the Triggers, Symptoms, and Treatment" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-to-write-anxiety.jpg" /><meta
name="twitter:creator" content="@KristinaAurelia" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="http://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="http://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; How to Write Anxiety Comments Feed" href="http://www.writerscookbook.com/how-to-write-anxiety/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='lovecraft_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=4.8' type='text/css' media='all' /><link
rel='https://api.w.org/' href='http://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8" /><link
rel='shortlink' href='http://www.writerscookbook.com/?p=3789' /><link
rel="alternate" type="application/json+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fhow-to-write-anxiety%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fhow-to-write-anxiety%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":3789,"post_name":"how-to-write-anxiety","post_title":"How to Write Anxiety","post_type":"post","post_author":"1","post_status":"publish"};_mmunch['postCategories']=[{"term_id":6,"name":"Creativity","slug":"creativity","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":32,"filter":"raw","cat_ID":6,"category_count":32,"category_description":"","cat_name":"Creativity","category_nicename":"creativity","category_parent":0}];_mmunch['postTags']=[{"term_id":181,"name":"How to","slug":"how-to","term_group":0,"term_taxonomy_id":181,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":45,"name":"Mental Health","slug":"mental-health","term_group":0,"term_taxonomy_id":45,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"}];_mmunch['postAuthor']={"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script>  <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.writerscookbook.com\/how-to-write-anxiety\/"},"url":"http:\/\/www.writerscookbook.com\/how-to-write-anxiety\/","headline":"How to Write Anxiety","datePublished":"2017-06-29T06:00:42+00:00","dateModified":"2017-06-28T12:52:06+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.writerscookbook.com\/wp-content\/uploads\/2017\/06\/how-write-anxiety.jpg","width":1371,"height":800},"articleSection":"Creativity","keywords":"How to, Mental Health","publisher":{"@type":"Organization","name":"The Writer&#039;s Cookbook","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"Anxiety is a cruel creature that can take over your life without you even realising it.\r\n\r\nIt can control everything from our day-to-day decisions to our career paths to our relationship choices.\r\n\r\nAnd if we don't know we suffer from it, it's impossible to control.","author":{"@type":"Person","name":"Kristina Adams","url":"http:\/\/www.writerscookbook.com\/author\/kristina-adams\/","description":"Kristina Adams is a twenty-something author, poet, and intermittent blogger from the UK. She spends her spare time reading whatever helps her to escape the monsters under her bed, and 'socialising'. She's an active part of the local writing scene and despite performing regularly and having worked in radio, hates the sound of her own voice. Her debut novel, What Happens in New York, is out now!","image":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/953bf040ce6286aa811d6479a868cf52?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/www.writerscookbook.com","KristinaAdamsWrites","KristinaAurelia"]}}/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//widgets.wp.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body
a{color:#007175}body a:hover{color:#007175}.blog-title a:hover{color:#007175}.main-menu li:hover>a{color:#007175}.main-menu>.menu-item-has-children>a:after{border-top-color:#007175}.main-menu>.menu-item-has-children>a:hover:after{border-top-color:#007175}.sticky-post{background:#007175}.sticky-post:after{border-right-color:#007175}.sticky-post:after{border-left-color:#007175}.post-meta
a{color:#007175}.post-meta a:hover{border-bottom-color:#007175}.post-content
a{color:#007175}.post-content a:hover{color:#007175}.post-content blockquote:after{color:#007175}.post-content input[type="submit"]:hover{background:#007175}.post-content input[type="button"]:hover{background:#007175}.post-content input[type="reset"]:hover{background:#007175}.post-content .page-links a:hover{background:#007175}.post-tags a:hover{background:#007175}.post-tags a:hover:before{border-right-color:#007175}.post-navigation h4 a:hover{color:#007175}.comments-title-link
a{color:#007175}.comments .pingbacks li a:hover{color:#007175}.comment-header h4 a:hover{color:#007175}.bypostauthor .comment-author-icon{background:#007175}.form-submit #submit:hover{background-color:#007175}.comments-nav a:hover{color:#007175}.pingbacks-title{border-bottom-color:#007175}.archive-navigation a:hover{color:#007175}.widget-title{border-bottom-color:#007175}.widget-content .textwidget a:hover{color:#007175}.widget_archive li a:hover{color:#007175}.widget_categories li a:hover{color:#007175}.widget_meta li a:hover{color:#007175}.widget_nav_menu li a:hover{color:#007175}.widget_rss .widget-content ul a.rsswidget:hover{color:#007175}#wp-calendar thead
th{color:#007175}#wp-calendar tfoot a:hover{color:#007175}.widget .tagcloud a:hover{background:#007175}.widget .tagcloud a:hover:before{border-right-color:#007175}.footer .widget .tagcloud a:hover{background:#007175}.footer .widget .tagcloud a:hover:before{border-right-color:#007175}.search-button:hover
.genericon{color:#007175}.wrapper .search-button:hover
.genericon{color:#007175}.footer .search-button:hover
.genericon{color:#007175}.credits
.sep{color:#007175}.credits p a:hover{color:#007175}.nav-toggle.active
.bar{background-color:#007175}.search-toggle.active
.genericon{color:#007175}.mobile-menu .current-menu-item:before{color:#007175}.mobile-menu .current_page_item:before{color:#007175}</style>
 <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1870939759840017');fbq('track','PageView');</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1870939759840017&ev=PageView&noscript=1"
/></noscript></head><body
class="post-template-default single single-post postid-3789 single-format-standard has-featured-image"><div
class="header-wrapper"><div
class="header section bg-white small-padding"><div
class="section-inner"><h2 class="blog-title">
<a
href="http://www.writerscookbook.com" title="The Writer&#039;s Cookbook &mdash; Writing, productivity, publishing." rel="home">The Writer&#039;s Cookbook</a></h2><h4 class="blog-tagline">
Writing, productivity, publishing.</h4><div
class="clear"></div></div></div><div
class="toggles"><div
class="nav-toggle toggle"><div
class="bar"></div><div
class="bar"></div><div
class="bar"></div></div><div
class="search-toggle toggle"><div
class="genericon genericon-search"></div></div><div
class="clear"></div></div></div><div
class="navigation bg-white no-padding"><div
class="section-inner"><ul
class="mobile-menu"><li
id="menu-item-3383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
id="menu-item-3384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-3382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul><div
class="mobile-search"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><ul
class="main-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul><div
class="clear"></div></div></div><div
class="header-image bg-image" style="background-image: url(http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-1280x747.jpg)">
<img
width="900" height="525" src="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-900x525.jpg" class="attachment-post-image size-post-image wp-post-image" alt="How to write anxiety" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-900x525.jpg 900w, http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-768x448.jpg 768w, http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-1280x747.jpg 1280w, http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg 1371w" sizes="(max-width: 900px) 100vw, 900px" /></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> <div
class="wrapper section"><div
class="section-inner"><div
class="content"><div
id="post-3789" class="single post-3789 post type-post status-publish format-standard has-post-thumbnail hentry category-creativity tag-how-to tag-mental-health"><div
class="post-inner"><div
class="post-header"><h1 class="post-title"><a
href="http://www.writerscookbook.com/how-to-write-anxiety/" title="How to Write Anxiety">How to Write Anxiety</a></h1><div
class="post-meta"><p
class="post-author"><span>By </span><a
href="http://www.writerscookbook.com/author/kristina-adams/" title="Posts by Kristina Adams" rel="author">Kristina Adams</a></p><p
class="post-date"><span>On </span><a
href="http://www.writerscookbook.com/how-to-write-anxiety/">June 29, 2017</a></p><p
class="post-categories"><span>In </span><a
href="http://www.writerscookbook.com/category/creativity/" rel="category tag">Creativity</a></p></div></div><div
class="post-content"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Anxiety is a cruel creature that can take over your life without you even realising it.</p><p>It can control everything from your day-to-day decisions to your career paths to your relationship choices.</p><p>And if you don&#8217;t know you suffer from it, it&#8217;s impossible to control.</p><p><span
id="more-3789"></span></p><p>This post focuses on Generalised Anxiety Disorder, as that&#8217;s the kind of anxiety that plagues your everyday existence and that most people refer to when they talk about anxiety.</p><p>There are many other kinds though, including Social Anxiety, PTSD (post-traumatic stress disorder), and OCD.</p><h2><img
class="aligncenter size-full wp-image-3793" src="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-to-write-anxiety.jpg" alt="Anxiety can often make it feel like the walls are closing in." width="597" height="800" /></h2><h2>How to write anxiety</h2><p>Anxiety manifests itself in different ways in different people, which is part of why I&#8217;m writing this guide.</p><p>To make matters more confusing it&#8217;s possible to suffer from anxiety and <em>not</em> suffer from <a
href="http://www.writerscookbook.com/how-to-write-a-panic-attack/">panic attacks</a>.</p><p>A panic attack is exactly that&#8212;an attack. It&#8217;s only short-term (even if it doesn&#8217;t feel like it at the time).</p><p>Anxiety, meanwhile, slowly trickles into your mind and takes control.</p><p>It&#8217;s so subtle that sometimes you don&#8217;t even notice.</p><p>Anxiety goes hand-in-hand with <a
href="http://www.writerscookbook.com/how-to-write-about-depression/">depression</a>, so it&#8217;s highly likely that if you have one, you&#8217;ll have the other, too.</p><p>This isn&#8217;t <em>always</em> the case, but in most people there&#8217;s an element of both.</p><p>However, there are some overlaps between symptoms of anxiety and depression, so it&#8217;s also possible to misread them.</p><p>Sufferers can also develop <a
href="https://www.mind.org.uk/information-support/types-of-mental-health-problems/obsessive-compulsive-disorder-ocd/symptoms-of-ocd/">OCD (obsessive compulsive disorder)</a> as a way to deal with their anxiety.</p><h2>Key psychological symptoms</h2><ul><li>Doubting every decision, which often makes it impossible to make <em>any</em> decision</li><li>Overanalysing every decision</li><li>Short-term memory problems</li><li>Lack of concentration</li><li>Always fearing the worst</li><li>Self-consciousness</li><li>Dwelling on the negatives</li><li>Restlessness</li><li>Numbness</li></ul><h2>Key physical symptoms</h2><ul><li>Joint pain, particularly around the neck and shoulders</li><li>Dry mouth/constant thirst</li><li>Fidgeting&#8212;someone with anxiety probably won&#8217;t be able to sit still and will bite their nails, rub their hands together, play with their hair, pick at their cuticles&#8230;you get the idea</li><li>Chewing on their lips</li><li>Nervous twitches</li><li>Shortness of breath</li><li>Exacerbated asthma</li><li>IBS (irritable bowel syndrome)</li><li>Increased heart rate</li><li>Shaking</li><li>Nausea</li><li>Pins and needles</li><li>Sweating</li><li>Trouble getting to sleep/staying asleep</li><li>Needing to pee more or less</li><li>Your stomach doing swirlies</li><li>Lowered immune system</li><li>Using drink or drugs to cope</li></ul><h2>Treatment for anxiety</h2><p>Treatments vary depending on the level of anxiety and the person offering the treatment.</p><p>Most doctors these days agree that facing your fears is the best way to deal with anxiety.</p><p>This is because when you are exposed to a stimulus (and probably have a panic attack), your anxiety will eventually plateau. Then, it will begin to go down.</p><p>Exposing yourself to stimuli like this over time helps you to realise that it&#8217;s not as bad as you thought it was.</p><p>Some believe that meditation and mindfulness are also great treatments for anxiety&#8212;there&#8217;s a big movement towards it right now.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Beta blockers can be prescribed as a treatment as they decrease the heart rate by blocking hormones like adrenaline. They cannot be used on people with other underlying conditions such as asthma, though.</p><p>Antidepressants can also be used to &#8216;take the edge off&#8217; anxiety.</p><h2>Anxiety triggers</h2><p>Anything can trigger anxiety, and it can start at any age.</p><p>It&#8217;s thought that there&#8217;s an element of genetics to anxiety, but there&#8217;s no concrete evidence to prove either way.</p><p>Children can suffer from anxiety as well as adults&#8212;in fact, the number of <a
href="https://www.independent.co.uk/life-style/health-and-families/health-news/children-anxiety-depression-mental-health-rising-childline-a7388321.html">children suffering from anxiety</a> has gone up in recent years.</p><p>The current political climate is thought to have caused children&#8212;and many adults&#8212;to feel unsettled and anxious, but there can be far smaller triggers, too.</p><p>My anxiety developed because I moved somewhere new and didn&#8217;t have the confidence to go out on my own, so I spent large portions of my day alone.</p><p>Because I was home alone so much, I became more and more afraid of leaving the house.</p><p>This anxiety then segued into other aspects of my life, too.</p><p>Something as simple as sending an email can cause a day&#8217;s worth of overanalysing and second-guessing.</p><p>Anxiety can control and take over a person&#8217;s life if it&#8217;s given the chance to.</p><p>This makes it an effective way to create a character that sticks to the status quo at the start of your novel.</p><p>As your novel progresses, the character can learn to deal with their anxiety.</p><p>However, it&#8217;s highly unlikely that they&#8217;ll ever be completely over it.</p><p>Much like with every mental health problem, there is no magic bullet.</p><p>Once it&#8217;s in your life, it will always be a part of you.</p><h2 class="p1">If you found this useful&#8230;</h2><p>I&#8217;ve also written guides on <a
href="http://www.writerscookbook.com/how-to-write-a-panic-attack/">how to write panic attacks</a>, <a
href="http://www.writerscookbook.com/how-to-write-about-depression/">how to write about depression</a>, <a
href="http://www.writerscookbook.com/how-to-write-a-psychopath/">how to write about psychopathy</a>, and <a
href="http://www.writerscookbook.com/how-to-write-a-sociopath/">how to write about sociopathy</a>.</p><p>If there&#8217;s another mental health guide you&#8217;d like me to write about, <a
href="http://www.writerscookbook.com/about-kristina-adams/">get in touch</a>!</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-3789" class="share-facebook sd-button share-icon no-text" href="http://www.writerscookbook.com/how-to-write-anxiety/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-3789" class="share-twitter sd-button share-icon no-text" href="http://www.writerscookbook.com/how-to-write-anxiety/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-3789" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.writerscookbook.com/how-to-write-anxiety/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.writerscookbook.com/how-to-write-anxiety/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-3789" class="share-linkedin sd-button share-icon no-text" href="http://www.writerscookbook.com/how-to-write-anxiety/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3></div></div><div
class="clear"></div><div
class="post-tags">
<a
href="http://www.writerscookbook.com/tag/how-to/" rel="tag">How to</a><a
href="http://www.writerscookbook.com/tag/mental-health/" rel="tag">Mental Health</a></div></div><div
class="post-navigation"><div
class="post-navigation-inner"><div
class="post-nav-prev"><p>Previous</p><h4>
<a
href="http://www.writerscookbook.com/scrivener-novlr-comparison/" title="Previous Post: Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?">
Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?										</a></h4></div><div
class="clear"></div></div></div><div
class="respond-container"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/how-to-write-anxiety/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&#038;postid=3789&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.0&#038;sig=702ee88e5d9d14455103f264554225b7c3fd8a01#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fhow-to-write-anxiety%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar"><div
class="widget widget_mc_mm_widget"><div
class="widget-content"><h3 class="widget-title">Want to write fiction your readers will love EVERY time?</h3><div
class='mailmunch-wordpress-widget mailmunch-wordpress-widget-353356' style='display: none !important;'></div></div><div
class="clear"></div></div><div
class="widget widget_search"><div
class="widget-content"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><div
class="clear"></div></div><div
class="widget widget_lovecraft_recent_posts"><div
class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul
class="lovecraft-widget-list"><li>
<a
href="http://www.writerscookbook.com/how-to-write-anxiety/" title="How to Write Anxiety"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to write anxiety" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">How to Write Anxiety</p><p
class="meta">June 29, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/scrivener-novlr-comparison/" title="Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Scrivener vs Novlr: Which is the best writing software for you?" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?</p><p
class="meta">June 22, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/preorder-copy-productivity-writers/" title="Preorder Your Copy of Productivity for Writers!"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">Preorder Your Copy of Productivity for Writers!</p><p
class="meta">June 16, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/know-book-ready/" title="How Do You Know When Your Book is Ready?"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">How Do You Know When Your Book is Ready?</p><p
class="meta">June 8, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/what-happens-in-new-york-first-birthday/" title="Happy Birthday What Happens in New York!"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2016/06/what-happens-new-york-books-launch-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Books lined up at the launch for What Happens in New York!" /></div><div
class="inner"><p
class="title">Happy Birthday What Happens in New York!</p><p
class="meta">May 26, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/how-to-type-faster/" title="Type Like You Mean it: How to Type Faster"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/05/how-type-faster-header-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/05/how-type-faster-header-150x150.png 150w, http://www.writerscookbook.com/wp-content/uploads/2017/05/how-type-faster-header-88x88.png 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Type Like You Mean it: How to Type Faster</p><p
class="meta">May 18, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/indie-publishing-vs-traditional-publishing/" title="Indie Publishing vs. Traditional Publishing"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/02/indie-vs-traditional-publishing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Should you go indie or publish your book traditionally? Here&#039;s some of the differences." srcset="http://www.writerscookbook.com/wp-content/uploads/2017/02/indie-vs-traditional-publishing-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/02/indie-vs-traditional-publishing-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Indie Publishing vs. Traditional Publishing</p><p
class="meta">May 11, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/happens-london-now/" title="What Happens in London is out now!"><div
class="post-icon"><div
class="genericon genericon-standard"></div></div><div
class="inner"><p
class="title">What Happens in London is out now!</p><p
class="meta">May 9, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/exercise-productivity-part-two/" title="Does Exercise Really Affect Productivity? Part Two"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/2-150x150.png 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/2-88x88.png 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">Does Exercise Really Affect Productivity? Part Two</p><p
class="meta">May 4, 2017</p></div><div
class="clear"></div>
</a></li><li>
<a
href="http://www.writerscookbook.com/7-signs-of-a-great-editor/" title="7 Signs of a Great Editor"><div
class="post-icon">
<img
width="150" height="150" src="http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Looking for a great editor? Here&#039;s 7 ways to find the one for you." srcset="http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-150x150.jpg 150w, http://www.writerscookbook.com/wp-content/uploads/2017/04/great-editor-signs-88x88.jpg 88w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="inner"><p
class="title">7 Signs of a Great Editor</p><p
class="meta">April 27, 2017</p></div><div
class="clear"></div>
</a></li></ul></div><div
class="clear"></div></div><div
class="widget widget_text"><div
class="widget-content"><h3 class="widget-title">What Happens in New York</h3><div
class="textwidget"><img
src="http://www.writerscookbook.com/wp-content/uploads/2016/12/what-happens-new-york-thumb.jpg"  align=right hspace="10" border=1px>What Happens in New York is a story of fame, fashion, and friendship about two friends who take a life-changing vacation to New York.<P>
<a
href="http://www.writerscookbook.com/happens-new-york/" target=blank>Read a sample</a> | <a
href="https://www.goodreads.com/book/show/29922727-what-happens-in-new-york" target=blank>Find on Goodreads</a></div></div><div
class="clear"></div></div></div><div
class="clear"></div></div></div><div
class="footer section big-padding bg-white"><div
class="section-inner"><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/about-kristina-adams/">About Me</a><BR>
<A
href="http://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a><BR></div></div><div
class="clear"></div></div></div><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/privacy-policy">Privacy Policy</a><BR>
<A
href="http://www.writerscookbook.com/mailing-list">Mailing List</a></div></div><div
class="clear"></div></div></div><div
class="widgets"></div><div
class="clear"></div></div></div><div
class="credits section bg-dark"><div
class="credits-inner section-inner"><p>Powered by <a
href="http://www.wordpress.org">WordPress</a> <span
class="sep">&amp;</span> <span>Theme by <a
href="http://www.andersnoren.se">Anders Nor&eacute;n</a></span></p></div></div><div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.writerscookbook.com\/how-to-write-anxiety\/":3789};</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3789&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=702ee88e5d9d14455103f264554225b7c3fd8a01#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fhow-to-write-anxiety%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3789&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.0&sig=702ee88e5d9d14455103f264554225b7c3fd8a01#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fhow-to-write-anxiety%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("http:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.0',blog:'71415684',post:'3789',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','71415684','3789']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div><script type='text/javascript'>/*<![CDATA[*/var related_posts_js_options={"post_heading":"h4"};var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.writerscookbook.com\/how-to-write-anxiety\/?nocookie=1"};var sharing_js_options={"lang":"en","counts":"1"};(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery.js").wait().script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js").script("http://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js").script("https://s0.wp.com/wp-content/js/devicepx-jetpack.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/doubletaptogo.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/global.js").script("http://www.writerscookbook.com/wp-includes/js/comment-reply.min.js").script("http://www.writerscookbook.com/wp-includes/js/wp-embed.min.js").script("http://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js").script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="http://www.writerscookbook.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);/*]]>*/</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> </body></html>