<!DOCTYPE html><html
class="no-js" lang="en-GB"><head
profile="http://gmpg.org/xfn/11"><link
rel="stylesheet" type="text/css" href="http://www.writerscookbook.com/wp-content/cache/minify/8b7dc.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>6 Writing Myths That Are Holding You Back - The Writer&#039;s Cookbook</title> <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <meta
name="description" content="There are lots of writing myths out there. Writing is easy. You&#039;ll make lots of money. You can quit your day job. Or not. Let&#039;s look a little deeper..."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.writerscookbook.com/writing-myths-holding-back/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="There are lots of writing myths out there. Writing is easy. You&#039;ll make lots of money. You can quit your day job. Or not. Let&#039;s look a little deeper..." /><meta
name="twitter:title" content="6 Writing Myths That Are Holding You Back - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/01/writing-myths-scary-piranhas.jpg" /><meta
name="twitter:creator" content="@KristinaAurelia" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="http://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="http://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; 6 Writing Myths That Are Holding You Back Comments Feed" href="http://www.writerscookbook.com/writing-myths-holding-back/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='lovecraft_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=4.7.2' type='text/css' media='all' /><link
rel='https://api.w.org/' href='http://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.2" /><link
rel='shortlink' href='http://www.writerscookbook.com/?p=3464' /><link
rel="alternate" type="application/json+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fwriting-myths-holding-back%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerscookbook.com%2Fwriting-myths-holding-back%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":3464,"post_name":"writing-myths-holding-back","post_title":"6 Writing Myths That Are Holding You Back","post_type":"post","post_author":"1","post_status":"publish"};_mmunch['postCategories']=[{"term_id":110,"name":"Blog","slug":"advice","term_group":0,"term_taxonomy_id":111,"taxonomy":"category","description":"","parent":0,"count":118,"filter":"raw","cat_ID":110,"category_count":118,"category_description":"","cat_name":"Blog","category_nicename":"advice","category_parent":0},{"term_id":6,"name":"Creativity","slug":"creativity","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":25,"filter":"raw","cat_ID":6,"category_count":25,"category_description":"","cat_name":"Creativity","category_nicename":"creativity","category_parent":0}];_mmunch['postTags']=[{"term_id":159,"name":"Author Brand","slug":"author-brand","term_group":0,"term_taxonomy_id":159,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":169,"name":"Author Marketing","slug":"author-marketing","term_group":0,"term_taxonomy_id":169,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":26,"name":"Creative Writing","slug":"creative-writing","term_group":0,"term_taxonomy_id":26,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":136,"name":"Social Media","slug":"social-media","term_group":0,"term_taxonomy_id":137,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}];_mmunch['postAuthor']={"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script>  <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.writerscookbook.com\/writing-myths-holding-back\/"},"url":"http:\/\/www.writerscookbook.com\/writing-myths-holding-back\/","headline":"6 Writing Myths That Are Holding You Back","datePublished":"2017-02-09T06:00:25+00:00","dateModified":"2017-01-29T10:00:46+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.writerscookbook.com\/wp-content\/uploads\/2017\/01\/writing-myths-scary-piranhas.jpg","width":"1280","height":"752"},"articleSection":"Blog","keywords":"Author Brand, Author Marketing, Creative Writing, Social Media","publisher":{"@type":"Organization","name":"The Writer&#039;s Cookbook","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"description":"We've all dreamt of creating a world as well-respected and worshipped as J.K.Rowling's Wizarding World. We'd be lying if we said that we didn't. Unfortunately, this just isn't possible for most of us. It's sad, but true. While it's important to aim big, it's also important to be realistic in what we can achieve as writers. The truth is, no matter what path we choose, fewer and fewer writers each year make a living from what they write, whether it's fiction, nonfiction, or even journalism. Here are 6 writing myths and the realities behind them.","author":{"@type":"Person","name":"Kristina Adams","url":"http:\/\/www.writerscookbook.com\/author\/kristina-adams\/","description":"Kristina Adams is a twenty-something author, poet, and intermittent blogger from the UK. She spends her spare time reading whatever helps her to escape the monsters under her bed, and 'socialising'. She's an active part of the local writing scene and despite performing regularly and having worked in radio, hates the sound of her own voice. Her debut novel, What Happens in New York, is out now!","sameAs":["http:\/\/www.writerscookbook.com","KristinaAdamsWrites","KristinaAurelia"]}}/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//widgets.wp.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">body
a{color:#007175}body a:hover{color:#007175}.blog-title a:hover{color:#007175}.main-menu li:hover>a{color:#007175}.main-menu>.menu-item-has-children>a:after{border-top-color:#007175}.main-menu>.menu-item-has-children>a:hover:after{border-top-color:#007175}.sticky-post{background:#007175}.sticky-post:after{border-right-color:#007175}.sticky-post:after{border-left-color:#007175}.post-meta
a{color:#007175}.post-meta a:hover{border-bottom-color:#007175}.post-content
a{color:#007175}.post-content a:hover{color:#007175}.post-content blockquote:after{color:#007175}.post-content input[type="submit"]:hover{background:#007175}.post-content input[type="button"]:hover{background:#007175}.post-content input[type="reset"]:hover{background:#007175}.post-content .page-links a:hover{background:#007175}.post-tags a:hover{background:#007175}.post-tags a:hover:before{border-right-color:#007175}.post-navigation h4 a:hover{color:#007175}.comments-title-link
a{color:#007175}.comments .pingbacks li a:hover{color:#007175}.comment-header h4 a:hover{color:#007175}.bypostauthor .comment-author-icon{background:#007175}.form-submit #submit:hover{background-color:#007175}.comments-nav a:hover{color:#007175}.pingbacks-title{border-bottom-color:#007175}.archive-navigation a:hover{color:#007175}.widget-title{border-bottom-color:#007175}.widget-content .textwidget a:hover{color:#007175}.widget_archive li a:hover{color:#007175}.widget_categories li a:hover{color:#007175}.widget_meta li a:hover{color:#007175}.widget_nav_menu li a:hover{color:#007175}.widget_rss .widget-content ul a.rsswidget:hover{color:#007175}#wp-calendar thead
th{color:#007175}#wp-calendar tfoot a:hover{color:#007175}.widget .tagcloud a:hover{background:#007175}.widget .tagcloud a:hover:before{border-right-color:#007175}.footer .widget .tagcloud a:hover{background:#007175}.footer .widget .tagcloud a:hover:before{border-right-color:#007175}.search-button:hover
.genericon{color:#007175}.wrapper .search-button:hover
.genericon{color:#007175}.footer .search-button:hover
.genericon{color:#007175}.credits
.sep{color:#007175}.credits p a:hover{color:#007175}.nav-toggle.active
.bar{background-color:#007175}.search-toggle.active
.genericon{color:#007175}.mobile-menu .current-menu-item:before{color:#007175}.mobile-menu .current_page_item:before{color:#007175}</style><meta
property="og:type" content="article" /><meta
property="og:title" content="6 Writing Myths That Are Holding You Back" /><meta
property="og:url" content="http://www.writerscookbook.com/writing-myths-holding-back/" /><meta
property="og:description" content="We&#8217;ve all dreamt of creating a world as well-respected and worshipped as J.K.Rowling&#8217;s Wizarding World. We&#8217;d be lying if we said that we didn&#8217;t. Unfortunately, this just isn…" /><meta
property="article:published_time" content="2017-02-09T06:00:25+00:00" /><meta
property="article:modified_time" content="2017-01-29T10:00:46+00:00" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="og:image" content="http://www.writerscookbook.com/wp-content/uploads/2017/01/writing-myths-scary-piranhas.jpg" /><meta
property="og:image:width" content="1280" /><meta
property="og:image:height" content="752" /><meta
property="og:locale" content="en_GB" /><meta
name="twitter:site" content="@KristinaAurelia" /><meta
name="twitter:card" content="summary" /></head><body
class="post-template-default single single-post postid-3464 single-format-standard"><div
class="header-wrapper"><div
class="header section bg-white small-padding"><div
class="section-inner">
<a
class="blog-logo" href='http://www.writerscookbook.com/' title='The Writer&#039;s Cookbook &mdash; Writing, productivity, publishing.' rel='home'>
<img
src='http://www.writerscookbook.com/wp-content/uploads/2017/02/writers-cookbook-header-3.png' alt='The Writer&#039;s Cookbook'>
</a><div
class="clear"></div></div></div><div
class="toggles"><div
class="nav-toggle toggle"><div
class="bar"></div><div
class="bar"></div><div
class="bar"></div></div><div
class="search-toggle toggle"><div
class="genericon genericon-search"></div></div><div
class="clear"></div></div></div><div
class="navigation bg-white no-padding"><div
class="section-inner"><ul
class="mobile-menu"><li
id="menu-item-3383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
id="menu-item-3384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-3382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li><li
id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a
href="http://www.writerscookbook.com/how-to-defeat-writers-block-course/">Free Email Course</a></li></ul><div
class="mobile-search"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><ul
class="main-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a
href="http://www.writerscookbook.com/category/fiction/">Fiction</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a
href="http://www.writerscookbook.com/category/poetry/">Poetry</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a
href="http://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3382"><a
href="http://www.writerscookbook.com/category/creativity/">Creativity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3381"><a
href="http://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a
href="http://www.writerscookbook.com/category/social-media/">Marketing</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a
href="http://www.writerscookbook.com/how-to-defeat-writers-block-course/">Free Email Course</a></li></ul><div
class="clear"></div></div></div><div
class="header-image bg-image" style="background-image: url(http://www.writerscookbook.com/wp-content/uploads/2017/02/writers-cookbook-bookcase.png)">
<img
src="http://www.writerscookbook.com/wp-content/uploads/2017/02/writers-cookbook-bookcase.png"></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> <div
class="wrapper section"><div
class="section-inner"><div
class="content"><div
id="post-3464" class="single post-3464 post type-post status-publish format-standard hentry category-advice category-creativity tag-author-brand tag-author-marketing tag-creative-writing tag-social-media"><div
class="post-inner"><div
class="post-header"><h1 class="post-title"><a
href="http://www.writerscookbook.com/writing-myths-holding-back/" title="6 Writing Myths That Are Holding You Back">6 Writing Myths That Are Holding You Back</a></h1><div
class="post-meta"><p
class="post-author"><span>By </span><a
href="http://www.writerscookbook.com/author/kristina-adams/" title="Posts by Kristina Adams" rel="author">Kristina Adams</a></p><p
class="post-date"><span>On </span><a
href="http://www.writerscookbook.com/writing-myths-holding-back/">February 9, 2017</a></p><p
class="post-categories"><span>In </span><a
href="http://www.writerscookbook.com/category/advice/" rel="category tag">Blog</a>, <a
href="http://www.writerscookbook.com/category/creativity/" rel="category tag">Creativity</a></p></div></div><div
class="post-content"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>We&#8217;ve all dreamt of creating a world as well-respected and worshipped as J.K.Rowling&#8217;s Wizarding World. We&#8217;d be lying if we said that we didn&#8217;t. Unfortunately, this just isn&#8217;t possible for most of us. It&#8217;s sad, but true. While it&#8217;s important to aim big, it&#8217;s also important to be realistic in what we can achieve as writers. The truth is, no matter what path we choose, fewer and fewer writers each year make a living from what they write, whether it&#8217;s fiction, nonfiction, or even journalism.</p><p>Here are 6 writing myths and the realities behind them.</p><p><span
id="more-3464"></span></p><h2><img
class="aligncenter size-full wp-image-3474" src="http://www.writerscookbook.com/wp-content/uploads/2017/01/writing-myths-scary-piranhas.jpg" alt="Writing is easy, and five other writing myths holding you back from fulfilling your potential." width="1280" height="752" srcset="http://www.writerscookbook.com/wp-content/uploads/2017/01/writing-myths-scary-piranhas.jpg 1280w, http://www.writerscookbook.com/wp-content/uploads/2017/01/writing-myths-scary-piranhas-768x451.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></h2><h2>Writing is easy</h2><p>Many things that sound easy in theory are not in practise. Writing is one of these things.</p>
<span
class='bctt-click-to-tweet'><span
class='bctt-ctt-text'><a
href='https://twitter.com/intent/tweet?text=Many%20things%20that%20sound%20easy%20in%20theory%20are%20not%20in%20practise.%20Writing%20is%20one%20of%20these%20things.&amp;via=KristinaAurelia&amp;related=KristinaAurelia&amp;url=http://www.writerscookbook.com/writing-myths-holding-back/' target='_blank'>Many things that sound easy in theory are not in practise. Writing is one of these things. </a></span><a
href='https://twitter.com/intent/tweet?text=Many%20things%20that%20sound%20easy%20in%20theory%20are%20not%20in%20practise.%20Writing%20is%20one%20of%20these%20things.&amp;via=KristinaAurelia&amp;related=KristinaAurelia&amp;url=http://www.writerscookbook.com/writing-myths-holding-back/' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span><p>It requires will power, determination, and, of course, creativity. Keeping going when you hit a wall is one of the hardest parts of the writing process, but it&#8217;s one we must all find a way through if we&#8217;re to finish our work in progress.</p>
<span
class='bctt-click-to-tweet'><span
class='bctt-ctt-text'><a
href='https://twitter.com/intent/tweet?text=Writing%20requires%20will%20power%2C%20determination%2C%20and%2C%20of%20course%2C%20creativity.%20&amp;via=KristinaAurelia&amp;related=KristinaAurelia&amp;url=http://www.writerscookbook.com/writing-myths-holding-back/' target='_blank'>Writing requires will power, determination, and, of course, creativity.  </a></span><a
href='https://twitter.com/intent/tweet?text=Writing%20requires%20will%20power%2C%20determination%2C%20and%2C%20of%20course%2C%20creativity.%20&amp;via=KristinaAurelia&amp;related=KristinaAurelia&amp;url=http://www.writerscookbook.com/writing-myths-holding-back/' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span><h2>You&#8217;ll make lots of money</h2><p>J.K.Rowling got lucky. Most of us will not.</p><p>It <em>is</em> possible to make money writing, but the reality is that you have to approach it more like a business than a creative endeavour. Writing books isn&#8217;t enough to make money: many authors subsidise their income using public speaking, teaching classes, podcasts, blogs, and many other ways.</p><h2>You can quit your job and write full-time</h2><p>Unless you already have a lot of money, or people willing to invest in you so that you can write (something that did used to be a thing), being able to quit your job and write full-time is unlikely. Many full-time writers work as teachers or university professors so that they can pay the bills.</p><h2>Agents and publishers will come to you</h2><p>Even in the days before the internet and indie publishing, it was unlikely for agents and publishers to approach you.</p><p>Nowadays, they will approach you if a) you have a large enough following and b) you have something interesting to say. They may even want to increase the exposure of your already self-published book by publishing it traditionally. But they won&#8217;t come to you if they don&#8217;t know who you are.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><h2>You don&#8217;t need to use social media/have a blog/a website</h2><p>If you have none of these things, how will people find you or follow your work?</p><p>If someone really enjoys your book, they&#8217;ll want to know more about you. It&#8217;s going to be a lot easier for them to find out more about you if there&#8217;s somewhere they can go to do so, like a website or a blog.</p><p>Even if you don&#8217;t want to use Facebook, Twitter, Google+ etc, it&#8217;s imperative that you at least have a website and mailing list. That way you&#8217;re in control of your audience and can direct them towards your latest publications.</p><h2>It&#8217;s all about the writing</h2><p>Writing is as much about marketing as writing.</p><p>You can write the best book in the world, but if you&#8217;re an unknown author with no connections, nobody will hear about it.</p><p>If you&#8217;re an indie author it&#8217;s up to you to approach reviewers and bloggers, use online advertising, and market your book in any way you possibly can to reach your target audience.</p><p>If you&#8217;re published traditionally, unless you&#8217;re already well-known, it&#8217;s still up to you to market your book. Marketing budgets are shrinking, just like advances are. Therefore marketing budgets will be used on books that are guaranteed to make their money back and more, not on books that are a bigger risk, such as those by newer authors.</p><h2>Over to You</h2><p>What writing myths have you heard? Let me know in the comments below!</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div
class="sd-content"><ul><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-3464" class="share-facebook sd-button share-icon no-text" href="http://www.writerscookbook.com/writing-myths-holding-back/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-3464" class="share-twitter sd-button share-icon no-text" href="http://www.writerscookbook.com/writing-myths-holding-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-3464" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.writerscookbook.com/writing-myths-holding-back/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.writerscookbook.com/writing-myths-holding-back/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow" data-shared="sharing-linkedin-3464" class="share-linkedin sd-button share-icon no-text" href="http://www.writerscookbook.com/writing-myths-holding-back/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="clear"></div><div
class="post-tags">
<a
href="http://www.writerscookbook.com/tag/author-brand/" rel="tag">Author Brand</a><a
href="http://www.writerscookbook.com/tag/author-marketing/" rel="tag">Author Marketing</a><a
href="http://www.writerscookbook.com/tag/creative-writing/" rel="tag">Creative Writing</a><a
href="http://www.writerscookbook.com/tag/social-media/" rel="tag">Social Media</a></div></div><div
class="post-navigation"><div
class="post-navigation-inner"><div
class="post-nav-prev"><p>Previous</p><h4>
<a
href="http://www.writerscookbook.com/how-to-find-your-writing-voice/" title="Previous Post: 7 Simple Ways to Find Your Writing Voice">
7 Simple Ways to Find Your Writing Voice										</a></h4></div><div
class="clear"></div></div></div><div
class="comments-container"><div
class="comments-inner">
<a
name="comments"></a><div
class="comments-title-container"><h2 class="comments-title">
1 Comment</h2><p
class="comments-title-link">
<a
href="#respond">Add Comment &rarr;</a></p><div
class="clear"></div></div><div
class="comments"><ol
class="commentlist"><li
class="comment even thread-even depth-1" id="li-comment-4656"><div
id="comment-4656" class="comment"><div
class="comment-inner"><div
class="comment-header"><h4><a
href='https://www.facebook.com/app_scoped_user_id/754855960/' rel='external nofollow' class='url'>Cathy Thomas-Bryant</a></h4></div><div
class="comment-content post-content"><p>Excellent list. Another reason to have a social media presence and/or a website or blog is so that people can find you if they want to reprint your work. Sometimes this brings pay! Sometimes, as when one of my poems was used for a literacy project, it gives you the opportunity to help others.</p></div><div
class="comment-meta"><div
class="fleft"><div
class="genericon genericon-day"></div><a
class="comment-date-link" href="http://www.writerscookbook.com/writing-myths-holding-back/#comment-4656" title="February 9, 2017 at 11:54">February 9, 2017</a></div><div
class="fright"><div
class="genericon genericon-reply"></div><a
rel='nofollow' class='comment-reply-link' href='http://www.writerscookbook.com/writing-myths-holding-back/?replytocom=4656#respond' onclick='return addComment.moveForm( "comment-4656", "4656", "respond", "3464" )' aria-label='Reply to Cathy Thomas-Bryant'>Reply</a></div><div
class="clear"></div></div></div></div></li></ol></div></div></div><div
class="respond-container"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/writing-myths-holding-back/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&#038;postid=3464&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.6&#038;sig=9fd871d773a5a722b7a1ef57fe532ad4c77473bb#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fwriting-myths-holding-back%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar"><div
class="widget widget_search"><div
class="widget-content"><form
method="get" class="search-form" id="search-form" action="http://www.writerscookbook.com/">
<input
type="search" class="search-field" placeholder="Search Form" name="s" id="s" />
<button
type="submit" class="search-button"><div
class="genericon genericon-search"></button></form></div><div
class="clear"></div></div><div
class="widget widget_text"><div
class="widget-content"><h3 class="widget-title">About the Writer</h3><div
class="textwidget"><img
src="/wp-content/uploads/2017/02/kristina-adams-headshot-2017-thumb.jpg" align=left hspace="10" border=1px>Kristina Adams is a twenty-something author, poet, and blogger. She has a BA in Creative Writing from the University of Derby, and an MA in Creative Writing from Nottingham Trent University. When she’s not writing, she’s baking, sewing, or finding another way to avoid the real world. She lives in the UK with her partner.
<br><br>Her debut novel, <I><a
href="https://www.amazon.co.uk/What-Happens-York-Kristina-Adams-ebook/dp/B01E9NM8RQ" target=blank>What Happens in New York</a></i>, is out now!
<br><br><a
href="http://www.writerscookbook.com/about-kristina-adams/">Find out more</a></div></div><div
class="clear"></div></div><div
class="widget widget_text"><div
class="widget-content"><h3 class="widget-title">What Happens in New York</h3><div
class="textwidget"><img
src="http://www.writerscookbook.com/wp-content/uploads/2016/12/what-happens-new-york-thumb.jpg"  align=right hspace="10" border=1px>What Happens in New York is a story of fame, fashion, and friendship about two friends who take a life-changing vacation to New York.<P>
<a
href="http://www.writerscookbook.com/happens-new-york/" target=blank>Read a sample</a> | <a
href="https://www.goodreads.com/book/show/29922727-what-happens-in-new-york" target=blank>Find on Goodreads</a></div></div><div
class="clear"></div></div><div
class="widget widget_mc_mm_widget"><div
class="widget-content"><h3 class="widget-title">Want to write fiction your readers will love EVERY time?</h3><div
class='mailmunch-wordpress-widget mailmunch-wordpress-widget-353356' style='display: none !important;'></div></div><div
class="clear"></div></div></div><div
class="clear"></div></div></div><div
class="footer section big-padding bg-white"><div
class="section-inner"><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/mailing-list">Mailing List</a></div></div><div
class="clear"></div></div></div><div
class="widgets"><div
class="widget widget_text"><div
class="widget-content"><div
class="textwidget"><A
href="http://www.writerscookbook.com/privacy-policy">Privacy Policy</a></div></div><div
class="clear"></div></div></div><div
class="widgets"></div><div
class="clear"></div></div></div><div
class="credits section bg-dark"><div
class="credits-inner section-inner"><p>Powered by <a
href="http://www.wordpress.org">WordPress</a> <span
class="sep">&amp;</span> <span>Theme by <a
href="http://www.andersnoren.se">Anders Nor&eacute;n</a></span></p></div></div><div
style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.writerscookbook.com\/writing-myths-holding-back\/":3464};</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3464&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=9fd871d773a5a722b7a1ef57fe532ad4c77473bb#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fwriting-myths-holding-back%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71415684&postid=3464&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=4.6&sig=9fd871d773a5a722b7a1ef57fe532ad4c77473bb#parent=http%3A%2F%2Fwww.writerscookbook.com%2Fwriting-myths-holding-back%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){if("https:\/\/jetpack.wordpress.com"!==event.origin){return;}
jQuery(frame).height(event.data);});}}/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'71415684',post:'3464',tz:'0',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','71415684','3464']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div><script type='text/javascript'>/*<![CDATA[*/var related_posts_js_options={"post_heading":"h4"};var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.writerscookbook.com\/writing-myths-holding-back\/?nocookie=1"};var sharing_js_options={"lang":"en","counts":"1"};(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery.js").wait().script("http://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js").script("http://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js").script("https://s0.wp.com/wp-content/js/devicepx-jetpack.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/doubletaptogo.js").script("http://www.writerscookbook.com/wp-content/themes/lovecraft/js/global.js").script("http://www.writerscookbook.com/wp-includes/js/comment-reply.min.js").script("http://www.writerscookbook.com/wp-includes/js/wp-embed.min.js").script("http://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js").script("http://www.writerscookbook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="http://www.writerscookbook.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);/*]]>*/</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-53023190-1','auto');ga('send','pageview');</script> </body></html>