<!DOCTYPE html><html
lang=en-GB><head>
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name=viewport content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset=UTF-8><link
rel=pingback href=https://www.writerscookbook.com/xmlrpc.php><title>11 Tips for Balancing Writing with Your Full-Time Job - The Writer&#039;s Cookbook</title> <script>function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI="web";</script><style>.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:14.285714285714% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta
name=description content="How do you find time to write when you work full time? Check out these tips for balancing writing with your full-time job from people who&#039;ve been there."><link
rel=canonical href=https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/><meta
property=og:locale content=en_GB><meta
property=og:type content=article><meta
property=og:title content="11 Tips for Balancing Writing with Your Full-Time Job - The Writer&#039;s Cookbook"><meta
property=og:description content="How do you find time to write when you work full time? Check out these tips for balancing writing with your full-time job from people who&#039;ve been there."><meta
property=og:url content=https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/><meta
property=og:site_name content="The Writer&#039;s Cookbook"><meta
property=article:publisher content=http://www.facebook.com/KristinaAdamsAuthor><meta
property=article:section content=Productivity><meta
property=article:published_time content=2019-09-17T05:00:59+00:00><meta
property=article:modified_time content=2019-09-12T18:40:51+00:00><meta
property=og:updated_time content=2019-09-12T18:40:51+00:00><meta
property=og:image content=https://www.writerscookbook.com/wp-content/uploads/2019/09/balance-writing-work.jpg><meta
property=og:image:secure_url content=https://www.writerscookbook.com/wp-content/uploads/2019/09/balance-writing-work.jpg><meta
property=og:image:width content=1280><meta
property=og:image:height content=450><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="How do you find time to write when you work full time? Check out these tips for balancing writing with your full-time job from people who&#039;ve been there."><meta
name=twitter:title content="11 Tips for Balancing Writing with Your Full-Time Job - The Writer&#039;s Cookbook"><meta
name=twitter:site content=@ejbettswriter><meta
name=twitter:image content=https://www.writerscookbook.com/wp-content/uploads/2019/09/balance-writing-work.jpg><meta
name=twitter:creator content=@ejbettswriter> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/5d7959cd770b918824d193d9a0d468ec"},"potentialAction":{"@type":"SearchAction","target":"https://www.writerscookbook.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#primaryimage","url":"https://www.writerscookbook.com/wp-content/uploads/2019/09/balance-writing-work.jpg","width":1280,"height":450,"caption":"How can you balance writing with working full-time?"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#webpage","url":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/","inLanguage":"en-GB","name":"11 Tips for Balancing Writing with Your Full-Time Job - The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"primaryImageOfPage":{"@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#primaryimage"},"datePublished":"2019-09-17T05:00:59+00:00","dateModified":"2019-09-12T18:40:51+00:00","description":"How do you find time to write when you work full time? Check out these tips for balancing writing with your full-time job from people who've been there."},{"@type":"Article","@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#article","isPartOf":{"@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/bb4afe42f2ed8fea8103d6c35a246a77"},"headline":"11 Tips for Balancing Your Writing with Your Full-Time Job","datePublished":"2019-09-17T05:00:59+00:00","dateModified":"2019-09-12T18:40:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#webpage"},"publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/5d7959cd770b918824d193d9a0d468ec"},"image":{"@id":"https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/#primaryimage"},"articleSection":"Productivity"},{"@type":["Person"],"@id":"https://www.writerscookbook.com/#/schema/person/bb4afe42f2ed8fea8103d6c35a246a77","name":"Ellie Betts","sameAs":["https://twitter.com/ejbettswriter"]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Feed" href=https://www.writerscookbook.com/feed/><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Comments Feed" href=https://www.writerscookbook.com/comments/feed/><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; 11 Tips for Balancing Your Writing with Your Full-Time Job Comments Feed" href=https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/1a47b.css media=all><link
rel=stylesheet id=baxel-fonts-css  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type=text/css media=all><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/50353.css media=all><style id=slicknav-inline-css>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</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/44cb0.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/df983.js></script> <link
rel=https://api.w.org/ href=https://www.writerscookbook.com/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.writerscookbook.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.writerscookbook.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.2.3"><link
rel=shortlink href='https://www.writerscookbook.com/?p=6087'><link
rel=alternate type=application/json+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F"><link
rel=alternate type=text/xml+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&#038;format=xml">
 <script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?'+(~~(new Date().getTime()/10000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','1519288','y3p2s2s3i7','load');</script> <link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-53x53.png sizes=32x32><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png><meta
name=msapplication-TileImage content=https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png><style id=wp-custom-css>.article-pure-content
h2{font-size:1.5em}.article-content-inner{margin-top:7px;margin-right:7px;margin-bottom:-7px;margin-left:7px}.article-content-outer-sidebar
blockquote{padding:10px
10px 0px 10px;min-width:100%;max-width:100%;background-color:#f9f9f9;border-color:#965825;border:0px
solid;font-family:georgia;font-size:14.5px}.article-content-outer-sidebar blockquote
p{margin:0
0 1em 0;line-height:1.8em;letter-spacing:0.08em}#footer-sidebar{display:block;background-color:#052e33;color:#fff;width:100%;padding:20px
20px 20px 20px}#footer-sidebar1{background-color:#052e33;width:100%;max-width:1180px;padding:20px
20px 20px 20px;margin:0
auto;display:block}#footer-sidebar1 .button:hover{background-color:#0c8897}#footer-sidebar1
.button{background-color:#965825}</style><meta
name=p:domain_verify content=687c1f8642809f57953135b58a66814d>
 <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1870939759840017');fbq('track','PageView');</script> <noscript><img
height=1 width=1 style=display:none
src="https://www.facebook.com/tr?id=1870939759840017&ev=PageView&noscript=1"></noscript></head><body
class="post-template-default single single-post postid-6087 single-format-standard"><div
class=hiddenInfo>
<span
id=mapInfo_Zoom>15</span>
<span
id=mapInfo_coorN>49.0138</span>
<span
id=mapInfo_coorE>8.38624</span>
<span
id=owl_nav></span>
<span
id=owl_autoplay>0</span>
<span
id=owl_duration>4000</span>
<span
id=owl_infinite></span>
<span
id=siteUrl>https://www.writerscookbook.com</span>
<span
id=trigger-sticky-value>300</span>
<span
id=menu-logo-l-r></span></div><div
id=sticky-menu><div
class="sticky-menu-inner clearfix"><div
class=sticky-logo-outer><div
class=sticky-logo-container></div></div><div
class=site-menu-outer><div
class="site-menu-container clearfix"><div
class=site-nav><ul
id=site-menu-sticky class=menu><li
id=menu-item-4529 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href=https://www.writerscookbook.com/category/reading/>Reading</a></li><li
id=menu-item-4526 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4526"><a
href=https://www.writerscookbook.com/category/productivity/>Productivity</a></li><li
id=menu-item-4527 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href=https://www.writerscookbook.com/category/writing/>Writing</a></li><li
id=menu-item-4531 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href=https://www.writerscookbook.com/category/editing/>Editing</a></li><li
id=menu-item-4530 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href=https://www.writerscookbook.com/category/publishing/>Publishing</a></li><li
id=menu-item-4528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href=https://www.writerscookbook.com/category/social-media/>Marketing</a></li></ul></div></div></div><div
class=top-extra-outer><div
class=top-extra><div
class="top-extra-inner clearfix"><a
class=btn-to-top href=javascript:void(0);><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class=mobile-logo-outer><div
class=mobile-logo-container><h1 class="logo-text"><a
href=https://www.writerscookbook.com/>The Writer&#039;s Cookbook</a></h1></div></div><div
class=mobile-menu-button><i
class="fa fa-navicon"></i></div><div
id=touch-menu></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class=top-sdw></div><div
class=site-logo-outer><header
class=site-logo-container><h1 class="logo-text"><a
href=https://www.writerscookbook.com/>The Writer&#039;s Cookbook</a></h1></header></div><div
class="site-top-container clearfix"><div
class=site-logo-left-handler></div><div
class=site-menu-outer><div
class="site-menu-container clearfix"><div
class=site-nav><ul
id=site-menu class=menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href=https://www.writerscookbook.com/category/reading/>Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4526"><a
href=https://www.writerscookbook.com/category/productivity/>Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href=https://www.writerscookbook.com/category/writing/>Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href=https://www.writerscookbook.com/category/editing/>Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href=https://www.writerscookbook.com/category/publishing/>Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href=https://www.writerscookbook.com/category/social-media/>Marketing</a></li></ul></div></div></div><div
class=top-extra-outer><div
class=top-extra><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class=top-search><input
class=top-search-input type=text value="Type keyword to search" name=s id=s_top></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class=main-container-sidebar><article
class="clearfix post-6087 post type-post status-publish format-standard has-post-thumbnail hentry category-productivity"><div
class=article-featured-image><img
width=1280 height=450 src=https://www.writerscookbook.com/wp-content/uploads/2019/09/balance-writing-work.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How can you balance writing with working full-time?"></div><div
class=article-content-outer-sidebar><div
class=article-content-inner><div
class=article-date-outer><span
class=article-date>17th September, 2019</span></div><h1 class="article-title">11 Tips for Balancing Your Writing with Your Full-Time Job</h1>
<a
class=article-author-outer href=https://www.writerscookbook.com/author/ellie/><div
class=article-author>by Ellie Betts</div>
</a><div
class="article-pure-content clearfix"><p>So, you wanna be a writer, huh?&nbsp;</p><p>Me too.</p><p>Wait, you have a full time job?</p><p>Me too!</p><p>It’s hard, right? Balancing that nine to five with the ever looming word count expectations.&nbsp;</p><p>Getting home and wanting nothing more than to eat take out Chinese on the sofa, watching <em>The IT Crowd</em> and swiping your way through Tinder.</p><p>Just me?</p><p>Either way, I am sure that you, just like most people in this world, procrastinate. It’s okay&#8212;I forgive you. You are only human. (I assume)</p><p>There’s always so much to do!</p><p>Working all day and finding the time (and energy) to keep up my writing is a skill that I have only just obtained.</p><p>Realistically, it’s a skill that I am still working on.</p><p>But it is possible, dear reader!&nbsp;</p><p>It is possible to maintain a full time job and still progress your writing. Every day, if you want to!</p><p></p><figure><div
class=to_fit_vids><iframe
src=https://giphy.com/embed/swrTFeuOt2v6g width=392 height=480 allowfullscreen></iframe></div></figure><p><a
href=https://giphy.com/gifs/michael-cera-scott-pilgrim-vs-the-world-crocs-swrTFeuOt2v6g>via GIPHY</a></p><p>Here are a few of my very own tips to help you to find the balance for everything you want to fit in.</p><h2>1. <strong>Decide what you want to get done</strong></h2><p>There is no point in sitting down to do something if you don’t know what it is that you want to do.&nbsp;</p><p>You’re right, that seems obvious. But it’s better to be safe than sorry.</p><p>So, you’ve decided you want to write more. That’s great!</p><figure><div
class=to_fit_vids><iframe
src=https://giphy.com/embed/lSbTmUmQwxUmiExV4h width=480 height=400 allowfullscreen></iframe></div></figure><p><a
href=https://giphy.com/gifs/Friends-episode-16-friends-tv-the-one-with-fake-party-lSbTmUmQwxUmiExV4h>via GIPHY</a></p><p>Well, what are you writing?</p><p>Most people out there know what they want to get on with. A lot of the writer’s I speak to area already currently working on a main <a
href=https://www.writerscookbook.com/shouldnt-rush-work-progress/>Work In Progress (WIP)</a>, typically in the form of a novel.&nbsp;</p><p>Now, making time for writing in your busy schedule doesn’t have to mean making to to write an entire book.&nbsp;</p><p>If you are here to work out how you can fit writing a whole book between working, then that’s great, and please keep reading as the below will still help you.</p><p>But I just wanted to take a moment to say that writing a book is not the only form of writing.&nbsp;</p><p>You are still a writer if you wanna <a
href=https://www.writerscookbook.com/story-ingredients/>write short stories</a>, poems, free verse, screenplays&#8212;anything at all! It doesn’t even have to be fiction&#8212;memoir writers, travel writers, and every other kind of writer is welcome here and can make use of these tips.&nbsp;</p><p>So you need to work out what it is you want to achieve.</p><p>Say we are planning for your first month implementing these top tips. Do you want to write four good poems in that time? Write the next chapter of your travelling adventures? Even just reach the next 5,000 words?</p><p>Whatever you want to achieve, make sure you know what it is. Make a note of it and focus on it.&nbsp;</p><p>You <em>can </em>achieve that goal, and you <em>will </em>achieve that goal. But planning is key.</p><p>In the past couple of months, my goal has simply been to write. To practice.&nbsp;</p><p>To ensure that every time I was inspired, I wrote down what I wanted to write down.&nbsp;</p><p>After I had worked through a few things that were stopping me, there was no stopping me.</p><h2><strong>2. Work out what is holding you back</strong></h2><p>Confession: I get distracted easily.&nbsp;</p><p>I know, I know, it’s terrible. I should be more dedicated, I should be a grown up about it, I should be stricter with myself.</p><p>These are all things I have said to myself, and all things that you may have said to yourself too.&nbsp;</p><p>What I realised was that we are all different. I think that’s fantastic&#8212;that should be more widely celebrated.&nbsp;</p><p>I had surrounded myself with people&#8212;both in person and on Twitter&#8212;that were avidly working on their novels.&nbsp;</p><p>And I have nothing but admiration for that!</p><p>My main WIP is a novel, and I thoroughly love my story and love working on it, but I am not always in the mood for that.</p><p>I felt like I should be writing every day, but that this energy should be directed towards said novel, and I couldn’t do it.</p><p>And so, slowly but surely, I was writing less and less.&nbsp;</p><p>I recently read a book called <em><a
href=https://amzn.to/34xlmLM>Writing Down the Bones: Freeing the Writer Within</a></em><a
href=https://amzn.to/34xlmLM> by Natalie Goldberg</a> and it completely changed my perspective.&nbsp;</p><p>Instead of worrying about adding to that word count everyday, I got a notebook to carry with me everywhere.&nbsp;</p><p>In this notebook I write down everything I want&#8212;an interesting person that inspires me, an idea for a short story, a short story in full, poems, interesting thoughts&#8212;everything!</p><p>It sounds cheesy, but I found myself writing a short story when I was on the bus home one day.</p><div
class=wp-block-image><figure
class=aligncenter><img
src=https://www.writerscookbook.com/wp-content/uploads/2019/09/cheesy-writing-full-time-360x450.jpg alt="Cheesy AF" class=wp-image-6098></figure></div><p>So, the confines of feeling obliged to add to my WIP was what was stopping me from writing regularly. Isn’t that crazy?</p><p>Sometimes I am just not in the mood to explore the fantasy world I have created.</p><p>Sometimes I felt overwhelmed by the enormity of my first full length novel and buried my head in the sand instead.</p><p>I forgave myself for not always wanting to write that, and it was very good for me.</p><p>You need to be honest with yourself. <a
href=https://www.writerscookbook.com/dealing-with-your-dark-side-writing/>What is stopping you from writing</a>?</p><p>Obviously, work is the biggest factor here.</p><p>But what I mean is outside of those working hours, being nine to five or anything in between, what is taking up your time?</p><p>Do you have kids that require your attention? Pets that demand endless fussing? Other time-consuming hobbies?</p><p>Get a babysitter. Sit in another room. Quit the other hobbies.</p><p>Ok, I’m kidding. I know it’s not that simple. But if you really want to write more, and you’re here so you obviously do, then you need to find a work around.</p><p>I recently adopted a gorgeous little kitten, and it’s so easy to convince myself to spend all my time cuddling him instead of working on my writing. When I move to my desk instead, he ends up sitting there too. Sometimes he’s hard to ignore!</p><div
class=wp-block-image><figure
class=aligncenter><img
src=https://www.writerscookbook.com/wp-content/uploads/2019/09/frankie-cat-338x450.jpg alt="Frankie the cat" class=wp-image-6099></figure></div><p>Life is not going to make way for you to pursue leisure activities. That just (sadly) not the work it works.&nbsp;</p><p>But you can make way for yourself!&nbsp;</p><p>Even if your partner/family member/friend can only take the baby for an hour every other Sunday&#8212;that’s some writing time!</p><p>Even if you have to beg someone to take your dog on a nice long walk&#8212;that’s some writing time!</p><p>Even if you have to drop one of the classes you’re taking, or skip once a week&#8212;that’s some writing time!</p><p>It doesn’t have to be hours and hours. To find more time to write, you’ve got to take steps to show other people and yourself that writing is important to you.</p><p>As such, you can make time for it and you will make time for it. You tell ‘em!</p><p>Obviously it’s not quite as easy as that in every scenario.&nbsp;</p><p>Some people, like our very own overlord Kristina Adams, <a
href=https://www.writerscookbook.com/productive-health-working/>write and publish multiple books with a chronic illness</a>.</p><p>I am not, by any stretch of the imagination, saying that I can relate to that struggle or that it is anything but incredibly hard to find the strength to do it.&nbsp;</p><p>But it is potentially possible.&nbsp;</p><h2><strong>3. Prioritise writing</strong></h2><p>You’ve quit all of those other lesser hobbies (like checking social media or binging Netflix), you’ve persuaded your parents to take all kids and pets for the weekend and you’ll just get that pile of laundry done before you sit down to write.</p><p>STEP AWAY FROM THE WASHING MACHINE</p><p>Or the games console, or mop, or pile of magazines, or the TV remote, etc, etc.</p><p>I’m serious.&nbsp; You’ve made time for writing, so use it for writing.&nbsp;</p><p>Of course it’s always going to feel like there’s something else you ought to be doing. But if you want to make sure you are balancing writing with a full-time job, you need to ensure you are prioritising writing.&nbsp;</p><p>In my experience, it is the nature of living that there’s always something else to do.&nbsp;</p><p>But you need to prioritise your time, and bump writing up that priority list.&nbsp;</p><p>You need to remind yourself that writing is important.&nbsp;</p><h2><strong>4. Find time to write</strong></h2><div
class=wp-block-image><figure
class=aligncenter><img
src=https://www.writerscookbook.com/wp-content/uploads/2019/09/full-time-writing-674x450.jpg alt=Watch class=wp-image-6100></figure></div><p>Now, you know what you want to get done, you’ve removed the obstacles holding you back, you’re learned to prioritise writing. You’re ready to go! But when?</p><p>Everyone’s schedule is different, you must sit down and work out when you can reasonably fit some writing time in.&nbsp;</p><p>Working full time means that, for most people, you are busy Monday to Friday, roughly 9am – 5pm. That alone takes up a lot of your time.</p><p>And let’s not forget that commute! The average commute is around two hours a day in total&#8212;that’s a lot of time taken up.&nbsp;</p><p>But if you don’t drive, that’s a lot of time that you would be scribbling away in a notebook, or even working on a laptop.</p><p>Let’s start small. If you can fit in thirty minutes, two nights a week, that’s a great start. It’s not even just a start, really&#8212;it’s a great schedule for writing.</p><p>If thirty minutes is all you can spare, and you truly dedicate it to writing, then you are officially writing regularly.</p><p>You need to nail down your schedule first, then work out where you can fit in some writing.&nbsp;</p><h2><strong>5. Make time to write</strong></h2><p>It’s all well and good squeezing in a few minutes here and there, but even bigger things can happen if you move things around and make time for your writing.&nbsp;</p><p>For instance, this year my <a
href=https://www.writerscookbook.com/new-years-resolutions-for-writers/>New Year’s Resolution</a> was to have one day a month dedicated to writing. I set aside the last Saturday/Sunday of every month.</p><p>I took the time to put this into my calendar, to make sure I don’t make any plans during the time I have set aside for myself.</p><p>So, whether you use the calendar on your phone, a physical diary, or even a cork board with everything pinned onto it, make sure that you know that time is already allocated.&nbsp;</p><p>It may be that every Thursday you used to catch up on the week’s TV. If you want to dedicate more time to writing, you have to assess whether you’d rather be watching TV or working on writing. Maybe you can skip half the soaps, and use an hour every Thursday to write instead.&nbsp;</p><p>I have one hour lunches every day at work. WASTED TIME.</p><p>Instead of just scrolling through Facebook for that hour, I now get out my notebook and jot down ideas, or work on a poem I know I need to perform soon.&nbsp;</p><p><a
href=https://www.writerscookbook.com/social-media-writers-platforms/>Social media</a> is a huge time sink. Don’t get me wrong, there are aspects of it that are incredibly useful, particularly when it comes to writing.&nbsp;</p><p>But you have to assess what you are really getting out of scrolling through the same few stories over, and over, and over. It’s enough to send you crazy!</p><p>Even if you’re not spending that time writing, there are a million other things you could be doing.&nbsp;</p><p>If you can make time more often than the occasional lunch, or the last weekend of a month, even better.&nbsp;</p><p>There is also a lot to be said for arranging all of your responsibilities and hobbies.&nbsp;</p><p>Instead of just making time for writing, do you need to actually arrange your entire schedule? Could you benefit from scheduling in all of the required chores. How much easier would it be to find time to write if all of your other tasks have been scheduled in and completed?</p><p>Maybe don’t just make time for writing, make time for everything.</p><p>But in order to balance your job with your writing, you need to make your own writing time. You deserve it.&nbsp;</p><figure><div
class=to_fit_vids><iframe
src=https://giphy.com/embed/11wsZr0jbXc15m width=480 height=240 allowfullscreen></iframe></div></figure><p><a
href=https://giphy.com/gifs/beyonce-hair-flip-11wsZr0jbXc15m>via GIPHY</a></p><p>You’ve flooded the front of your fridge with writing flyers, locked the kids in the cupboard, cancelled church on a Sunday, and you are ready to write.&nbsp;</p><p>There are two very important factors to consider&#8212;environment and motivation.&nbsp;</p><h2><strong>6. Create the perfect environment</strong></h2><p>You’ve gotta set the scene. Make sure you’re comfy, got all the food and water you need, and that nothing is going to distract you.&nbsp;</p><p>Again, and I’m sorry for repeating myself, but everyone is different.&nbsp;</p><p>Music plays a huge part in finding the right writing environment that works for you. I have seen writers even go as far as not being able to start their next WIP until they have put together the perfect playlist for it.&nbsp;</p><p>Make sure you have a selection of the perfect music, or the perfect silence, to aid your writing.&nbsp;</p><p>You could even give some background noise a try&#8212;there is an app called <a
href=https://www.noisli.com/>Noisli</a> that will simply play background noise to allow you to focus, if that’s what does it for you.</p><p>But, of course, there’s a lot more to it than that.&nbsp;</p><p>One person might need a busy cafe filled with people and noise in order to be able to work on their writing.&nbsp;</p><p>Another may need absolute silence and a comfy arm chair at home.&nbsp;</p><p>If you aren’t sure what the most conducive environment for writing is for you, then experiment!</p><p>There was a recent podcast  from &#8216;No Such Thing as a Fish,&#8217; done by the QI elves,  (Episode 256: No Such Thing As A Puddle Photographer) in which they discussed how a study found that people work more efficiently when the weather is rainy and miserable.</p><p>You can find some details on the <a
href=https://productivityreport.org/2015/08/19/rainy-days-make-us-more-productive/>Harvard version of the productivity study here.</a> They theorised that:</p><blockquote
class=wp-block-quote><p>When the weather is nice, people become distracted by thoughts of what else they could be doing outside. In one of their studies, they even controlled for this psychological effect by priming subjects with photographs of fun outdoor activities, such as boating and dining al fresco. Productivity on tasks dropped.</p></blockquote><p>So make sure you&#8217;re not staring out at the sun, wishing you were out in it!</p><p>Try everything and anything. You’re worth investing the time in.&nbsp;</p><h2><strong>7. </strong>Stay motivated</h2><p>Step one, knowing what you want to write, is a great place to start. But starting and staying dedicated are two very different things.&nbsp;</p><p>Motivation is a huge factor in whether or not you really stick to a new way of doing things.</p><p>Think of all those fad diets! I am great at starting a healthier diet, horrendous and keeping to it. (Not that you should consider your writing in any way similar to a terrible diet!)</p><p>If you don’t already know what works best to motivate you, try everything!&nbsp;</p><p>You could said daily or weekly targets, for instance. One poem a week? 800 words a day?</p><p>For some people, simply seeing that word count go up is motivation enough. I know I sure feel good when I hit a new threshold for word count.</p><p>Unfortunately, I learned that this is simply not enough to keep me motivated long term.&nbsp;</p><p>This brings me on to rewards.</p><figure><div
class=to_fit_vids><iframe
src=https://giphy.com/embed/He4wudo59enf2 width=480 height=360 allowfullscreen></iframe></div></figure><p><a
href=https://giphy.com/gifs/satisfying-He4wudo59enf2>via GIPHY</a></p><p>Just as I did with homework when I was at school, having a reward in mind when I get through a chunk of work is a very good motivation.&nbsp;</p><p>Don’t go crazy&#8212;you don’t want your writing to kill you.</p><p>But you could use something sweet or savoury, maybe treat yourself to a hot chocolate or a cup of tea, a cheeky kitten cuddle, or even five minutes reading for every hour of work!</p><p>Spending time with pets will help to reduce stress and comfort you and your little buddy.&nbsp;</p><p>This might also be a great time to reward yourself with snuggles from your pet. Stroking a dog is very comforting and can help you relax after doing lots of work.</p><p>Whatever helps you to keep going.&nbsp;</p><h2><strong>8. Keep it interesting&nbsp;</strong></h2><p>Variety is the spice of life.</p><p>If you are the kind of person who can do the same thing, week in and week out, then fair play to you! I admire your willpower.</p><p>I, and perhaps you, cannot. I need variety, I need change and I need to keep it fresh.</p><p>So mix it up!</p><p>Let’s say you get two hours a week to write, and you are working on a long novel as your WIP, try and vary your activities each week.&nbsp;</p><p>For example, week one we are planning chapters six and seven. Week two we are fleshing out the backstory for a main character. Week three we are writing chapters six and seven.</p><p>This way, not only are you switching up the schedule, you’ll probably find yourself more eager than ever to get to your Monday evening writing session as you can’t wait to get the next thing done.&nbsp;</p><p>What about other writing, you ask?</p><p>Well, why not work on different poems each week, or different types of poetry each week. Spend one of your writing sessions <a
href=https://www.writerscookbook.com/public-speaking-tips-for-authors/>performing your poetry</a> in front of a mirror&#8212;though you may not be a performer, reading it aloud will help you to improve it.&nbsp;</p><p>Screenwriter? Maybe you just wanna write action scenes this week? Write them! Instead of forcing yourself to move chronologically with the story, do what you love and improve your craft at your own speed.</p><p>All of these tips can naturally be applied to any aspect of writing.</p><p>Finding ways to keep yourself excited about your writing is hard, but very rewarding. (Cake!)</p><h2><strong>9. Don’t make it feel like a chore</strong></h2><p>The attitude that you have towards writing is also very important.</p><p>You need to maintain a positive outlook. You need to make sure that you continue to look forward to your writing sessions, and that you are getting something out of it.&nbsp;</p><p>It’s gonna be hard work&#8212;there’s no doubt about it. But as long as you are getting something out of it, you should still be looking forward to it.&nbsp;</p><p>A lot of this comes down to your perspective.&nbsp;</p><p>You need to make sure that you are looking forward to the next session. If you are not, it may be that one of the steps above has been missed.&nbsp;</p><p>Are you dreading doing MORE words on your WIP?</p><p>Are you not looking forward to sitting in the uncomfy desk chair for the next couple of hours?</p><p>Are you worried about not having clean clothes for tomorrow, as you haven’t done your laundry yet?</p><p>Try going back and making sure you’re ticking all the boxes.&nbsp;</p><p>Ensuring that the previous steps are complete will mean that you should, hopefully keep that excitement and momentum.&nbsp;</p><h2><strong>10. Listen to your body</strong></h2><p>Now, things don’t always go to plan.</p><p>Tiredness, pain, illness, etc. You’ve gotta be able to listen to your body and know when to not push it too hard.&nbsp;</p><p>There will be times when you are not able to work hard, and you need to be kind to yourself in such situations.&nbsp;</p><p>Doing some planning in a notebook instead of hours at a desk is still contributing towards the effort.</p><p>Or simply reading is a close second to writing&#8212;no matter what you’re reading, there is always something you can learn.</p><p>The key here is balancing work with writing. Exhausting yourself and potentially hurting yourself is not balance.&nbsp;</p><p>Looking after yourself is more important than hitting the target.&nbsp;</p><p>Balancing means that one week you may need a rest, and that’s ok.&nbsp;</p><p>Listen to your body, be kind to yourself, and never forget the importance of resting can have.&nbsp;</p><p>Here is a blog post about <a
href=https://www.writerscookbook.com/when-you-shouldnt-be-productive-and-how-to-prepare-for-it/>when you need to stop being productive</a>, and give yourself time.</p><h2><strong>11. Set reasonable targets</strong></h2><figure><div
class=to_fit_vids><iframe
src=https://giphy.com/embed/JzpORks2d6KRi width=480 height=307 allowfullscreen></iframe></div></figure><p><a
href=https://giphy.com/gifs/mockingjay-part-2-gif-JzpORks2d6KRi>via GIPHY</a></p><p>‘Rome was not built in a day.’ &#8211; Some smart person.</p><p>It’s true. Nothing great can be done in just one day.</p><p>Even if you do most of a short story or poem in a day, there’s a good chance this will be edited to a higher standard later down the line, or perhaps included planning (written or subconsciously) beforehand.</p><p>We have a blog post here about <a
href=https://www.writerscookbook.com/different-levels-of-editing/>different levels of editing</a>, and the benefits of that.</p><p>My point is, the best work out there takes planning and time.&nbsp;</p><p>Planning what you are going to do, both with regards to time management and story/WIP progression, will make your life&#8212;and your writing&#8212;easier.&nbsp;</p><p>Plus, there simply aren’t enough hours in the day to finish everything you want to do!</p><p>So you need to ensure that when you are sitting down to write, you are doing so with reasonable targets in mind.&nbsp;</p><p>Start small.</p><p>If you are working on a novel, and haven’t had a strict schedule before, aim for just a couple of hundred words per session.&nbsp;</p><p>If you are working on a script, maybe just a short scene per session.&nbsp;&nbsp;</p><p>If you are simply writing short stories, write as much as you feel inspired to do so in your session.&nbsp;</p><p>Don’t put pressure on yourself to massively exceed all of your targets.</p><p>(Unless, of course, that is a huge motivation for you. In which case, lay on the pressure!)</p><p>You will feel a sense of achievement from reaching that goal, and you can always increase it as you see fit.</p><p>Make sure you are assessing the time that you have, and applying achievable targets to that time.&nbsp;</p><p>Consistently reaching smaller targets will be more beneficial in the long run, in terms of how you feel about your writing, than consistently not reaching excessive targets.&nbsp;</p><h2><strong>BONUS TIP: Enjoy it!</strong></h2><p>The most important advice I can give you is to <strong>enjoy writing!</strong></p><p>Writing is a glorious pursuit. There is so much enjoyment to be found in writing.&nbsp;</p><p>It’s cathartic, inspiring, challenging, rewarding, and so many more things in all the right ways.&nbsp;</p><p>Don’t get me wrong, it’s hard work!</p><p>Hard work is often rewarding, it normally pays off, and writing is no exception.&nbsp;</p><p>So, be kind to yourself when you can’t work as hard as you want. Unless you have good reason, don’t let writing stress you out. And have fun.</p><h2>Over to You</h2><p>Being the fantastic writers that you are, I am sure that you already have your own tips. What sort of tricks do you use to find time to write around your job?</p><p>Do you have anything to add to the points I have made here?</p><p>Is there anything I’m mentioned that will fit perfectly into your schedule?</p><p>I’d love to hear back from you!&nbsp;</p><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href=https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/><div
class=heateor_sss_sharing_title style=font-weight:bold >Inspire a friend</div><ul
class=heateor_sss_sharing_ul><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job&url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Linkedin Title=Linkedin class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Pinterest Title=Pinterest class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style=display:block; class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Reddit Title=Reddit class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Mix Title=Mix class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Whatsapp Title=Whatsapp class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://web.whatsapp.com/send?text=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F" rel="nofollow noopener" target=_blank><ss
style=display:block class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Flipboard Title=Flipboard class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Buffer Title=Buffer class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; alt=Email Title=Email class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F' )"><ss
style=display:block class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class=heateorSssSharingRound><i
style=width:35px;height:35px; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/', '11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class=heateorSssClear></div></div><div
class=heateorSssClear></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href=https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/><ul
class=heateor_sss_sharing_ul><li
class><i
style=width:40px;height:40px;margin:0; alt=Facebook Title=Facebook class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; alt=Twitter Title=Twitter class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job&url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; alt=Linkedin Title=Linkedin class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; alt=Reddit Title=Reddit class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; alt=Mix Title=Mix class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; alt=Buffer Title=Buffer class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2F11-tips-for-balancing-your-writing-with-your-full-time-job%2F&title=11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job")'><ss
style=display:block; class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class><i
style=width:40px;height:40px;margin:0; title=More alt=More class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/11-tips-for-balancing-your-writing-with-your-full-time-job/', '11%20Tips%20for%20Balancing%20Your%20Writing%20with%20Your%20Full-Time%20Job', '' )" ><ss
style=display:block class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class=heateorSssClear></div></div></div><div
class="category-bar clearfix">
<span
class=categories-label>Category:</span><a
href=https://www.writerscookbook.com/category/productivity/>Productivity</a></div></div></div></article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href=https://www.writerscookbook.com/should-you-do-nanowrimo/><div
class=post-navi-inner><div
class=post-navi-prev-info><div
class=table-cell-middle><div
class=post-navi-label>PREVIOUS POST</div><div
class=post-navi-title>Should You Do NaNoWriMo?</div></div></div></div></a></div><div
id=comments class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">0 Comment</h2><div
class=comments-container><ul
class=comments-inner></ul><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel=nofollow id=cancel-comment-reply-link href=/11-tips-for-balancing-your-writing-with-your-full-time-job/#respond style=display:none;>CANCEL REPLY</a></small></h3><form
action=https://www.writerscookbook.com/wp-comments-post.php method=post id=commentform class=comment-form>
<label
for=comment>Comment</label><textarea id=comment name=comment aria-describedby=form-allowed-tags aria-required=true></textarea><div
class=comment-form-name-outer><label
for=author>Name *</label><input
id=author name=author type=text value  aria-required=true></div><div
class=comment-form-email-outer><label
for=email>E-mail *</label><input
id=email name=email type=text value aria-describedby=email-notes aria-required=true></div><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="POST COMMENT"> <input
type=hidden name=comment_post_ID value=6087 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=6241a2b3a8></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=225></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id=text-17 class="widget-item clearfix widget_text"><h2>Get actionable writing advice sent straight to your inbox</h2><div
class=textwidget><p>Enter your details below to receive your first tips in minutes.</p><style>@import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);</style><style>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</style><div
id=mlb2-1374778 class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1374778"><div
class="ml-form-align-center "><div
class="ml-form-embedWrapper embedForm"><div
class="ml-form-embedBody ml-form-embedBodyDefault row-form"><div
class=ml-form-embedContent style="margin-bottom: 0px; "></div><form
class=ml-block-form action=https://app.mailerlite.com/webforms/submit/k4s9e1 data-code=k4s9e1 method=post target=_blank><div
class=ml-form-formContent><div
class="ml-form-fieldRow "><div
class="ml-field-group ml-field-name ml-validate-required">
<input
type=text class=form-control data-inputmask name=fields[name] value placeholder=Name></div></p></div><div
class="ml-form-fieldRow ml-last-item"><div
class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input
type=email class=form-control data-inputmask name=fields[email] value placeholder=Email></div></p></div></p></div><style>/*<![CDATA[*/.ml-form-recaptcha{margin-bottom:20px;float:left}</p>
<p>            .ml-form-recaptcha.ml-error
iframe{border:solid 1px #f00}</p>
<p>            @media screen and (max-width: 768px){.ml-form-recaptcha{transform:scale(0.77);-webkit-transform:scale(0.77);transform-origin:0 0;-webkit-transform-origin:0 0}}/*]]>*/</style><p>  <input
type=hidden name=ml-submit value=1></p><div
class=ml-form-embedSubmit>
<button
type=submit class=primary>I&#8217;m in!</button><br>
<button
disabled=disabled style="display: none;" type=button class=loading></p><div
class=ml-form-embedSubmitLoad><div></div><div></div><div></div><div></div></div><p>  </button></div></p></form></p></div><div
class="ml-form-successBody row-success" style="display: none"><div
class=ml-form-successContent><h4>Thank you!</h4><p>You have successfully joined our subscriber list.</p></p></div></p></div></p></div></p></div></div><p><script>function ml_webform_success_1374778(){var $=ml_jQuery||jQuery;$('.ml-subscribe-form-1374778 .row-success').show();$('.ml-subscribe-form-1374778 .row-form').hide();}</script><br>
<img
src=https://track.mailerlite.com/webforms/o/1374778/k4s9e1?vd890ed88b3a28c805acc70e1a88fa27c width=1 height=1 style="max-width: 1px; max-height: 1px; visibility: hidden; padding: 0; margin: 0; display: block;" border=0><br> <script src=https://static.mailerlite.com/js/w/webforms.min.js?vd890ed88b3a28c805acc70e1a88fa27c></script></p></div></div><div
id=custom_html-9 class="widget_text widget-item clearfix widget_custom_html"><h2>Organise your writing in a way that works for you</h2><div
class="textwidget custom-html-widget"><a
href="https://a.paddle.com/v2/click/49535/51584?link=1570"><img
src=http://www.literatureandlatte.com/gfx/headlineaffiliate.png border=0 alt="Find out more about Scrivener"></a></div></div><div
id=text-11 class="widget-item clearfix widget_text"><h2>Get to the root of your writer&#8217;s block</h2><div
class=textwidget><p><a
href=http://books2read.com/productivityforwriters><img
src=/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg width=100%></a><br>
Struggling with writer&#8217;s block but don&#8217;t know what&#8217;s causing it? Get to the root of your writer&#8217;s block so that you can defeat it once and for all with <em>Productivity for Writers!</em></p><p><strong><a
href=https://books2read.com/productivityforwriters>Download today</a></strong></p></div></div></div></div><div
id=footer-sidebar><div
id=footer-sidebar1 class=clearfix><aside
id=custom_html-8 class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"></div></aside></div></div><div
id=footer-box-outer class=footer-box-outer><footer
class=clearfix><div
class="footer-box-inner clearfix"><div
class=footer-widget-area><div
class="footer-widget-area-inner clearfix"><div
id=nav_menu-3 class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class=menu-baxel-footer-container><ul
id=menu-baxel-footer class=menu><li
id=menu-item-4261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href=https://www.writerscookbook.com/about-kristina-adams/>About Me</a></li><li
id=menu-item-4260 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href=https://www.writerscookbook.com/about-the-writers-cookbook/>About the Blog</a></li><li
id=menu-item-4394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href=https://www.writerscookbook.com/contact-us/>Get in Touch</a></li><li
id=menu-item-4259 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href=https://www.writerscookbook.com/guest-post/>Write a Guest Post</a></li></ul></div></div><div
id=nav_menu-4 class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class=menu-baxel-legal-stuff-container><ul
id=menu-baxel-legal-stuff class=menu><li
id=menu-item-4264 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/>Credits</a></li><li
id=menu-item-4265 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/>Privacy Policy</a></li></ul></div></div><div
id=nav_menu-5 class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class=menu-writing-services-container><ul
id=menu-writing-services class=menu><li
id=menu-item-5492 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5492"><a
href=https://www.writerscookbook.com/productivity-for-writers/>Productivity for Writers</a></li><li
id=menu-item-5491 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5491"><a
href=https://www.writerscookbook.com/mindset-coaching-for-writers/>Mindset Coaching for Writers</a></li></ul></div></div></div></div></div><div
class=footer-bottom-outer><div
class="footer-bottom clearfix"><div
class=footer-text>2014-2018 Kristina Adams. All rights reserved.</div><div
class=footer-btt-outer></div><div
class=footer-social><a
class=social-menu-item href=https://www.facebook.com/KristinaAdamsAuthor target=_blank><i
class="fa fa-facebook"></i></a><a
class=social-menu-item href=https://www.twitter.com/KristinaAuthor target=_blank><i
class="fa fa-twitter"></i></a><a
class=social-menu-item href=https://www.instagram.com/kristinaadamsauthor target=_blank><i
class="fa fa-instagram"></i></a><a
class=social-menu-item href=https://www.pinterest.co.uk/KristinaAdamsAuthor target=_blank><i
class="fa fa-pinterest-p"></i></a><a
class=social-menu-item href=https://plus.google.com/116947788901328935097 target=_blank><i
class="fa fa-google-plus"></i></a><a
class=social-menu-item href=https://www.bloglovin.com/blogs/writers-cookbook-13289097 target=_blank><i
class="fa fa-heart"></i></a></div></div></div></footer></div><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/b0e21.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/52e1f.js></script> <script>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/4281f.js></script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style=color:#052e33; href=# id=fom>more information</a> <button
id=pea_cook_btn class=pea_cook_btn href=#>Accept</button></p></div><div
class=pea_cook_more_info_popover><div
class=pea_cook_more_info_popover_inner style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style=color:#052e33; href=# id=pea_close>Close</a></p></div></div></body></html>