<!DOCTYPE html>
<!--[if IE 6]><html
id=ie6 lang=en-GB>
<![endif]-->
<!--[if IE 7]><html
id=ie7 lang=en-GB>
<![endif]-->
<!--[if IE 8]><html
id=ie8 lang=en-GB>
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang=en-GB>
<!--<![endif]--><head><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><link
rel=pingback href=https://www.writerscookbook.com/xmlrpc.php><!--[if lt IE 9]> <script src=https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js></script> <![endif]--> <script>document.documentElement.className='js';</script> <script>var et_site_url='https://www.writerscookbook.com';var et_post_id='7564';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <title>5 Benefits of Working with a Writing Coach | The Writer&#039;s Cookbook</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="5 Benefits of Working with a Writing Coach | The Writer&#039;s Cookbook"><meta
property="og:description" content="When you&#8217;re feeling lost in your writing, it can be difficult to know where to turn. Friends and family can be supportive, but what if they&#8217;re not writers? Can they help you get to the cause of what&#8217;s holding you back? Figure out what&#8217;s really wrong with your work in progress? As well-meaning as they [&hellip;]"><meta
property="og:url" content="https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/"><meta
property="og:site_name" content="The Writer&#039;s Cookbook"><meta
property="article:publisher" content="http://www.facebook.com/writingcookbook"><meta
property="article:author" content="https://www.facebook.com/KristinaAdamsAuthor"><meta
property="article:published_time" content="2021-01-05T06:00:00+00:00"><meta
property="article:modified_time" content="2021-01-01T22:56:59+00:00"><meta
property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2020/12/coaching-support.png"><meta
property="og:image:width" content="2240"><meta
property="og:image:height" content="1260"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@https://www.twitter.com/KristinaAuthor"><meta
name="twitter:site" content="@writingcookbook"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Kristina Adams"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.writerscookbook.com/#organization","name":"The Writer's Cookbook","url":"https://www.writerscookbook.com/","sameAs":["http://www.facebook.com/writingcookbook","http://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/writingcookbook"],"logo":{"@type":"ImageObject","@id":"https://www.writerscookbook.com/#logo","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","width":200,"height":162,"caption":"The Writer's Cookbook"},"image":{"@id":"https://www.writerscookbook.com/#logo"}},{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.writerscookbook.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#primaryimage","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/12/coaching-support.png","width":2240,"height":1260,"caption":"A writing coach and her client discussing ideas"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#webpage","url":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/","name":"5 Benefits of Working with a Writing Coach | The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"primaryImageOfPage":{"@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#primaryimage"},"datePublished":"2021-01-05T06:00:00+00:00","dateModified":"2021-01-01T22:56:59+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/"]}]},{"@type":"Article","@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#article","isPartOf":{"@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"5 Benefits of Working with a Writing Coach","datePublished":"2021-01-05T06:00:00+00:00","dateModified":"2021-01-01T22:56:59+00:00","mainEntityOfPage":{"@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.writerscookbook.com/#organization"},"image":{"@id":"https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#primaryimage"},"keywords":"Feedback,Writing Coaching,Writing Goals","articleSection":"Business","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#respond"]}]},{"@type":"Person","@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte.","sameAs":["https://www.kristinaadamsauthor.com","https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Feed" href=https://www.writerscookbook.com/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Comments Feed" href=https://www.writerscookbook.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; 5 Benefits of Working with a Writing Coach Comments Feed" href=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta
content="Extra v.4.7.7" name="generator"><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/dfc5c.css media=all><link
rel=stylesheet id=et-builder-googlefonts-cached-css  href='https://fonts.googleapis.com/css?family=Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic|Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Josefin+Sans:100,100italic,300,300italic,regular,italic,600,600italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type=text/css media=all><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/bc24f.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/818c0.js></script> <link
rel=https://api.w.org/ href=https://www.writerscookbook.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.writerscookbook.com/wp-json/wp/v2/posts/7564><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.writerscookbook.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.writerscookbook.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.6"><link
rel=shortlink href='https://www.writerscookbook.com/?p=7564'><link
rel=alternate type=application/json+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2F5-benefits-of-working-with-a-writing-coach%2F"><link
rel=alternate type=text/xml+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2F5-benefits-of-working-with-a-writing-coach%2F&#038;format=xml"><link
rel=preload href=https://www.writerscookbook.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf as=font crossorigin=anonymous><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async=async></script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1870939759840017');fbq('track','PageView');</script> <noscript><img
height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png sizes=32x32><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png><meta
name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png"></head><body
class="post-template-default single single-post postid-7564 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div
id=page-container class=page-container><header
class="header left-right"><div
id=top-header style><div
class=container><div
id=et-secondary-nav class=et-trending><div
id=et-trending>
<a
id=et-trending-button href=# title>
<span></span>
<span></span>
<span></span>
</a><h4 id="et-trending-label">
TRENDING:</h4><div
id=et-trending-container><div
id=et-trending-post-7601 class="et-trending-post et-trending-latest">
<a
href=https://www.writerscookbook.com/coming-soon-podcast/ >The Writer&#8217;s Cookbook Podcast: Coming January 202...</a></div><div
id=et-trending-post-6368 class=et-trending-post>
<a
href=https://www.writerscookbook.com/make-money-writer/ >15 Easy Ways to Make Money as a Writer</a></div><div
id=et-trending-post-5272 class=et-trending-post>
<a
href=https://www.writerscookbook.com/ingram-spark-review/ >Why I&#8217;ll Never Use IngramSpark Again</a></div><div
id=et-trending-post-3546 class=et-trending-post>
<a
href=https://www.writerscookbook.com/how-structure-blog-post/ >How to Structure a Blog Post</a></div><div
id=et-trending-post-3122 class=et-trending-post>
<a
href=https://www.writerscookbook.com/how-to-write-a-panic-attack/ >How to Write a Panic Attack</a></div></div></div><ul
id=et-secondary-menu class=nav><li
id=menu-item-6305 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
id=menu-item-4340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
id=menu-item-4337 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
id=menu-item-4336 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div><div
id=et-info><div
class=et-top-search style><form
role=search class=et-search-form method=get action=https://www.writerscookbook.com/ >
<input
type=search class=et-search-field placeholder=Search value name=s title="Search for:">
<button
class=et-search-submit></button></form></div></div></div></div><div
id=main-header-wrapper><div
id=main-header data-fixed-height=92><div
class=container>
<a
class=logo href=https://www.writerscookbook.com/ data-fixed-height=100>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/12/the-writers-cookbook-text-logo-light.png alt="The Writer&#039;s Cookbook" id=logo>
</a><div
id=et-navigation class><ul
id=et-menu class=nav><li
id=menu-item-6813 class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-6813"><a
href=https://www.writerscookbook.com/blog/ >Blog</a><ul
class=sub-menu><li
id=menu-item-6935 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935"><a
href=https://www.writerscookbook.com/category/publishing/ >Publishing</a></li><li
id=menu-item-7118 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7118"><a
href=https://www.writerscookbook.com/category/business/ >Business</a></li><li
id=menu-item-6934 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6934"><a
href=https://www.writerscookbook.com/category/social-media/ >Marketing</a></li><li
id=menu-item-6933 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6933"><a
href=https://www.writerscookbook.com/category/productivity/ >Productivity</a></li><li
id=menu-item-6938 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a
href=https://www.writerscookbook.com/category/editing/ >Editing</a></li><li
id=menu-item-6937 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6937"><a
href=https://www.writerscookbook.com/category/fiction/ >Fiction</a></li><li
id=menu-item-6939 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a
href=https://www.writerscookbook.com/category/poetry/ >Poetry</a></li><li
id=menu-item-6936 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a
href=https://www.writerscookbook.com/category/reading/ >Reading</a></li></ul></li><li
id=menu-item-7623 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7623"><a
href=https://www.writerscookbook.com/category/podcast/ >Podcast</a></li><li
id=menu-item-7226 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7226"><a
href=https://www.writerscookbook.com/how-to-write-unlikeable-characters/ >Resources</a><ul
class=sub-menu><li
id=menu-item-7227 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7227"><a
href=https://www.writerscookbook.com/how-to-write-unlikeable-characters/ >How to Write (Un)LIkeable Characters</a></li><li
id=menu-item-7224 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7224"><a
href=https://www.writerscookbook.com/writing-ingredients/ >Essential Writing Ingredients</a></li><li
id=menu-item-7228 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7228"><a
href=https://www.writerscookbook.com/make-money-writer/ >15 Easy Ways to Make Money as a Writer</a></li><li
id=menu-item-7299 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7299"><a
href=https://www.writerscookbook.com/grow-blog-traffic/ >How I Grew My Blog Traffic by 900% in 12 Months (And You Can, Too)</a></li></ul></li><li
id=menu-item-6812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6812"><a
href=https://www.writerscookbook.com/books/ >Books</a><ul
class=sub-menu><li
id=menu-item-6950 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a
href=https://www.writerscookbook.com/how-to-write-believable-characters/ >How to Write Believable Characters</a></li><li
id=menu-item-6815 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6815"><a
href=https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/ >Writing Myths</a></li><li
id=menu-item-6814 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a
href=https://www.writerscookbook.com/productivity-for-writers/ >Productivity for Writers</a></li></ul></li><li
id=menu-item-6820 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6820"><a
href=https://www.writerscookbook.com/writing-services/ >Writing Services</a><ul
class=sub-menu><li
id=menu-item-7180 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7180"><a
href=https://www.writerscookbook.com/author-coaching/ >Author Coaching</a></li><li
id=menu-item-7034 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a
href=https://www.writerscookbook.com/content-marketing-services/ >Content Marketing</a></li></ul></li><li
id=menu-item-6811 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6811"><a
href=https://www.writerscookbook.com/courses/ >Workshops and Courses</a><ul
class=sub-menu><li
id=menu-item-7626 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7626"><a
href=https://writerscookbook.thinkific.com/courses/creative-confidence-class>Creative Confidence Class</a></li><li
id=menu-item-7110 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7110"><a
href=https://writerscookbook.thinkific.com/courses/how-to-write-realistic-characters>How to Write Realistic Characters</a></li><li
id=menu-item-6817 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6817"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/character-creation>Character Creation Crash Course</a></li><li
id=menu-item-6816 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/blogging>From Idea to Income</a></li></ul></li></ul><div
id=et-mobile-navigation>
<span
class=show-menu><div
class=show-menu-button>
<span></span>
<span></span>
<span></span></div><p>Select Page</p>
</span><nav></nav></div></div></div></div></div></header><div
id=main-content><div
class=container><div
id=content-area class=clearfix><div
class=et_pb_extra_column_main><article
id=post-7564 class="module single-post-module post-7564 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-feedback tag-writing-coaching tag-writing-goals et-has-post-format-content et_post_format-et-post-format-standard"><div
class=post-header><h1 class="entry-title">5 Benefits of Working with a Writing Coach</h1><div
class="post-meta vcard"><p>Posted by <a
href=https://www.writerscookbook.com/author/kristina-adams/ class="url fn" title="Posts by Kristina Adams" rel=author>Kristina Adams</a> | <span
class=updated>5 Jan, 2021</span> | <a
href=https://www.writerscookbook.com/category/business/ rel=tag>Business</a> | <a
class=comments-link href=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/#comments>0 <span
title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span
class=rating-stars title="Rating: 0.00"><span
class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div
class="post-thumbnail header">
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/12/coaching-support-1280x640.png alt="5 Benefits of Working with a Writing Coach"></div><div
class=post-wrap><div
class="post-content entry-content"><p>When you&#8217;re feeling lost in your writing, it can be difficult to know where to turn.</p><p>Friends and family can be supportive, but what if they&#8217;re not writers? Can they help you get to the cause of what&#8217;s holding you back? Figure out what&#8217;s really wrong with your work in progress?</p><p>As well-meaning as they are, the answer is usually no.</p><p>Supportive friends and family are great, but they&#8217;re unlikely to have spent years studying writing or psychology. That&#8217;s what you need to tap into if you want to overcome your creative blockages once and for all.</p><p>Writing coaches are the people you need to reach out to when you&#8217;re feeling stuck in a rut, because not only will they understand your story, but they&#8217;ll understand what motivates&#8212;or demotivates&#8212;people.</p><p>This is key to working out what&#8217;s holding you back and providing you with greater focus.</p><p>Let&#8217;s take a deeper dive into the benefits of working with a writing coach&#8212;whatever you write.</p><h2>1. Fix your road blocks</h2><p>What holds us back in our writing isn’t always what we think it is.</p><p>For instance, many people don’t consider that a lack of confidence in their day-to-day life can cause a lack of confidence in their writing ability.</p><p>A lack of supportive friends can cause similar issues, because you’ve got nobody fighting in your corner and encouraging you.</p><p>A writing coach can offer you moral support.</p><p>They&#8217;ll also be able to pick up on patterns you&#8217;re less likely to notice because you&#8217;re closer to the situation. This can be invaluable in identifying what&#8217;s getting in your way of success.</p><h2>2. Be held accountable</h2><p>There’s a lot to be said for accountability.</p><p>Up until recently, I didn’t used to like writing with other people.</p><p>But a few months ago, I was struggling to focus when I had things to do.</p><p>So, as a member of <a
href=https://www.janetmurray.co.uk/build-your-online-audience-new/ref/132/ target=_blank rel="noreferrer noopener sponsored nofollow">Janet Murray’s Build Your Online Audience Programme</a>, I signed up for one of her Get it Done sessions.</p><p>These are 45-minute Zoom sessions. You start by stating what you’re going to do in the chat, then, with cameras on and microphones off, you get working.</p><p>At the end, you share what you did in the time.</p><p>They’re so good for helping you focus, and being on camera adds an extra layer of accountability.</p><p>A writing coach can work in a similar way but without the live session. You can work with your coach to set a task between each call, then your coach can hold you accountable to get it done for your next meeting.</p><p>Having a deadline where you&#8217;re accountable to someone else&#8212;especially someone you&#8217;re paying, who&#8217;s doing this as a business transaction&#8212;makes a gigantic difference.</p><p>It shifts your mindset, because you don&#8217;t want to lose the money you&#8217;ve put down, or waste the time and effort of a stranger.</p><p>It&#8217;s a lot easier to push back commitments when the only people you&#8217;re accountable to are your friends. We expect our friends to be supportive, and to understand when we push back deadlines for no reason in particular.</p><p>When you&#8217;re paying someone for their time and you know they can help you, all excuses go out of the window to not get things done before your next session.</p><h2>3. Find your focus</h2><p>Focus is a skill that everyone wants but many of us lack.</p><p>Accountability goes a long way, but a lack of focus can be caused by a plethora of things.</p><p>A writing coach can help you find out why you can’t concentrate and look into ways to help you improve so that you can <a
href=https://www.writerscookbook.com/nwsfreewriting/ >free write</a>, <a
href=https://www.writerscookbook.com/self-editing-tips-2/ >edit more effectively</a>, and publish faster.</p><h2>4. Build your confidence</h2><p>Many of the best writers have <a
href=https://www.writerscookbook.com/creative-confidence-class/ >confidence issues</a>. Some outgrow them, others learn to deal with them.</p><p>Our confidence levels aren’t rigid; they go up and down daily, just the same as the plot of a story.</p><p>It can be difficult to work through those issues without the help of someone external to discuss them with, though.</p><p><em>Especially</em> if you don&#8217;t know what&#8217;s causing them in the first place.</p><p>Or, like many people, you <a
href=https://www.writerscookbook.com/writing-confidence-boost/ >don&#8217;t realise you have writing confidence issues</a> in the first place.</p><p>But a lack of confidence can manifest in lots of different ways.</p><p>It could be anything from being afraid to hit the &#8216;Publish&#8217; button, to being unable to commit to one idea, to feeling uncomfortable promoting yourself on social media.</p><h2>5. Get motivated</h2><p>When you’ve worked through your issues, have someone to hold you accountable, and you’re more focused, you’ll feel more motivated to write.</p><p>The more motivated you are, the more you’ll get done.</p><p>Getting motivated is a side effect of making an active commitment to your writing&#8212;by hiring a writing coach.</p><h2>Ready to work with a coach?</h2><p>For a limited time, I’m offering 10-minute catch-ups to talk through your writing problems.</p><p>We can look at what’s in your way, and what we could do to help boost your writing confidence&#8212;and help you achieve your writing goals.</p><p>There are only a handful of slots open each week, though, so grab yours now to start working through your writing obstacles.</p><p>Visit my <a
href=https://www.writerscookbook.com/author-coaching/ target=_blank rel="noreferrer noopener">author coaching page</a> to find out more.</p></div></div><div
class=post-footer><div
class="social-icons ed-social-share-icons"><p
class=share-title>Share:</p>
<a
href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;t=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Facebook" data-network-name=facebook data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a
href="http://twitter.com/intent/tweet?text=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach%20https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Twitter" data-network-name=twitter data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a
href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;t=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Tumblr" data-network-name=tumblr data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a
href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;description=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach&#038;media=https://www.writerscookbook.com/wp-content/uploads/2020/12/coaching-support-94x53.png" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Pinterest" data-network-name=pinterest data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;title=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via LinkedIn" data-network-name=linkedin data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a
href="https://bufferapp.com/add?url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;title=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Buffer" data-network-name=buffer data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a
href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/&#038;title=5%20Benefits%20of%20Working%20with%20a%20Writing%20Coach" class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Stumbleupon" data-network-name=stumbleupon data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a
href=# class=social-share-link title="Share &quot;5 Benefits of Working with a Writing Coach&quot; via Email" data-network-name=basic_email data-share-title="5 Benefits of Working with a Writing Coach" data-share-url=https://www.writerscookbook.com/5-benefits-of-working-with-a-writing-coach/ >
<span
class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a></div><div
class=rating-stars><p
id=rate-title class=rate-title>Rate:</p><div
id=rating-stars></div><input
type=hidden id=post_id value=7564></div><style id=rating-stars>.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on{background-color:#4d6057}</style></div></article><nav
class=post-nav><div
class="nav-links clearfix"><div
class="nav-link nav-link-prev">
<a
href=https://www.writerscookbook.com/coming-soon-podcast/ rel=prev><span
class=button>Previous</span><span
class=title>The Writer&#8217;s Cookbook Podcast: Coming January 2021</span></a></div><div
class="nav-link nav-link-next"></div></div></nav><div
class="et_extra_other_module author-box vcard"><div
class=author-box-header><h3>About The Author</h3></div><div
class="author-box-content clearfix"><div
class=author-box-avatar></div><div
class=author-box-description><h4><a
class="author-link url fn" href=https://www.writerscookbook.com/author/kristina-adams/ rel=author title="View all posts by Kristina Adams">Kristina Adams</a></h4><p
class=note>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a
href=https://allianceindependentauthors.org></a></p><ul
class=social-icons><li><a
href=https://www.facebook.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.twitter.com/KristinaAuthor target=_blank><span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.pinterest.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.instagram.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.youtube.com/CandyLooRoll target=_blank><span
class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div
class="et_extra_other_module related-posts"><div
class=related-posts-header><h3>Related Posts</h3></div><div
class="related-posts-content clearfix"><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/4-lessons-from-4-years-of-blogging/ title="4 Lessons from 4 Years of Blogging" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2018/07/lessons-blogging.jpg alt="4 Lessons from 4 Years of Blogging"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/4-lessons-from-4-years-of-blogging/ >4 Lessons from 4 Years of Blogging</a></h4><p
class=date><span
class=updated>17th July, 2018</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/how-to-silence-your-inner-critic/ title="How to Silence Your Inner Critic" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/silence-inner-critic-440x264.png alt="How to Silence Your Inner Critic"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/how-to-silence-your-inner-critic/ >How to Silence Your Inner Critic</a></h4><p
class=date><span
class=updated>20th March, 2020</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/mental-health-productivity/ title="How Your Mental Health Can Affect Your Productivity Levels (And What to do About it)" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2018/12/mental-health-affects-productivity.png alt="How Your Mental Health Can Affect Your Productivity Levels (And What to do About it)"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/mental-health-productivity/ >How Your Mental Health Can Affect Your Productivity Levels (And What to do About it)</a></h4><p
class=date><span
class=updated>15th January, 2019</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/book-design-mistakes/ title="5 Rookie Book Design Mistakes to Avoid" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2019/06/rookie-book-design-mistakes.jpg alt="5 Rookie Book Design Mistakes to Avoid"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/book-design-mistakes/ >5 Rookie Book Design Mistakes to Avoid</a></h4><p
class=date><span
class=updated>18th June, 2019</span></p></div></div></div><div
id=473198274> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("473198274","300x250","473198274");});}
catch(error){}</script> </div><section
id=comment-wrap><div
id=comments class=nocomments></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/5-benefits-of-working-with-a-writing-coach/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.writerscookbook.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>COMMENT</label><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=7564 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b85fdb23d9></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=143></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div
class=et_pb_extra_column_sidebar><div
id=bloomwidget-2 class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Provoke stronger emotional reactions</h4><div
class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'><style>.et_bloom .et_bloom_optin_1
.et_bloom_form_content{background-color:#cbdfd6 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_container
.et_bloom_form_header{background-color:#cbdfd6 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#fabe33 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields
i{color:#fabe33 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#fabe33 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#fabe33 !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2
strong{font-family:"Lato",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button
span{font-family:"Lato",Helvetica,Arial,Lucida,sans-serif}</style><div
class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'><div
class="et_bloom_form_container_wrapper clearfix"><div
class=et_bloom_header_outer><div
class="et_bloom_form_header et_bloom_header_text_dark">
<img
width=610 height=863 src=https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-610x863.png class=" et_bloom_image_slideup et_bloom_image" alt="How to write unlikable characters cover" loading=lazy srcset="https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-610x863.png 610w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-199x281.png 199w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-318x450.png 318w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-37x53.png 37w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-768x1086.png 768w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-1086x1536.png 1086w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters-1080x1528.png 1080w, https://www.writerscookbook.com/wp-content/uploads/2020/11/How-to-write-unlikeable-but-totally-believable-characters.png 1414w" sizes="(max-width: 610px) 100vw, 610px"><div
class=et_bloom_form_text><p>Likeable characters are so boring. Bring yours to life by bringing out their <em>un</em>likeable traits. They'll be more realistic, believable, and fun to write!</p><p>Download your guide on writing (un)likeable characters today.</p></div></div></div><div
class="et_bloom_form_content et_bloom_3_fields et_bloom_bottom_stacked"><form
method=post class=clearfix><div
class=et_bloom_fields><p
class="et_bloom_popup_input et_bloom_subscribe_name">
<input
placeholder="First Name" maxlength=50></p><p
class="et_bloom_popup_input et_bloom_subscribe_last">
<input
placeholder="Last Name" maxlength=50></p><p
class="et_bloom_popup_input et_bloom_subscribe_email">
<input
placeholder=Email></p>
<button
data-optin_id=optin_1 data-service=mailerlite data-list_id=105218951 data-page_id=7564 data-account="The Writers Cookbook" data-ip_address=true class=et_bloom_submit_subscription>
<span
class=et_bloom_subscribe_loader></span>
<span
class="et_bloom_button_text et_bloom_button_text_color_dark">Get your guide</span>
</button></div></form><div
class=et_bloom_success_container>
<span
class=et_bloom_success_checkmark></span></div><h2 class="et_bloom_success_message">You&#039;re almost in! Check your emails for next steps.</h2></div></div>
<span
class=et_bloom_close_button></span></div></div></div><div
id=custom_html-15 class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Read the books</h4><div
class="textwidget custom-html-widget"><center><p><iframe
style=width:120px;height:240px; marginwidth=0 marginheight=0 scrolling=no frameborder=0 src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B08L6ZYPS1&asins=B08L6ZYPS1&linkId=5c8974f3106d160bffa11a8f9f1ff712&show_border=true&link_opens_in_new_window=true"></iframe></p><p><iframe
style=width:120px;height:240px; marginwidth=0 marginheight=0 scrolling=no frameborder=0 src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B07V9D6TR6&asins=B07V9D6TR6&linkId=b3e9d3403256b0ea9fb109e488bdacd3&show_border=true&link_opens_in_new_window=true"></iframe></p><p>
<iframe
style=width:120px;height:240px; marginwidth=0 marginheight=0 scrolling=no frameborder=0 src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B073M7NM21&asins=B073M7NM21&linkId=d4ce7a6df0c3cdbb9c6adf360bb0b82b&show_border=true&link_opens_in_new_window=true"></iframe></p></center></div></div><div
id=custom_html-16 class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Donate</h4><div
class="textwidget custom-html-widget"><form
action=https://www.paypal.com/donate method=post target=_top>
<input
type=hidden name=hosted_button_id value=23GERWNJ9TT3A>
<input
type=image src=https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif border=0 name=submit title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button">
<img
alt border=0 src=https://www.paypal.com/en_US/i/scr/pixel.gif width=1 height=1></form> <script src=https://cdnjs.buymeacoffee.com/1.0.0/button.prod.min.js data-name=bmc-button data-slug=kristinaauthor data-color=#FFDD00 data-emoji  data-font=Poppins data-text="Support the site" data-outline-color=#000000 data-font-color=#000000 data-coffee-color=#ffffff ></script></div></div></div></div></div></div><footer
id=footer class=footer_columns_3><div
class=container><div
class="et_pb_extra_row container-width-change-notify"><div
class="et_pb_extra_column odd column-1"><div
id=nav_menu-2 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-footer-container><ul
id=menu-baxel-footer class=menu><li
id=menu-item-4261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href=https://www.writerscookbook.com/about-kristina-adams/ >About Me</a></li><li
id=menu-item-4260 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href=https://www.writerscookbook.com/about-the-writers-cookbook/ >About The Writer&#8217;s Cookbook</a></li><li
id=menu-item-4394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href=https://www.writerscookbook.com/contact-us/ >Contact</a></li><li
id=menu-item-4259 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href=https://www.writerscookbook.com/guest-post/ >Guest Post</a></li><li
id=menu-item-6366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a
href=https://www.writerscookbook.com/sponsored-posts/ >Sponsored Posts</a></li><li
id=menu-item-6453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ >Advertise with us</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-2"><div
id=nav_menu-7 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-legal-stuff-container><ul
id=menu-baxel-legal-stuff class=menu><li
id=menu-item-4264 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
id=menu-item-4265 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-4"><div
id=nav_menu-11 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-promoted-blog-posts-container><ul
id=menu-promoted-blog-posts class=menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div></div></div></div></div><div
id=footer-bottom><div
class=container><p
id=footer-info>Designed by <a
href=http://www.elegantthemes.com title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a
href=http://www.wordpress.org>WordPress</a></p><div
id=footer-nav><ul
id=footer-menu class=bottom-nav><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul><ul
class=et-extra-social-icons style><li
class="et-extra-social-icon facebook">
<a
href=https://www.facebook.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li
class="et-extra-social-icon twitter">
<a
href=https://www.twitter.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li
class="et-extra-social-icon pinterest">
<a
href=https://www.pinterest.com/KristinaAdamsAuthor class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a></li><li
class="et-extra-social-icon instagram">
<a
href=https://instagram.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li
class="et-extra-social-icon youtube">
<a
href=https://www.youtube.com/CandyLooRoll class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span
title="Back To Top" id=back_to_top></span><link
rel=stylesheet id=et-gf-lato-css  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type=text/css media=all><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/b0e21.css media=all><link
rel=stylesheet id=et-gf-open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type=text/css media=all><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/0329f.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/8ab8b.js></script> <script id=extra-scripts-js-extra>var EXTRA={"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bf7bc67cd5","timeline_nonce":"b3854fe0e4","blog_feed_nonce":"b8899f1344","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_shortcodes_strings={"previous":"Previous","next":"Next"};var et_pb_custom={"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"28c7382427","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"200caf2857","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"7564","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};var et_builder_utils_params={"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_box_shadow_elements=[];var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};var et_pb_sticky_elements=[];</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/a2952.js></script> <script id=eucookielaw-scripts-js-extra>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/518f9.js></script> <script id=et_bloom-custom-js-js-extra>var bloomSettings={"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.writerscookbook.com\/5-benefits-of-working-with-a-writing-coach\/","stats_nonce":"de7d0be589","subscribe_nonce":"4cea76ece9","is_user_logged_in":"not_logged"};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/1c99f.js></script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style=color:#052e33; href=# id=fom>more information</a> <button
id=pea_cook_btn class=pea_cook_btn>Accept</button></p></div><div
class=pea_cook_more_info_popover><div
class=pea_cook_more_info_popover_inner style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style=color:#052e33; href=# id=pea_close>Close</a></p></div></div></body></html>