<!DOCTYPE html><html
lang="en-GB"><head><link
rel="stylesheet" type="text/css" href="https://www.writerscookbook.com/wp-content/cache/minify/0ee73.css" media="all" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset="UTF-8"><link
rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" /><title>Are You Blogging for the Wrong Reasons? - The Writer&#039;s Cookbook</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta
name="description" content="Many people start a blog because they think it&#039;s a quick win. But it isn&#039;t. Are you blogging for the wrong reasons too? Let&#039;s take a look..."/><link
rel="canonical" href="https://www.writerscookbook.com/blogging-wrong-reasons/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Are You Blogging for the Wrong Reasons? - The Writer&#039;s Cookbook" /><meta
property="og:description" content="Many people start a blog because they think it&#039;s a quick win. But it isn&#039;t. Are you blogging for the wrong reasons too? Let&#039;s take a look..." /><meta
property="og:url" content="https://www.writerscookbook.com/blogging-wrong-reasons/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" /><meta
property="article:author" content="KristinaAdamsAuthor" /><meta
property="article:tag" content="Author Brand" /><meta
property="article:tag" content="Author Marketing" /><meta
property="article:tag" content="Blog Writing" /><meta
property="article:tag" content="Content Marketing for Authors" /><meta
property="article:tag" content="Copywriting" /><meta
property="article:tag" content="Networking" /><meta
property="article:section" content="Social Media and Marketing" /><meta
property="article:published_time" content="2018-07-24T06:00:44+01:00" /><meta
property="article:modified_time" content="2018-07-08T12:26:10+01:00" /><meta
property="og:updated_time" content="2018-07-08T12:26:10+01:00" /><meta
property="og:image" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/blogging-wrong-reasons.jpg?fit=1280%2C450&#038;ssl=1" /><meta
property="og:image:secure_url" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/blogging-wrong-reasons.jpg?fit=1280%2C450&#038;ssl=1" /><meta
property="og:image:width" content="1280" /><meta
property="og:image:height" content="450" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Many people start a blog because they think it&#039;s a quick win. But it isn&#039;t. Are you blogging for the wrong reasons too? Let&#039;s take a look..." /><meta
name="twitter:title" content="Are You Blogging for the Wrong Reasons? - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/blogging-wrong-reasons.jpg?fit=1280%2C450&#038;ssl=1" /><meta
name="twitter:creator" content="@KristinaAuthor" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.writerscookbook.com\/","sameAs":["http:\/\/www.facebook.com\/KristinaAdamsWrites","http:\/\/www.instagram.com\/kristinaaurealiax","https:\/\/plus.google.com\/u\/0\/116947788901328935097","https:\/\/www.pinterest.com\/KristinaAurelia\/","https:\/\/twitter.com\/kristinaaurelia"],"@id":"#person","name":"Kristina Adams"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Are You Blogging for the Wrong Reasons? Comments Feed" href="https://www.writerscookbook.com/blogging-wrong-reasons/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='baxel-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type='text/css' media='all' /><style id='slicknav-inline-css' type='text/css'>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</style> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.7" /><link
rel='shortlink' href='https://wp.me/p8ZBYd-1kU' /><link
rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":5140,"post_name":"blogging-wrong-reasons","post_title":"Are You Blogging for the Wrong Reasons?","post_type":"post","post_author":"1","post_status":"publish"};_mmunch['postCategories']=[{"term_id":99,"name":"Social Media and Marketing","slug":"social-media","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":34,"filter":"raw","cat_ID":99,"category_count":34,"category_description":"","cat_name":"Social Media and Marketing","category_nicename":"social-media","category_parent":0}];_mmunch['postTags']=[{"term_id":159,"name":"Author Brand","slug":"author-brand","term_group":0,"term_taxonomy_id":159,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":169,"name":"Author Marketing","slug":"author-marketing","term_group":0,"term_taxonomy_id":169,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":44,"name":"Blog Writing","slug":"blog-writing","term_group":0,"term_taxonomy_id":44,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":228,"name":"Content Marketing for Authors","slug":"content-marketing-for-authors","term_group":0,"term_taxonomy_id":228,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":120,"name":"Copywriting","slug":"copywriting","term_group":0,"term_taxonomy_id":121,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":85,"name":"Networking","slug":"networking","term_group":0,"term_taxonomy_id":86,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"}];_mmunch['postAuthor']={"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.jetpack-lazy-image{display:none}.jetpack-lazy-images-js .jetpack-lazy-image{display:inline-block}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js');</script> <link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=270%2C270&#038;ssl=1" /><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.writerscookbook.com/?custom-css=f8c90388c5" /><meta
name="p:domain_verify" content="687c1f8642809f57953135b58a66814d"/></head><body
class="post-template-default single single-post postid-5140 single-format-standard"><div
class="hiddenInfo">
<span
id="mapInfo_Zoom">15</span>
<span
id="mapInfo_coorN">49.0138</span>
<span
id="mapInfo_coorE">8.38624</span>
<span
id="owl_nav"></span>
<span
id="owl_autoplay">0</span>
<span
id="owl_duration">4000</span>
<span
id="owl_infinite"></span>
<span
id="siteUrl">https://www.writerscookbook.com</span>
<span
id="trigger-sticky-value">300</span>
<span
id="menu-logo-l-r"></span></div><div
id="sticky-menu"><div
class="sticky-menu-inner clearfix"><div
class="sticky-logo-outer"><div
class="sticky-logo-container"></div></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu-sticky" class="menu"><li
id="menu-item-4529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-4526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-4527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
id="menu-item-4528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><a
class="btn-to-top" href="javascript:void(0);"><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class="mobile-logo-outer"><div
class="mobile-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1></div></div><div
class="mobile-menu-button"><i
class="fa fa-navicon"></i></div><div
id="touch-menu"></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class="top-sdw"></div><div
class="site-logo-outer">
<header
class="site-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1>
</header></div><div
class="site-top-container clearfix"><div
class="site-logo-left-handler"></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class="top-search"><input
class="top-search-input" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class="main-container-sidebar">
<article
class="clearfix post-5140 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-author-brand tag-author-marketing tag-blog-writing tag-content-marketing-for-authors tag-copywriting tag-networking"><div
class="article-featured-image"><img
width="1280" height="450" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/blogging-wrong-reasons.jpg?resize=1280%2C450&amp;ssl=1" /></div><div
class="article-content-outer-sidebar"><div
class="article-content-inner"><div
class="article-date-outer"><span
class="article-date">24th July, 2018</span></div><h1 class="article-title">Are You Blogging for the Wrong Reasons?</h1>
<a
class="article-author-outer" href="https://www.writerscookbook.com/author/kristina-adams/"><div
class="article-author">by Kristina Adams</div>
</a><div
class="article-pure-content clearfix"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p
class="p1">&#8216;I hate blogging. I did it regularly for six months and got nothing out of it.&#8217;</p><p
class="p1">Sound familiar?</p><p
class="p1">I’ve heard lots of writers say this. And when I say &#8216;lots&#8217;, I mean more than half of the ones I’ve spoken to about it.</p><p>Because of their experience, they assume it&#8217;s a waste of time for them. So they give up.</p><p
class="p1">But the reasons they struggle are always the same: they’re approaching blogging all wrong.</p><p
class="p1">Let’s break down how they’re approaching it wrong (and how you could be too), and how to fix it.</p><h2 class="p1">You’re writing to promote yourself</h2><p
class="p1">BLOGGING IS NOT COPYWRITING. There. I said it. That feels better.</p><p
class="p1"><strong>Copywriting is writing to sell. Blogging is writing to teach.</strong></p><p
class="p1">Unless you’re announcing something, you should NOT be promoting yourself in any way, shape, or form.</p><p
class="p1">The purpose of your blog should, in the words of <a
href="https://www.andrewandpete.com/aap/5/">Andrew &amp; Pete</a>, be to make your readers ‘happier and smarter’. That means to entertain or to educate.</p><p
class="p1">If you’re already <a
href="https://www.writerscookbook.com/story-ingredients/">writing fiction</a> or <a
href="https://www.writerscookbook.com/writing-poetry/">poetry</a>, you already know how to entertain people. If you do public speaking you can entertain people. If you make your friends and family laugh, you can entertain people.</p><p
class="p1">When it comes to the educating side of things, that can be more difficult. Don’t concern yourself with what other writers are doing. Write content that YOUR READERS want.</p><p
class="p1">They’re coming to you because<strong> they want to hear YOUR voice and YOUR perspective</strong>. That alone is enough to make your content unique.</p><p
class="p1">Teaching is a skill not everyone has, but&#8212;like everything&#8212;it’s one that can be learnt.</p><p
class="p1">Sarah Hindmarsh, who works as a private tutor and runs <a
href="https://www.nottinghamwritersstudio.co.uk">Nottingham Writers&#8217; Studio</a>, believes that it’s easier to teach something you don’t understand. As a trained biologist, she can’t understand why people don’t get the anatomy of a horse (or my blank stare whenever she mentions something other than that you put a saddle on one and ride him/her). But when it comes to Maths, which isn’t her forte, she can teach it no problem. She’s so good she’s managed to help students who were predicted to fail get Bs.</p><p
class="p1">So the next time you go to write your post, ask yourself why you’re writing it. If it isn’t to educate or entertain (or both, which <a
href="https://www.andrewandpete.com/aap/5/">Andrew &amp; Pete</a> are awesome at), it’s time to start again.</p><h2 class="p1">You’re not playing a long enough game</h2><p
class="p1">Six months sounds like a long time. A lot can change in that time. But when you’re just starting out, it’s the equivalent of about five minutes.</p><p
class="p1">It took YEARS for this site to do well in search engines.</p><p
class="p1">I didn’t really start to see any decent traffic until late 2017. I started The Writer&#8217;s Cookbook in 2014.</p><p><img
class="aligncenter size-full wp-image-5155 jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="What a difference regular posting can make..." width="1115" height="270" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/lessons-blogging-site-stats.png?resize=1115%2C270&#038;ssl=1"><noscript><img
class="aligncenter size-full wp-image-5155" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/lessons-blogging-site-stats.png?resize=1115%2C270&#038;ssl=1" alt="What a difference regular posting can make..." width="1115" height="270" data-recalc-dims="1" /></noscript></p><p
class="p1">You have to play a really, <em>really</em> long game.</p><p>You have to show up regularly.</p><p>You have to <strong>nurture your readers</strong> and demonstrate to search engines what value you have to share.</p><p>I&#8217;ve met some writers who are against posting regularly as &#8216;it dampens creativity&#8217;. They want to write when they&#8217;re inspired. That&#8217;s great, but creativity is no different to a dog&#8212;you can train it to come to you when you want it. The more blog posts you write, the easier you&#8217;ll find it to write them.</p><p>Showing up regularly also ensures your readers know when they&#8217;ll next hear from you, so it trains them to come back to you on whatever day you publish your content.</p><p
class="p1">Blogging is a lot like raising a small child in that you don’t realise how much work is involved until you’ve got one yourself and it’s too late to change your mind.</p><p
class="p1">It&#8217;s a serious investment in time if you want to get any traffic&#8212;and eventually money&#8212;from it.</p><h2 class="p1">You think it will instantly make you rich</h2><p
class="p1"><strong>No form of writing will get you rich quick</strong>.</p><p
class="p1">To be worth the big money, you have to have SKILL.</p><p
class="p1">And writing is a skill.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p
class="p1">There’s a reason I studied it twice at uni, regularly do courses at Nottingham Writers&#8217; Studio, am a member of <a
href="https://www.andrewandpete.com/aap/5/">ATOMIC</a>, am doing <a
href="https://copyhackers.com/copy-school-waitlist">Copy School</a>, and I write this blog.</p><p
class="p1">While the main ingredients of writing never change, there’s always something you can learn.</p><p
class="p1">A new way of doing something.</p><p
class="p1">A better way of doing something.</p><p
class="p1">A reminder that breaks you out of bad habits.</p><p
class="p1">These are all vital to building a successful writing career of any kind.</p><p
class="p1">When it comes to making money from blogging,<strong> you must first build your audience</strong>.</p><p
class="p1">You do that by showing up regularly and providing them value.</p><p
class="p1">What value?</p><p
class="p1">That’s up to you&#8212;you have to listen to what your readers want. If they don’t tell you, ask! Most people are more than happy to oblige.</p><p
class="p1"><a
href="https://www.chrisducker.com/">Chris Ducker</a> hops onto random calls with different members of his Youpreneur community every month. This keeps his ear to the ground and helps him to know if he’s providing the kind of help they want/need.</p><p
class="p1">You could conduct a survey.</p><p
class="p1">We did that at Nottingham Writers&#8217; Studio recently and got responses from more than a quarter of the membership. Given that average click and response rates are FAR lower, we were super pleased with the responses.</p><h2 class="p1">You don’t reach out to people</h2><p
class="p1">Ever been to a networking event where everyone stands around awkwardly staring at their shoes?</p><p
class="p1">If you don’t interact with people online, that’s what you’re doing.</p><p
class="p1">You need to be the person going out into the crowds and bringing people together. Making them laugh. Showing them (without being salesy) that you know your stuff.</p><p
class="p1">You do that by commenting on people’s statuses on social media; commenting on their blogs; going to in-person networking events and getting to know people.</p><p
class="p1">You promote your blog not with a flashing neon sign that says READ MY BLOG, but with a handshake, a smile, and a hug. Doesn’t that sound so much nicer?!</p><h2 class="p1">The formula</h2><p
class="p1"><strong>You must first build content</strong>. <em>Then</em> you build your audience (and interact with them). When you&#8217;ve done that, you can monetise.</p><p
class="p1">Content + Engagement = Audience</p><p
class="p1">Audience + More content + More engagement = Money</p><p
class="p1">And it’s a <em>really</em> long game. This is the first year I&#8217;ve made any money from my blog, and I still haven&#8217;t made enough to cover hosting fees.</p><p
class="p1">Blogging isn’t the quick win people make it out to be. But comments like this make it worth it:</p><p
class="p1"><img
class="aligncenter wp-image-5173 size-full jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="&quot;I wish I could buy you 100 coffees at this moment. I want to devour your blog, but the 4 pieces I just read have given me more hope than I&#039;ve had in a while as a person, mother, &amp; writer. I can&#039;t wait to engage more. Consider me an instant fan! Keep the support, love, and inspiration coming. I&#039;m realizing now how much I need it.&quot;" width="797" height="280" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kristina-adams-testimonial-instant-fan.png?resize=797%2C280&#038;ssl=1"><noscript><img
class="aligncenter wp-image-5173 size-full" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kristina-adams-testimonial-instant-fan.png?resize=797%2C280&#038;ssl=1" alt="&quot;I wish I could buy you 100 coffees at this moment. I want to devour your blog, but the 4 pieces I just read have given me more hope than I've had in a while as a person, mother, &amp; writer. I can't wait to engage more. Consider me an instant fan! Keep the support, love, and inspiration coming. I'm realizing now how much I need it.&quot;" width="797" height="280" data-recalc-dims="1" /></noscript></p><p
class="p1"><img
class="aligncenter wp-image-5172 size-full jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="&quot;In a cafe and dreaming of having the guts to call myself a writer. I think you just might have changed the way I value myself and my ability to defrost my fear. Slowly thawing....&quot;" width="796" height="232" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kristina-adams-testimonial-call-self-writer.png?resize=796%2C232&#038;ssl=1"><noscript><img
class="aligncenter wp-image-5172 size-full" src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kristina-adams-testimonial-call-self-writer.png?resize=796%2C232&#038;ssl=1" alt="&quot;In a cafe and dreaming of having the guts to call myself a writer. I think you just might have changed the way I value myself and my ability to defrost my fear. Slowly thawing....&quot;" width="796" height="232" data-recalc-dims="1" /></noscript></p><p>(If you&#8217;d like to donate to the site, you can visit my <a
href="https://www.buymeacoffee.com/kristinaauthor">Buy Me a Coffee page</a>.)</p><h2>Over to You</h2><p>What&#8217;s your experience with blogging? Do you find it helps to build your audience or are you writing into the ether?</p><p><img
class="aligncenter size-large wp-image-5177 jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Why do you blog?" width="859" height="450" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/are-you-blogging-wrong-reasons.jpg?resize=859%2C450&#038;ssl=1"><noscript><img
class="aligncenter size-large wp-image-5177" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/are-you-blogging-wrong-reasons.jpg?resize=859%2C450&#038;ssl=1" alt="Why do you blog?" width="859" height="450" data-recalc-dims="1" /></noscript></p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.writerscookbook.com/blogging-wrong-reasons/'><div
class='heateor_sss_sharing_title' style="font-weight:bold" >Inspire a friend</div><ul
class="heateor_sss_sharing_ul"><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F&url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://api.whatsapp.com/send?text=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F" rel="nofollow"><ss
style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F' )"><ss
style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/blogging-wrong-reasons/', 'Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.writerscookbook.com/blogging-wrong-reasons/'><ul
class="heateor_sss_sharing_ul"><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F&url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F&title=Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/blogging-wrong-reasons/', 'Are%20You%20Blogging%20for%20the%20Wrong%20Reasons%3F', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div></div><div
class="category-bar clearfix">
<span
class="categories-label">Category:</span><a
href="https://www.writerscookbook.com/category/social-media/">Social Media and Marketing</a></div><div
class="category-bar tag-only clearfix"><span
class="categories-label">Tag:</span><a
href="https://www.writerscookbook.com/tag/author-brand/" rel="tag">Author Brand</a>, <a
href="https://www.writerscookbook.com/tag/author-marketing/" rel="tag">Author Marketing</a>, <a
href="https://www.writerscookbook.com/tag/blog-writing/" rel="tag">Blog Writing</a>, <a
href="https://www.writerscookbook.com/tag/content-marketing-for-authors/" rel="tag">Content Marketing for Authors</a>, <a
href="https://www.writerscookbook.com/tag/copywriting/" rel="tag">Copywriting</a>, <a
href="https://www.writerscookbook.com/tag/networking/" rel="tag">Networking</a></div></div></div>
</article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href="https://www.writerscookbook.com/4-lessons-from-4-years-of-blogging/"><div
class="post-navi-inner"><div
class="post-navi-prev-info"><div
class="table-cell-middle"><div
class="post-navi-label">PREVIOUS POST</div><div
class="post-navi-title">4 Lessons from 4 Years of Blogging</div></div></div></div></a></div><div
class="author-box clearfix"><div
class="author-box-inner-sidebar"><div
class="author-box-about clearfix">ABOUT</div><div
class="author-box-name clearfix">Kristina Adams</div><p>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. When she's not writing she's reading, baking, or finding other ways to destroy the kitchen.<br><br>Her latest book, <em><a
href="https://books2read.com/productivityforwriters" target="_blank">Productivity for Writers</a></em>, is out now.</p><div
class="author-box-links"><a
href="https://www.writerscookbook.com/author/kristina-adams/">SEE ALL POSTS</a><a
href="https://www.kristinaadamsauthor.com" target="_blank" rel="nofollow">VISIT AUTHOR SITE</a></div></div></div><div
class="related-posts"><h2>RELATED POSTS</h2><div
class="clearfix related-posts-row-sidebar">
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/literary-techniques-copywriting/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="Literary techniques to use in your copywriting" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/literary-techniques-copywriting.png?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">10 Literary Techniques to use in Your Copywriting</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/how-to-add-more-personality-to-your-writing/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="How to add more personality into your writing" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/personality-writing.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">How to Add More Personality to Your Writing</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/how-not-to-market-a-book/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="How not to market a book" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/how-not-to-market-a-book.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">How Not to Market a Book</div></div>
</a></div></div><div
id="comments" class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">0 Comment</h2><div
class="comments-container"><ul
class="comments-inner"></ul><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/blogging-wrong-reasons/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&#038;postid=5140&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a6d880b6c9d794998987419cbbe5180cd6332ee4#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id="text-17" class="widget-item clearfix widget_text"><div
class="textwidget"><div
class='mailmunch-forms-short-code mailmunch-forms-widget-643978' style='display: none !important;'></div></div></div><div
id="text-11" class="widget-item clearfix widget_text"><div
class="textwidget"><p><a
href="http://books2read.com/productivityforwriters"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" width="100%" data-lazy-src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" class=" jetpack-lazy-image"><noscript><img
src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="100%" /></noscript></a><br
/>
Want to write but feel like you just don&#8217;t have time? Got too many ideas, and not enough time to write them all?</p><p><em>Productivity for Writers</em> is just the book for you!</p><p><strong><a
href="https://www.writerscookbook.com/productivity-for-writers/">Find out more</a></strong></p></div></div><div
id="baxel_widget_ads-2" class="baxel_widget_ads clearfix"><a
href="http://store.eSellerate.net/a.asp?c=0_SKU28498557428_AFL7620728489&at="><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" border="0" alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" class=" jetpack-lazy-image"><noscript><img
src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" border=0 alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1"></noscript></a></div><div
id="baxel_widget_empty_space-2" class="baxel_widget_empty_space" style="height: 30px;"></div><div
id="custom_html-6" class="widget_text widget-item clearfix widget_custom_html"><h2>Say thanks</h2><div
class="textwidget custom-html-widget">The Writer's Cookbook is a free resource for writers. While I love running it, it's not cheap.<br><br>By donating through Buy me a Coffee, you  help to keep this site – and me – going.<br><br>You are, of course, welcome to continue reading the content on this site for free for as long as you like 😊<br><br><center><a
href="https://www.buymeacoffee.com/kristinaauthor"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1"></noscript></a></center></div></div></div></div><div
id="footer-sidebar"><div
id="footer-sidebar1" class="clearfix"></div></div><div
id="footer-box-outer" class="footer-box-outer">
<footer
class="clearfix"><div
class="footer-box-inner clearfix"><div
class="footer-widget-area"><div
class="footer-widget-area-inner clearfix"><div
id="nav_menu-3" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-footer-container"><ul
id="menu-baxel-footer" class="menu"><li
id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href="https://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a></li><li
id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href="https://www.writerscookbook.com/contact-us/">Get in Touch</a></li><li
id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href="https://www.writerscookbook.com/guest-post/">Write a Guest Post</a></li></ul></div></div><div
id="nav_menu-4" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-legal-stuff-container"><ul
id="menu-baxel-legal-stuff" class="menu"><li
id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href="https://www.writerscookbook.com/credits/">Credits</a></li><li
id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
id="custom_html-7" class="widget_text widget-item-footer fw-columns clearfix widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><a
href="http://www.thebookdesigner.com/2010/10/self-publishing-carnival-of-the-indies-issue-1/" title="The Book Designer" target="_blank"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="The Book Designer" style="border:none;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1" alt="The Book Designer" style="border:none;" data-recalc-dims="1" /></noscript></a></div></div></div></div></div></div><div
class="footer-bottom-outer"><div
class="footer-bottom clearfix"><div
class="footer-text">2014-2018 Kristina Adams. All rights reserved.</div><div
class="footer-btt-outer"></div><div
class="footer-social"><a
class="social-menu-item" href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-facebook"></i></a><a
class="social-menu-item" href="https://www.twitter.com/KristinaAutuhor" target="_blank"><i
class="fa fa-twitter"></i></a><a
class="social-menu-item" href="https://www.instagram.com/kristinaadamsauthor" target="_blank"><i
class="fa fa-instagram"></i></a><a
class="social-menu-item" href="https://www.pinterest.co.uk/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-pinterest-p"></i></a><a
class="social-menu-item" href="https://plus.google.com/116947788901328935097" target="_blank"><i
class="fa fa-google-plus"></i></a><a
class="social-menu-item" href="https://www.bloglovin.com/blogs/writers-cookbook-13289097" target="_blank"><i
class="fa fa-heart"></i></a></div></div></div>
</footer></div><div
style="display:none"></div> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/38215.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/a0551.js"></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/4281f.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=5140&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=a6d880b6c9d794998987419cbbe5180cd6332ee4#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=5140&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=a6d880b6c9d794998987419cbbe5180cd6332ee4#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fblogging-wrong-reasons%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.3.2',blog:'132894657',post:'5140',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','132894657','5140']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body></html>