<!DOCTYPE html><html
lang="en-GB"><head><link
rel="stylesheet" type="text/css" href="https://www.writerscookbook.com/wp-content/cache/minify/0ee73.css" media="all" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset="UTF-8"><link
rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" /><title>How to Give and Receive Constructive Criticism - The Writer&#039;s Cookbook</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><link
rel="canonical" href="https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="How to Give and Receive Constructive Criticism - The Writer&#039;s Cookbook" /><meta
property="og:description" content="Giving and receiving feedback is an important part of being a writer---or any kind of artist, really. But that doesn’t mean it’s always fun. The first time I received a constructive critique of my writing in a professional setting, I left the meeting feeling defeated. Maybe you can relate.The reality is, however, that the ability to take criticism and channel it into even better writing is important. It might be just as essential as raw writing talent.On the flipside, when you’re in the position to give constructive criticism, it can be just as tricky as receiving it---especially if you have some harsh truths to share. So why should we care about constructive criticism, and how can we get better at it on both sides?Here’s a look at the importance of constructive criticism in the writing and editing field and the best way to approach it." /><meta
property="og:url" content="https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsAuthor" /><meta
property="article:tag" content="Editing" /><meta
property="article:tag" content="Proofreading" /><meta
property="article:tag" content="Studying" /><meta
property="article:tag" content="Workshopping" /><meta
property="article:section" content="Editing" /><meta
property="article:published_time" content="2018-08-07T06:00:52+01:00" /><meta
property="article:modified_time" content="2018-07-15T16:00:54+01:00" /><meta
property="og:updated_time" content="2018-07-15T16:00:54+01:00" /><meta
property="og:image" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/constructive-criticism.jpg?fit=1200%2C629&#038;ssl=1" /><meta
property="og:image:secure_url" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/constructive-criticism.jpg?fit=1200%2C629&#038;ssl=1" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="629" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Giving and receiving feedback is an important part of being a writer---or any kind of artist, really. But that doesn’t mean it’s always fun. The first time I received a constructive critique of my writing in a professional setting, I left the meeting feeling defeated. Maybe you can relate.The reality is, however, that the ability to take criticism and channel it into even better writing is important. It might be just as essential as raw writing talent.On the flipside, when you’re in the position to give constructive criticism, it can be just as tricky as receiving it---especially if you have some harsh truths to share. So why should we care about constructive criticism, and how can we get better at it on both sides?Here’s a look at the importance of constructive criticism in the writing and editing field and the best way to approach it." /><meta
name="twitter:title" content="How to Give and Receive Constructive Criticism - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaauthor" /><meta
name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2018/07/constructive-criticism.jpg" /><meta
name="twitter:creator" content="@kristinaauthor" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.writerscookbook.com\/","sameAs":["http:\/\/www.facebook.com\/KristinaAdamsAuthor","http:\/\/www.instagram.com\/KristinaAdamsAuthor","https:\/\/plus.google.com\/u\/0\/116947788901328935097","https:\/\/www.pinterest.com\/KristinaAdamsAuthor","https:\/\/twitter.com\/kristinaauthor"],"@id":"#person","name":"Kristina Adams"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; The Best Methods for Giving and Receiving Constructive Criticism Comments Feed" href="https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='baxel-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type='text/css' media='all' /><style id='slicknav-inline-css' type='text/css'>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</style> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.8" /><link
rel='shortlink' href='https://wp.me/p8ZBYd-1lH' /><link
rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":5189,"post_name":"giving-and-receiving-constructive-criticism","post_title":"The Best Methods for Giving and Receiving Constructive Criticism","post_type":"post","post_author":"19","post_status":"publish"};_mmunch['postCategories']=[{"term_id":231,"name":"Editing","slug":"editing","term_group":0,"term_taxonomy_id":231,"taxonomy":"category","description":"","parent":0,"count":16,"filter":"raw","cat_ID":231,"category_count":16,"category_description":"","cat_name":"Editing","category_nicename":"editing","category_parent":0}];_mmunch['postTags']=[{"term_id":18,"name":"Editing","slug":"editing","term_group":0,"term_taxonomy_id":18,"taxonomy":"post_tag","description":"","parent":0,"count":28,"filter":"raw"},{"term_id":17,"name":"Proofreading","slug":"proofreading","term_group":0,"term_taxonomy_id":17,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":25,"name":"Studying","slug":"studying","term_group":0,"term_taxonomy_id":25,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":16,"name":"Workshopping","slug":"workshopping","term_group":0,"term_taxonomy_id":16,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"}];_mmunch['postAuthor']={"name":"Guest Blogger","ID":19};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.jetpack-lazy-image{display:none}.jetpack-lazy-images-js .jetpack-lazy-image{display:inline-block}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js');</script> <link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=270%2C270&#038;ssl=1" /><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.writerscookbook.com/?custom-css=f8c90388c5" /><meta
name="p:domain_verify" content="687c1f8642809f57953135b58a66814d"/></head><body
class="post-template-default single single-post postid-5189 single-format-standard"><div
class="hiddenInfo">
<span
id="mapInfo_Zoom">15</span>
<span
id="mapInfo_coorN">49.0138</span>
<span
id="mapInfo_coorE">8.38624</span>
<span
id="owl_nav"></span>
<span
id="owl_autoplay">0</span>
<span
id="owl_duration">4000</span>
<span
id="owl_infinite"></span>
<span
id="siteUrl">https://www.writerscookbook.com</span>
<span
id="trigger-sticky-value">300</span>
<span
id="menu-logo-l-r"></span></div><div
id="sticky-menu"><div
class="sticky-menu-inner clearfix"><div
class="sticky-logo-outer"><div
class="sticky-logo-container"></div></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu-sticky" class="menu"><li
id="menu-item-4529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-4526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-4527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
id="menu-item-4528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><a
class="btn-to-top" href="javascript:void(0);"><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class="mobile-logo-outer"><div
class="mobile-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1></div></div><div
class="mobile-menu-button"><i
class="fa fa-navicon"></i></div><div
id="touch-menu"></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class="top-sdw"></div><div
class="site-logo-outer">
<header
class="site-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1>
</header></div><div
class="site-top-container clearfix"><div
class="site-logo-left-handler"></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class="top-search"><input
class="top-search-input" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class="main-container-sidebar">
<article
class="clearfix post-5189 post type-post status-publish format-standard has-post-thumbnail hentry category-editing tag-editing tag-proofreading tag-studying tag-workshopping"><div
class="article-featured-image"><img
width="1280" height="450" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/give-receive-criticism.jpg?resize=1280%2C450&amp;ssl=1" /></div><div
class="article-content-outer-sidebar"><div
class="article-content-inner"><div
class="article-date-outer"><span
class="article-date">7th August, 2018</span></div><h1 class="article-title">The Best Methods for Giving and Receiving Constructive Criticism</h1>
<a
class="article-author-outer" href="https://www.writerscookbook.com/author/guestblogger/"><div
class="article-author">by Guest Blogger</div>
</a><div
class="article-pure-content clearfix"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>This is a guest post by <a
href="https://productivitytheory.com/">Kayla Matthews</a>.</em></p><p>Giving and receiving feedback is an important part of being a writer&#8212;or any kind of artist, really. But that doesn’t mean it’s always fun. The first time I received a constructive critique of my writing in a professional setting, I left the meeting feeling defeated. Maybe you can relate.</p><p>The reality is, however, that the ability to take criticism and channel it into even better writing is important. It might be just as essential as raw writing talent.</p><p>On the flipside, when you’re in the position to give constructive criticism, it can be just as tricky as receiving it&#8212;especially if you have some harsh truths to share. So why should we care about constructive criticism, and how can we get better at it on both sides?</p><p>Here’s a look at the importance of constructive criticism in the writing and editing field and the best way to approach it.</p><h2>Why constructive criticism is important</h2><p>Perhaps as a writer, you think your goal should be to create the perfect content. The reality couldn’t be further from the truth. Your goal is to write something that really speaks to people, informs people or otherwise engages readers.</p><p>Less-than-perfect content is totally capable of this&#8212;sometimes it works even better. And regardless, it’s unrealistic to think your work is going to be perfect on the first try.</p><p>When you allow a peer or a superior to critique your work, you’re opening yourself up to the possibility of something better than perfection: a refined piece of content that’s capable of reaching a broader audience. You’re also going to learn something along the way and become an even better writer yourself.</p><h2>How to give constructive criticism</h2><p>If you’re in the position where someone asks you to give feedback on a piece, don’t panic. You don’t have to burn bridges or incite tears to get your point across. Here are a few tried-and-true techniques for doling out tips that will make the process much easier.</p><h3>Create a rapport first</h3><p>Before a feedback session can begin, you have to lay the groundwork. That means you should <a
href="https://www.entrepreneur.com/article/219437">create a safe space</a> where the recipient of the feedback feels comfortable chatting with you, either on a personal or professional level. It will make them much more apt to take your feedback to heart and incorporate it into their writing approach.</p><h3>Cite specific instances</h3><p>Criticism is most constructive if it helps the recipient improve. You’re not doing your colleague any favours by giving feedback in vague terms. Be able to point to specific spots in their piece that need some work and explain in no uncertain terms exactly how they can improve upon it.</p><h3>Put a positive spin on It</h3><p>Just because you’re pointing out things you perceive as flaws doesn’t mean you have to make it personal or mean-spirited. Try to highlight the positive aspects of the piece you’re critiquing, instead of just harping on the negatives. Of course, any good feedback session requires a balance of both, but make sure it’s just that: a balance.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><h3>Be firm and fair</h3><p>It’s easy to receive a piece for critique and immediately start slashing through sentences with your red pen. Resist this urge. The point of someone asking for feedback is usually because they’re looking for some general guidance, not because they want you to totally decimate their writing. So, try to <a
href="https://www.grammarly.com/blog/how-to-give-constructive-feedback-on-writing/">be fair in your critique</a> without nitpicking.</p><h3>Choose quality over quantity</h3><p>On a similar note, make sure you don’t inundate the recipient of your feedback with dozens of pointers. They’ll feel overwhelmed by the information and probably have a hard time incorporating any of your tips. Instead, offer a few specific, high-quality pieces of criticism, and lay out succinct ways to fix them.</p><h2>How to receive constructive criticism</h2><p>Maybe you’re not the giver of feedback, you’re the recipient&#8212;and you aren’t particularly good at it. If this is the case, here’s a refresher course on how to best accept constructive criticism.</p><h3>Accept that you need it</h3><p>No one is perfect&#8212;that’s a fact. And that includes you. Don’t expect everything you write to be flawless from the start. That’s why editors exist. Before you go into a meeting with your editor or peer reviewer, remind yourself <a
href="https://www.bustle.com/p/12-tips-for-getting-feedback-on-your-writing-43119">everyone can benefit from feedback</a>. Receiving it doesn’t make you any less of a talented writer.</p><h3>Don’t take it personally</h3><p>To survive a round of constructive criticism, you must remind yourself of this very simple truth: <a
href="https://dribbble.com/stories">the advice only applies to your writing</a>. It doesn’t say anything about you personally. Take a step back from your content and recognise criticism of it is not criticism of you. That will make feedback much easier to stomach, regardless of how positive or negative it is.</p><h3>Embrace it as an opportunity</h3><p>If you’re an avid reader, you probably already know the Harry Potter series got lots of rejection letters before a publisher decided to take it on. Stephen King had publishing houses slam doors in his face initially, too. Yet J.K. Rowling and Stephen King took these opportunities, learned from them, and went on to do great things. You can, too. Think of <a
href="https://www.writerscookbook.com/need-embrace-rejection/">constructive criticism as a growing opportunity</a>, not as a rejection of your talent and skill.</p><p>Take feedback to heart and get better because of it.</p><h3>Make sure your writing Is ready</h3><p>There’s no wrong time to ask for feedback. However, you probably aren’t going to get a glowing review from your peer editor if you send them something without so much as spell-checking it. Make sure you feel good about the content you’ve created before you seek constructive criticism, or you could be setting yourself up for a particularly brutal feedback session.</p><p>Now you understand how beneficial constructive criticism can be, it’s hard to deny feedback is an integral part of the writing and editing process. So instead of shying away from constructive criticism, learn to embrace it&#8212;whether you’re receiving it or giving it. You’ll become a better writer or editor when you do.</p><p><img
class="size-large wp-image-5197 aligncenter jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="How to give and receive constructive criticism" width="859" height="450" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/constructive-criticism.jpg?resize=859%2C450&#038;ssl=1"><noscript><img
class="size-large wp-image-5197 aligncenter" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/constructive-criticism.jpg?resize=859%2C450&#038;ssl=1" alt="How to give and receive constructive criticism" width="859" height="450" data-recalc-dims="1" /></noscript></p><hr
/><p><img
class="alignleft size-full wp-image-5195 jetpack-lazy-image" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Kayla Matthews." width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kayla-matthews-headshot.jpg?resize=150%2C150&#038;ssl=1"><noscript><img
class="alignleft size-full wp-image-5195" src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/07/kayla-matthews-headshot.jpg?resize=150%2C150&#038;ssl=1" alt="Kayla Matthews." width="150" height="150" data-recalc-dims="1" /></noscript>Kayla Matthews is a personal and professional productivity journalist and a senior writer for MakeUseOf. You can see more of her work on <a
href="http://www.productivitytheory.com/">Productivity Theory</a>, Lifehacker, The Next Web, The Daily Muse and others.</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/'><div
class='heateor_sss_sharing_title' style="font-weight:bold" >Inspire a friend</div><ul
class="heateor_sss_sharing_ul"><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism&url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://api.whatsapp.com/send?text=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F" rel="nofollow"><ss
style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F' )"><ss
style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/', 'The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/'><ul
class="heateor_sss_sharing_ul"><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism&url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F&title=The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/', 'The%20Best%20Methods%20for%20Giving%20and%20Receiving%20Constructive%20Criticism', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div></div><div
class="category-bar clearfix">
<span
class="categories-label">Category:</span><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></div><div
class="category-bar tag-only clearfix"><span
class="categories-label">Tag:</span><a
href="https://www.writerscookbook.com/tag/editing/" rel="tag">Editing</a>, <a
href="https://www.writerscookbook.com/tag/proofreading/" rel="tag">Proofreading</a>, <a
href="https://www.writerscookbook.com/tag/studying/" rel="tag">Studying</a>, <a
href="https://www.writerscookbook.com/tag/workshopping/" rel="tag">Workshopping</a></div></div></div>
</article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href="https://www.writerscookbook.com/self-editing-tips-2/"><div
class="post-navi-inner"><div
class="post-navi-prev-info"><div
class="table-cell-middle"><div
class="post-navi-label">PREVIOUS POST</div><div
class="post-navi-title">5 Self-Editing Tips to Make You a Stronger Writer</div></div></div></div></a></div><div
class="related-posts"><h2>RELATED POSTS</h2><div
class="clearfix related-posts-row-sidebar">
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/self-editing-tips-2/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="Self-editing tips to make you a stronger writer" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/06/self-editing-tips.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">5 Self-Editing Tips to Make You a Stronger Writer</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/different-levels-of-editing/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="What are the different types of editing, and why does it matter?" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/06/different-types-editing.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">The Different Levels of Editing: What Do You Need?</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/how-to-add-more-personality-to-your-writing/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="How to add more personality into your writing" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/personality-writing.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">How to Add More Personality to Your Writing</div></div>
</a></div></div><div
id="comments" class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">0 Comment</h2><div
class="comments-container"><ul
class="comments-inner"></ul><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/giving-and-receiving-constructive-criticism/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&#038;postid=5189&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.3.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=58ca286caf635b40c3da77648a8d019e844ba9fa#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id="text-17" class="widget-item clearfix widget_text"><div
class="textwidget"><div
class='mailmunch-forms-short-code mailmunch-forms-widget-643978' style='display: none !important;'></div></div></div><div
id="text-11" class="widget-item clearfix widget_text"><div
class="textwidget"><p><a
href="http://books2read.com/productivityforwriters"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" width="100%" data-lazy-src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" class=" jetpack-lazy-image"><noscript><img
src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="100%" /></noscript></a><br
/>
Want to write but feel like you just don&#8217;t have time? Got too many ideas, and not enough time to write them all?</p><p><em>Productivity for Writers</em> is just the book for you!</p><p><strong><a
href="https://www.writerscookbook.com/productivity-for-writers/">Find out more</a></strong></p></div></div><div
id="baxel_widget_ads-2" class="baxel_widget_ads clearfix"><a
href="http://store.eSellerate.net/a.asp?c=0_SKU28498557428_AFL7620728489&at="><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" border="0" alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" class=" jetpack-lazy-image"><noscript><img
src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" border=0 alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1"></noscript></a></div><div
id="baxel_widget_empty_space-2" class="baxel_widget_empty_space" style="height: 30px;"></div><div
id="custom_html-6" class="widget_text widget-item clearfix widget_custom_html"><h2>Say thanks</h2><div
class="textwidget custom-html-widget">The Writer's Cookbook is a free resource for writers. While I love running it, it's not cheap.<br><br>By donating through Buy me a Coffee, you  help to keep this site – and me – going.<br><br>You are, of course, welcome to continue reading the content on this site for free for as long as you like 😊<br><br><center><a
href="https://www.buymeacoffee.com/kristinaauthor"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1"></noscript></a></center></div></div></div></div><div
id="footer-sidebar"><div
id="footer-sidebar1" class="clearfix"></div></div><div
id="footer-box-outer" class="footer-box-outer">
<footer
class="clearfix"><div
class="footer-box-inner clearfix"><div
class="footer-widget-area"><div
class="footer-widget-area-inner clearfix"><div
id="nav_menu-3" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-footer-container"><ul
id="menu-baxel-footer" class="menu"><li
id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href="https://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a></li><li
id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href="https://www.writerscookbook.com/contact-us/">Get in Touch</a></li><li
id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href="https://www.writerscookbook.com/guest-post/">Write a Guest Post</a></li></ul></div></div><div
id="nav_menu-4" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-legal-stuff-container"><ul
id="menu-baxel-legal-stuff" class="menu"><li
id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href="https://www.writerscookbook.com/credits/">Credits</a></li><li
id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
id="custom_html-7" class="widget_text widget-item-footer fw-columns clearfix widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><a
href="http://www.thebookdesigner.com/2010/10/self-publishing-carnival-of-the-indies-issue-1/" title="The Book Designer" target="_blank"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="The Book Designer" style="border:none;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1" class=" jetpack-lazy-image"><noscript><img
src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1" alt="The Book Designer" style="border:none;" data-recalc-dims="1" /></noscript></a></div></div></div></div></div></div><div
class="footer-bottom-outer"><div
class="footer-bottom clearfix"><div
class="footer-text">2014-2018 Kristina Adams. All rights reserved.</div><div
class="footer-btt-outer"></div><div
class="footer-social"><a
class="social-menu-item" href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-facebook"></i></a><a
class="social-menu-item" href="https://www.twitter.com/KristinaAutuhor" target="_blank"><i
class="fa fa-twitter"></i></a><a
class="social-menu-item" href="https://www.instagram.com/kristinaadamsauthor" target="_blank"><i
class="fa fa-instagram"></i></a><a
class="social-menu-item" href="https://www.pinterest.co.uk/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-pinterest-p"></i></a><a
class="social-menu-item" href="https://plus.google.com/116947788901328935097" target="_blank"><i
class="fa fa-google-plus"></i></a><a
class="social-menu-item" href="https://www.bloglovin.com/blogs/writers-cookbook-13289097" target="_blank"><i
class="fa fa-heart"></i></a></div></div></div>
</footer></div><div
style="display:none"></div> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/38215.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/a0551.js"></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/4281f.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=5189&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=58ca286caf635b40c3da77648a8d019e844ba9fa#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=5189&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=58ca286caf635b40c3da77648a8d019e844ba9fa#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fgiving-and-receiving-constructive-criticism%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.3.3',blog:'132894657',post:'5189',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','132894657','5189']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body></html>