<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Much Backstory is too Much Backstory in a Book? | The Writer&#039;s Cookbook</title>
	<link rel="canonical" href="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Much Backstory is too Much Backstory in a Book? | The Writer&#039;s Cookbook" />
	<meta property="og:description" content="This is something I’ve been asked quite a lot. Many writers really enjoy the world building process, and maybe the character creation process, but then they sit down to write and feel like they&#8217;ve already said everything.&nbsp; Or, they spend so much time doing all this work, then they feel like they have to use [&hellip;]" />
	<meta property="og:url" content="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/" />
	<meta property="og:site_name" content="The Writer&#039;s Cookbook" />
	<meta property="article:publisher" content="http://www.facebook.com/writingcookbook" />
	<meta property="article:author" content="https://www.facebook.com/KristinaAdamsAuthor" />
	<meta property="article:published_time" content="2022-11-29T07:00:00+00:00" />
	<meta property="article:modified_time" content="2022-11-28T16:37:21+00:00" />
	<meta property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2022/11/layers-backstory-800x450.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Kristina Adams" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2022/11/layers-backstory.png" />
	<meta name="twitter:creator" content="@https://www.twitter.com/KristinaAuthor" />
	<meta name="twitter:site" content="@writingcookbook" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kristina Adams" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; How Much Backstory is too Much Backstory in a Book? Comments Feed" href="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/feed/" />
<meta content="Extra v.4.18.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css' href='https://www.writerscookbook.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extra-style-css' href='https://www.writerscookbook.com/wp-content/themes/Extra/style.min.css?ver=4.18.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.writerscookbook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.writerscookbook.com/wp-json/wp/v2/posts/9121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.writerscookbook.com/?p=9121' />
<link rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-much-backstory-is-too-much-backstory-in-a-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-much-backstory-is-too-much-backstory-in-a-book%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53023190-1');
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1870939759840017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.writerscookbook.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1669650214" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-9121 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-5272" class="et-trending-post et-trending-latest">
											<a href="https://www.writerscookbook.com/ingram-spark-review/">Why I&#8217;ll Never Use IngramSpark Again</a>
										</div>
																			<div id="et-trending-post-3546" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-structure-blog-post/">How to Structure a Blog Post</a>
										</div>
																			<div id="et-trending-post-3122" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-to-write-a-panic-attack/">How to Write a Panic Attack</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li id="menu-item-4337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li id="menu-item-4336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.writerscookbook.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="92">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.writerscookbook.com/" data-fixed-height="100">
							<img src="https://www.writerscookbook.com/wp-content/uploads/2020/12/the-writers-cookbook-text-logo-light.png" width="300" height="81" alt="The Writer&#039;s Cookbook" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-8686" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-8686"><a href="https://www.writerscookbook.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-8819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8819"><a href="https://www.writerscookbook.com/blog-business/">Business</a></li>
	<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8818"><a href="https://www.writerscookbook.com/blog-productivity/">Productivity</a></li>
	<li id="menu-item-8817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a href="https://www.writerscookbook.com/blog-creativity/">Creativity</a></li>
	<li id="menu-item-8816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8816"><a href="https://www.writerscookbook.com/blog-writing/">Writing</a></li>
	<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8815"><a href="https://www.writerscookbook.com/blog-editing/">Editing</a></li>
	<li id="menu-item-8814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8814"><a href="https://www.writerscookbook.com/blog-publishing/">Publishing</a></li>
	<li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://www.writerscookbook.com/blog-reading/">Reading</a></li>
	<li id="menu-item-8812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8812"><a href="https://www.writerscookbook.com/blog-marketing/">Marketing</a></li>
</ul>
</li>
<li id="menu-item-8685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8685"><a href="https://www.writerscookbook.com/podcast/">Podcast</a></li>
<li id="menu-item-8687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8687"><a href="https://www.writerscookbook.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-8698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8698"><a href="https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/">Writing Myths</a></li>
	<li id="menu-item-8697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"><a href="https://www.writerscookbook.com/productivity-for-writers/">Productivity for Writers</a></li>
	<li id="menu-item-8696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8696"><a href="https://www.writerscookbook.com/how-to-write-believable-characters/">How to Write Believable Characters</a></li>
</ul>
</li>
<li id="menu-item-8715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a target="_blank" rel="noopener" href="https://www.redbubble.com/people/writerscookbook/explore?asc=u&#038;page=1&#038;sortOrder=recent">Merch</a></li>
<li id="menu-item-8688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8688"><a target="_blank" rel="noopener" href="http://writerscookbook.thinkific.com">Workshops</a>
<ul class="sub-menu">
	<li id="menu-item-9106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9106"><a href="https://www.writerscookbook.com/writing-backstory/">Writing Backstory</a></li>
	<li id="menu-item-9034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9034"><a href="https://www.writerscookbook.com/creative-confidence-class/">Creative Confidence Class</a></li>
	<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/character-arcs">Character Arcs</a></li>
	<li id="menu-item-8709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/how-to-write-realistic-characters">Characterisation</a></li>
	<li id="menu-item-8711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8711"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/dialogue-description">Dialogue and Description</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/consequences-and-limitations">Consequences and Limitations</a></li>
</ul>
</li>
<li id="menu-item-9020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9020"><a href="http://writerscookbook.thinkific.com">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-8710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8710"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/character-creation">Character Creation</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/blogging">Blogging</a></li>
</ul>
</li>
<li id="menu-item-9019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9019"><a target="_blank" rel="noopener" href="https://www.patreon.com/writersmindset">Patreon</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-9121" class="module single-post-module post-9121 post type-post status-publish format-standard has-post-thumbnail hentry category-creativity category-writing tag-character-arcs tag-character-development tag-characters et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">How Much Backstory is too Much Backstory in a Book?</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.writerscookbook.com/author/kristina-adams/" class="url fn" title="Posts by Kristina Adams" rel="author">Kristina Adams</a> | <span class="updated">29 Nov, 2022</span> | <a href="https://www.writerscookbook.com/category/creativity/" rel="tag">Creativity</a>, <a href="https://www.writerscookbook.com/category/writing/" rel="tag">Writing</a> | <a class="comments-link" href="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.writerscookbook.com/wp-content/uploads/2022/11/layers-backstory-1280x640.png" alt="How Much Backstory is too Much Backstory in a Book?" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>This is something I’ve been asked quite a lot. Many writers really enjoy the <a href="https://www.writerscookbook.com/worldbuilding-alexa-whitewolf/">world building process</a>, and maybe the character creation process, but then they sit down to write and feel like they&#8217;ve already said everything.&nbsp;</p>



<p>Or, they spend so much time doing all this work, then they feel like they have to use all of it, or all of that hard work has gone to waste.</p>



<p>This can lead to large paragraphs or even pages of info dumps which often aren&#8217;t relevant to your plot.&nbsp;</p>



<p>So how do you know if you&#8217;re including too much&#8212;or too little&#8212;backstory in your work in progress?</p>



<h2>Is it relevant to your plot?</h2>



<p>I ask myself this question in regards to all my scenes and characters when I&#8217;m in the planning stages, and again when I edit.&nbsp;</p>



<p>It&#8217;s not always comfortable to admit that a character, conversation, or maybe even an entire chapter needs to be cut. But it’s a necessary evil.</p>



<p>Consider:</p>



<ul>
<li>Is it driving your main plot forward?</li>



<li>Does it contribute to a side plot?</li>



<li>Does it add anything (relevant) to a character?</li>
</ul>



<p>If the answer to all of these questions is no, it’s time to get the scissors out&nbsp;✂️</p>



<h2>How are you telling it?</h2>



<p>Chances are, the way you first write or discover your characters&#8217; backstories won&#8217;t be how they need to be told in your book. For instance, you may discover a backstory when <a href="https://www.writerscookbook.com/the-psychological-benefits-of-free-writing/">free writing</a> about a character.</p>



<p>There are certainly instances where you can include an explanation of what drives your character, but it will be much more interesting if you drip feed this information through how they interact with other people, how they speak, and even how they treat themselves.&nbsp;</p>



<p>For example, someone who’s self-conscious about their appearance, maybe because they were bullied for how they looked by school friends, an ex-partner, or family members, may prefer to wear baggy clothes to hide their shape. </p>



<p>They may also make self-deprecating comments about their appearance as well as about their general personality, attitude, or behaviour. They may even find ways to make themselves invisible through not eating enough, eating too much, or bad posture.</p>



<p>Showing these things first, before going into their backstory, will make your character much more realistic.</p>



<figure class="wp-block-image aligncenter size-large"><img loading="lazy" decoding="async" width="800" height="450" src="https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-800x450.png" alt="" class="wp-image-9152" srcset="https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-800x450.png 800w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-500x281.png 500w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-94x53.png 94w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-768x432.png 768w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-1536x864.png 1536w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-2048x1152.png 2048w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-610x343.png 610w, https://www.writerscookbook.com/wp-content/uploads/2022/11/investigating-backstory-1080x608.png 1080w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<h2>Are you info dumping?</h2>



<p>Look, I get it. You&#8217;ve figured out something really cool/traumatic/interesting about your character&#8217;s life pre-novel and you <em>really</em> want to share it with your reader.</p>



<p>Maybe you feel like your reader needs to know that to really understand your character.</p>



<p>Well&#8230;stop right there.</p>



<p>If they need to know that to understand your character, your character is missing something.</p>



<p>How many people in your life do you know the whole life story of?</p>



<p>You.</p>



<p>You know your life story.</p>



<p>But you can see the impact other people&#8217;s histories have on them by how they react to what happens to them in the present, and also how they respond to potential future events.</p>



<p>If you do know someone&#8217;s history, it&#8217;s likely that they left some things out, either intentionally or unintentionally. We humans are very unreliable narrators. </p>



<p>So, really, you still don&#8217;t know the whole thing and probably never will. And that&#8217;s fine.</p>



<p>Your reader doesn&#8217;t need to know all of your characters&#8217; backstories either, and they definitely don&#8217;t need to know them in the form of a very long paragraph, section, or chapter.</p>



<p>These long sections are called info dumps, and they can be painful to read no matter how pretty your prose is.</p>



<p>They&#8217;re even more painful when they&#8217;re rammed down a reader&#8217;s throat in the opening of your novel, when they really couldn&#8217;t give less of a fuck about your main character&#8217;s history. </p>



<p>No, really. They care more about their annoying neighbour&#8217;s backstory because they already have an emotional response to that neighbour. It doesn&#8217;t matter if their emotional response is positive or negative, what matters is that there is one. That&#8217;s then motivation to want to know what makes someone tick, because we&#8217;re curious and nosy like that.</p>



<p>Until your reader gives a fuck about your character, they have no reason to want to know <em>why</em> your character behaves the way they do. So please, I beg you, don&#8217;t info dump in your intro!</p>



<p>Readers are increasingly wanting pace over prose, meaning if you break up your pace with too much backstory or <a href="https://www.writerscookbook.com/dialogue-description/">description</a>, they&#8217;re going to be closing your book and not finishing it.</p>



<p>The solution? All the other points in this post 😉</p>



<h2>Are you dropping hints?</h2>



<p>As I mentioned above, backstory works best when you drip feed it to your readers.</p>



<p>You want to hint that something is compelling a character to behave in a certain way without outright explaining why.&nbsp;</p>



<p>Maybe you start off by saying that something happened with their parents when they were younger, then you say they were raised by their mum, then later on you say that their dad passed away in a car accident. If you give that away straight away, it can backfire.</p>



<p>It doesn&#8217;t always&#8212;there are instances where it does work. For instance,  at the start of&nbsp;<em><a href="https://www.kristinaadamsauthor.com/what-happens-in-new-york/" target="_blank" rel="noreferrer noopener">What Happens in New York</a></em> I mention that Fayth lost her sister and mother in a car accident&nbsp;because it’s her inciting incident.&nbsp;</p>



<p>It&#8217;s later revealed that another character&#8217;s misdemeanours are because he also lost a family member in a similar way. If I&#8217;d revealed this about him sooner, it wouldn&#8217;t have been as relevant to the story and would&#8217;ve therefore had less impact on the other characters and the reader.</p>



<p>But it really depends on what you want to achieve, and what part of your plot it’s relevant to.</p>



<figure class="wp-block-image aligncenter size-large"><img decoding="async" loading="lazy" width="300" height="450" src="https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-300x450.jpg" alt="What Happens in New York cover" class="wp-image-9155" srcset="https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-300x450.jpg 300w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-187x281.jpg 187w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-35x53.jpg 35w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-768x1152.jpg 768w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-1024x1536.jpg 1024w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-1365x2048.jpg 1365w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-610x915.jpg 610w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022-1080x1620.jpg 1080w, https://www.writerscookbook.com/wp-content/uploads/2022/11/what-happens-in-new-york-kristina-adams-2022.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-element-caption"><a href="https://www.kristinaadamsauthor.com/what-happens-in-new-york/" target="_blank" rel="noreferrer noopener">What Happens in New York</a> is available to read in ebook, in print, and from libraries</figcaption></figure>



<h2>Are you telling it at the right time?</h2>



<p>Backstory is most powerful when it comes at a point when we care about the characters and it’s relevant to what’s happening.&nbsp;</p>



<p>Let&#8217;s use the example of a main character confessing to a love interest that a parent left them when they were young and they&#8217;re therefore afraid to let other people into their life in case they leave, too.&nbsp;</p>



<p>If you tell this at the wrong moment, it can ruin your build up and the momentum you&#8217;ve built with your characters.</p>



<p>Telling it at the right moment will have a deeper emotional impact on the other characters and your reader; it will put all of the character&#8217;s behaviour into perspective. It won&#8217;t necessarily justify it, especially if it&#8217;s bad behaviour, but it will explain it.</p>



<p>If there’s no right time to tell this backstory, I’d question whether it’s relevant for your character, and whether it’s relevant for your book at all.&nbsp;</p>



<p>There are some instances where you may know something really intimate about your character that you really want to talk about, but it just doesn&#8217;t fit.&nbsp;</p>



<p>Don&#8217;t shoehorn it in, because your readers will be able to tell.&nbsp;</p>



<p>Including it later, when the reader cares more about your characters, means they may not mind when you shoe horn it in. But it will still affect the pacing of your story, risking making it a less engaging read than it would&#8217;ve been if you&#8217;d just kept it flowing.</p>



<p>In&nbsp;<em><a href="https://www.kristinaadamsauthor.com/afterlife-calls/" target="_blank" rel="noreferrer noopener">Afterlife Calls</a></em>, one of my characters is a 4000-year-old Ancient Egyptian sort-of mummy.&nbsp;</p>



<p>I haven’t explained why or how he was cursed yet because it was something I didn&#8217;t want to gloss over in his introductory book.&nbsp;</p>



<p>If and when I do explore it, I want it to be a pivotal point for his character and really show how he loves and respects his new friends in the 21st century. </p>



<p>If I’d covered it in&nbsp;<em><a href="https://www.kristinaadamsauthor.com/the-mummys-curse/" target="_blank" rel="noreferrer noopener">The Mummy’s Curse</a></em>, when we first meet him, it wouldn’t have made sense. This is a deeply traumatic memory for him. He was cursed, mummified, and trapped in a sarcophagus for 4000 years. Why would he share how and why that happened with someone he met five minutes ago? Why would he want to relive that as soon as he’s woken up?</p>



<figure class="wp-block-image aligncenter size-large"><img decoding="async" loading="lazy" width="281" height="450" src="https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-281x450.jpg" alt="The Mummy's Curse cover" class="wp-image-9154" srcset="https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-281x450.jpg 281w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-176x281.jpg 176w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-33x53.jpg 33w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-768x1229.jpg 768w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-960x1536.jpg 960w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-1280x2048.jpg 1280w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-610x976.jpg 610w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small-1080x1728.jpg 1080w, https://www.writerscookbook.com/wp-content/uploads/2022/11/mummys-curse-small.jpg 1600w" sizes="(max-width: 281px) 100vw, 281px" /><figcaption class="wp-element-caption"><a href="https://www.kristinaadamsauthor.com/the-mummys-curse/" target="_blank" rel="noreferrer noopener">The Mummy&#8217;s Curse</a> is the second book in the Afterlife Calls series, and it&#8217;s out now</figcaption></figure>



<p>To relive that&#8212;and the events that came up to that point&#8212;requires a level trust and openness that he’s not going to have with them that soon.</p>



<p>Of course everyone is different. Like some people may talk about traumatic events in an off-hand, blasé kind of way. This is a coping mechanism, usually experienced by people who are able to emotionally disconnect. </p>



<p>I say this as someone who can sometimes emotionally disconnect from certain situations. However, it doesn&#8217;t always come across well in real life, and it can come across even worse in fiction, so be very careful if you write a character this emotionally disconnected.</p>



<h2>How to discover your characters’ backstories</h2>



<p>The key to great backstory is an understanding of psychology. This understanding means you know your character&#8217;s internal motivations and therefore how they react to other people and their environment.</p>



<p>This understanding allows them to become active participants in your plot, driving it forwards based on their own actions&#8212;for better or worse&#8212;rather than people the plot just happens to.</p>



<p>When your plot just happens to your characters, they feel like passive observers who could be switched out for anyone else and it’d be exactly the same story.&nbsp;</p>



<p>You don&#8217;t want that. Your characters are a key part of what makes your story unique.&nbsp;Why not lean into that?</p>



<p>How they react to what&#8217;s happening around them makes your plot more interesting. And how they react is a direct response to what happened to them before your book, aka their backstory.</p>



<p>All this also makes your readers care more about what happens to your characters, in your world, and in your story. </p>



<p>If you’d like a deeper understanding of how psychology can impact your characters and drive them forward, checkout my new course, <a href="https://www.writerscookbook.com/writing-backstory/" target="_blank" rel="noreferrer noopener">How to Write Brilliant Backstories</a>, available to stream now.</p>



<figure class="wp-block-image aligncenter size-large"><img decoding="async" loading="lazy" width="800" height="450" src="https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-800x450.png" alt="How to write backstory course on a computer screen" class="wp-image-9142" srcset="https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-800x450.png 800w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-500x281.png 500w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-94x53.png 94w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-768x432.png 768w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-1536x864.png 1536w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-2048x1152.png 2048w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-610x343.png 610w, https://www.writerscookbook.com/wp-content/uploads/2022/11/course-backstory-computers-1080x608.png 1080w" sizes="(max-width: 800px) 100vw, 800px" /></figure>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;t=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Facebook" data-network-name="facebook" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F%20https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Twitter" data-network-name="twitter" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;t=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Tumblr" data-network-name="tumblr" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;description=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F&#038;media=https://www.writerscookbook.com/wp-content/uploads/2022/11/layers-backstory-94x53.png" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Pinterest" data-network-name="pinterest" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;title=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;title=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Buffer" data-network-name="buffer" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/&#038;title=How%20Much%20Backstory%20is%20too%20Much%20Backstory%20in%20a%20Book%3F" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;How Much Backstory is too Much Backstory in a Book?&quot; via Email" data-network-name="basic_email" data-share-title="How Much Backstory is too Much Backstory in a Book?" data-share-url="https://www.writerscookbook.com/how-much-backstory-is-too-much-backstory-in-a-book/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="9121" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #4d6057;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.writerscookbook.com/dont-know-characters-backstories/" rel="prev"><span class="button">Previous</span><span class="title">What Happens When You Don’t Know Your Characters’ Backstories?</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.writerscookbook.com/author/kristina-adams/" rel="author" title="View all posts by Kristina Adams">Kristina Adams</a></h4>
									<p class="note">Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a href="https://allianceindependentauthors.org"></a></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.twitter.com/KristinaAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.pinterest.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.youtube.com/CandyLooRoll" target="_blank"><span class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/young-adult-fiction/" title="10 Things You Should Know About Young Adult Fiction" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2014/10/perks-of-being-a-wallflower.png" alt="10 Things You Should Know About Young Adult Fiction" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/young-adult-fiction/">10 Things You Should Know About Young Adult Fiction</a></h4>
									<p class="date"><span class="updated">10th October, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/rewriting-novel/" title="What I&#8217;ve Learnt so Far Rewriting my Novel" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="What I&#8217;ve Learnt so Far Rewriting my Novel" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/rewriting-novel/">What I&#8217;ve Learnt so Far Rewriting my Novel</a></h4>
									<p class="date"><span class="updated">3rd September, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/how-to-write-schizophrenia/" title="How to Write Schizophrenia" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2018/02/how-write-schizophrenia.jpg" alt="How to Write Schizophrenia" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/how-to-write-schizophrenia/">How to Write Schizophrenia</a></h4>
									<p class="date"><span class="updated">29th March, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/lessons-2016-writing-productivity-publishing/" title="Everything I&#8217;ve Learnt in 2016 About Writing, Publishing, and Productivity" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Everything I&#8217;ve Learnt in 2016 About Writing, Publishing, and Productivity" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/lessons-2016-writing-productivity-publishing/">Everything I&#8217;ve Learnt in 2016 About Writing, Publishing, and Productivity</a></h4>
									<p class="date"><span class="updated">23rd December, 2016</span></p>
								</div>
																							</div>
						</div>
										<div id="473198274">
	<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("473198274", "300x250", "473198274");
            });
        }
        catch (error) {}
    </script>
</div>
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-much-backstory-is-too-much-backstory-in-a-book/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.writerscookbook.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="079804c0f6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="32"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="block-4" class="et_pb_widget widget_block">
<h2>Join our community</h2>
</div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block"><p>Be one of the first to join our upcoming Discord community, where you'll get daily accountability, moral support, cute pet photos, and more. All for less than your favourite coffee a month. Become a patron today!
</p>
<p></p>
<p></p><center><a href="https://www.patreon.com/writersmindset" target="blank">BECOME A PATRON TODAY</a></center><p></p>
<p></p></div> <!-- end .et_pb_widget --><div id="block-2" class="et_pb_widget widget_block">
<h2>Writing software we love</h2>
</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block"><p></p>
<p></p><center><a href="https://a.paddle.com/v2/click/49535/51584?link=1570"><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2020/01/scrivener-buy-now.png" alt="Buy Scrivener 3 for macOS (Regular Licence)" border="0"></a><br>
<a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"><p></p>
</a><p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"></a></p>
<p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"></a></p>
<p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"></a></p>
<p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"></a></p>
<p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"></a></p>
<p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank">Read our Scrivener reviews and walkthroughs</a></p>
<p><a href="https://plotfactory.com?fpr=kristina37" target="_blank" style="outline:none;border:none;"><img decoding="async" src="https://plotfactory.com/images/plot-factory-email-banner-black.jpg" alt="plotfactory" border="0"></a></p>
<p><a href="https://www.writerscookbook.com/plot-factory-review/" target="_blank"><br>Read our Plot Factory review</a></p>
<p><a href="https://prowritingaid.com/en/App/Purchase?afid=6405&amp;vc=IZICFRVSRE" target="blank"><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2020/03/prowritingaid-affiliate.jpg" alt="PROWRITINGAID"></a></p>
<p><a href="https://www.writerscookbook.com/prowritingaid-review/" target="_blank"><br>Read our ProWritingAid review</a></p>
<p><a href="https://a.paddle.com/v2/click/37018/51584?link=1939" target="_blank"><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2021/07/novel-factory-logo-small.png" alt="The Novel Factory logo"></a></p>
<p><a href="https://www.writerscookbook.com/the-novel-factory-review/" target="blank">Read our review of The Novel Factory</a>.</p>
<p>Clicking on any image will take you to an affiliate link. This won't cost you any extra, but I will make a small commission.</p>
<p></p>
<p></p></center><p></p></div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block">
<h2>Communities we love</h2>
</div> <!-- end .et_pb_widget --><div id="block-7" class="et_pb_widget widget_block"><P><a href="https://atomic.space/info/aap/211/" title="ATOMIC"><img decoding="async" src="https://atomic.space/wp-content/uploads/2021/04/ATOMIC-Promo-Graphic-2021-02.png" alt="ATOMIC"></a></p></div> <!-- end .et_pb_widget --><div id="block-8" class="et_pb_widget widget_block">
<h2>Develop your craft and mindset</h2>
</div> <!-- end .et_pb_widget --><div id="block-9" class="et_pb_widget widget_block"><p></p>
<p>	</p><center><a href="https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/">Writing Myths<br><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2021/07/writing-myths-mockup.png" alt="Writing Myths ebook and print cover mockup"></a><p></p>
<p></p><center><br><a href="https://www.writerscookbook.com/how-to-write-believable-characters/">How to Write Believable Characters<br><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2021/07/believable-characters-mockup.png" alt="How to Write Believable Characters ebook and print cover mockup"></a><p></p>
<p>	<a href="https://www.writerscookbook.com/productivity-for-writers/">Productivity for Writers<br><img decoding="async" src="https://www.writerscookbook.com/wp-content/uploads/2021/07/productivity-for-writers-mockup.png" alt="Productivity for Writers ebook and print cover mockup"></a><br>
</p></center><p></p></center></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-footer-container"><ul id="menu-baxel-footer" class="menu"><li id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a href="https://www.writerscookbook.com/about-the-writers-cookbook/">About The Writer&#8217;s Cookbook</a></li>
<li id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a href="https://www.writerscookbook.com/contact-us/">Contact</a></li>
<li id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a href="https://www.writerscookbook.com/guest-post/">Guest Post</a></li>
<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="https://www.writerscookbook.com/sponsored-posts/">Sponsored Posts</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a href="https://www.writerscookbook.com/advertise-with-the-writers-cookbook/">Advertise with us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-7" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-legal-stuff-container"><ul id="menu-baxel-legal-stuff" class="menu"><li id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-11" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-promoted-blog-posts-container"><ul id="menu-promoted-blog-posts" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://www.twitter.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/KristinaAdamsAuthor" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/CandyLooRoll" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<link rel='stylesheet' id='et-gf-lato-css' href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3509adfe5f","timeline_nonce":"c40257b538","blog_feed_nonce":"d521936e80","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1de0c64b1e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cde79a801b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9121","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.18.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.18.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.18.0' id='et-core-common-js'></script>
<script defer type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664382249' id='akismet-frontend-js'></script>
</body>
</html>
