<!DOCTYPE html><html
lang="en-GB"><head><link
rel="stylesheet" type="text/css" href="https://www.writerscookbook.com/wp-content/cache/minify/9b328.css" media="all" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset="UTF-8"><link
rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" /><title>How Not to Market a Book - The Writer&#039;s Cookbook</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta
name="description" content="A book&#039;s marketing strategy is just as important - if not more important - than the contents of the book itself. Learn from your predecessors&#039; mistakes - here&#039;s how not to market a book."/><link
rel="canonical" href="https://www.writerscookbook.com/how-not-to-market-a-book/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="How Not to Market a Book - The Writer&#039;s Cookbook" /><meta
property="og:description" content="A book&#039;s marketing strategy is just as important - if not more important - than the contents of the book itself. Learn from your predecessors&#039; mistakes - here&#039;s how not to market a book." /><meta
property="og:url" content="https://www.writerscookbook.com/how-not-to-market-a-book/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" /><meta
property="article:author" content="KristinaAdamsAuthor" /><meta
property="article:tag" content="Author Brand" /><meta
property="article:tag" content="Author Marketing" /><meta
property="article:tag" content="Book Marketing" /><meta
property="article:section" content="Social Media and Marketing" /><meta
property="article:published_time" content="2018-04-19T06:00:29+01:00" /><meta
property="article:modified_time" content="2018-02-27T19:10:58+01:00" /><meta
property="og:updated_time" content="2018-02-27T19:10:58+01:00" /><meta
property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2018/02/how-not-to-market-a-book.jpg" /><meta
property="og:image:secure_url" content="https://www.writerscookbook.com/wp-content/uploads/2018/02/how-not-to-market-a-book.jpg" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="A book&#039;s marketing strategy is just as important - if not more important - than the contents of the book itself. Learn from your predecessors&#039; mistakes - here&#039;s how not to market a book." /><meta
name="twitter:title" content="How Not to Market a Book - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2018/02/how-not-to-market-a-book.jpg" /><meta
name="twitter:creator" content="@KristinaAuthor" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.writerscookbook.com\/","sameAs":["http:\/\/www.facebook.com\/KristinaAdamsWrites","http:\/\/www.instagram.com\/kristinaaurealiax","https:\/\/plus.google.com\/u\/0\/116947788901328935097","https:\/\/www.pinterest.com\/KristinaAurelia\/","https:\/\/twitter.com\/kristinaaurelia"],"@id":"#person","name":"Kristina Adams"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; How Not to Market a Book Comments Feed" href="https://www.writerscookbook.com/how-not-to-market-a-book/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='baxel-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type='text/css' media='all' /><style id='slicknav-inline-css' type='text/css'>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</style> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.5" /><link
rel='shortlink' href='https://wp.me/p8ZBYd-1aV' /><link
rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":4521,"post_name":"how-not-to-market-a-book","post_title":"How Not to Market a Book","post_type":"post","post_author":"1","post_status":"publish"};_mmunch['postCategories']=[{"term_id":99,"name":"Social Media and Marketing","slug":"social-media","term_group":0,"term_taxonomy_id":100,"taxonomy":"category","description":"","parent":0,"count":31,"filter":"raw","cat_ID":99,"category_count":31,"category_description":"","cat_name":"Social Media and Marketing","category_nicename":"social-media","category_parent":0}];_mmunch['postTags']=[{"term_id":159,"name":"Author Brand","slug":"author-brand","term_group":0,"term_taxonomy_id":159,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":169,"name":"Author Marketing","slug":"author-marketing","term_group":0,"term_taxonomy_id":169,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":230,"name":"Book Marketing","slug":"book-marketing","term_group":0,"term_taxonomy_id":230,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}];_mmunch['postAuthor']={"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=270%2C270&#038;ssl=1" /><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.writerscookbook.com/?custom-css=7d0b8a0a6a" /><meta
name="p:domain_verify" content="687c1f8642809f57953135b58a66814d"/></head><body
class="post-template-default single single-post postid-4521 single-format-standard"><div
class="hiddenInfo">
<span
id="mapInfo_Zoom">15</span>
<span
id="mapInfo_coorN">49.0138</span>
<span
id="mapInfo_coorE">8.38624</span>
<span
id="owl_nav"></span>
<span
id="owl_autoplay">0</span>
<span
id="owl_duration">4000</span>
<span
id="owl_infinite"></span>
<span
id="siteUrl">https://www.writerscookbook.com</span>
<span
id="trigger-sticky-value">300</span>
<span
id="menu-logo-l-r"></span></div><div
id="sticky-menu"><div
class="sticky-menu-inner clearfix"><div
class="sticky-logo-outer"><div
class="sticky-logo-container"></div></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu-sticky" class="menu"><li
id="menu-item-4529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-4526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-4527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
id="menu-item-4528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><a
class="btn-to-top" href="javascript:void(0);"><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class="mobile-logo-outer"><div
class="mobile-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1></div></div><div
class="mobile-menu-button"><i
class="fa fa-navicon"></i></div><div
id="touch-menu"></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class="top-sdw"></div><div
class="site-logo-outer">
<header
class="site-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1>
</header></div><div
class="site-top-container clearfix"><div
class="site-logo-left-handler"></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class="top-search"><input
class="top-search-input" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class="main-container-sidebar">
<article
class="clearfix post-4521 post type-post status-publish format-standard has-post-thumbnail hentry category-social-media tag-author-brand tag-author-marketing tag-book-marketing"><div
class="article-featured-image"><img
width="1280" height="450" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How not to market a book" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/how-not-to-market-a-book.jpg?resize=1280%2C450&amp;ssl=1" /></div><div
class="article-content-outer-sidebar"><div
class="article-content-inner"><div
class="article-date-outer"><span
class="article-date">19th April, 2018</span></div><h1 class="article-title">How Not to Market a Book</h1>
<a
class="article-author-outer" href="https://www.writerscookbook.com/author/kristina-adams/"><div
class="article-author">by Kristina Adams</div>
</a><div
class="article-pure-content clearfix"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>There&#8217;s a tonne of advice out there about how to market a book. I have a whole category dedicated to it.</p><p>That&#8217;s because the marketing of your book is just as important&#8212;if not more important&#8212;as the content of your book.</p><p>Without a marketing plan, your book won&#8217;t reach as many readers as it could, you won&#8217;t make much (if any) money from your books, and you&#8217;ll probably lose interest in writing all together.</p><p>But the thing is, your readers won&#8217;t come to you. You have to seek them out.</p><p>Failing to actively seek out your readers is a prime example of how not to market a book. Here&#8217;s a few more book marketing no-nos.</p><h2>Make it all about you</h2><p>I beseech you, read <a
href="https://www.amazon.com/How-Win-Friends-Influence-People-ebook/dp/B0044XUINS/ref=sr_1_4?s=digital-text&amp;ie=UTF8&amp;qid=1519754080&amp;sr=1-4&amp;keywords=how+to+win+friends+and+influence+people&amp;dpID=51AFJV0THzL&amp;preST=_SY445_QL70_&amp;dpSrc=srch">Dale Carnegie’s <em>How to Win Friends and Influence People</em></a>.</p><p>Yes, most of the content has been repurposed or regurgitated on the internet.</p><p>But read it in that book, see it in its original context, and it will have a much greater impact on you. Not just because you’re spending your money, but because the message is always strongest from the person that created it.</p><p>The truth is, nobody cares about you.</p><p>You have to make them care.</p><p>And you do that by making it about <em>them</em>.</p><p>What do <em>they</em> want?</p><p>How can you help <em>them</em> achieve it?</p><p>You could write a guest post that ties into a theme in your book.</p><p>You could write a poem for social media about your book.</p><p>Do something to entertain or educate your reader. Don&#8217;t just tell people you&#8217;ve released a book and expect them to buy it just because you wrote it.</p><h2>Write a crappy book description</h2><p>Book descriptions matter. I’ve gone through a few iterations of mine now, and truth be told, I still hate them all. But writing book descriptions is an art in itself.</p><p>Getting the right keywords into your book description can help you to appear in more categories and get more book sales.</p><h2>Expect your readers to magically come to you</h2><p>As I mentioned in my post about self-publishing myths, books do not sell themselves. There is no magical fairy that finds readers for you.</p><p><img
class="size-large wp-image-4515 aligncenter" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Your readers won&#039;t find you - you have to find them." width="450" height="450" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/book-marketing-fairy.jpg?resize=450%2C450&#038;ssl=1"><noscript><img
class="size-large wp-image-4515 aligncenter" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/book-marketing-fairy.jpg?resize=450%2C450&#038;ssl=1" alt="Your readers won't find you - you have to find them." width="450" height="450" data-recalc-dims="1" /></noscript></p><p>Your readers will not magically come find you.</p><p>Not even on social media.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>You must find them.</p><p>Reply to their social media posts.</p><p>Guest post on sites that they read.</p><p>Email them.</p><p>Do a reading at their local hangout.</p><p>Do something to find them, because unless they know that you exist, they’re not going to come looking for you.</p><h2>Have no online presence</h2><p>It’s the twenty-first century. You cannot get away with having no online presence. Even my nan has an online presence (just).</p><p>Every action you take on the internet leaves a presence. When you don’t have this presence, it makes you look dodgy.</p><p>Everyone from readers to potential employers wants to know that you are who you say you are.</p><p>Even if you write under a pseudonym, you need to have some form of online presence.</p><p>If you don’t, it’s going to be a whole lot harder for you to sell books.</p><p>Without a Facebook page, you can’t do Facebook Ads.</p><p>Without a Google account, you can’t do Google Ads or use Google Analytics.</p><p>Without a Twitter feed, people will wonder if you’re even human.</p><h2>Network because you want book sales, not because you want friends</h2><p>When your networking has an underlying motive, people can usually tell. This makes you come across as shady and slimy, and can put people off.</p><p>Strive to create genuine friendships with people, and they’ll repay you with their loyalty.</p><p><img
class="size-large wp-image-4523 aligncenter" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Create genuine friendships with people, and they&#039;ll reward you with their loyalty." width="450" height="450" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/book-marketing-genuine-friendship.jpg?resize=450%2C450&#038;ssl=1"><noscript><img
class="size-large wp-image-4523 aligncenter" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2018/02/book-marketing-genuine-friendship.jpg?resize=450%2C450&#038;ssl=1" alt="Create genuine friendships with people, and they'll reward you with their loyalty." width="450" height="450" data-recalc-dims="1" /></noscript></p><p>Some of my biggest cheerleaders are my closest friends&#8212;they share my content without my prompting (and sometimes with a little bribery), and I return the favour for them. We use each other’s platforms to boost each other up and help us to reach wider audiences. That’s what great networking is really about.</p><h2>Stare at your stats but do nothing to change them</h2><p>When you’ve published a book and you don’t see sales for months on end, it’s disheartening. By all means, if you want them to stay the same, keep staring at them.</p><p>If you want them to change, stop staring at your stats and go do something about it!</p><h2>Here’s some tips on how to actually market a book:</h2><ul><li>Guest post where your readers hang out</li><li>Interact with your readers on social media</li><li>Put your readers’ interests before your own</li><li>Be proactive</li><li>Read at/attend events in your niche</li><li>Create an author brand that ties in with what you write about</li><li>Don’t post content that doesn’t fit with your niche</li><li>Don’t just network, make friends</li><li>Stop whinging that people aren’t buying your book AND DO SOMETHING ABOUT IT</li></ul><h2>Over to You</h2><p>What’s the worst book marketing advice you’ve ever been given? Share your horror stories in the comments and let’s help each other to not make more book marketing mistakes!</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.writerscookbook.com/how-not-to-market-a-book/'><div
class='heateor_sss_sharing_title' style="font-weight:bold" >Inspire a friend</div><ul
class="heateor_sss_sharing_ul"><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=How%20Not%20to%20Market%20a%20Book&url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a
href="whatsapp://send?text=How%20Not%20to%20Market%20a%20Book https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F" rel="nofollow"><ss
style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('How%20Not%20to%20Market%20a%20Book' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F' )"><ss
style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/how-not-to-market-a-book/', 'How%20Not%20to%20Market%20a%20Book', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.writerscookbook.com/how-not-to-market-a-book/'><ul
class="heateor_sss_sharing_ul"><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=How%20Not%20to%20Market%20a%20Book&url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F&title=How%20Not%20to%20Market%20a%20Book")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/how-not-to-market-a-book/', 'How%20Not%20to%20Market%20a%20Book', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div></div><div
class="category-bar clearfix">
<span
class="categories-label">Category:</span><a
href="https://www.writerscookbook.com/category/social-media/">Social Media and Marketing</a></div><div
class="category-bar tag-only clearfix"><span
class="categories-label">Tag:</span><a
href="https://www.writerscookbook.com/tag/author-brand/" rel="tag">Author Brand</a>, <a
href="https://www.writerscookbook.com/tag/author-marketing/" rel="tag">Author Marketing</a>, <a
href="https://www.writerscookbook.com/tag/book-marketing/" rel="tag">Book Marketing</a></div></div></div>
</article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href="https://www.writerscookbook.com/how-to-analyse-a-poem/"><div
class="post-navi-inner"><div
class="post-navi-prev-info"><div
class="table-cell-middle"><div
class="post-navi-label">PREVIOUS POST</div><div
class="post-navi-title">How to Analyse a Poem</div></div></div></div></a></div><div
class="author-box clearfix"><div
class="author-box-inner-sidebar"><div
class="author-box-about clearfix">ABOUT</div><div
class="author-box-name clearfix">Kristina Adams</div><p>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. When she's not writing she's reading, baking, or finding other ways to destroy the kitchen.<br><br>Her latest book, <em><a
href="https://books2read.com/productivityforwriters" target="_blank">Productivity for Writers</a></em>, is out now.</p><div
class="author-box-links"><a
href="https://www.writerscookbook.com/author/kristina-adams/">SEE ALL POSTS</a><a
href="https://www.kristinaadamsauthor.com" target="_blank" rel="nofollow">VISIT AUTHOR SITE</a></div></div></div><div
class="related-posts"><h2>RELATED POSTS</h2><div
class="clearfix related-posts-row-sidebar">
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/self-publishing-myths/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="What self-publishing myths have you heard?" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/03/self-publishing-myths.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">6 Self-Publishing Myths That Need to Die</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/how-organised-writing-editing-book-marketing/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="How to be a more organised writer" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2016/08/orgainsed-writer.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">How to be Organised in Your Writing, Editing, and Book Marketing</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/power-dressing-authors/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="A great outfit affects your physical and mental health. Why shouldn&#039;t that include your creativity?" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/power-dressing-authors-header.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">Power Dressing for Authors</div></div>
</a></div></div><div
id="comments" class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">0 Comment</h2><div
class="comments-container"><ul
class="comments-inner"></ul><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/how-not-to-market-a-book/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&#038;postid=4521&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.0&#038;sig=26fcfe0b8640867b1e3baf9d4cfb9bded7d5039c#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id="text-14" class="widget-item clearfix widget_text"><h2>Does fear stop you from writing?</h2><div
class="textwidget"><p>It used to stop me, too. Find out how I overcame my fear with my 5 ways to stop worrying and start writing.</p><p>You&#8217;ll be a writing machine in no time 😊<br
/><link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div
id="mc_embed_signup"><form
action="https://writerscookbook.us11.list-manage.com/subscribe/post?u=cb3761ac98711060ce9820b18&amp;id=f366e9249f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><div
class="mc-field-group">
<label
for="mce-EMAIL">Your best email address<span
class="asterisk"></span><br
/>
</label><br
/>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
class="mc-field-group">
<label
for="mce-FNAME">Your preferred name<span
class="asterisk"></span><br
/>
</label><br
/>
<input
type="text" value="" name="FNAME" class="required" id="mce-FNAME"></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_cb3761ac98711060ce9820b18_f366e9249f" tabindex="-1" value=""></div><div
class="clear"><input
id="mc-embedded-subscribe" class="btn" style="padding: 0px 20px 0px 20px;" name="subscribe" type="submit" value="Defeat your demons" /></div></p></div></form></div><p></p><p
class="p1" style="font-size: 10px;">Entering your details above also means that you&#8217;ll get my free weekly email filled with the latest writing and productivity tips. There may also be the odd sales email, but I promise to never share your email with a third party. You can subscribe at any time. Happy writing!</p></div></div><div
id="text-11" class="widget-item clearfix widget_text"><h2>Productivity for Writers</h2><div
class="textwidget"><p><a
href="http://books2read.com/productivityforwriters"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" width="100%" data-lazy-src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg"><noscript><img
src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="100%" /></noscript></a><br
/>
Want to write but feel like you just don&#8217;t have time? Got too many ideas, and not enough time to write them all?</p><p><em>Productivity for Writers</em> is just the book for you!</p><p><strong><a
href="https://www.writerscookbook.com/productivity-for-writers/">Find out more</a></strong></p></div></div><div
id="baxel_widget_popular_posts-2" class="widget-item clearfix baxel_widget_popular_posts"><h2>What People Are Reading</h2>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/how-to-write-a-panic-attack/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2016/07/how-write-panic-attack.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">How to Write a Panic Attack</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/how-to-write-a-psychopath/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2015/09/how-write-psychopath-featured.png?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">How to Write a Psychopath</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/social-media-writers-platforms/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="2016 lesson 4: regular posting to social media makes a HUGE difference." data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2016/12/2016-lessons-social-media.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">Social Media for Writers: Which Platforms You Need to be on, Based on What You Write</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/how-to-write-a-sociopath/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="How to write a sociopath" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2016/07/write-sociopath.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">How to Write a Sociopath</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/writing-poetry/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="Poetry" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2015/04/poetry-featured.png?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">7 Ingredients You Need to Consider When Writing Poetry</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/scrivener-3-review/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="Can&#039;t decide if Scrivener 3 is right for you? Take a look at some of its latest features in this review." data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/12/scrivener-3-review.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">Scrivener 3 Review</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/different-forms-of-poetry/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="Poetry" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2015/04/poetry-featured.png?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">Every Poetic Form You&#8217;ll Ever Need</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/scrivener-novlr-comparison/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="Scrivener vs Novlr: Which is the best writing software for you?" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/how-to-write-about-depression/">
<img
width="150" height="100" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-small-thumbnail-image size-baxel-small-thumbnail-image wp-post-image" alt="How to write about depression" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2016/12/write-about-depression.jpg?resize=150%2C100&amp;ssl=1" /><div
class="posts-widget-container posts-widget-container-with-t"><div
class="table-cell-middle"><div
class="posts-widget-title">How to Write About Depression</div></div></div>
</a>
<a
class="posts-widget-wrapper clearfix ppw-7669926" href="https://www.writerscookbook.com/harry-potter-vs-dementors-metaphor-depression/"><div
class="posts-widget-container "><div
class="table-cell-middle"><div
class="posts-widget-title">Harry Potter vs the Dementors: A Metaphor for Depression</div></div></div>
</a></div><div
id="baxel_widget_ads-2" class="baxel_widget_ads clearfix"><a
href="http://store.eSellerate.net/a.asp?c=0_SKU28498557428_AFL7620728489&at="><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" border="0" alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560"><noscript><img
src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" border=0 alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1"></noscript></a></div><div
id="baxel_widget_empty_space-2" class="baxel_widget_empty_space" style="height: 30px;"></div><div
id="custom_html-6" class="widget_text widget-item clearfix widget_custom_html"><h2>Want more great content?</h2><div
class="textwidget custom-html-widget">By donating through Buy me a Coffee, you  help to keep this site – and me – going.<br><br>You are, of course, welcome to continue reading the content on this site for free for as long as you like 😊<br><br><center><a
href="https://www.buymeacoffee.com/kristinaauthor"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1"><noscript><img
src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1"></noscript></a></center></div></div></div></div><div
id="footer-sidebar"><div
id="footer-sidebar1" class="clearfix"></div></div><div
id="footer-box-outer" class="footer-box-outer">
<footer
class="clearfix"><div
class="footer-box-inner clearfix"><div
class="footer-widget-area"><div
class="footer-widget-area-inner clearfix"><div
id="nav_menu-3" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-footer-container"><ul
id="menu-baxel-footer" class="menu"><li
id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href="https://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a></li><li
id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href="https://www.writerscookbook.com/contact-us/">Get in Touch</a></li><li
id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href="https://www.writerscookbook.com/guest-post/">Write a Guest Post</a></li></ul></div></div><div
id="nav_menu-4" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-legal-stuff-container"><ul
id="menu-baxel-legal-stuff" class="menu"><li
id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href="https://www.writerscookbook.com/credits/">Credits</a></li><li
id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
id="nav_menu-5" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-promoted-blog-posts-container"><ul
id="menu-promoted-blog-posts" class="menu"><li
id="menu-item-4338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4338"><a
href="https://www.writerscookbook.com/writing-ingredients/">Free Ebook</a></li><li
id="menu-item-4340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href="https://books2read.com/productivityforwriters">Productivity for Writers</a></li><li
id="menu-item-4337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li><li
id="menu-item-4336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li></ul></div></div></div></div></div><div
class="footer-bottom-outer"><div
class="footer-bottom clearfix"><div
class="footer-text">2014-2018 Kristina Adams. All rights reserved.</div><div
class="footer-btt-outer"></div><div
class="footer-social"><a
class="social-menu-item" href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-facebook"></i></a><a
class="social-menu-item" href="https://www.twitter.com/KristinaAutuhor" target="_blank"><i
class="fa fa-twitter"></i></a><a
class="social-menu-item" href="https://www.instagram.com/kristinaadamsauthor" target="_blank"><i
class="fa fa-instagram"></i></a><a
class="social-menu-item" href="https://www.pinterest.co.uk/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-pinterest-p"></i></a><a
class="social-menu-item" href="https://plus.google.com/116947788901328935097" target="_blank"><i
class="fa fa-google-plus"></i></a><a
class="social-menu-item" href="https://www.bloglovin.com/blogs/writers-cookbook-13289097" target="_blank"><i
class="fa fa-heart"></i></a></div></div></div>
</footer></div><div
style="display:none"></div> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/38215.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/a0551.js"></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/www.writerscookbook.com\/how-not-to-market-a-book\/?nocookie=1"};</script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/4281f.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=4521&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.0&sig=26fcfe0b8640867b1e3baf9d4cfb9bded7d5039c#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=4521&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.0&sig=26fcfe0b8640867b1e3baf9d4cfb9bded7d5039c#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-not-to-market-a-book%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.0',blog:'132894657',post:'4521',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','132894657','4521']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body></html>