<!DOCTYPE html>
<!--[if IE 6]><html
id=ie6 lang=en-GB>
<![endif]-->
<!--[if IE 7]><html
id=ie7 lang=en-GB>
<![endif]-->
<!--[if IE 8]><html
id=ie8 lang=en-GB>
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang=en-GB>
<!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><link
rel=pingback href=https://www.writerscookbook.com/xmlrpc.php><!--[if lt IE 9]> <script src=https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js></script> <![endif]--> <script>document.documentElement.className='js';</script> <script>var et_site_url='https://www.writerscookbook.com';var et_post_id='6571';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Run a Successful Blog Course FAQ - The Writer&#039;s Cookbook</title><meta
name=description content="Considering joining the How to Run a Successful Blog course? Here are some FAQs you might have before you sign up."><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.writerscookbook.com/how-run-successful-blog-faqs/ ><meta
property=og:locale content=en_GB><meta
property=og:type content=article><meta
property=og:title content="How to Run a Successful Blog Course FAQ - The Writer&#039;s Cookbook"><meta
property=og:description content="Considering joining the How to Run a Successful Blog course? Here are some FAQs you might have before you sign up."><meta
property=og:url content=https://www.writerscookbook.com/how-run-successful-blog-faqs/ ><meta
property=og:site_name content="The Writer&#039;s Cookbook"><meta
property=article:publisher content=http://www.facebook.com/KristinaAdamsAuthor><meta
property=article:author content=https://www.facebook.com/KristinaAdamsAuthor><meta
property=article:tag content="Blog Writing"><meta
property=article:tag content=Blogging><meta
property=article:tag content=FAQs><meta
property=article:section content="Content Marketing for Authors"><meta
property=article:published_time content=2020-03-29T15:14:46+00:00><meta
property=article:modified_time content=2020-03-29T15:18:08+00:00><meta
property=og:updated_time content=2020-03-29T15:18:08+00:00><meta
property=og:image content=https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header.png><meta
property=og:image:secure_url content=https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header.png><meta
property=og:image:width content=1250><meta
property=og:image:height content=450><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="Considering joining the How to Run a Successful Blog course? Here are some FAQs you might have before you sign up."><meta
name=twitter:title content="How to Run a Successful Blog Course FAQ - The Writer&#039;s Cookbook"><meta
name=twitter:site content=@KristinaAuthor><meta
name=twitter:image content=https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header.png><meta
name=twitter:creator content=@KristinaAuthor> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","inLanguage":"en-GB","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/"},"potentialAction":[{"@type":"SearchAction","target":"https://www.writerscookbook.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#primaryimage","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header.png","width":1250,"height":450,"caption":"Woman at laptop"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#webpage","url":"https://www.writerscookbook.com/how-run-successful-blog-faqs/","name":"How to Run a Successful Blog Course FAQ - The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#primaryimage"},"datePublished":"2020-03-29T15:14:46+00:00","dateModified":"2020-03-29T15:18:08+00:00","description":"Considering joining the How to Run a Successful Blog course? Here are some FAQs you might have before you sign up.","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/how-run-successful-blog-faqs/"]}]},{"@type":"Article","@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#article","isPartOf":{"@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"How to Run a Successful Blog Course FAQ","datePublished":"2020-03-29T15:14:46+00:00","dateModified":"2020-03-29T15:18:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#webpage"},"publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/"},"image":{"@id":"https://www.writerscookbook.com/how-run-successful-blog-faqs/#primaryimage"},"keywords":"Blog Writing,Blogging,FAQs","articleSection":"Content Marketing for Authors,Social Media and Marketing","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/how-run-successful-blog-faqs/#respond"]}]},{"@type":["Person"],"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a href=\"https://allianceindependentauthors.org\"></a>","sameAs":["https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"]}]}</script> <link
rel=dns-prefetch href=//cdn.jsdelivr.net><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Feed" href=https://www.writerscookbook.com/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Comments Feed" href=https://www.writerscookbook.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; How to Run a Successful Blog Course FAQ Comments Feed" href=https://www.writerscookbook.com/how-run-successful-blog-faqs/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta
content="Extra v.4.3.4" name=generator><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/1fb67.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/df983.js></script> <script src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.3.2'></script> <script>var et_core_api_spam_recaptcha={"site_key":"","page_action":{"action":"how_run_successful_blog_faqs"}};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/4fe55.js></script> <link
rel=https://api.w.org/ href=https://www.writerscookbook.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.writerscookbook.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.writerscookbook.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://www.writerscookbook.com/?p=6571'><link
rel=alternate type=application/json+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-run-successful-blog-faqs%2F"><link
rel=alternate type=text/xml+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fhow-run-successful-blog-faqs%2F&#038;format=xml"><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async=async></script><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png sizes=32x32><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png><meta
name=msapplication-TileImage content=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png></head><body
class="post-template-default single single-post postid-6571 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div
id=page-container class=page-container><header
class="header left-right"><div
id=top-header style><div
class=container><div
id=et-secondary-nav class=et-trending><div
id=et-trending>
<a
id=et-trending-button href=# title>
<span></span>
<span></span>
<span></span>
</a><h4 id="et-trending-label">
TRENDING:</h4><div
id=et-trending-container><div
id=et-trending-post-5272 class="et-trending-post et-trending-latest">
<a
href=https://www.writerscookbook.com/ingram-spark-review/ >Why I&#8217;ll Never Use IngramSpark Again</a></div><div
id=et-trending-post-4511 class=et-trending-post>
<a
href=https://www.writerscookbook.com/self-publishing-myths/ >6 Self-Publishing Myths That Need to Die</a></div><div
id=et-trending-post-3469 class=et-trending-post>
<a
href=https://www.writerscookbook.com/social-media-writers-platforms/ >Social Media for Writers: Which Platforms You Need to b...</a></div></div></div><ul
id=et-secondary-menu class=nav><li
id=menu-item-6305 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
id=menu-item-4340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
id=menu-item-4337 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
id=menu-item-4336 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div><div
id=et-info><div
class=et-top-search style><form
role=search class=et-search-form method=get action=https://www.writerscookbook.com/ >
<input
type=search class=et-search-field placeholder=Search value name=s title="Search for:">
<button
class=et-search-submit></button></form></div></div></div></div><div
id=main-header-wrapper><div
id=main-header data-fixed-height=80><div
class=container>
<a
class=logo href=https://www.writerscookbook.com/ data-fixed-height=51>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png alt="The Writer&#039;s Cookbook" id=logo>
</a><div
id=et-navigation class><ul
id=et-menu class=nav><li
id=menu-item-4529 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href=https://www.writerscookbook.com/category/reading/ >Reading</a></li><li
id=menu-item-4526 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href=https://www.writerscookbook.com/category/productivity/ >Productivity</a></li><li
id=menu-item-4527 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4527"><a
href=https://www.writerscookbook.com/category/writing/ >Writing</a><ul
class=sub-menu><li
id=menu-item-6461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6461"><a
href=https://www.writerscookbook.com/category/fiction/ >Fiction</a></li><li
id=menu-item-6462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6462"><a
href=https://www.writerscookbook.com/category/poetry/ >Poetry</a></li></ul></li><li
id=menu-item-4531 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href=https://www.writerscookbook.com/category/editing/ >Editing</a></li><li
id=menu-item-4530 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href=https://www.writerscookbook.com/category/publishing/ >Publishing</a></li><li
id=menu-item-4528 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4528"><a
href=https://www.writerscookbook.com/category/social-media/ >Marketing</a></li><li
id=menu-item-6493 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6493"><a
href=https://www.writerscookbook.com/shop/ >Shop</a></li></ul><div
id=et-mobile-navigation>
<span
class=show-menu><div
class=show-menu-button>
<span></span>
<span></span>
<span></span></div><p>Select Page</p>
</span><nav></nav></div></div></div></div></div></header><div
id=main-content><div
class=container><div
id=content-area class=clearfix><div
class=et_pb_extra_column_main><article
id=post-6571 class="module single-post-module post-6571 post type-post status-publish format-standard has-post-thumbnail hentry category-content-marketing-for-authors category-social-media tag-blog-writing tag-blogging tag-faqs et-has-post-format-content et_post_format-et-post-format-standard"><div
class=post-header><h1 class="entry-title">How to Run a Successful Blog Course FAQ</h1><div
class="post-meta vcard"><p>Posted by <a
href=https://www.writerscookbook.com/author/kristina-adams/ class="url fn" title="Posts by Kristina Adams" rel=author>Kristina Adams</a> | <span
class=updated>29 Mar, 2020</span> | <a
href=https://www.writerscookbook.com/category/content-marketing-for-authors/ rel=tag>Content Marketing for Authors</a>, <a
href=https://www.writerscookbook.com/category/social-media/ rel=tag>Social Media and Marketing</a> | <a
class=comments-link href=https://www.writerscookbook.com/how-run-successful-blog-faqs/#comments>0 <span
title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span
class=rating-stars title="Rating: 0.00"><span
class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div
class="post-thumbnail header">
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header.png alt="How to Run a Successful Blog Course FAQ"></div><div
class=post-wrap><div
class="post-content entry-content"><p>What’s the first thing you want to know when deciding if something’s for you? Maybe you want to know what’s in it for you? Or if it offers good value for money?&nbsp;These are questions I know I’d like answered.</p><p>This make cost vital when I create new&nbsp;content for you. There are over 300 posts on The Writer&#8217;s Cookbook and more videos on their way. You can read and watch this content at your own pace and at no cost. There&#8217;s no obligation to purchase anything.</p><p>But a girl&#8217;s also got to make a living.&nbsp;</p><p>And while The Writer’s Cookbook is filled with free content, this can&#8217;t carry on unless I create some premium content too. One of those things is my new course, <a
href=https://writerscookbook.thinkific.com/courses/blogging>How to Run a Successful Blog</a>.</p><p>While I&#8217;m confident my <a
href=https://writerscookbook.thinkific.com/courses/blogging>How to Run a Successful Blog course</a> contains quality content that will help you grow as a writer, marketer, and businessperson, I know you&#8217;ve probably still got some questions about it.</p><p>That&#8217;s why I&#8217;ve put together this FAQ which I hope will help you decide.&nbsp;</p><p>To make it easy to navigate, I&#8217;ve organised it into two sections: course content, and&nbsp;sales and cost.</p><p>You can always press CTRL + F (or CMD +&nbsp;F on a Mac) to search for your question.</p><p>If there&#8217;s anything you think I&#8217;ve missed, please do email me and ask! After all, you never know unless you do!</p><h2>Course Content</h2><h3><strong>Who’s the course aimed at?</strong></h3><p>Anyone who wants to start a blog, improve their blog, or build their content marketing skills.&nbsp;</p><p>This includes:</p><ul><li>Full-time writers</li><li>Part-time writers</li><li>Bloggers</li><li>Content marketers</li><li>CEOs</li><li>Entrepreneurs</li><li>And so many more!</li></ul><p>Writing and marketing skills can benefit just about everyone in the twenty-first century. They&#8217;re key skills that will help you to stand out in any career path.</p><h3><strong>What’s content marketing?</strong></h3><p>It&#8217;s a method of marketing that focuses on helping and teaching first and selling second. Blogs are often part of a wider content marketing strategy that can also include videos, podcasts, and infographics.</p><h3><strong>What will I learn?</strong></h3><ul><li>How to choose your target audience</li><li>How to find your writer voice</li><li>Why a blog can benefit your writing career</li><li>The best ways to give and receive feedback</li><li>Ways to format a blog to maximise read through</li><li>How to write for readability and mobile screens</li><li>How to make money from your blog&#8230;</li><li>&#8230;or how to use your blog to promote a product or service that already exists</li></ul><h3><strong>What will I know by the end of the course?</strong></h3><ul><li>Who you&#8217;re writing for</li><li>Why you&#8217;re writing for them</li><li>How to teach, educate, and entertain in your writing</li><li>Ways to generate ideas when you&#8217;ve got the dreaded writer&#8217;s block</li><li>How to come up with titles for your posts</li><li>What SEO is, and why it matters for more than just blogs</li><li>How to optimise posts for SEO</li><li>What content marketing is and how you can make the most of it</li><li>So, so much more about writing, blogging, marketing, and yourself</li></ul><h3><strong>What if I don’t want to blog? Can it still help me?</strong></h3><p>Yes! <strong>You’ll learn valuable writing, editing, and critiquing skills</strong> too.&nbsp;</p><p>Most blogging courses only focus on the business aspects of it. This course taps into my writing and marketing background to give you a balance of writing, marketing, and business content.</p><p>You’ll also<strong> learn about social media, email marketing, and paid promotions</strong>. This combination in the <a
href=https://writerscookbook.thinkific.com/courses/blogging>How to Run a Successful Blog course</a> makes it an absolute bargain.</p><h3><strong>Why are you the best person to teach it?</strong></h3><p>I&#8217;ve been working in marketing for eight years and running blogs for well over a decade. I&#8217;ve seen the industry change and am always keeping an eye out for the latest marketing trends.</p><p>I created&nbsp;The Writer&#8217;s Cookbook in 2014. It&#8217;s been through various iterations ever since. Every month it attracts tens of thousands of readers. Some of them even come to content I barely remember writing! That&#8217;s the power of great writing and helpful advice – it keeps people coming back over and over.</p><p>My writing background gives me a unique perspective on what makes great content and keeps people reading.&nbsp;This course won&#8217;t just benefit you as a blogger, but as a writer of other mediums – both fiction and nonfiction – too.</p><p>My blog has helped me to sell books, teach courses, get quoted in newspapers and magazines,&nbsp;and&nbsp;land speaking gigs.</p><h3><strong>When will the course go live?</strong></h3><p>On a rolling basis from the beginning of April.</p><p>Creating it will be a full-time endeavour because it’s so extensive. That&#8217;s part of why it&#8217;s available for pre-order rather than being sold once everything is good to go.</p><h3><strong>How much content will there be?</strong></h3><p>SO MUCH CONTENT. I keep thinking of new things to cover all the time. Right now, there&#8217;ll be around 30 videos, at least 10 worksheets, 10 modules, and 2 assignments.</p><h3><strong>How long will the videos be?</strong></h3><p>Most will be bite-sized; no more than ten minutes at a time. You’ll be able to dip in and out of them while taking breaks from whatever it is people do during self-isolation.</p><h3><strong>What feedback will you give on the posts?</strong></h3><p>I&#8217;ll be focusing on structure, not spelling and grammar. Some of the questions I&#8217;ll consider when reading through pieces include:&nbsp;</p><ul><li>How is the content structured? Is it easy to follow?</li><li>Does it match your target audience and fit your keyword?</li><li>How readable is it?</li></ul><p>That&#8217;s not an extensive list, it&#8217;s just designed to give you an idea. This type of critique&nbsp;is the kind of in-depth feedback that I usually reserve for my writing colleagues.</p><p>My feedback has helped other writers build their writing confidence, write blog posts that attract thousands every month, and&nbsp;go on to receive distinctions in their university coursework.</p><h3><strong>How long do I have access to the course?</strong></h3><p>Forever! You&#8217;ll also get access to any new content that&#8217;s added too.</p><h3><strong>Where is the course hosted?</strong></h3><p>It uses a host called <a
href=https://writerscookbook.thinkific.com/courses/blogging>Thinkific</a>. This is used by many course creators, although sometimes they use their own URL so you don’t always notice.</p><p></p><h2><strong>Sales and Cost</strong></h2><h3><strong>Why are you selling your course&nbsp;now when so many people are giving away content for free?</strong></h3><p>The Writer’s Cookbook has 300+ posts on writing and new ones published weekly. There are new videos posted on YouTube regularly too. There&#8217;s no way I can keep producing so much free content without funding it with some paid content too.</p><p>It&#8217;s a cycle: if I&nbsp;stop selling, my business won&#8217;t survive, then I can&#8217;t buy from other businesses and they&#8217;ll suffer too. The economy will come to a halt.&nbsp;Taxes will dry up. More of us will need help from the state.&nbsp;The NHS will suffer. So will patient care.&nbsp;</p><p>It’s important to keep the economy moving as much as possible to help not just ourselves, but each other too. If you want more on why it’s important to keep selling, <a
href=https://www.facebook.com/JanetMurrayUK/posts/2611582308965083>Janet Murray wrote a really good post on it</a>.</p><h3><strong>How much is the course?</strong></h3><p>$119 until 31 March.</p><h3><strong>How much will it be full price?</strong></h3><p>$299.</p><h3><strong>Is there a money-back guarantee?</strong></h3><p>Yes! You have 30 days to change your mind once the content is live.</p><h3><strong>What if I can’t afford to pay the full price upfront?</strong></h3><p>No problem! There are <strong>two payment plans</strong> available to you: $10 for 12 months or $20 for six months.</p><p>You can also <strong>save yourself $20 off the cost of the course by using the code 2020</strong>.</p><p>That means you can get started for as little as&nbsp;$8.25 a month. That&#8217;s just two coffees or one paperback a month.</p><p>There&#8217;s also an affiliate program which will earn you 20% of the price for everyone that signs up. If you tell 5 people about this course and they sign up, your course is then free!</p><h3><strong>Why should I pre-order now instead of waiting for the finished course?</strong></h3><p>Unfortunately, without enough pre-orders, the course won&#8217;t go ahead.</p><p>This is something that&#8217;s done across industries – flights without enough passengers get cancelled, concerts without enough attendees don&#8217;t happen, the list goes on.</p><p>It happens with in-person courses too. They often get cancelled if not enough people sign up to warrant the cost of running it.&nbsp;</p><p>A pre-order helps to gauge interest in a course. Courses can only run if there are enough people who want to take it. It&#8217;s unrealistic to invest time creating something not enough people are interested in.</p><h3><strong>But why&nbsp;<em>now?</em> With everything else that&#8217;s going on?</strong></h3><p>Why not? A lot of us have found ourselves with more free time than we know what to do with. I&#8217;m choosing to use mine to help build your writing skills and confidence.</p><p>Right now, it&#8217;s more important than ever that we help each other. The best way I can do that is by helping you build your&nbsp;confidence and turn your writing into a profitable business.</p><p>If you&#8217;ve got a&nbsp;day job, these new skills may even benefit that too. I can&#8217;t guarantee a pay rise, but when you make yourself indispensable by having lots of useful skills&#8230; 😉</p><p>You&#8217;ll also get access to a members only Facebook group. You can meet like-minded people to offer support and encouragement through this difficult time.</p><p>It&#8217;s often difficult to meet other writers who are on a similar path or whom you can go to for advice. In-person meetups can be the best way to do that. But they&#8217;re being cancelled all over the world right now.&nbsp;The community that comes with this course offers an alternative.</p><h3><strong>How will I know if the course is going ahead or not?</strong></h3><p>I&#8217;ll keep in touch with anyone that signs up via email.</p><h3><strong>Will the course ever reopen?</strong></h3><p>Provided it gets enough pre-orders to justify its creation, yes. It will reopen in the summer&nbsp;at the full price of $299.</p><h3><strong>How can I pay?</strong></h3><p>You can pay using card or Paypal.</p><h3><strong>What if I have an account but haven’t purchased yet?</strong></h3><p><a
href="https://click.mlsend.com/link/c/YT0xMzg3NzAzMDcwNjk1MTAxNjUxJmM9cjJsNiZlPTcwNjkzNjY4JmI9MzMyNjEzNTUyJmQ9cDhiOHIzeg==.zuDhFZR9MJPBl2n6cMXWKki3dpiwoKK3iAz1ueigolQ">Login to your account</a> then click the pre-order button. It will take you to the payment screen.</p><h3><strong>What if I still feel the discounted price is too expensive?</strong></h3><p>Unfortunately, I&#8217;m unable to discount the course any lower. If you want&nbsp;to really make a living from your work, you have to invest in yourself.&nbsp;Free content is great, but there will always be things that are only covered in paid-for courses.&nbsp;</p><p>Alongside that also comes the accountability of being part of a community on the same journey as you.</p><p>To&nbsp;make money from your skills, you have to treat your writing like a business first and a creative outlet second. We all wish we could create art for art&#8217;s sake, but this is my business and the way I earn a living.</p><h3><strong>What if I really can’t afford it? Can I get it for free?</strong></h3><p>Sorry, but no. There&#8217;s already loads of free content on The Writer&#8217;s Cookbook for you to learn from.&nbsp;My first novel is even free. To make a living and keep Millie in puppy treats I have to charge for some things.&nbsp;</p><p>This is the most comprehensive course I’ve ever created. It&#8217;s too good to give away!&nbsp;</p><p>You can get a feel for my teaching style on YouTube. This <a
href="https://www.youtube.com/watch?v=DKvOYY65Nfc">Scrivener video</a> is an example of the kind of product walkthrough you&#8217;ll get as part of the course, although the tools will be blogging focused.</p><p>If you follow the advice in the course you’ll be well on your way to making money from your writing.</p><p>You can get started for as little as two coffees a month. The question is, are you ready to become a profitable writer?</p><p>Phew, that was a lot!</p><p>Congrats if you made it to the end 🙌</p><p>I hope this has helped to answer your questions about my <a
href=https://writerscookbook.thinkific.com/courses/blogging>How to Run a Successful Blog course</a>.</p><p>If not, please do reply to this post and I&#8217;ll happily answer your queries.</p><p><a
href=https://writerscookbook.thinkific.com/courses/blogging><strong>Ready to invest in your future writing career</strong>? Head right this way&#8230;</a></p></div></div><div
class=post-footer><div
class="social-icons ed-social-share-icons"><p
class=share-title>Share:</p>
<a
href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;t=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Facebook" data-network-name=facebook data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a
href="http://twitter.com/intent/tweet?text=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ%20https://www.writerscookbook.com/how-run-successful-blog-faqs/" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Twitter" data-network-name=twitter data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a
href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;t=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Tumblr" data-network-name=tumblr data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a
href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;description=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ&#038;media=https://www.writerscookbook.com/wp-content/uploads/2020/03/blogging-course-blog-header-147x53.png" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Pinterest" data-network-name=pinterest data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;title=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via LinkedIn" data-network-name=linkedin data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a
href="https://bufferapp.com/add?url=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;title=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Buffer" data-network-name=buffer data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a
href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/how-run-successful-blog-faqs/&#038;title=How%20to%20Run%20a%20Successful%20Blog%20Course%20FAQ" class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Stumbleupon" data-network-name=stumbleupon data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a
href=# class=social-share-link title="Share &quot;How to Run a Successful Blog Course FAQ&quot; via Email" data-network-name=basic_email data-share-title="How to Run a Successful Blog Course FAQ" data-share-url=https://www.writerscookbook.com/how-run-successful-blog-faqs/ >
<span
class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a></div><div
class=rating-stars><p
id=rate-title class=rate-title>Rate:</p><div
id=rating-stars></div><input
type=hidden id=post_id value=6571></div><style id=rating-stars>.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on{background-color:#8e6ecf}</style></div></article><nav
class=post-nav><div
class="nav-links clearfix"><div
class="nav-link nav-link-prev">
<a
href=https://www.writerscookbook.com/creating-atmosphere-writing/ rel=prev><span
class=button>Previous</span><span
class=title>Creating Atmosphere in Writing: The Ultimate Guide</span></a></div><div
class="nav-link nav-link-next"></div></div></nav><div
class="et_extra_other_module author-box vcard"><div
class=author-box-header><h3>About The Author</h3></div><div
class="author-box-content clearfix"><div
class=author-box-avatar></div><div
class=author-box-description><h4><a
class="author-link url fn" href=https://www.writerscookbook.com/author/kristina-adams/ rel=author title="View all posts by Kristina Adams">Kristina Adams</a></h4><p
class=note>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a
href=https://allianceindependentauthors.org></a></p><ul
class=social-icons><li><a
href=https://www.facebook.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.twitter.com/KristinaAuthor target=_blank><span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.pinterest.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.instagram.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.youtube.com/CandyLooRoll target=_blank><span
class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div
class="et_extra_other_module related-posts"><div
class=related-posts-header><h3>Related Posts</h3></div><div
class="related-posts-content clearfix"><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/how-organised-writing-editing-book-marketing/ title="How to be Organised in Your Writing, Editing, and Book Marketing" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2016/08/orgainsed-writer.jpg alt="How to be Organised in Your Writing, Editing, and Book Marketing"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/how-organised-writing-editing-book-marketing/ >How to be Organised in Your Writing, Editing, and Book Marketing</a></h4><p
class=date><span
class=updated>19th February, 2018</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/writing-competition-myths/ title="Don&#8217;t Myth Out on Writing Competitions!" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="Don&#8217;t Myth Out on Writing Competitions!"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/writing-competition-myths/ >Don&#8217;t Myth Out on Writing Competitions!</a></h4><p
class=date><span
class=updated>16th February, 2017</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/how-to-speed-up-your-author-marketing/ title="How to Speed up Your Author Marketing" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="How to Speed up Your Author Marketing"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/how-to-speed-up-your-author-marketing/ >How to Speed up Your Author Marketing</a></h4><p
class=date><span
class=updated>17th March, 2016</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/7-jobs-creative-writing-graduates/ title="7 Jobs for Creative Writing Graduates" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2018/07/give-receive-criticism.jpg alt="7 Jobs for Creative Writing Graduates"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/7-jobs-creative-writing-graduates/ >7 Jobs for Creative Writing Graduates</a></h4><p
class=date><span
class=updated>25th May, 2019</span></p></div></div></div><div
id=473198274> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("473198274","300x250","473198274");});}
catch(error){}</script> </div><section
id=comment-wrap><div
id=comments class=nocomments></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/how-run-successful-blog-faqs/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.writerscookbook.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>COMMENT</label><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=6571 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=29f77e1672></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=164></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div
class=et_pb_extra_column_sidebar><div
id=text-25 class="et_pb_widget widget_text"><h4 class="widgettitle">60% off until 31 March</h4><div
class=textwidget><div
class=thinkific-product-card data-btn-txt="Reserve your place" data-btn-txt-color=#ffffff data-btn-bg-color=#1e6c66 data-card-type=card data-link-type=landing_page data-product=633004 data-embed-version=0.0.2 data-card-txt-color=#000000 data-card-bg-color=#ffffff data-store-url=https://courses.thinkific.com/embeds/products/show><div
class=iframe-container></div><p><script>document.getElementById("thinkific-product-embed")||document.write('<script id=thinkific-product-embed src=https://assets.thinkific.com/js/embeds/product-cards-client.min.js><\/script>');</script><noscript><a
href=https://writerscookbook.thinkific.com/courses/blogging target=_blank rel="noopener noreferrer">Reserve your place</a></noscript></div></div></div><div
id=text-24 class="et_pb_widget widget_text"><h4 class="widgettitle">Donate</h4><div
class=textwidget><p
class=p2>The Writer’s Cookbook provides advice, opportunities, and assistance for writers of all levels and backgrounds. We encourage new writers to publish with us, a rarity in the blogging world.</p><p
class=p2>New articles are published every Tuesday and we&#8217;ve got an increasing number of video content available too.</p><p
class=p2>Your donations help to fund hosting costs and the time it takes to create these resources. Any contribution towards this is greatly appreciated.</p><p><center></p><style>.bmc-button
img{height:34px !important;width:35px !important;margin-bottom:1px !important;box-shadow:none !important;border:none !important;vertical-align:middle !important}.bmc-button{padding:7px
10px 7px 10px !important;line-height:35px !important;height:51px !important;min-width:217px !important;text-decoration:none !important;display:inline-flex !important;color:#fff !important;background-color:#79D6B5 !important;border-radius:5px !important;border:1px
solid transparent !important;padding:7px
10px 7px 10px !important;font-size:28px !important;letter-spacing:0.6px !important;box-shadow:0px 1px 2px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;margin:0
auto !important;font-family:'Cookie',cursive !important;-webkit-box-sizing:border-box !important;box-sizing:border-box !important;-o-transition:0.3s all linear !important;-webkit-transition:0.3s all linear !important;-moz-transition:0.3s all linear !important;-ms-transition:0.3s all linear !important;transition:0.3s all linear !important}.bmc-button:hover,.bmc-button:active,.bmc-button:focus{-webkit-box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;text-decoration:none !important;box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;opacity:0.85 !important;color:#fff !important}</style><link
href="https://fonts.googleapis.com/css?family=Cookie" rel=stylesheet><a
class=bmc-button target=_blank href=https://www.buymeacoffee.com/kristinaauthor rel="noopener noreferrer"><img
src=https://cdn.buymeacoffee.com/buttons/bmc-new-btn-logo.svg alt="Buy me a coffee"><span
style="margin-left:15px;font-size:28px !important;">Buy me a coffee</span></a></center><br></div></div><div
id=et_ads-2 class="et_pb_widget widget_et_ads"><div
class="widget_content clearfix"><div
class=etad>
<a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ target=_blank>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/advertise-here.png alt="Click here for more information on advertising your brand at The Writer&#039;s Cookbook">
</a></div></div></div><div
id=text-20 class="et_pb_widget widget_text"><h4 class="widgettitle">Make money writing</h4><div
class=textwidget><style>@import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);</style><style>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</style><div
id=mlb2-1832556 class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1832556"><div
class=ml-form-align-center><div
class="ml-form-embedWrapper embedForm"><div
class="ml-form-embedBody ml-form-embedBodyDefault row-form"><div
class=ml-form-embedContent style><h4></h4><p>Want to make money from your writing but not sure where to start?</p><p>Download your copy of 15 ways to make money as a writer today!</p></p></div><form
class=ml-block-form action=https://app.mailerlite.com/webforms/submit/c0q1h4 data-code=c0q1h4 method=post target=_blank><div
class=ml-form-formContent><div
class=ml-form-fieldRow><div
class="ml-field-group ml-field-name">
<input
type=text class=form-control data-inputmask name=fields[name] placeholder=Name autocomplete=name></div></p></div><div
class="ml-form-fieldRow ml-last-item"><div
class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input
type=email class=form-control data-inputmask name=fields[email] placeholder=Email autocomplete=email></div></p></div></p></div><p>  <input
type=hidden name=ml-submit value=1></p><div
class=ml-form-embedSubmit>
<button
type=submit class=primary>Download 15 ways to make money as a writer</button><br>
<button
disabled=disabled style=display:none type=button class=loading></p><div
class=ml-form-embedSubmitLoad><div></div><div></div><div></div><div></div></div><p> </button></div></p></form></p></div><div
class="ml-form-successBody row-success" style=display:none><div
class=ml-form-successContent><h4>Check your inbox&#8230;</h4><p>&#8230;for your confirmation email.&nbsp;</p><p>If the email doesn&#8217;t arrive within a few minutes, <strong>please check your junk folder</strong>.</p><p>In the meantime, looking to work out what&#8217;s holding you back in your writing career? Download your copy of my book,&nbsp;<a
href=http://books2read.com/writingmyths target=_blank rel="noopener noreferrer">Writing Myths: Myths and Misoconceptions Holding You Back in Your Writing Career, for 99p</a>!</p></p></div></p></div></p></div></p></div></div><p><script>function ml_webform_success_1832556(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-1832556 .row-success").show(),r(".ml-subscribe-form-1832556 .row-form").hide()}</script><br>
<img
src=https://track.mailerlite.com/webforms/o/1832556/c0q1h4?v53cae9d473694604508d13feaac0545b width=1 height=1 style=max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block alt=. border=0><br> <script src=https://static.mailerlite.com/js/w/webforms.min.js?v53cae9d473694604508d13feaac0545b></script></p></div></div></div></div></div></div><footer
id=footer class=footer_columns_3><div
class=container><div
class="et_pb_extra_row container-width-change-notify"><div
class="et_pb_extra_column odd column-1"><div
id=nav_menu-2 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-footer-container><ul
id=menu-baxel-footer class=menu><li
id=menu-item-4261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href=https://www.writerscookbook.com/about-kristina-adams/ >About Me</a></li><li
id=menu-item-4260 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href=https://www.writerscookbook.com/about-the-writers-cookbook/ >About the Blog</a></li><li
id=menu-item-4394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href=https://www.writerscookbook.com/contact-us/ >Contact</a></li><li
id=menu-item-4259 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href=https://www.writerscookbook.com/guest-post/ >Guest Post</a></li><li
id=menu-item-6366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a
href=https://www.writerscookbook.com/sponsored-posts/ >Sponsored Posts</a></li><li
id=menu-item-6453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ >Advertise with us</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-2"><div
id=nav_menu-7 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-legal-stuff-container><ul
id=menu-baxel-legal-stuff class=menu><li
id=menu-item-4264 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
id=menu-item-4265 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-4"><div
id=nav_menu-11 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-promoted-blog-posts-container><ul
id=menu-promoted-blog-posts class=menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div></div></div></div></div><div
id=footer-bottom><div
class=container><p
id=footer-info>Designed by <a
href=http://www.elegantthemes.com title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a
href=http://www.wordpress.org>WordPress</a></p><div
id=footer-nav><ul
id=footer-menu class=bottom-nav><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul><ul
class=et-extra-social-icons style><li
class="et-extra-social-icon facebook">
<a
href=https://www.facebook.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li
class="et-extra-social-icon twitter">
<a
href=https://www.twitter.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li
class="et-extra-social-icon instagram">
<a
href=https://instagram.com/KristinaAdamsAuthor class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li
class="et-extra-social-icon youtube">
<a
href=https://www.youtube.com/CandyLooRoll class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span
title="Back To Top" id=back_to_top></span><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/b0e21.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/8ab8b.js></script> <script>var EXTRA={"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f7fcc51b25","timeline_nonce":"3d8cbaa2fe","blog_feed_nonce":"fc53c0f130","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_shortcodes_strings={"previous":"Previous","next":"Next"};var et_pb_custom={"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7b8c7e69d5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8972a9d4d6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6571","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_box_shadow_elements=[];var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/a2952.js></script> <script>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/4281f.js></script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style=color:#052e33; href=# id=fom>more information</a> <button
id=pea_cook_btn class=pea_cook_btn href=#>Accept</button></p></div><div
class=pea_cook_more_info_popover><div
class=pea_cook_more_info_popover_inner style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style=color:#052e33; href=# id=pea_close>Close</a></p></div></div></body></html>