<!DOCTYPE html>
<!--[if IE 6]><html
id=ie6 lang=en-GB>
<![endif]-->
<!--[if IE 7]><html
id=ie7 lang=en-GB>
<![endif]-->
<!--[if IE 8]><html
id=ie8 lang=en-GB>
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang=en-GB>
<!--<![endif]--><head><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><link
rel=pingback href=https://www.writerscookbook.com/xmlrpc.php><!--[if lt IE 9]> <script src=https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js></script> <![endif]--> <script>document.documentElement.className='js';</script> <link
rel=preconnect href=https://fonts.gstatic.com crossorigin><style id=et-builder-googlefonts-cached-inline>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</style><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script>let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script> <title>Redesigning Book Covers (with G.M.White) | The Writer&#039;s Cookbook</title><link
rel=canonical href=https://www.writerscookbook.com/redesigning-book-covers/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Redesigning Book Covers (with G.M.White) | The Writer&#039;s Cookbook"><meta
property="og:description" content="G.M. White has always been an avid reader, a love of the written word instilled in him by his parents at an early age. This may or may not have something to do with the fact that he was a very talkative child and the only time he was quiet was when he had his [&hellip;]"><meta
property="og:url" content="https://www.writerscookbook.com/redesigning-book-covers/"><meta
property="og:site_name" content="The Writer&#039;s Cookbook"><meta
property="article:publisher" content="http://www.facebook.com/writingcookbook"><meta
property="article:author" content="https://www.facebook.com/KristinaAdamsAuthor"><meta
property="article:published_time" content="2022-06-16T06:00:00+00:00"><meta
property="article:modified_time" content="2022-06-15T21:15:41+00:00"><meta
property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2020/10/writers-cookbook-2020-green.png"><meta
property="og:image:width" content="200"><meta
property="og:image:height" content="100"><meta
property="og:image:type" content="image/png"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@https://www.twitter.com/KristinaAuthor"><meta
name="twitter:site" content="@writingcookbook"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Kristina Adams"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="26 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.writerscookbook.com/#organization","name":"The Writer's Cookbook","url":"https://www.writerscookbook.com/","sameAs":["http://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","http://www.facebook.com/writingcookbook","https://twitter.com/writingcookbook"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.writerscookbook.com/#/schema/logo/image/","url":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","contentUrl":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","width":200,"height":162,"caption":"The Writer's Cookbook"},"image":{"@id":"https://www.writerscookbook.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.writerscookbook.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/redesigning-book-covers/#webpage","url":"https://www.writerscookbook.com/redesigning-book-covers/","name":"Redesigning Book Covers (with G.M.White) | The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"datePublished":"2022-06-16T06:00:00+00:00","dateModified":"2022-06-15T21:15:41+00:00","breadcrumb":{"@id":"https://www.writerscookbook.com/redesigning-book-covers/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/redesigning-book-covers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.writerscookbook.com/redesigning-book-covers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.writerscookbook.com/"},{"@type":"ListItem","position":2,"name":"Redesigning Book Covers (with G.M.White)"}]},{"@type":"Article","@id":"https://www.writerscookbook.com/redesigning-book-covers/#article","isPartOf":{"@id":"https://www.writerscookbook.com/redesigning-book-covers/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"Redesigning Book Covers (with G.M.White)","datePublished":"2022-06-16T06:00:00+00:00","dateModified":"2022-06-15T21:15:41+00:00","mainEntityOfPage":{"@id":"https://www.writerscookbook.com/redesigning-book-covers/#webpage"},"wordCount":5684,"commentCount":0,"publisher":{"@id":"https://www.writerscookbook.com/#organization"},"keywords":["Author Brand","Author Marketing","Book covers"],"articleSection":["Podcast","Social Media and Marketing"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/redesigning-book-covers/#respond"]}]},{"@type":"Person","@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte.","sameAs":["https://www.kristinaadamsauthor.com","https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"],"url":"https://www.writerscookbook.com/author/kristina-adams/"}]}</script> <link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Feed" href=https://www.writerscookbook.com/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Comments Feed" href=https://www.writerscookbook.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Redesigning Book Covers (with G.M.White) Comments Feed" href=https://www.writerscookbook.com/redesigning-book-covers/feed/ ><meta
content="Extra v.4.17.4" name="generator"><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-theme-inline-css>.wp-block-audio
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px
solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed
figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote
footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0
0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote
footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table
thead{border-bottom:3px solid}.wp-block-table
tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table
th{padding:.5em;border:1px
solid;word-break:normal}.wp-block-table
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id=global-styles-inline-css>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</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/55325.css media=all><style id=extra-dynamic-critical-inline-css>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</style><link
rel=https://api.w.org/ href=https://www.writerscookbook.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.writerscookbook.com/wp-json/wp/v2/posts/8874><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.writerscookbook.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.writerscookbook.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 6.0"><link
rel=shortlink href='https://www.writerscookbook.com/?p=8874'><link
rel=alternate type=application/json+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fredesigning-book-covers%2F"><link
rel=alternate type=text/xml+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fredesigning-book-covers%2F&#038;format=xml"><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async=async></script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1870939759840017');fbq('track','PageView');</script> <noscript><img
height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png sizes=32x32><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png><meta
name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png"><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/c4829.css media=all><style id=et-critical-inline-css></style></head><body
class="post-template-default single single-post postid-8874 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-dark-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0.49803921568627"/><feFuncG
type="table" tableValues="0 0.49803921568627"/><feFuncB
type="table" tableValues="0 0.49803921568627"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-red><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 0.27843137254902"/><feFuncB
type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-midnight><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0"/><feFuncG
type="table" tableValues="0 0.64705882352941"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-magenta-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.78039215686275 1"/><feFuncG
type="table" tableValues="0 0.94901960784314"/><feFuncB
type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-green><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.44705882352941 0.4"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-orange><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.098039215686275 1"/><feFuncG
type="table" tableValues="0 0.66274509803922"/><feFuncB
type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><div
id=page-container class=page-container><header
class="header left-right"><div
id=top-header style><div
class=container><div
id=et-secondary-nav class=et-trending><div
id=et-trending>
<a
id=et-trending-button href=# title>
<span></span>
<span></span>
<span></span>
</a><h4 id="et-trending-label">
TRENDING:</h4><div
id=et-trending-container><div
id=et-trending-post-5272 class="et-trending-post et-trending-latest">
<a
href=https://www.writerscookbook.com/ingram-spark-review/ >Why I&#8217;ll Never Use IngramSpark Again</a></div><div
id=et-trending-post-3546 class=et-trending-post>
<a
href=https://www.writerscookbook.com/how-structure-blog-post/ >How to Structure a Blog Post</a></div><div
id=et-trending-post-3122 class=et-trending-post>
<a
href=https://www.writerscookbook.com/how-to-write-a-panic-attack/ >How to Write a Panic Attack</a></div></div></div><ul
id=et-secondary-menu class=nav><li
id=menu-item-6305 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li>
<li
id=menu-item-4337 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li>
<li
id=menu-item-4336 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div><div
id=et-info><div
class=et-top-search style><form
role=search class=et-search-form method=get action=https://www.writerscookbook.com/ >
<input
type=search class=et-search-field placeholder=Search value name=s title="Search for:">
<button
class=et-search-submit></button></form></div></div></div></div><div
id=main-header-wrapper><div
id=main-header data-fixed-height=92><div
class=container>
<a
class=logo href=https://www.writerscookbook.com/ data-fixed-height=100>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/12/the-writers-cookbook-text-logo-light.png width=300 height=81 alt="The Writer&#039;s Cookbook" id=logo>
</a><div
id=et-navigation class><ul
id=et-menu class=nav><li
id=menu-item-8686 class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-8686"><a
href=https://www.writerscookbook.com/blog/ >Blog</a><ul
class=sub-menu>
<li
id=menu-item-8819 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8819"><a
href=https://www.writerscookbook.com/blog-business/ >Business</a></li>
<li
id=menu-item-8818 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8818"><a
href=https://www.writerscookbook.com/blog-productivity/ >Productivity</a></li>
<li
id=menu-item-8817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a
href=https://www.writerscookbook.com/blog-creativity/ >Creativity</a></li>
<li
id=menu-item-8816 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8816"><a
href=https://www.writerscookbook.com/blog-writing/ >Writing</a></li>
<li
id=menu-item-8815 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8815"><a
href=https://www.writerscookbook.com/blog-editing/ >Editing</a></li>
<li
id=menu-item-8814 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8814"><a
href=https://www.writerscookbook.com/blog-publishing/ >Publishing</a></li>
<li
id=menu-item-8813 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a
href=https://www.writerscookbook.com/blog-reading/ >Reading</a></li>
<li
id=menu-item-8812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8812"><a
href=https://www.writerscookbook.com/blog-marketing/ >Marketing</a></li></ul>
</li>
<li
id=menu-item-8685 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8685"><a
href=https://www.writerscookbook.com/podcast/ >Podcast</a></li>
<li
id=menu-item-8687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8687"><a
href=https://www.writerscookbook.com/books/ >Books</a><ul
class=sub-menu>
<li
id=menu-item-8698 class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8698"><a
href=https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/ >Writing Myths</a></li>
<li
id=menu-item-8697 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"><a
href=https://www.writerscookbook.com/productivity-for-writers/ >Productivity for Writers</a></li>
<li
id=menu-item-8696 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8696"><a
href=https://www.writerscookbook.com/how-to-write-believable-characters/ >How to Write Believable Characters</a></li></ul>
</li>
<li
id=menu-item-8715 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8715"><a
target=_blank rel=noopener href="https://www.redbubble.com/people/writerscookbook/explore?asc=u&#038;page=1&#038;sortOrder=recent">Merch</a></li>
<li
id=menu-item-8688 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8688"><a
target=_blank rel=noopener href=http://writerscookbook.thinkific.com>Online Courses</a><ul
class=sub-menu>
<li
id=menu-item-8708 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8708"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/creative-confidence-class>Writer&#8217;s Block</a></li>
<li
id=menu-item-8712 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8712"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/character-arcs>Character Arcs</a></li>
<li
id=menu-item-8709 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8709"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/how-to-write-realistic-characters>Characterisation</a></li>
<li
id=menu-item-8711 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8711"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/dialogue-description>Dialogue and Description</a></li>
<li
id=menu-item-8713 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/consequences-and-limitations>Consequences and Limitations</a></li>
<li
id=menu-item-8710 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8710"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/character-creation>Character Creation</a></li>
<li
id=menu-item-8714 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8714"><a
target=_blank rel=noopener href=https://writerscookbook.thinkific.com/courses/blogging>Blogging</a></li></ul>
</li>
<li
id=menu-item-8689 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8689"><a
target=_blank rel=noopener href=http://patreon.com/writersmindset>Community</a></li></ul><div
id=et-mobile-navigation>
<span
class=show-menu><div
class=show-menu-button>
<span></span>
<span></span>
<span></span></div><p>Select Page</p>
</span><nav></nav></div></div></div></div></div></header><div
id=main-content><div
class=container><div
id=content-area class=clearfix><div
class=et_pb_extra_column_main><article
id=post-8874 class="module single-post-module post-8874 post type-post status-publish format-standard hentry category-podcast category-social-media tag-author-brand tag-author-marketing tag-book-covers et-doesnt-have-format-content et_post_format-et-post-format-standard"><div
class=post-header><h1 class="entry-title">Redesigning Book Covers (with G.M.White)</h1><div
class="post-meta vcard"><p>Posted by <a
href=https://www.writerscookbook.com/author/kristina-adams/ class="url fn" title="Posts by Kristina Adams" rel=author>Kristina Adams</a> | <span
class=updated>16 Jun, 2022</span> | <a
href=https://www.writerscookbook.com/category/podcast/ rel=tag>Podcast</a>, <a
href=https://www.writerscookbook.com/category/social-media/ rel=tag>Social Media and Marketing</a> | <a
class=comments-link href=https://www.writerscookbook.com/redesigning-book-covers/#comments>0 <span
title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span
class=rating-stars title="Rating: 0.00"><span
class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div
class=post-wrap><div
class="post-content entry-content"><p>G.M. White has always been an avid reader, a love of the written word instilled in him by his parents at an early age. This may or may not have something to do with the fact that he was a very talkative child and the only time he was quiet was when he had his head in a book. Anyway, we’ll give them the benefit of the doubt on that one. He lives on St Martin’s, in the Isles of Scilly, with his wife and son. Like many people on the islands he wears a few different hats. Now a full time stay at home dad, he also works several part time jobs, is on the local Coastguard rescue team, sits on the committee for St Martin’s Island Hall and Reading Room, plays cricket (poorly) for St Martin’s Cricket Club, and somehow finds time to write.</p><p>In this episode, you&#8217;ll learn:</p><ul><li>Common book cover mistakes</li><li> Why genre research is important </li><li>How fantasy covers have changed over time</li></ul><p></p><h2>Listen to G.M.White discuss his cover redesign process:</h2> <script async defer onload=redcircleIframe(); src=https://api.podcache.net/embedded-player/sh/9bc13235-99dc-4bb2-b281-ba77f6f646ae/ep/164ba302-6547-4e52-943c-947ad83ad8e4></script> <div
class=redcirclePlayer-164ba302-6547-4e52-943c-947ad83ad8e4></div><style>.redcircle-link:link{color:#ea404d;text-decoration:none}.redcircle-link:hover{color:#ea404d}.redcircle-link:active{color:#ea404d}.redcircle-link:visited{color:#ea404d}</style><p
style="margin-top:3px;margin-left:11px;font-family: sans-serif;font-size: 10px; color: gray;">Powered by <a
class=redcircle-link href="https://redcircle.com?utm_source=rc_embedded_player&#038;utm_medium=web&#038;utm_campaign=embedded_v1">RedCircle</a></p><figure
class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div
class=wp-block-embed__wrapper>
<iframe
loading=lazy title="Should You Redesign Your Book Covers? (with G.M.White)" width=1080 height=608 src="https://www.youtube.com/embed/BzYLPGfjRhE?feature=oembed" frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><h2></h2><h2> <a
href=https://www.patreon.com/writersmindset target=_blank rel="noreferrer noopener">Support The Writer&#8217;s Mindset on Patreon</a></h2><p> Listen to new interviews up to a month in advance, get bonus content, and join us for monthly catch-up calls. Visit our Patreon page to find out more.</p><h2>Links</h2><ul><li><a
href=https://www.writerscookbook.com/facebookgroup></a><a
href=https://www.writerscookbook.com/facebookgroup>The Writer&#8217;s Mindset Facebook group</a></li><li><a
href=http://twitter.com/gmwhitewrites target=_blank rel="noreferrer noopener">G.M. White&#8217;s Twitter</a></li><li><a
href=https://www.facebook.com/gmwhitewrites/ target=_blank rel="noreferrer noopener">G.M. White&#8217;s Facebook</a></li><li><a
href=https://www.instagram.com/gmwhitewrites/ target=_blank rel="noreferrer noopener">G.M. White&#8217;s Instagram</a></li><li><a
href=https://gmwhite.co.uk/ target=_blank rel="noreferrer noopener">G.M. White&#8217;s website</a></li></ul><h2>Books Mentioned</h2><ul><li><a
href=https://amzn.to/3QjMhTf target=_blank rel="noreferrer noopener sponsored nofollow">The Swordsman&#8217;s Lament &#8211; G.M. White</a> *</li><li><a
href=https://amzn.to/39qFpTt target=_blank rel="noreferrer noopener sponsored nofollow">The Swordsman&#8217;s Intent &#8211; G.M. White</a> *</li><li><a
href=https://amzn.to/3OhueLv target=_blank rel="noreferrer noopener sponsored nofollow">The Swordsman&#8217;s Descent &#8211; G.M. White</a> *</li><li><a
href=https://amzn.to/3OgANhf target=_blank rel="noreferrer noopener sponsored nofollow">The Trator&#8217;s Blade &#8211; Sebastien de Castell</a></li><li><a
href=https://amzn.to/3mR6LFb target=_blank rel="noreferrer noopener sponsored nofollow">The Dragonbone Chair &#8211; Tad Williams</a> *</li></ul><h2>Transcript</h2><p><span
style=color:#808080>[00:00:00]</span> <strong
style=color:#00aaff>Ellie:</strong> Hello, and welcome to The Writer&#8217;s Mindset with me, Ellie Betts and a little Frankie puss has come to say hi. Kristina is still very hard at work on our patron exclusive series, HEALTHY HABITS.</p><p><span
style=color:#808080>[00:00:12]</span> <strong
style=color:#00aaff>Ellie:</strong> We&#8217;re here to create a community of authors who persevere, or their most productive selves, and publish at a speed that they are comfortable with.</p><p><span
style=color:#808080>[00:00:21]</span> <strong
style=color:#00aaff>Ellie:</strong> This week I connected with GM White to discuss his journey through updating his covers several times and the impact it had on his success.</p><p><span
style=color:#808080>[00:00:31]</span></p><p><span
style=color:#808080>[00:00:31]</span></p><p><span
style=color:#808080>[00:00:43]</span> <strong
style=color:#00aaff>Ellie:</strong> G M White has always been an avid reader. A lover of the written word was instilled on him by his parents at a very early age. This may or may not have something to do with the fact that he was a very talkative child. And the only time he was quiet was when he had his head in a book. Anyway, we&#8217;ll give him the benefit of the doubt on that one.</p><p><span
style=color:#808080>[00:01:01]</span> <strong
style=color:#00aaff>Ellie:</strong> He lives on St. Martins in the Isles of Skilly with his wife and son. Like many people on the islands, he was a few different hats. Now, a full-time stay at home dad, he also works several part-time jobs, is on the local coast guard rescue team, sits on the committee for St. Martin&#8217;s island hall and reading room, plays cricket (poorly) at St. Martin&#8217;s cricket club, and somehow finds time to write.</p><p><span
style=color:#808080>[00:01:24]</span> <strong
style=color:#00aaff>Ellie:</strong> I do want to say a big thank you to all of our patrons for your support. We couldn&#8217;t do that. As a patron, you get early access to all of our episodes, bonus content and our undying gratitude for supporting all of the hard work that goes into creating these episodes to inspire and motivate you. And as I mentioned, Kristina has been working on a patron exclusive series called HEALTHY HABITS.</p><p><span
style=color:#808080>[00:01:47]</span> <strong
style=color:#00aaff>Ellie:</strong> We&#8217;ve had a lot of great feedback so far. It&#8217;s definitely worth checking out HEALTHY HABITS is available on our Patreon. If you want to find out more, visit patreon.com/writersmindset.</p><p><span
style=color:#808080>[00:01:59]</span></p><p><span
style=color:#808080>[00:01:59]</span></p><p><span
style=color:#808080>[00:02:03]</span> <strong
style=color:#00aaff>Ellie:</strong> So with me today then is G M White, uh, fantasy author and patron of The Writer&#8217;s Mindset. Welcome to the show.</p><p><span
style=color:#808080>[00:02:13]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Thank you very much for having me.</p><p><span
style=color:#808080>[00:02:16]</span> <strong
style=color:#00aaff>Ellie:</strong> Excellent. No problem at all for our lovely listeners, could you first tell us who you are and what is it you do please, Geoff?</p><p><span
style=color:#808080>[00:02:23]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Uh, yep. So my name is Geoff, I publish as GM White. Uh, I&#8217;m an independently published fantasy author and the series that I&#8217;ve been working on for the last few years is the Royal Champion Series. Uh, first book of which is the Swordsman&#8217;s Lament and then I&#8217;ve also got the prequel novella out which is the Swordman&#8217;s Intent. And the second full book in the series, the source Swordsman&#8217;s Descent will be coming out at the end of June.</p><p><span
style=color:#808080>[00:02:45]</span> <strong
style=color:#fa8a3b>Geoff:</strong> You can see I&#8217;ve gotten myself into a little pattern with the names there. Um,</p><p><span
style=color:#808080>[00:02:50]</span> <strong
style=color:#00aaff>Ellie:</strong> I love a theme. I love a theme. That&#8217;s what sells, people like that. The first book, the Swordsman&#8217;s Lament, when did that one come out? And what kind of covers did you use for that book?</p><p><span
style=color:#808080>[00:03:03]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It came out September 2019. Um, and originally, I had quite a, I dunno, I was trying to go for almost like a slightly traditional fantasy cover, you know? I sort of looked at some of my favourite covers and with the designer, I, I put together a sort of mood board of stuff that I liked and I sent it off and it came back and it was this kind of, you know, castle with a figure in front and all that sort of thing.</p><p><span
style=color:#808080>[00:03:29]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And it looked, it looked all right on the, um, on the paperback. But, um, you know, it needs to be good as a thumbnail. It needs to look good as a thumbnail on Amazon, so that didn&#8217;t really work. So I sort of rejigged that one into this. So that the, the chapel and the front was much more, a much larger, much further forwards.</p><p><span
style=color:#808080>[00:03:47]</span> <strong
style=color:#fa8a3b>Geoff:</strong> But yeah, I think, I think one of the issues with that initial cover was that I was going for things that I liked from when I started reading fantasy the nineties. And it wasn&#8217;t necessarily that, that current. Which was one of my issues to begin with I think.</p><p><span
style=color:#808080>[00:04:00]</span> <strong
style=color:#00aaff>Ellie:</strong> I mean, that makes sense. Makes sense. Um, but you&#8217;ve changed the covers for the whole series. Well, the whole series, the books you&#8217;ve got out so far, twice now. Can you tell us just a bit about why they&#8217;ve changed twice?</p><p><span
style=color:#808080>[00:04:11]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Well with, um, I mean The Swordsman&#8217;s Lament has now had four covers, um, four covers. The Swordsman&#8217;s Intent has had three.</p><p><span
style=color:#808080>[00:04:19]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Um, and yeah, The Swordsman&#8217;s Descent, even though it&#8217;s not out yet has already had two different covers. And the reason being, I don&#8217;t think I quite got it right. And none of this is the designer&#8217;s fault. I think it&#8217;s down to the brief, um, that I gave them and, and just trying to find something that got across the energy of the books and the kind of the sub genre and that sort of thing.</p><p><span
style=color:#808080>[00:04:42]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So as I say with the first, the first, um, original cover design, I put together that mood board I sent it to the designer, um, this is the sort of thing I&#8217;m looking for. This is what I like, blah, blah, blah, and they came back with something that I was, it wasn&#8217;t perfect, but I was happy with it. Uh, and then the book was out for awhile and I got some feedback from some other authors saying, well, you know, it&#8217;s not really not good on thumbnail, it doesn&#8217;t look that great on Amazon. The figure&#8217;s too small. It&#8217;s not really. And so I thought, no, they&#8217;re right. Actually I got the feedback and thought I need to change this. So I&#8217;m back to that design and said, oh, can we kind of bring the finger forwards? Can we highlight them? You know? And that, that was sort of all right for a while, but again, it wasn&#8217;t quite the right feel for the books.</p><p><span
style=color:#808080>[00:05:19]</span> <strong
style=color:#fa8a3b>Geoff:</strong> I mean, the stories are, um, I mean they&#8217;re historical fantasy, they&#8217;re quite a, quite adventure, you know, heroic fantasy adventures, lots of swashbuckling, that kind of thing. And the main, the main character fights the rapier it&#8217;s sort of aimed at, sort of it&#8217;s in terms of the technology it&#8217;s adjacent to kind of Renaissance Europe, that sort of thing.</p><p><span
style=color:#808080>[00:05:39]</span> <strong
style=color:#fa8a3b>Geoff:</strong> The cover was much more sort of grim, dark Game of Thrones type thing. Um, so then I changed again. I thought, oh, I&#8217;ll go for something completely different. And I went for a more kind of symbolic style and it had sort of a, um, a silhouette of a swordsman and kind of, you know, design around around him and that sort of thing.</p><p><span
style=color:#808080>[00:06:00]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And again, it was one of those things I gave the brief, and it came back and just wasn&#8217;t quite right, but I just wasn&#8217;t in a position to, at the time to go, oh, sorry, I&#8217;m going to get loads more covers done and spend loads of money. I said, I&#8217;ll live with it for the moment. I&#8217;ll change it. And, it just, yeah, it just wasn&#8217;t, it was never quite right and never quite happy with it. And then, um, I got some feedback, um, from the guys at the Wizards Warriors and Words podcast um, they did an episode.</p><p><span
style=color:#808080>[00:06:28]</span> <strong
style=color:#00aaff>Ellie:</strong> You&#8217;re jumping ahead, Geoff!</p><p><span
style=color:#808080>[00:06:29]</span> <strong
style=color:#fa8a3b>Geoff:</strong> I&#8217;m jumping ahead. Yeah. So I got some feedback on that one and I thought, right. I had to work out how I could improve that one. So I went back to the designer for that. Try this tweak it this way, tweak it that way. And at the same time, I thought sod it, I&#8217;ll just get another cover done, um, through a cheap cover designs company, um, uh, a company called GetCovers. Um, and I mean, the design for just ebook and KDP paperback, uh, would have been $35 US. And that was it. And, um, I, uh, I opted to have an audio book and hard back and I put with Ingram spark as well.</p><p><span
style=color:#808080>[00:07:08]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So I, I pay a bit more. And I thought well I&#8217;ve not really got anything to lose. If I like it it&#8217;s, you know, better. And, and just what came back was immediately, right. It just had the right feel for the books, had the right energy for the books. Um, I&#8217;ve got a copy here. and it just got across what, the sort of feel of the book a lot more.</p><p><span
style=color:#808080>[00:07:30]</span> <strong
style=color:#00aaff>Ellie:</strong> So for anyone who is watching us on YouTube right now, we&#8217;ll see, this is your latest cover this is the final one.</p><p><span
style=color:#808080>[00:07:37]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah, this is the final one and I was so happy with this. Um, when I got the first, the first sort of proof of it back, I sort of sent it back and changed it. Like it was wearing a hat, which wasn&#8217;t quite right. And, um, there&#8217;s a few things with the font that we tweaked, but I immediately then went right getting the whole series redone in the same style. Um, and now I&#8217;ve got a really solid, sort of brand for the series, they&#8217;re all done in the same style and the reception has just been so much better and just, yeah, it&#8217;s honestly, it&#8217;s probably the best thing I could have done.</p><p><span
style=color:#808080>[00:08:06]</span> <strong
style=color:#00aaff>Ellie:</strong> So did you find they weren&#8217;t selling as well before then? Did they start performing better after you changed covers the first time?</p><p><span
style=color:#808080>[00:08:15]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah. Noticeably. Noticeably. Um, so I had feedback on the blurb as well, which was mostly there, but it needed a few tweaks or basically to pairing down. So I immediately changed the blurb, I took the notes, went through, and right ok, I can cut that bit and I can change this and change that. Before I did the cover design. And then when the cover design came in, I put it up and the change there&#8217;s just a jump in sales straight away just from changing the cover design.</p><p><span
style=color:#808080>[00:08:41]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And at that point, you know, I tried, I&#8217;ve been playing around with ads, but I think because of the cover, I just not quite hitting, they weren&#8217;t converting. And straight away, put the new cover on, I&#8217;m getting more sales just from the new cover design. And I&#8217;m now at a point where I&#8217;m playing around with ads and I&#8217;m making a profit on my ads for the first time.</p><p><span
style=color:#808080>[00:09:02]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So yeah. Yeah. And just changed it almost overnight just by changing the cover design. The content of the book was always good. I hope.</p><p><span
style=color:#808080>[00:09:11]</span> <strong
style=color:#00aaff>Ellie:</strong> Yes, I&#8217;m sure.</p><p><span
style=color:#808080>[00:09:12]</span> <strong
style=color:#fa8a3b>Geoff:</strong> I think, based on reviews I&#8217;d like to think that. Um, but yeah, just getting the right cover that was the right fit just seems to have made such a huge difference.</p><p><span
style=color:#808080>[00:09:20]</span> <strong
style=color:#00aaff>Ellie:</strong> So what made you decide to approach the Wizard&#8217;s Warriors and Words podcast to get them to give you some feedback? Were you nervous about approaching them for that and then what you&#8217;d hear back?</p><p><span
style=color:#808080>[00:09:31]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Um, I was, yeah, I, um, they did an episode, uh, which was, and for anyone who doesn&#8217;t know, it&#8217;s a podcast, which is writing advice for fantasy authors specifically. And all of the guys are indie authors. Although they do have some experience with trad pub as well.</p><p><span
style=color:#808080>[00:09:47]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And they did a, an episode all about what makes a good blurb and makes a good cover. And I was listening to that and I thought, hmm, I, I think they&#8217;ve had a few nails on the head. I think there&#8217;s a few things of mine which aren&#8217;t quite right. I wonder if they&#8217;d be up for doing a critique episode, if listeners sent in their links and they kind of went and checked them out.</p><p><span
style=color:#808080>[00:10:07]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So I got in touch with them. So it was either email, um, podcasts dress, or I got in touch with Jed Herne on Twitter, who&#8217;s one of the guys that does it and said, would you be interested in doing this? And he was like, yeah, if anybody&#8217;s up for that kind of masochism then sure, um, and they mentioned it at the end of the next podcast uh, and told me, emailed me back if you want to do that, brilliant. If you send your links through, we&#8217;ll mention it. If we get a few more people who want to do it, then we&#8217;ll do an episode or two about that. And I think three other people did it get in touch with them after that. And so they did basically, they ended up doing two episodes and they did two critiques in each episode because they sort of went so in depth on stuff.</p><p><span
style=color:#808080>[00:10:46]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And yeah, I was pretty nervous about what I was going to hear, but I said to them in my email, I said be brutal. Tell me what you think I need to hear, you know, and they certainly did. Uh it&#8217;s uh, it was definitely worth doing.</p><p><span
style=color:#808080>[00:10:59]</span> <strong
style=color:#00aaff>Ellie:</strong> What sort of things did they feedback, if you, if you&#8217;re happy to share that, like was it big stuff, little stuff, lots of different stuff?</p><p><span
style=color:#808080>[00:11:07]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It was all sorts of things, really. I mean, the, the blurb, uh, feedback was really helpful cause it sharpened it up. They kind of went, there&#8217;s a good blurb in here, but it was too padded. There was too much stuff and oh, it&#8217;s too long, you know, kind of losing interest. Or they, one of the guys Dyrk Ashton was like, hey, I want to read this. This sounds like my kind of thing. Um, but yeah, they gave me some feedback on that, which, uh, okay. And I just sat there and kind of took notes, went right, I&#8217;m changing that, I&#8217;m changing that, I&#8217;m changing that. Uh, and, uh, that was after they did the cover and the cover was quite, yeah, it was quite brutal. But, um, I kind of went, you know, what is that like, they couldn&#8217;t tell what the silhouette was.</p><p><span
style=color:#808080>[00:11:43]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It was meant to be the silhouette of a swordsman, it wasn&#8217;t clear. You either need to get rid of that or make it darker. And then, cause it was sort of halfway between the sym you know, symbolic cover with lots of symbols and sort of design on it and having a central figure on it. I said, pick one or the other or, and I really, again, really zoom in on that silhouette, make that whole central bit bigger.</p><p><span
style=color:#808080>[00:12:04]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And, you know, they gave me some suggestions, which tweak the original design certainly have improved it, but I still, from what they were saying, no, no, they&#8217;re like you know, I don&#8217;t get the right, from the blurb, and from the cover, they said, it&#8217;s like, it&#8217;s two different books, you know? I&#8217;m not getting that.</p><p><span
style=color:#808080>[00:12:20]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And that was, that was I suppose, partly because when I went to look at getting that third cover done for the Swordsman&#8217;s Lament I, um, you know, I, I went and I looked at historical fantasy and, uh, on the, you know, the charts on Amazon and, and it&#8217;s a bit of a mixed bag, but there was lots of ones with silhouettes and kind of, you know, uh, figures and, you know, still fleur-de-lis design and things like that.</p><p><span
style=color:#808080>[00:12:44]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And I think I just got the designers to throw too much at it. There was too much going on and it wasn&#8217;t clear enough what it was.</p><p><span
style=color:#808080>[00:12:54]</span> <strong
style=color:#00aaff>Ellie:</strong> It&#8217;s one of those things, isn&#8217;t it? Where they say don&#8217;t judge a book by its cover. But in actual fact, we know what we like, we know what we want to read and we&#8217;re looking for the same thing. Aren&#8217;t we? If a book we see looks like something we&#8217;ve read before, we kind of know what it&#8217;s going to be along similar lines, right? And that&#8217;s what people are looking for.</p><p><span
style=color:#808080>[00:13:12]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Exactly. I think it&#8217;s one of those things, people need to be able to look at your cover, know where it sits on the shelf in a bookshop. They need to look at the cover and get from that the genre and sub genre, and maybe even, you know, what similar authors, that sort of thing. It doesn&#8217;t mean you necessarily want to be a copycat, but you have to be really aware of the trends, the current in the genre and the sub genre that you&#8217;re writing in.</p><p><span
style=color:#808080>[00:13:37]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And again, I think with that initial design, I was trying, I was harking back too much to the classic book of the nineties that I grew up reading, um, which had always lovely illustrated covers, but of course they were designed to catch your eye on a bookshelf and a bookshop. They were designed to be seen, you know, this big physically to be picked up and held. And obviously all book covers are designed for that.</p><p><span
style=color:#808080>[00:13:59]</span> <strong
style=color:#fa8a3b>Geoff:</strong> But I&#8217;ve been realistic as an independent author, your main marketplace is online. You know, your, your Amazon is your storefront. And I&#8217;m wide so I&#8217;m on all the ebook retailers and, and that sort of thing. But realistically at the moment, Amazon is the main, the main thing. And yeah, so I just don&#8217;t think it was quite it just didn&#8217;t really fit with what was contemporary and it didn&#8217;t really fit with what was in the genre and sub genre.</p><p><span
style=color:#808080>[00:14:23]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And again, then with the second one, I sort of went too far the other way and tried to chuck too much stuff at it and it just ended up being a bit of a muddle.</p><p><span
style=color:#808080>[00:14:30]</span> <strong
style=color:#00aaff>Ellie:</strong> A collage of modern fantasy books?</p><p><span
style=color:#808080>[00:14:34]</span> <strong
style=color:#fa8a3b>Geoff:</strong> The funny thing, is all of them, one of the examples I gave um, as sort of comp title was The Greatcoats series by Sebastien de Castell, which again is kind of swashbuckling, fantasy story. And the first couple designs just didn&#8217;t pick up on that at all. And with this, with the third design, again, this one I sort of briefed, I couldn&#8217;t afford an illustrated cover.</p><p><span
style=color:#808080>[00:14:58]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Um, so this is all, you know, Photoshop and stock, stock art and different things.</p><p><span
style=color:#808080>[00:15:03]</span> <strong
style=color:#00aaff>Ellie:</strong> It&#8217;s great, it&#8217;s a really beautiful cover.</p><p><span
style=color:#808080>[00:15:04]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Lovely, isn&#8217;t it?</p><p><span
style=color:#808080>[00:15:06]</span> <strong
style=color:#00aaff>Ellie:</strong> I really like it.</p><p><span
style=color:#808080>[00:15:07]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And you probably can&#8217;t see on there, but you&#8217;ve got little detail of sort of, um, castles and things in the background, on the back it&#8217;s the same. It carries over. It&#8217;s really lovely, almost textured. But one of the things I gave them was that kind of Sebastien de Castell cover design as an inspiration and also the UK versions of some Brandon Sanderson&#8217;s stuff, both of which have figures on, but a bit more stylised.</p><p><span
style=color:#808080>[00:15:29]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So again, you&#8217;ve got the, you&#8217;ve got the silhouette there with all the other stuff going on in the middle, um, without it being a fully realistic, you know. You don&#8217;t really want photo realistic fantasy, you might want illustrated, but if you can&#8217;t get illustrated, you have to sort of think your way around a little bit. Cause that&#8217;s very expensive usually.</p><p><span
style=color:#808080>[00:15:50]</span> <strong
style=color:#00aaff>Ellie:</strong> Yeah. Yeah. So it&#8217;s either pay a lot of money or learn Photoshop. And I definitely don&#8217;t have the ability to do either, so&#8230;</p><p><span
style=color:#808080>[00:15:58]</span> <strong
style=color:#fa8a3b>Geoff:</strong> I don&#8217;t, I don&#8217;t, you know, I don&#8217;t have the time to do my own covers or to learn Photoshop. So again, you know, that design didn&#8217;t break the bank, that was relatively cheap.</p><p><span
style=color:#808080>[00:16:08]</span> <strong
style=color:#00aaff>Ellie:</strong> Um, I&#8217;m impressed with the cost. When you said $35. .I was thinking, I dunno, maybe you get what you pay for with these kind of things. I never heard of such a cheap cover, obviously turned out well, so we&#8217;ll make sure we&#8217;ll link them in the show notes. So people check them out.</p><p><span
style=color:#808080>[00:16:24]</span> <strong
style=color:#fa8a3b>Geoff:</strong> They&#8217;re actually, they&#8217;re a company, um, uh, GetCovers are based out of the Ukraine. Um, so it felt quite nice to be sending some money in that direction at the moment, even if it wasn&#8217;t megabucks and, but that&#8217;s, they&#8217;re sitting there a sister company to a, another independent covers company called, um, I never quite know how to pronounce it. It&#8217;s spelled N I B L art, and I&#8217;m sure it&#8217;s NIBLart art or NIBL art. Um, but they&#8217;re sort of sister companies and, um, NIBL art is more expensive. It&#8217;s more like a couple of hundred dollars a cover, that sort of thing. So I think GetCovers is sort of the junior arm where they kind of get their junior designers trained up by doing lots of different covers for lots of different things. And so you get cost effective covers. Um, but again, you can get quite a decent result if you have a good brief and give the right feedback.</p><p><span
style=color:#808080>[00:17:10]</span> <strong
style=color:#00aaff>Ellie:</strong> So be specific then, definitely.</p><p><span
style=color:#808080>[00:17:12]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah. Yeah. So it&#8217;s difficult because you want to know what you want, but at the same time they&#8217;re the designers. So I sort of gave examples of sort of thing I was after and then said, you guys know, you&#8217;re the designers, you know, what&#8217;s current, you know what&#8217;s popular and what&#8217;s selling in the genre. That&#8217;s, that&#8217;s your jobs. But this is the sort of thing I&#8217;m looking for, I&#8217;m looking forward to seeing what you come back with and yeah. What they came back with just blew me away, really.</p><p><span
style=color:#808080>[00:17:37]</span> <strong
style=color:#00aaff>Ellie:</strong> Yeah, it&#8217;s excellent. So since erm, changing to the new covers again, then, and obviously fitting into the genre better, they&#8217;ve obviously improved exponentially and sell a lot more now, yes?</p><p><span
style=color:#808080>[00:17:49]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah. And, um, the new cover designs as well, uh, just got so much more engagement on social media from them. Um, you know, I just, I just, I didn&#8217;t even have to use any hashtags or anything like that. I just tweeted, oh, I can&#8217;t stop looking at my new cover, you know, heart eyes emoji and the copy of the cover design and it just went so, well for me anyway, ballistic and book bloggers, getting in touch, asking for a copy saying, oh, it looks interesting. And I got a couple of BookTube reviews off the back of that. And just, yeah, it just, it just sort of ballooned out from there a little bit, really. I&#8217;m not going to say it went viral in any way, shape or form, but let&#8217;s just say it was yeah, the most engagement I&#8217;ve had on all my social media.</p><p><span
style=color:#808080>[00:18:30]</span> <strong
style=color:#00aaff>Ellie:</strong> So then I&#8217;d be interested to know what would be your advice for someone who is looking to maybe use you as a cautionary tale and perhaps maybe nail it on the first try. What would be your advice for them when they start looking at covers then?</p><p><span
style=color:#808080>[00:18:44]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Well, don&#8217;t be impulsive, like me. Don&#8217;t settle for stuff. Um, uh, one of my problems is I just want to, I wanna be doing all the things, all at once, and have stuff done now. And I need to be more patient with things. So take the time to get it right. Um, do research into your genre and sub genre, look at the comp titles. And if you&#8217;re struggling to figure out what your comp titles are, you know, if you have beta readers, people that read your book, um, or people that read widely in the genre that you know, go to them and talk to them about it. Have a look at the comp titles, the ones that you think are good.</p><p><span
style=color:#808080>[00:19:17]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Go and have a look on Amazon, have a look at the best selling stuff in the various subtypes, you know, the various sub genres your book fits into. And just, yeah, just, just be honest with yourself about what it is you need from the book cover. It&#8217;s not something well I mean, it is something you want to hang on your wall, but primarily, it&#8217;s job is to catch the attention of the reader. It&#8217;s job is to get across the genre and sub genre. Um, and to be that first thing people say that makes them then click through to read the blurb, you know, or if it&#8217;s on an ad, you want them to go cool. Well that book&#8217;s £2.99, I&#8217;ll have a look at that, you know? You want it to be appealing to people.</p><p><span
style=color:#808080>[00:19:51]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And then when you get the design back and you get your first kind of design back, take the time to look at it next to Amazon. So shrink it down to the same size as the thumbnails, have Amazon open on screen, have it, have the design open on the screen and put it next to the books you&#8217;re talking about at the same size as the thumbnail erm, on Amazon, all the other retailers, and just see how it fits. And if there&#8217;s something that&#8217;s not quite right, or it was bit off, go back to the design and see if you can change it.</p><p><span
style=color:#808080>[00:20:18]</span> <strong
style=color:#00aaff>Ellie:</strong> That&#8217;s really interesting because then you can see, a) if it is eye catching enough, right? It also b) how well it does fit in next to the rest of the genre, can&#8217;t you?</p><p><span
style=color:#808080>[00:20:27]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah, exactly. It&#8217;s getting that kind of side-by-side, um, vision. And, you know, I mean, like with, with the first cover design, it&#8217;s really monochrome, it&#8217;s almost black and white and actually that, you know, it needed some color, it needed something to catch the eye a bit more.</p><p><span
style=color:#808080>[00:20:41]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Um, and with the, the latest one, you&#8217;ve got this sort of dash of red and it&#8217;s a bit more textured, you know, it&#8217;s much more eye catching.</p><p><span
style=color:#808080>[00:20:49]</span> <strong
style=color:#00aaff>Ellie:</strong> Yeah the colour is beautiful.</p><p><span
style=color:#808080>[00:20:50]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And just, yeah, really, if I&#8217;d done that with the first cover, I would have realised it didn&#8217;t fit. And then I would have realised in the first place and perhaps got a different, you know, gone back and made some changes.</p><p><span
style=color:#808080>[00:21:00]</span> <strong
style=color:#fa8a3b>Geoff:</strong> But if I hadn&#8217;t done that, I wouldn&#8217;t have learned the valuable lessons. I&#8217;ve now learned about getting your cover right.</p><p><span
style=color:#808080>[00:21:04]</span> <strong
style=color:#00aaff>Ellie:</strong> And passing on all that useful information to our listeners. So there you go.</p><p><span
style=color:#808080>[00:21:10]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Hopefully useful.</p><p><span
style=color:#808080>[00:21:12]</span> <strong
style=color:#00aaff>Ellie:</strong> Definitely useful. We do have one question that we ask all of our interviewees, which is what one book changed your life.</p><p><span
style=color:#808080>[00:21:22]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Oh, yeah, no, that&#8217;s a good one. Um&#8230;</p><p><span
style=color:#808080>[00:21:25]</span> <strong
style=color:#00aaff>Ellie:</strong> I know you&#8217;ve listened to the podcast, so you should have been expecting this.</p><p><span
style=color:#808080>[00:21:30]</span> <strong
style=color:#fa8a3b>Geoff:</strong> I&#8217;ve sort of been a bit torn about which one to pick really, but, um, it would probably be, if I&#8217;ve got it right here. I would have to say it&#8217;s The Dragonbone Chair by Tad Williams, which is the first book in his classic Memory, Sorrow &amp; Thorn trilogy, which came out in the late eighties, early nineties. Um, and it&#8217;s the first series I read. I mean, I was only 10 or 11 when I picked up, picked this up and actually it was, again, it was the book cover that caught my eye, of the second book in the series. And I was walking, I was in my book shop and I saw this guy peering out at me and thought oh, he looks cool.</p><p><span
style=color:#808080>[00:22:05]</span> <strong
style=color:#00aaff>Ellie:</strong> That&#8217;s a nice book spine, isn&#8217;t it?</p><p><span
style=color:#808080>[00:22:06]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It&#8217;s a beautiful cover design. Michael Whelan did the illustration, you know. Picked it up, read the back, went, oh, now it&#8217;s book two and they didn&#8217;t have that one in stock. So I had to wait for them to get the first book in. Um, and you know, I&#8217;d read widely, widely up to that point. Um, but this was the first sort of proper fantasy book that I read, you know, um, And it just hooked me.</p><p><span
style=color:#808080>[00:22:30]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It&#8217;s such a especially important series in the genre. And I don&#8217;t think, it&#8217;s starting to get the credit that it&#8217;s due, mainly because George R. R. Martin said it inspired him to write The Game of Thrones series, and off the back of that, a lot more people are discovering it now. Um, but it really shifted what people were doing with fantasy.</p><p><span
style=color:#808080>[00:22:48]</span> <strong
style=color:#fa8a3b>Geoff:</strong> You know, a lot of Tolkein-esque stuff had been happening, you know? Um, and then it sort of. It was a darker, more adult take on, on fantasy in a lot of ways. And it shifted the genre on a bit. And I didn&#8217;t, and after that, I mean, it was a long wait from book two to book three coming out. I&#8217;m fortunate cause it&#8217;s huge, is like one of the biggest books ever published in the English language again, I&#8217;ve got that here and it is honestly, it&#8217;s massive.</p><p><span
style=color:#808080>[00:23:14]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It&#8217;s printed on Bible paper.</p><p><span
style=color:#808080>[00:23:16]</span> <strong
style=color:#00aaff>Ellie:</strong> Oh my goodness!</p><p><span
style=color:#808080>[00:23:20]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Can&#8217;t remember how many, it&#8217;s like a thousand. and sixty pages long or something.</p><p><span
style=color:#808080>[00:23:24]</span> <strong
style=color:#00aaff>Ellie:</strong> That would just put me off to be honest with you. If I saw a book that was a thousand pages, I just think I might buy it, it&#8217;ll look nice on my shelf, but I&#8217;m never going to read it.</p><p><span
style=color:#808080>[00:23:34]</span> <strong
style=color:#fa8a3b>Geoff:</strong> It was so big when they published it, they couldn&#8217;t publish the paperback as one. They had to split it into two, and subsequently a lot of his other series have started off as trilogies and become four book series, uh, including these basic returns to that, to that world. But while I was waiting for the third book in the series to come out, I just dived into the fantasy section of my local bookshop and just ripped through everything.</p><p><span
style=color:#808080>[00:23:56]</span> <strong
style=color:#fa8a3b>Geoff:</strong> And it was then I discovered Terry Pratchett, um, Robin Hobb, Neil Gaiman, Douglas Adams, uh, David Gemmell, David Eddings, people like that. Um, and that really proved the foundation in fantasy that lead to me writing my own books, all these years later. So I would say that is the book that changed my life.</p><p><span
style=color:#808080>[00:24:15]</span> <strong
style=color:#00aaff>Ellie:</strong> Kick started your passion for fantasy.</p><p><span
style=color:#808080>[00:24:18]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Yeah, exactly. It&#8217;s what got me hooked.</p><p><span
style=color:#808080>[00:24:20]</span> <strong
style=color:#00aaff>Ellie:</strong> I love that. That&#8217;s a good choice. That&#8217;s a good choice. Um, just one last question then for you, if that&#8217;s okay. Where can I lovely listeners go to find out more about you?</p><p><span
style=color:#808080>[00:24:32]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Uh, well, there&#8217;s my website, which is gmwhite.co.uk. Uh, and then I&#8217;m on Instagram, Twitter, and Facebook as @GMWhiteWrites.</p><p><span
style=color:#808080>[00:24:42]</span> <strong
style=color:#fa8a3b>Geoff:</strong> So I&#8217;ve got the same handle on all of them. Uh, to be honest, I probably most active on Twitter. But, uh, but yeah, um, I&#8217;m on Facebook primarily, so it should be fairly easy to find.</p><p><span
style=color:#808080>[00:24:53]</span> <strong
style=color:#00aaff>Ellie:</strong> Perfect. Well, thank you very much for joining me here today.</p><p><span
style=color:#808080>[00:24:56]</span> <strong
style=color:#fa8a3b>Geoff:</strong> Well, thank you so much for having me, really happy to be here.</p><p><span
style=color:#808080>[00:24:58]</span></p><p><span
style=color:#808080>[00:24:58]</span></p><p><span
style=color:#808080>[00:25:02]</span> <strong
style=color:#00aaff>Ellie:</strong> If you enjoy The Writer&#8217;s Mindset, we&#8217;d be super grateful if you could leave us a rating or review on the podcast platform of your choice, or a thumbs up if you&#8217;re watching on YouTube. It really helps other writers find us so that we can help them achieve their wildest writing dreams, too.</p><p><span
style=color:#808080>[00:25:19]</span> <strong
style=color:#00aaff>Ellie:</strong> And don&#8217;t forget if you&#8217;d like early access to episodes, a chance to submit questions for our guests, and to listen to that new bonus series, HEALTHY HABITS come join us over on Patreon at patreon.com/writersmindset. We&#8217;ve got a lot of big things planned, but we can only do them with your support.</p><p><span
style=color:#808080>[00:25:38]</span> <strong
style=color:#00aaff>Ellie:</strong> Every little thing helps us to help you more, whether it&#8217;s a rating or review or becoming a patron.</p><p><span
style=color:#808080>[00:25:43]</span> <strong
style=color:#00aaff>Ellie:</strong> We&#8217;ll see you next time.</p><p><span
style=color:#808080>[00:25:45]</span> <strong
style=color:#00aaff>Ellie:</strong> Keep writing.</p><p>*Affiliate link. It won&#8217;t cost you any extra to purchase through this link, but we will get a small commission.</p></div></div><div
class=post-footer><div
class="social-icons ed-social-share-icons"><p
class=share-title>Share:</p>
<a
href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/redesigning-book-covers/&#038;t=Redesigning%20Book%20Covers%20%28with%20G.M.White%29" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Facebook" data-network-name=facebook data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a
href="http://twitter.com/intent/tweet?text=Redesigning%20Book%20Covers%20%28with%20G.M.White%29%20https://www.writerscookbook.com/redesigning-book-covers/" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Twitter" data-network-name=twitter data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a
href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/redesigning-book-covers/&#038;t=Redesigning%20Book%20Covers%20%28with%20G.M.White%29" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Tumblr" data-network-name=tumblr data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a
href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/redesigning-book-covers/&#038;description=Redesigning%20Book%20Covers%20%28with%20G.M.White%29&#038;media=" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Pinterest" data-network-name=pinterest data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/redesigning-book-covers/&#038;title=Redesigning%20Book%20Covers%20%28with%20G.M.White%29" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via LinkedIn" data-network-name=linkedin data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a
href="https://bufferapp.com/add?url=https://www.writerscookbook.com/redesigning-book-covers/&#038;title=Redesigning%20Book%20Covers%20%28with%20G.M.White%29" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Buffer" data-network-name=buffer data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a
href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/redesigning-book-covers/&#038;title=Redesigning%20Book%20Covers%20%28with%20G.M.White%29" class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Stumbleupon" data-network-name=stumbleupon data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a
href=# class=social-share-link title="Share &quot;Redesigning Book Covers (with G.M.White)&quot; via Email" data-network-name=basic_email data-share-title="Redesigning Book Covers (with G.M.White)" data-share-url=https://www.writerscookbook.com/redesigning-book-covers/ >
<span
class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a></div><div
class=rating-stars><p
id=rate-title class=rate-title>Rate:</p><div
id=rating-stars></div><input
type=hidden id=post_id value=8874></div><style id=rating-stars>.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on{background-color:#4d6057}</style></div></article><nav
class=post-nav><div
class="nav-links clearfix"><div
class="nav-link nav-link-prev">
<a
href=https://www.writerscookbook.com/heroines-journey/ rel=prev><span
class=button>Previous</span><span
class=title>The Heroine&#8217;s Journey (with Gail Carriger)</span></a></div><div
class="nav-link nav-link-next"></div></div></nav><div
class="et_extra_other_module author-box vcard"><div
class=author-box-header><h3>About The Author</h3></div><div
class="author-box-content clearfix"><div
class=author-box-avatar></div><div
class=author-box-description><h4><a
class="author-link url fn" href=https://www.writerscookbook.com/author/kristina-adams/ rel=author title="View all posts by Kristina Adams">Kristina Adams</a></h4><p
class=note>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a
href=https://allianceindependentauthors.org></a></p><ul
class=social-icons>
<li><a
href=https://www.facebook.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
<li><a
href=https://www.twitter.com/KristinaAuthor target=_blank><span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
<li><a
href=https://www.pinterest.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
<li><a
href=https://www.instagram.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
<li><a
href=https://www.youtube.com/CandyLooRoll target=_blank><span
class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div
class="et_extra_other_module related-posts"><div
class=related-posts-header><h3>Related Posts</h3></div><div
class="related-posts-content clearfix"><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/how-to-run-a-writing-workshop-for-children/ title="How to Run a Writing Workshop for Children" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="How to Run a Writing Workshop for Children"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/how-to-run-a-writing-workshop-for-children/ >How to Run a Writing Workshop for Children</a></h4><p
class=date><span
class=updated>18th February, 2020</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/social-media-marketing-for-authors/ title="Social Media Marketing for Authors" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2022/01/jamie-haughton-Z05GiksmqYU-unsplash-440x264.jpg alt="Social Media Marketing for Authors"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/social-media-marketing-for-authors/ >Social Media Marketing for Authors</a></h4><p
class=date><span
class=updated>25th January, 2022</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/linkedin-writers/ title="The Benefits of LinkedIn for Writers" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="The Benefits of LinkedIn for Writers"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/linkedin-writers/ >The Benefits of LinkedIn for Writers</a></h4><p
class=date><span
class=updated>23rd January, 2015</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/4-lessons-from-4-years-of-blogging/ title="4 Lessons from 4 Years of Blogging" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2018/07/lessons-blogging.jpg alt="4 Lessons from 4 Years of Blogging"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/4-lessons-from-4-years-of-blogging/ >4 Lessons from 4 Years of Blogging</a></h4><p
class=date><span
class=updated>17th July, 2018</span></p></div></div></div><div
id=473198274> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("473198274","300x250","473198274");});}
catch(error){}</script> </div><section
id=comment-wrap><div
id=comments class=nocomments></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/redesigning-book-covers/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.writerscookbook.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> <span
class=required-field-message aria-hidden=true>Required fields are marked <span
class=required aria-hidden=true>*</span></span></p><p
class=comment-form-comment><label
for=comment>COMMENT</label><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required aria-hidden=true>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required aria-hidden=true>*</span></label> <input
id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=8874 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b09dc35795></p><p
style="display: none !important;"><label>&#916;<textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100></textarea></label><input
type=hidden id=ak_js_1 name=ak_js value=213><script>document.getElementById("ak_js_1").setAttribute("value",(new Date()).getTime());</script></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div
class=et_pb_extra_column_sidebar><div
id=block-4 class="et_pb_widget widget_block"><h2>Join our community</h2></div><div
id=block-5 class="et_pb_widget widget_block"><p>Be one of the first to join our upcoming Discord community, where you'll get daily accountability, moral support, cute pet photos, and more. All for less than your favourite coffee a month. Become a patron today!</p><p></p><p></p><center><a
href=https://www.patreon.com/writersmindset target=blank>BECOME A PATRON TODAY</a></center><p></p><p></p></div><div
id=block-2 class="et_pb_widget widget_block"><h2>Writing software we love</h2></div><div
id=block-3 class="et_pb_widget widget_block"><p></p><p></p><center><a
href="https://a.paddle.com/v2/click/49535/51584?link=1570"><img
src=https://www.writerscookbook.com/wp-content/uploads/2020/01/scrivener-buy-now.png alt="Buy Scrivener 3 for macOS (Regular Licence)" border=0></a><br>
<a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank><p></p>
</a><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank></a></p><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank></a></p><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank></a></p><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank></a></p><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank></a></p><p><a
href=https://www.writerscookbook.com/tag/scrivener/ target=_blank>Read our Scrivener reviews and walkthroughs</a></p><p><a
href="https://plotfactory.com?fpr=kristina37" target=_blank style=outline:none;border:none;><img
src=https://plotfactory.com/images/plot-factory-email-banner-black.jpg alt=plotfactory border=0></a></p><p><a
href=https://www.writerscookbook.com/plot-factory-review/ target=_blank><br>Read our Plot Factory review</a></p><p><a
href="https://prowritingaid.com/en/App/Purchase?afid=6405&amp;vc=IZICFRVSRE" target=blank><img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/prowritingaid-affiliate.jpg alt=PROWRITINGAID></a></p><p><a
href=https://www.writerscookbook.com/prowritingaid-review/ target=_blank><br>Read our ProWritingAid review</a></p><p><a
href="https://a.paddle.com/v2/click/37018/51584?link=1939" target=_blank><img
src=https://www.writerscookbook.com/wp-content/uploads/2021/07/novel-factory-logo-small.png alt="The Novel Factory logo"></a></p><p><a
href=https://www.writerscookbook.com/the-novel-factory-review/ target=blank>Read our review of The Novel Factory</a>.</p><p>Clicking on any image will take you to an affiliate link. This won't cost you any extra, but I will make a small commission.</p><p></p><p></p></center><p></p></div><div
id=block-6 class="et_pb_widget widget_block"><h2>Communities we love</h2></div><div
id=block-7 class="et_pb_widget widget_block"><p><a
href="https://allianceindependentauthors.org/?affid=8292"><img
loading=lazy src=https://allianceindependentauthors.org/members/banners/banner-300x100.jpg alt="Alliance of Independent Authors" width=300 height=100></a><br>
<a
href=https://atomic.space/info/aap/211/ title=ATOMIC><img
src=https://atomic.space/wp-content/uploads/2021/04/ATOMIC-Promo-Graphic-2021-02.png alt=ATOMIC></a></p></div><div
id=block-8 class="et_pb_widget widget_block"><h2>Develop your craft and mindset</h2></div><div
id=block-9 class="et_pb_widget widget_block"><p></p><p></p><center><a
href=https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/ >Writing Myths<br><img
src=https://www.writerscookbook.com/wp-content/uploads/2021/07/writing-myths-mockup.png alt="Writing Myths ebook and print cover mockup"></a><p></p><p></p><center><br><a
href=https://www.writerscookbook.com/how-to-write-believable-characters/ >How to Write Believable Characters<br><img
src=https://www.writerscookbook.com/wp-content/uploads/2021/07/believable-characters-mockup.png alt="How to Write Believable Characters ebook and print cover mockup"></a><p></p><p>	<a
href=https://www.writerscookbook.com/productivity-for-writers/ >Productivity for Writers<br><img
src=https://www.writerscookbook.com/wp-content/uploads/2021/07/productivity-for-writers-mockup.png alt="Productivity for Writers ebook and print cover mockup"></a><br></p></center><p></p></center></div></div></div></div></div><footer
id=footer class=footer_columns_3><div
class=container><div
class="et_pb_extra_row container-width-change-notify"><div
class="et_pb_extra_column odd column-1"><div
id=nav_menu-2 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-footer-container><ul
id=menu-baxel-footer class=menu><li
id=menu-item-4261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href=https://www.writerscookbook.com/about-kristina-adams/ >About Me</a></li>
<li
id=menu-item-4260 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href=https://www.writerscookbook.com/about-the-writers-cookbook/ >About The Writer&#8217;s Cookbook</a></li>
<li
id=menu-item-4394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href=https://www.writerscookbook.com/contact-us/ >Contact</a></li>
<li
id=menu-item-4259 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href=https://www.writerscookbook.com/guest-post/ >Guest Post</a></li>
<li
id=menu-item-6366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a
href=https://www.writerscookbook.com/sponsored-posts/ >Sponsored Posts</a></li>
<li
id=menu-item-6453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ >Advertise with us</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-2"><div
id=nav_menu-7 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-legal-stuff-container><ul
id=menu-baxel-legal-stuff class=menu><li
id=menu-item-4264 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li>
<li
id=menu-item-4265 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-4"><div
id=nav_menu-11 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-promoted-blog-posts-container><ul
id=menu-promoted-blog-posts class=menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li>
<li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div></div></div></div></div><div
id=footer-bottom><div
class=container><p
id=footer-info>Designed by <a
href=http://www.elegantthemes.com title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a
href=http://www.wordpress.org>WordPress</a></p><div
id=footer-nav><ul
id=footer-menu class=bottom-nav><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li>
<li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul><ul
class=et-extra-social-icons style>
<li
class="et-extra-social-icon facebook">
<a
href=https://www.facebook.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li
class="et-extra-social-icon twitter">
<a
href=https://www.twitter.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li
class="et-extra-social-icon pinterest">
<a
href=https://www.pinterest.com/KristinaAdamsAuthor class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
</li>
<li
class="et-extra-social-icon instagram">
<a
href=https://instagram.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li
class="et-extra-social-icon youtube">
<a
href=https://www.youtube.com/CandyLooRoll class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li></ul></div></div></div></footer></div><span
title="Back To Top" id=back_to_top></span><link
rel=stylesheet id=et-gf-lato-css  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type=text/css media=all><link
rel=stylesheet id=et-gf-open-sans-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type=text/css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/29958.js></script> <script id=jquery-js-after>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script id=extra-scripts-js-extra>var EXTRA={"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a97c508bed","timeline_nonce":"9f4a9c7d4f","blog_feed_nonce":"bd1d27dbc2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_builder_utils_params={"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_custom={"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"58b00e0947","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"28f8201c20","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8874","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};var et_pb_box_shadow_elements=[];</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/130aa.js></script> </body></html>