<!DOCTYPE html>

<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

	<head profile="http://gmpg.org/xfn/11">
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
		 
		<title>How to Deal With Stress and Burnout - The Writer&#039;s Cookbook</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Think you or someone you know might be about to burn out? Discover the signs of stress and burnout, how to deal with them, and how to avoid future burnouts."/>
<link rel="canonical" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/" />
<link rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Deal With Stress and Burnout - The Writer&#039;s Cookbook" />
<meta property="og:description" content="Think you or someone you know might be about to burn out? Discover the signs of stress and burnout, how to deal with them, and how to avoid future burnouts." />
<meta property="og:url" content="https://www.writerscookbook.com/signs-of-stress-and-burnout/" />
<meta property="og:site_name" content="The Writer&#039;s Cookbook" />
<meta property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" />
<meta property="article:author" content="KristinaAdamsWrites" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="Productivity for Writers" />
<meta property="article:section" content="Productivity" />
<meta property="article:published_time" content="2017-08-03T06:00:01+00:00" />
<meta property="article:modified_time" content="2017-08-01T13:12:42+00:00" />
<meta property="og:updated_time" content="2017-08-01T13:12:42+00:00" />
<meta property="fb:app_id" content="404405436560560" />
<meta property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg" />
<meta property="og:image:secure_url" content="https://www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Think you or someone you know might be about to burn out? Discover the signs of stress and burnout, how to deal with them, and how to avoid future burnouts." />
<meta name="twitter:title" content="How to Deal With Stress and Burnout - The Writer&#039;s Cookbook" />
<meta name="twitter:site" content="@kristinaaurelia" />
<meta name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg" />
<meta name="twitter:creator" content="@kristinaaurelia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; How to Deal With Stress and Burnout Comments Feed" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://www.writerscookbook.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_googleFonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_genericons-css'  href='https://www.writerscookbook.com/wp-content/themes/lovecraft/genericons/genericons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_style-css'  href='https://www.writerscookbook.com/wp-content/themes/lovecraft/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.writerscookbook.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.writerscookbook.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p8ZBYd-10w' />
<link rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":3876,"post_name":"signs-of-stress-and-burnout","post_title":"How to Deal With Stress and Burnout","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2,"name":"Productivity","slug":"productivity","term_group":0,"term_taxonomy_id":2,"taxonomy":"category","description":"","parent":0,"count":70,"filter":"raw","cat_ID":2,"category_count":70,"category_description":"","cat_name":"Productivity","category_nicename":"productivity","category_parent":0}]; _mmunch['postTags'] = [{"term_id":45,"name":"Mental Health","slug":"mental-health","term_group":0,"term_taxonomy_id":45,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"},{"term_id":161,"name":"Productivity for Writers","slug":"productivity-for-writers","term_group":0,"term_taxonomy_id":161,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Kristina Adams","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>      
	      <!-- Customizer CSS --> 
	      
	      <style type="text/css">
	           body a { color:#007175; }	           body a:hover { color:#007175; }
	           .blog-title a:hover { color:#007175; }	           
	           .main-menu li:hover > a { color:#007175; }	           .main-menu > .menu-item-has-children > a:after { border-top-color:#007175; }	           .main-menu > .menu-item-has-children > a:hover:after { border-top-color:#007175; }	           
	           .sticky-post { background:#007175; }	           .sticky-post:after { border-right-color:#007175; }	           .sticky-post:after { border-left-color:#007175; }	           .post-meta a { color:#007175; }	           .post-meta a:hover { border-bottom-color:#007175; }	           
	           .post-content a { color:#007175; }	           .post-content a:hover { color:#007175; }	           .post-content blockquote:after { color:#007175; }	           .post-content input[type="submit"]:hover { background:#007175; }	           .post-content input[type="button"]:hover { background:#007175; }	           .post-content input[type="reset"]:hover { background:#007175; }	           
	           .post-content .page-links a:hover { background:#007175; }	           .post-tags a:hover { background:#007175; }	           .post-tags a:hover:before { border-right-color:#007175; }	           .post-navigation h4 a:hover { color:#007175; }	           
	           .comments-title-link a { color:#007175; }	           .comments .pingbacks li a:hover { color:#007175; }	           .comment-header h4 a:hover { color:#007175; }	           .bypostauthor .comment-author-icon { background:#007175; }	           .form-submit #submit:hover { background-color:#007175; }	           .comments-nav a:hover { color:#007175; }	           .pingbacks-title { border-bottom-color:#007175; }	           
	           .archive-navigation a:hover { color:#007175; }				
			   .widget-title { border-bottom-color:#007175; }	           
	           .widget-content .textwidget a:hover { color:#007175; }	           .widget_archive li a:hover { color:#007175; }	           .widget_categories li a:hover { color:#007175; }	           .widget_meta li a:hover { color:#007175; }	           .widget_nav_menu li a:hover { color:#007175; }	           .widget_rss .widget-content ul a.rsswidget:hover { color:#007175; }	           #wp-calendar thead th { color:#007175; }	           #wp-calendar tfoot a:hover { color:#007175; }	           .widget .tagcloud a:hover { background:#007175; }	           .widget .tagcloud a:hover:before { border-right-color:#007175; }	           .footer .widget .tagcloud a:hover { background:#007175; }	           .footer .widget .tagcloud a:hover:before { border-right-color:#007175; }	           .search-button:hover .genericon { color:#007175; }	           .wrapper .search-button:hover .genericon { color:#007175; }	           .footer .search-button:hover .genericon { color:#007175; }	           
	           .credits .sep { color:#007175; }	           .credits p a:hover { color:#007175; }
	           .nav-toggle.active .bar { background-color:#007175; }	           .search-toggle.active .genericon { color:#007175; }	           .mobile-menu .current-menu-item:before { color:#007175; }	           .mobile-menu .current_page_item:before { color:#007175; }	           
				
				
	      </style> 
	      
	      <!--/Customizer CSS-->
	      
      
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1870939759840017'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1870939759840017&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

	
	</head>
	
	<body class="post-template-default single single-post postid-3876 single-format-standard has-featured-image">
		
		<div class="header-wrapper">
		
			<div class="header section bg-white small-padding">
			
				<div class="section-inner">
					
									
						<h2 class="blog-title">
							<a href="https://www.writerscookbook.com" title="The Writer&#039;s Cookbook &mdash; Writing, productivity, publishing." rel="home">The Writer&#039;s Cookbook</a>
						</h2>
						
												
							<h4 class="blog-tagline">
								Writing, productivity, publishing.							</h4>
							
												
													
					<div class="clear"></div>
				
				</div> <!-- /section-inner -->
						
			</div> <!-- /header -->
			
			<div class="toggles">
						
				<div class="nav-toggle toggle">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
				</div>
				
				<div class="search-toggle toggle">
					
					<div class="genericon genericon-search"></div>
					
				</div>
				
				<div class="clear"></div>
				
			</div> <!-- /toggles -->
		
		</div> <!-- /header-wrapper -->
		
		<div class="navigation bg-white no-padding">
			
			<div class="section-inner">
				
				<ul class="mobile-menu">
				
					<li id="menu-item-3383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a href="https://www.writerscookbook.com/category/fiction/">Fiction</a></li>
<li id="menu-item-3384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a href="https://www.writerscookbook.com/category/poetry/">Poetry</a></li>
<li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.writerscookbook.com/category/reading/">Reading</a></li>
<li id="menu-item-3382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3382"><a href="https://www.writerscookbook.com/category/creativity/">Creativity</a></li>
<li id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3381"><a href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li>
<li id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li>
					
				</ul>
				
				<div class="mobile-search">
				
					<form method="get" class="search-form" id="search-form" action="https://www.writerscookbook.com/">
	<input type="search" class="search-field" placeholder="Search Form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="genericon genericon-search"></button>
</form>				
				</div>
				
				<ul class="main-menu">
				
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3383"><a href="https://www.writerscookbook.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3384"><a href="https://www.writerscookbook.com/category/poetry/">Poetry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3404"><a href="https://www.writerscookbook.com/category/reading/">Reading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3382"><a href="https://www.writerscookbook.com/category/creativity/">Creativity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3381"><a href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li>
					
				</ul>
				
				<div class="clear"></div>
				
			</div> <!-- /section-inner -->
			
		</div> <!-- /navigation -->
		
				
					
			<div class="header-image bg-image" style="background-image: url(https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?fit=1000%2C705&#038;ssl=1)">
				
				<img width="900" height="635" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?fit=900%2C635&amp;ssl=1" class="attachment-post-image size-post-image wp-post-image" alt="Are you on the brink of burning out? Discover the signs of burnout and how to cope." srcset="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=768%2C541&amp;ssl=1 768w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=900%2C635&amp;ssl=1 900w" sizes="(max-width: 900px) 100vw, 900px" />				
			</div>
		
		
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53023190-1', 'auto');
  ga('send', 'pageview');

</script>
<div class="wrapper section">
	
	<div class="section-inner">

		<div class="content">
													        
							
				<div id="post-3876" class="single post-3876 post type-post status-publish format-standard has-post-thumbnail hentry category-productivity tag-mental-health tag-productivity-for-writers">
							
					<div class="post-inner">
				
						<div class="post-header">
							
						    <h1 class="post-title"><a href="https://www.writerscookbook.com/signs-of-stress-and-burnout/" title="How to Deal With Stress and Burnout">How to Deal With Stress and Burnout</a></h1>
						    
						    <div class="post-meta">
			    
							    <p class="post-author"><span>By </span><a href="https://www.writerscookbook.com/author/kristina-adams/" title="Posts by Kristina Adams" rel="author">Kristina Adams</a></p>
								<p class="post-date"><span>On </span><a href="https://www.writerscookbook.com/signs-of-stress-and-burnout/">August 3, 2017</a></p>
																	<p class="post-categories"><span>In </span><a href="https://www.writerscookbook.com/category/productivity/" rel="category tag">Productivity</a></p>
																							    
						    </div>
						    	    
						</div> <!-- /post-header -->
						
								
							<div class="post-content">
							
								<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2">Think of your energy levels like a battery.</p>
<p class="p2">Certain things recharge that battery, while others drain it.</p>
<p class="p2">You may find dealing with people draining, while alone time recharges you.</p>
<p class="p2">You may find that some days writing helps you to recharge, while on other days it drains you.</p>
<p class="p2">It can depend on what stage of the writing process you’re at, or what’s going on in your life outside of your writing.</p>
<p class="p2">Just like when you let your phone battery get close to 0%, the lower your battery levels get, the longer it takes to recharge.</p>
<p><span id="more-3876"></span></p>
<h2 class="p2">Physical symptoms of stress and burnout:</h2>
<ul class="ul1">
<li class="li4"><b></b>Fatigue</li>
<li class="li4"><b></b>Insomnia</li>
<li class="li4">Shortness of breath (and exacerbated asthma if you have/had it)</li>
<li class="li4">Palpitations</li>
<li class="li4"><b></b>Chest pain</li>
<li class="li4">Weakened immune system (making you more likely to develop colds or viruses)</li>
<li class="li4"><b></b>Loss of appetite</li>
<li class="li4">Stomach pain and digestive problems</li>
<li class="li4">Headaches<b></b></li>
<li class="li4">Dizziness/lightheadedness<b></b></li>
<li class="li4">Fainting<b></b></li>
<li class="li4">Hair loss</li>
<li class="li4">Weak and brittle nails</li>
<li class="li4">Skin problems, from acne to eczema and everything in between</li>
</ul>
<h2 class="p2">Psychological symptoms of stress and burnout:</h2>
<ul class="ul1">
<li class="li4">Memory problems</li>
<li class="li4">Anxiety</li>
<li class="li4">Depression</li>
<li class="li4">Irritability</li>
<li class="li4">Anger</li>
<li class="li4">Loss of interest in things you used to enjoy</li>
</ul>
<p class="p2">When you’re burnt out, there really is only one thing to do: rest. It’s a lot harder to give your all to something if you’ve only got 10% battery remaining.</p>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=When%20you%E2%80%99re%20burnt%20out%2C%20there%20really%20is%20only%20one%20thing%20to%20do%3A%20rest.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank'>When you’re burnt out, there really is only one thing to do: rest. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=When%20you%E2%80%99re%20burnt%20out%2C%20there%20really%20is%20only%20one%20thing%20to%20do%3A%20rest.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span>
<p class="p2">Whatever helps you to recharge, do it. For me, it’s trashy TV and true crime documentaries. You know I’m ill when I binge watch the latter.</p>
<p class="p2">Even if you’re an introvert, there may be people who help you to recharge just by their presence.</p>
<p class="p2">Spend time with them (or if they’re too far away, chat to them on Skype or FaceTime).</p>
<p class="p2">Talk to them about what’s going on inside your head and why you’re so drained.</p>
<p class="p2">If you can’t, don’t be afraid to sit in silence&#8212;with real friends, there’s no need to constantly fill the voice. They won’t love you any less for it.</p>
<p class="p2">Most importantly, get hugs.</p>
<p class="p2">Hugs from loved ones and even our pets are proven to make us feel better.</p>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=Hugs%20from%20loved%20ones%20and%20even%20our%20pets%20are%20proven%20to%20make%20us%20feel%20better.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank'>Hugs from loved ones and even our pets are proven to make us feel better. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=Hugs%20from%20loved%20ones%20and%20even%20our%20pets%20are%20proven%20to%20make%20us%20feel%20better.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span>
<p class="p2">That’s why animal therapy is used in some hospitals and nursing homes.</p>
<p class="p2">Animals listen and love us without judgement, and there’s something very special about that.</p>
<p class="p2">If you run around with a low battery for too long, it leads to <a href="https://www.writerscookbook.com/how-to-write-about-depression/">depression</a>, <a href="https://www.writerscookbook.com/how-to-write-anxiety/">anxiety</a>, eating disorders and more.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=If%20you%20run%20around%20with%20a%20low%20battery%20for%20too%20long%2C%20it%20leads%20to%20depression%2C%20anxiety%2C%20and%20more.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank'>If you run around with a low battery for too long, it leads to depression, anxiety, and more. </a></span><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=If%20you%20run%20around%20with%20a%20low%20battery%20for%20too%20long%2C%20it%20leads%20to%20depression%2C%20anxiety%2C%20and%20more.&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span>
<p class="p2">Don’t let it get to this point&#8212;taking time to recharge is imperative.</p>
<p class="p2">If you’re already at that point, speak to your doctor.</p>
<p class="p2">There could be other factors at play that mean your battery drains more quickly than others people&#8217;s, such as a vitamin D deficiency (which can cause/exacerbate depression), or fibromyalgia (which can leave you constantly drained).</p>
<p class="p2">While there isn’t a cure for everything that drains us, there are ways of dealing with them.</p>
<p class="p2">It’s important to have an arsenal of these things to help us to recharge when we need it.</p>
<h2>How burnt out are you?</h2>
<p class="p2">Make a list of everything you do daily, every few days, and every week.</p>
<p class="p2">On the next page, split it down the middle.</p>
<p class="p2">On one side write down tasks that drain you, and on the other side write down things that help you to recharge.</p>
<p class="p2">If you’re unsure, think about how you feel during and after certain activities.</p>
<p class="p2">What leaves you smiling?</p>
<p class="p2">What makes you want to reach for your duvet?</p>
<p class="p2">Some things may have a more significant affect than others.</p>
<p class="p2">When you’ve finished, think about how you spend your day.</p>
<p class="p2">Do you spend more time on activities that drain your battery, or on ones that recharge it?</p>
<p class="p2">Is there anything you could do to distribute them more evenly throughout your day?</p>
<p class="p2">You can’t avoid every task that drains you, but breaking up your day so that you don’t spend all day on draining activities keeps your battery levels steady and helps you to avoid burning out.</p>
<span class='bctt-click-to-tweet'><span class='bctt-ctt-text'><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=The%20signs%20of%20stress%20and%20burnout%2C%20and%20how%20to%20cope%3A&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank'>The signs of stress and burnout, and how to cope: </a></span><a href='https://twitter.com/intent/tweet?url=https://www.writerscookbook.com/signs-of-stress-and-burnout/&#038;text=The%20signs%20of%20stress%20and%20burnout%2C%20and%20how%20to%20cope%3A&#038;via=KristinaAurelia&#038;related=KristinaAurelia' target='_blank' class='bctt-ctt-btn'>Click To Tweet</a></span>
<hr />
<p><img class=" wp-image-3880 alignleft" src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg?resize=123%2C192&#038;ssl=1" alt="Productivity for Writers by Kristina Adams: How to write more, defeat your inner critic, and make the most of every minute." srcset="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg?zoom=2&amp;resize=123%2C192&amp;ssl=1 246w, https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg?zoom=3&amp;resize=123%2C192&amp;ssl=1 369w" sizes="(max-width: 123px) 100vw, 123px" data-recalc-dims="1" />This is an excerpt from <a href="https://www.kristinaadamsauthor.com/productivity-for-writers/">Productivity for Writers</a>. If you&#8217;d like to find out how to write more, defeat your inner critic, and make the most of every minute, <a href="http://books2read.com/productivityforwriters">preorder your copy today</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3876" class="share-facebook sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3876" class="share-twitter sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3876" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3876" class="share-linkedin sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=How%20to%20Deal%20With%20Stress%20and%20Burnout https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>								
															
							</div>
							
							<div class="clear"></div>
						
												
												
							<div class="post-tags">
								
								<a href="https://www.writerscookbook.com/tag/mental-health/" rel="tag">Mental Health</a><a href="https://www.writerscookbook.com/tag/productivity-for-writers/" rel="tag">Productivity for Writers</a>								
							</div>
						
											
					</div> <!-- /post-inner -->
					
										
					<div class="post-navigation">
						
						<div class="post-navigation-inner">
					
														
								<div class="post-nav-prev">
									<p>Previous</p>
									<h4>
										<a href="https://www.writerscookbook.com/how-to-write-stress/" title="Previous Post: How to Write About Stress">
											How to Write About Stress										</a>
									</h4>
								</div>
														
															
								<div class="post-nav-next">					
									<p>Next</p>
									<h4>
										<a title="Next Post: Why Do Blogs Need HTTPS?" href="https://www.writerscookbook.com/https-blogs/">
											Why Do Blogs Need HTTPS?										</a>
									</h4>
								</div>
						
														
							<div class="clear"></div>
						
						</div> <!-- /post-navigation-inner -->
					
					</div> <!-- /post-navigation -->
										
					

	<div class="comments-container">
	
		<div class="comments-inner">
		
			<a name="comments"></a>
			
			<div class="comments-title-container">
			
				<h2 class="comments-title">
				
					2 Comments					
				</h2>
				
								
					<p class="comments-title-link">
						
						<a href="#respond">Add Comment &rarr;</a>
						
					</p>
				
								
				<div class="clear"></div>
			
			</div>
		
			<div class="comments">
		
				<ol class="commentlist">
				    	<li class="comment even thread-even depth-1" id="li-comment-4707">
	
		<div id="comment-4707" class="comment">
			
						
						
			<div class="comment-inner">
			
				<div class="comment-header">
											
					<h4><a href='http://www.cockleshellcreative.com' rel='external nofollow' class='url'>Mary</a></h4>
				
				</div> <!-- /comment-header -->
				
				<div class="comment-content post-content">
			
					<p>That&#8217;s a great article on burn-out. I&#8217;ve got some go-to friends who always make me feel better just for being with them or talking to them. I also know who to avoid when my energies are low.</p>
					
				</div><!-- /comment-content -->
				
				<div class="comment-meta">
					
					<div class="fleft">
						<div class="genericon genericon-day"></div><a class="comment-date-link" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/#comment-4707" title="August 9, 2017 at 09:36">August 9, 2017</a>
											</div>
					
											
						<div class="fright"><div class="genericon genericon-reply"></div><a rel='nofollow' class='comment-reply-link' href='https://www.writerscookbook.com/signs-of-stress-and-burnout/?replytocom=4707#respond' onclick='return addComment.moveForm( "comment-4707", "4707", "respond", "3876" )' aria-label='Reply to Mary'>Reply</a></div>					
										
					<div class="clear"></div>
					
				</div> <!-- /comment-meta -->
								
			</div> <!-- /comment-inner -->
										
		</div><!-- /comment-## -->
				
	<ul class="children">
	<li class="comment byuser comment-author-kristina-adams bypostauthor odd alt depth-2" id="li-comment-4708">
	
		<div id="comment-4708" class="comment">
			
						
								
				<a class="comment-author-icon" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/#comment-4708" title="Post author">
				
					<div class="genericon genericon-user"></div>
					
				</a>
			
						
			<div class="comment-inner">
			
				<div class="comment-header">
											
					<h4><a href='http://www.writerscookbook.com' rel='external nofollow' class='url'>Kristina Adams</a></h4>
				
				</div> <!-- /comment-header -->
				
				<div class="comment-content post-content">
			
					<p>Thanks Mary! It definitely helps to have great friends 🙂</p>
					
				</div><!-- /comment-content -->
				
				<div class="comment-meta">
					
					<div class="fleft">
						<div class="genericon genericon-day"></div><a class="comment-date-link" href="https://www.writerscookbook.com/signs-of-stress-and-burnout/#comment-4708" title="August 9, 2017 at 19:12">August 9, 2017</a>
											</div>
					
											
						<div class="fright"><div class="genericon genericon-reply"></div><a rel='nofollow' class='comment-reply-link' href='https://www.writerscookbook.com/signs-of-stress-and-burnout/?replytocom=4708#respond' onclick='return addComment.moveForm( "comment-4708", "4708", "respond", "3876" )' aria-label='Reply to Kristina Adams'>Reply</a></div>					
										
					<div class="clear"></div>
					
				</div> <!-- /comment-meta -->
								
			</div> <!-- /comment-inner -->
										
		</div><!-- /comment-## -->
				
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				</ol>
				
										
								
			</div> <!-- /comments -->
			
		</div> <!-- /comments-inner -->
		
	</div> <!-- /comments-container -->
	


<div class="respond-container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Continue the Discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/signs-of-stress-and-burnout/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&#038;postid=3876&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.2.1&#038;sig=575a1be4cd4b8a126cfe66287c82a31b587cfaa8#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- /respond-container -->				
				</div> <!-- /post -->
											                        
		   	    
		
		</div> <!-- /content -->
		
		<div class="sidebar">

	<div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Productivity for Writers</h3>			<div class="textwidget"><p><a href="http://books2read.com/productivityforwriters"><img src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="130px" align="left" /></a>Do you want to write a book but find that when you sit down to write, the words just won&#8217;t come?</p>
<p><i>Productivity for Writers</i> is exactly what you need!</p>
<p><center><strong><a href="http://books2read.com/productivityforwriters">Preorder your copy now</a></strong></center></p>
</div>
		</div><div class="clear"></div></div><div class="widget widget_lovecraft_recent_posts"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3>		
			<ul class="lovecraft-widget-list">
				
									
						<li>
						
													
							<a href="https://www.writerscookbook.com/https-blogs/" title="Why Do Blogs Need HTTPS?">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/blogs-need-https.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Find out why it&#039;s important for blogs of all sizes to embrace HTTPS." srcset="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/blogs-need-https.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/blogs-need-https.jpg?resize=88%2C88&amp;ssl=1 88w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/blogs-need-https.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/blogs-need-https.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Why Do Blogs Need HTTPS?</p>
									<p class="meta">August 10, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/signs-of-stress-and-burnout/" title="How to Deal With Stress and Burnout">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Are you on the brink of burning out? Discover the signs of burnout and how to cope." srcset="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/signs-stress-burnout-battery.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">How to Deal With Stress and Burnout</p>
									<p class="meta">August 3, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/how-to-write-stress/" title="How to Write About Stress">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/how-write-stress-header.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Discover how to write about long-term stress in this blog post." srcset="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/how-write-stress-header.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/how-write-stress-header.jpg?resize=88%2C88&amp;ssl=1 88w, https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/how-write-stress-header.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/how-write-stress-header.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">How to Write About Stress</p>
									<p class="meta">July 27, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/toxic-friendship-productivity/" title="Can Toxic Friends Kill Your Productivity?">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/toxic-friends-productivity-e1500318036388.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/toxic-friends-productivity-e1500318036388.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2017/07/toxic-friends-productivity-e1500318036388.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Can Toxic Friends Kill Your Productivity?</p>
									<p class="meta">July 20, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/how-to-write-adhd/" title="How to Write About ADHD (Attention Deficit Hyperactivity Disorder)">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-adhd.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Find out how to write about ADHD, or attention deficit hyperactivity disorder." srcset="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-adhd.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-adhd.jpg?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-adhd.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-adhd.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">How to Write About ADHD (Attention Deficit Hyperactivity Disorder)</p>
									<p class="meta">July 13, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/weve-moved/" title="We&#8217;ve moved!">
									
								<div class="post-icon">
								
																		
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">We&#8217;ve moved!</p>
									<p class="meta">July 6, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/gain-twitter-followers/" title="How I Gained 100 New Twitter Followers in 10 Days">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/05/grow-twitter-following.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Find out how I grew my Twitter following by 100 followers in a fortnight and you can too." srcset="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/05/grow-twitter-following.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/05/grow-twitter-following.png?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/05/grow-twitter-following.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/05/grow-twitter-following.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">How I Gained 100 New Twitter Followers in 10 Days</p>
									<p class="meta">July 6, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/how-to-write-anxiety/" title="How to Write Anxiety">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to write anxiety" srcset="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg?resize=88%2C88&amp;ssl=1 88w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/how-write-anxiety.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">How to Write Anxiety</p>
									<p class="meta">June 29, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/scrivener-novlr-comparison/" title="Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?">
									
								<div class="post-icon">
								
																		
																		
										<img width="150" height="150" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Scrivener vs Novlr: Which is the best writing software for you?" srcset="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?resize=88%2C88&amp;ssl=1 88w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2017/06/scrivener-novlr-writing-software.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Scrivener vs. Novlr &#8211; Which is the Best Writing Software For You?</p>
									<p class="meta">June 22, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
										
						<li>
						
													
							<a href="https://www.writerscookbook.com/preorder-copy-productivity-writers/" title="Preorder Your Copy of Productivity for Writers!">
									
								<div class="post-icon">
								
																		
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Preorder Your Copy of Productivity for Writers!</p>
									<p class="meta">June 16, 2017</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
								
				</ul>
				
								
		</div><div class="clear"></div></div><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="https://www.writerscookbook.com/">
	<input type="search" class="search-field" placeholder="Search Form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="genericon genericon-search"></button>
</form></div><div class="clear"></div></div>
</div>		
		<div class="clear"></div>

	</div>
	
</div> <!-- /wrapper -->
		

	<div class="footer section big-padding bg-white">
		
		<div class="section-inner">
			
			<div class="widgets">
				
				<div class="widget widget_text"><div class="widget-content">			<div class="textwidget"><A href="http://www.writerscookbook.com/about-kristina-adams/">About Me</a><BR>
<A href="http://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a><BR>
</div>
		</div><div class="clear"></div></div>				
			</div>
			
			<div class="widgets">
				
				<div class="widget widget_text"><div class="widget-content">			<div class="textwidget"><A href="http://www.writerscookbook.com/privacy-policy">Privacy Policy</a><BR>
<A href="http://www.writerscookbook.com/mailing-list">Mailing List</a></div>
		</div><div class="clear"></div></div>				
			</div>
			
			<div class="widgets">
				
								
			</div>
			
			<div class="clear"></div>
			
		</div> <!-- /section-inner -->
		
	</div> <!-- /footer.section -->


<div class="credits section bg-dark">
			
	<div class="credits-inner section-inner">
	
		<p>Powered by <a href="http://www.wordpress.org">WordPress</a> <span class="sep">&amp;</span> <span>Theme by <a href="http://www.andersnoren.se">Anders Nor&eacute;n</a></span></p>
	
	</div> <!-- /section-inner -->

</div> <!-- /credits.section -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.writerscookbook.com\/signs-of-stress-and-burnout\/":3876};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/signs-of-stress-and-burnout/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='basecss-css'  href='https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.8.1' type='text/css' media='all' />

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=3876&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=575a1be4cd4b8a126cfe66287c82a31b587cfaa8#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=3876&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=575a1be4cd4b8a126cfe66287c82a31b587cfaa8#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fsigns-of-stress-and-burnout%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'132894657',post:'3876',tz:'1',srv:'www.writerscookbook.com'} ]);
	_stq.push([ 'clickTrackerInit', '132894657', '3876' ]);
</script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#052e33;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div><script type='text/javascript'>/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"https:\/\/www.writerscookbook.com\/signs-of-stress-and-burnout\/?nocookie=1"};
var sharing_js_options = {"lang":"en","counts":"1"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.writerscookbook.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js").script("https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/photon/photon.js").script("https://s0.wp.com/wp-content/js/devicepx-jetpack.js").script("https://www.writerscookbook.com/wp-content/themes/lovecraft/js/doubletaptogo.js").script("https://www.writerscookbook.com/wp-content/themes/lovecraft/js/global.js").script("https://www.writerscookbook.com/wp-includes/js/comment-reply.min.js").script("https://www.writerscookbook.com/wp-includes/js/wp-embed.min.js").script("https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js").script("https://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js").script("https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.writerscookbook.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53023190-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>