<!DOCTYPE html>
<!--[if IE 6]><html
id=ie6 lang=en-GB>
<![endif]-->
<!--[if IE 7]><html
id=ie7 lang=en-GB>
<![endif]-->
<!--[if IE 8]><html
id=ie8 lang=en-GB>
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang=en-GB>
<!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=edge"><link
rel=pingback href=https://www.writerscookbook.com/xmlrpc.php><!--[if lt IE 9]> <script src=https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js></script> <![endif]--> <script>document.documentElement.className='js';</script> <script>var et_site_url='https://www.writerscookbook.com';var et_post_id='6601';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either) - The Writer&#039;s Cookbook</title><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.writerscookbook.com/social-writer-solitary-writer/ ><meta
property=og:locale content=en_GB><meta
property=og:type content=article><meta
property=og:title content="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either) - The Writer&#039;s Cookbook"><meta
property=og:description content="There are few experiences I find worse than writing around other people.&nbsp; When I’m around people, I want to talk. It could be about writing,&nbsp;How to Get Away with Murder, cake…I’m not picky. But if people are around me, I like my attention to be on them, not the fictional ones living inside my head. &hellip;"><meta
property=og:url content=https://www.writerscookbook.com/social-writer-solitary-writer/ ><meta
property=og:site_name content="The Writer&#039;s Cookbook"><meta
property=article:publisher content=http://www.facebook.com/KristinaAdamsAuthor><meta
property=article:author content=https://www.facebook.com/KristinaAdamsAuthor><meta
property=article:tag content=Feedback><meta
property=article:tag content="Mental Health"><meta
property=article:tag content="Social Writing"><meta
property=article:tag content="Solitary Writing"><meta
property=article:section content=Productivity><meta
property=article:published_time content=2020-04-21T05:00:00+00:00><meta
property=article:modified_time content=2020-04-20T20:44:17+00:00><meta
property=og:updated_time content=2020-04-20T20:44:17+00:00><meta
property=og:image content=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer.jpg><meta
property=og:image:secure_url content=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer.jpg><meta
property=og:image:width content=1280><meta
property=og:image:height content=450><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="There are few experiences I find worse than writing around other people.&nbsp; When I’m around people, I want to talk. It could be about writing,&nbsp;How to Get Away with Murder, cake…I’m not picky. But if people are around me, I like my attention to be on them, not the fictional ones living inside my head. [&hellip;]"><meta
name=twitter:title content="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either) - The Writer&#039;s Cookbook"><meta
name=twitter:site content=@KristinaAuthor><meta
name=twitter:image content=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer.jpg><meta
name=twitter:creator content=@KristinaAuthor> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","inLanguage":"en-GB","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/"},"potentialAction":[{"@type":"SearchAction","target":"https://www.writerscookbook.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#primaryimage","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer.jpg","width":1280,"height":450,"caption":"Social writing vs solitary writing"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#webpage","url":"https://www.writerscookbook.com/social-writer-solitary-writer/","name":"Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either) - The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#primaryimage"},"datePublished":"2020-04-21T05:00:00+00:00","dateModified":"2020-04-20T20:44:17+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/social-writer-solitary-writer/"]}]},{"@type":"Article","@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#article","isPartOf":{"@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)","datePublished":"2020-04-21T05:00:00+00:00","dateModified":"2020-04-20T20:44:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#webpage"},"publisher":{"@id":"https://www.writerscookbook.com/#/schema/person/"},"image":{"@id":"https://www.writerscookbook.com/social-writer-solitary-writer/#primaryimage"},"keywords":"Feedback,Mental Health,Social Writing,Solitary Writing","articleSection":"Productivity","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/social-writer-solitary-writer/#respond"]}]},{"@type":["Person"],"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a href=\"https://allianceindependentauthors.org\"></a>","sameAs":["https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"]}]}</script> <link
rel=dns-prefetch href=//cdn.jsdelivr.net><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Feed" href=https://www.writerscookbook.com/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Comments Feed" href=https://www.writerscookbook.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="The Writer&#039;s Cookbook &raquo; Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either) Comments Feed" href=https://www.writerscookbook.com/social-writer-solitary-writer/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta
content="Extra v.4.3.4" name=generator><style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/dfc5c.css media=all><link
rel=stylesheet id=et-builder-googlefonts-cached-css  href='https://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.4#038;subset=latin,latin-ext' type=text/css media=all><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/f5536.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/df983.js></script> <script src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.4'></script> <script>var et_core_api_spam_recaptcha={"site_key":"","page_action":{"action":"social_writer_solitary_writer"}};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/4fe55.js></script> <link
rel=https://api.w.org/ href=https://www.writerscookbook.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.writerscookbook.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.writerscookbook.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4"><link
rel=shortlink href='https://www.writerscookbook.com/?p=6601'><link
rel=alternate type=application/json+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fsocial-writer-solitary-writer%2F"><link
rel=alternate type=text/xml+oembed href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fsocial-writer-solitary-writer%2F&#038;format=xml"><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async=async></script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1870939759840017');fbq('track','PageView');</script> <noscript><img
height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png sizes=32x32><link
rel=icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png><meta
name=msapplication-TileImage content=https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png></head><body
class="post-template-default single single-post postid-6601 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div
id=page-container class=page-container><header
class="header left-right"><div
id=top-header style><div
class=container><div
id=et-secondary-nav class=et-trending><div
id=et-trending>
<a
id=et-trending-button href=# title>
<span></span>
<span></span>
<span></span>
</a><h4 id="et-trending-label">
TRENDING:</h4><div
id=et-trending-container><div
id=et-trending-post-5272 class="et-trending-post et-trending-latest">
<a
href=https://www.writerscookbook.com/ingram-spark-review/ >Why I&#8217;ll Never Use IngramSpark Again</a></div><div
id=et-trending-post-4511 class=et-trending-post>
<a
href=https://www.writerscookbook.com/self-publishing-myths/ >6 Self-Publishing Myths That Need to Die</a></div><div
id=et-trending-post-3469 class=et-trending-post>
<a
href=https://www.writerscookbook.com/social-media-writers-platforms/ >Social Media for Writers: Which Platforms You Need to b...</a></div></div></div><ul
id=et-secondary-menu class=nav><li
id=menu-item-6305 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
id=menu-item-4340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
id=menu-item-4337 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
id=menu-item-4336 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div><div
id=et-info><div
class=et-top-search style><form
role=search class=et-search-form method=get action=https://www.writerscookbook.com/ >
<input
type=search class=et-search-field placeholder=Search value name=s title="Search for:">
<button
class=et-search-submit></button></form></div></div></div></div><div
id=main-header-wrapper><div
id=main-header data-fixed-height=80><div
class=container>
<a
class=logo href=https://www.writerscookbook.com/ data-fixed-height=51>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png alt="The Writer&#039;s Cookbook" id=logo>
</a><div
id=et-navigation class><ul
id=et-menu class=nav><li
id=menu-item-4529 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href=https://www.writerscookbook.com/category/reading/ >Reading</a></li><li
id=menu-item-4526 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4526"><a
href=https://www.writerscookbook.com/category/productivity/ >Productivity</a></li><li
id=menu-item-4527 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4527"><a
href=https://www.writerscookbook.com/category/writing/ >Writing</a><ul
class=sub-menu><li
id=menu-item-6461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6461"><a
href=https://www.writerscookbook.com/category/fiction/ >Fiction</a></li><li
id=menu-item-6462 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6462"><a
href=https://www.writerscookbook.com/category/poetry/ >Poetry</a></li></ul></li><li
id=menu-item-4531 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href=https://www.writerscookbook.com/category/editing/ >Editing</a></li><li
id=menu-item-4530 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href=https://www.writerscookbook.com/category/publishing/ >Publishing</a></li><li
id=menu-item-4528 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href=https://www.writerscookbook.com/category/social-media/ >Marketing</a></li><li
id=menu-item-6493 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6493"><a
href=https://www.writerscookbook.com/shop/ >Shop</a></li></ul><div
id=et-mobile-navigation>
<span
class=show-menu><div
class=show-menu-button>
<span></span>
<span></span>
<span></span></div><p>Select Page</p>
</span><nav></nav></div></div></div></div></div></header><div
id=main-content><div
class=container><div
id=content-area class=clearfix><div
class=et_pb_extra_column_main><article
id=post-6601 class="module single-post-module post-6601 post type-post status-publish format-standard has-post-thumbnail hentry category-productivity tag-feedback tag-mental-health tag-social-writing tag-solitary-writing et-has-post-format-content et_post_format-et-post-format-standard"><div
class=post-header><h1 class="entry-title">Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)</h1><div
class="post-meta vcard"><p>Posted by <a
href=https://www.writerscookbook.com/author/kristina-adams/ class="url fn" title="Posts by Kristina Adams" rel=author>Kristina Adams</a> | <span
class=updated>21 Apr, 2020</span> | <a
href=https://www.writerscookbook.com/category/productivity/ rel=tag>Productivity</a> | <a
class=comments-link href=https://www.writerscookbook.com/social-writer-solitary-writer/#comments>0 <span
title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span
class=rating-stars title="Rating: 0.00"><span
class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div><div
class="post-thumbnail header">
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer.jpg alt="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)"></div><div
class=post-wrap><div
class="post-content entry-content"><p>There are few experiences I find worse than writing around other people.&nbsp;</p><p>When I’m around people, I want to talk. It could be about writing,&nbsp;<em>How to Get Away with Murder</em>, cake…I’m not picky. But if people are around me, I like my attention to be on them, not the fictional ones living inside my head.</p><p>One of my friends, however, wrote 10,000 words in a weekend while surrounded by people. It was the most productive she’d been in ages.</p><p>Millions of people around the world take part in NaNoWriMo and NaPoWriMo every year, too.</p><p>There&#8217;s a lot to be said about the benefits of being a social writer. But there are benefits to being a solitary writer too.</p><p>Let&#8217;s take a look at the differences and how you can make the most of them so that you can write more and improve your craft.</p><h3>Signs you’re a social writer</h3><ul><li>Other people motivate you</li><li>Busy/noisy places don’t irritate you</li><li>Seeing other people succeed makes you want to</li><li>You don’t find other people distracting</li><li>You could focus in a noisy atmosphere with other people milling around</li><li>You get more done when you&#8217;re out of the house</li></ul><p>If three or more of these sound like you, you could be a social writer.</p><h3>How to make the most of being a social writer</h3><div
class=wp-block-image><figure
class="aligncenter size-large"><img
src=https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing-675x450.jpg alt="Social writing" class=wp-image-6607 srcset="https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing-675x450.jpg 675w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing-421x281.jpg 421w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing-79x53.jpg 79w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing-768x512.jpg 768w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-writing.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px"></figure></div><h4><strong>Find a local writing group</strong></h4><p>These could be writing communities, where you get to talk writing but don&#8217;t get feedback, or a critique groups, where you give and receive feedback. Both are great for holding you accountable and getting to know like-minded people.</p><p>If you&#8217;re new to writing, a community may be better for you. They require less commitment, meaning you have more time to spend on your own writing. You also don&#8217;t need to worry about if you&#8217;re giving feedback on the wrong level or lack the confidence/skills to <a
href=https://www.writerscookbook.com/how-to-give-feedback/ target=_blank rel="noreferrer noopener">receive the feedback you&#8217;re given</a>.</p><p>Not to mention finding the right critique group can be tricky. When you find the right one, it&#8217;s amazing.</p><p>But if they’re the kind that say, ‘this is great, I love it,’ and offer no constructive feedback, run.&nbsp;</p><p>Run like a cheetah going after its prey with your prey as your future writing career. Sticking with them will keep you away from it.</p><p>There is NOTHING helpful about anyone telling you that your writing is amazing all of the time. It’s just ego-stroking. It means that when someone does finally criticise your work (and they will), you won’t be able to handle it.</p><p>Of course, you don&#8217;t know what a critique group is like until you join. It helps to know the people that are in it&#8212;if you know what they&#8217;re like in life, it&#8217;s easier to be able to tell what kinds of feedback they&#8217;ll give.</p><p>Otherwise, there&#8217;s no harm in visiting one or two meetups. If you decide after that it isn&#8217;t for you, don&#8217;t be afraid to say so. There&#8217;s really no point in sticking around if their working style is damaging your writing or your confidence.</p><p>What works for one person won’t work for someone else. If they get offended by you leaving, you definitely made the right decision.</p><h4>Talk to people online</h4><p>Virtual writing groups can be just as useful as in-person ones for keeping you motivated. They&#8217;re also really useful when it comes to getting help with something, whether that&#8217;s a topic you&#8217;re writing about or <a
href=https://www.writerscookbook.com/how-not-to-market-a-book/ target=_blank rel="noreferrer noopener">book marketing</a>.</p><p>Online writing communities are great for accountability, too. Accountability buddies keep you focused and give you someone to bounce ideas off when you&#8217;re stuck.</p><p>Twitter is a really good place to network with other writers. Check out hashtags #amwriting and #writingcommunity to find writers. It’s worth adding the caveat that&nbsp;<em>sometimes</em>&nbsp;there can be drama in these communities, but it’s pretty easy to steer clear of it.</p><p><strong>You can also check out <a
href=https://www.facebook.com/awritingsociety target=_blank rel="noreferrer noopener">The Writing Society</a>, a new writing community coming soon by yours truly 😉</strong></p><h3>Signs you’re a solitary writer</h3><ul><li>When you’re around people, you just want to talk</li><li>You need your alone time</li><li>You hate loud noises</li><li>You like to be in control of your environment when you&#8217;re writing/working</li><li>You write with headphones on</li><li>Open-plan offices are the bane of your life</li><li>You get more done when you&#8217;re at home</li></ul><p>If three or more of these sound like you, you could be a solitary writer.</p><h3>How to make the most of being a solitary writer</h3><div
class=wp-block-image><figure
class="aligncenter size-large"><img
src=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer-675x450.jpg alt="A solitary writer" class=wp-image-6609 srcset="https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer-675x450.jpg 675w, https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer-421x281.jpg 421w, https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer-79x53.jpg 79w, https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer-768x512.jpg 768w, https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-writer.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px"></figure></div><h4>Get some decent sound equipment</h4><p>Don’t buy cheap headphones and expect them to drown out the rest of the world. They just won&#8217;t.</p><p>Buy some decent headphones that actually&nbsp;<em>can</em>&nbsp;drown out the world. You’ll never want to listen to music on crappy sound equipment again.</p><p>I spent years listening to music on cheap sound equipment, not seeing the point in buying the expensive stuff. Then my boyfriend let me borrow his expensive headphones and the difference between listening to one of my favourite songs on his device and not mine was insane. It completely blocked out the outside world; I could hear bass in the song I didn&#8217;t even know was there, and notice things I&#8217;d never been able to hear before. It turned music from a sound into an experience.</p><p>A couple of favourites in our household (affiliate links):</p><ul><li><a
href=https://amzn.to/2XWFwxA>Apple AirPods</a> (in-ear)</li><li><a
href=https://amzn.to/34Qc3a9 target=_blank rel="noreferrer noopener">Sony WH-1000XM3</a> (over-ear)</li></ul><h4>Find a place to write&#8212;even if it’s just a corner of a room</h4><p>Find somewhere that you can associate with writing. For me, it’s our sofa. When it comes to editing, it’s my upstairs desk. Use that place solely for writing. If that place is at home, make it clear to anyone you live with that it’s your writing space. Keep it sacred.</p><p>If it’s a coffee shop or local park, save that place for where you get your writing done. Spend time with friends and family somewhere else. You’ll find it much easier to switch into writing mode if you do this.</p><h4>Don’t let others interrupt you. Ever.&nbsp;</h4><p>If you don’t respect your writing time, no one else will.&nbsp;</p><p>Have some sort of signal to the people you live with that this is your Writing Time and you are not to be disturbed.&nbsp;</p><p>My personal favourite is a sign on the door that even small children know never to ignore. Instead, they’ll wait patiently outside until their mother’s Writing Time is over. (True story but not mine.)</p><h3>Conclusion</h3><p>There’s no clear cut answer to this. You may like writing in both scenarios. It may depend on your current mental state.</p><p>For me, I like to be free from distractions. And to me, people&#8212;no matter how much I love them&#8212;are distractions.</p><p><em>However</em>, there are benefits to being around people. While I don’t write around them, sometimes the best way to get around a mental block is to speak to other writers.&nbsp;</p><p>One conversation can be the difference between hitting your head against a brick wall for months and hitting your target word count for the day.</p><figure
class="wp-block-image size-large"><img
src=https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer-900x450.png alt="Are you a social or a solitary writer?" class=wp-image-6604 srcset="https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer-900x450.png 900w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer-562x281.png 562w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer-106x53.png 106w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer-768x384.png 768w, https://www.writerscookbook.com/wp-content/uploads/2020/04/social-solitary-writer.png 1024w" sizes="(max-width: 900px) 100vw, 900px"></figure><h3>Over to You</h3><p>What about you? Are you a social writer, a solitary writer, or a combination of the two?</p></div></div><div
class=post-footer><div
class="social-icons ed-social-share-icons"><p
class=share-title>Share:</p>
<a
href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;t=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Facebook" data-network-name=facebook data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a
href="http://twitter.com/intent/tweet?text=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29%20https://www.writerscookbook.com/social-writer-solitary-writer/" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Twitter" data-network-name=twitter data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a
href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;t=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Tumblr" data-network-name=tumblr data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a
href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;description=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29&#038;media=https://www.writerscookbook.com/wp-content/uploads/2020/04/solitary-social-writer-150x53.jpg" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Pinterest" data-network-name=pinterest data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;title=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via LinkedIn" data-network-name=linkedin data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a
href="https://bufferapp.com/add?url=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;title=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Buffer" data-network-name=buffer data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a
href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/social-writer-solitary-writer/&#038;title=Are%20You%20a%20Social%20Writer%20or%20A%20Solitary%20Writer%3F%20%28And%20How%20to%20Make%20the%20Most%20of%20Either%29" class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Stumbleupon" data-network-name=stumbleupon data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a
href=# class=social-share-link title="Share &quot;Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)&quot; via Email" data-network-name=basic_email data-share-title="Are You a Social Writer or A Solitary Writer? (And How to Make the Most of Either)" data-share-url=https://www.writerscookbook.com/social-writer-solitary-writer/ >
<span
class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a></div><div
class=rating-stars><p
id=rate-title class=rate-title>Rate:</p><div
id=rating-stars></div><input
type=hidden id=post_id value=6601></div><style id=rating-stars>.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on{background-color:#1e6c66}</style></div></article><nav
class=post-nav><div
class="nav-links clearfix"><div
class="nav-link nav-link-prev">
<a
href=https://www.writerscookbook.com/reading-and-writing-about-neuroscience/ rel=prev><span
class=button>Previous</span><span
class=title>Reading and Writing About Neuroscience</span></a></div><div
class="nav-link nav-link-next"></div></div></nav><div
class="et_extra_other_module author-box vcard"><div
class=author-box-header><h3>About The Author</h3></div><div
class="author-box-content clearfix"><div
class=author-box-avatar></div><div
class=author-box-description><h4><a
class="author-link url fn" href=https://www.writerscookbook.com/author/kristina-adams/ rel=author title="View all posts by Kristina Adams">Kristina Adams</a></h4><p
class=note>Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a
href=https://allianceindependentauthors.org></a></p><ul
class=social-icons><li><a
href=https://www.facebook.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.twitter.com/KristinaAuthor target=_blank><span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.pinterest.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.instagram.com/KristinaAdamsAuthor target=_blank><span
class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li><li><a
href=https://www.youtube.com/CandyLooRoll target=_blank><span
class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div
class="et_extra_other_module related-posts"><div
class=related-posts-header><h3>Related Posts</h3></div><div
class="related-posts-content clearfix"><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/best-way-to-write/ title="What&#8217;s the Best Way to Write? By Hand or Using Technology?" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="What&#8217;s the Best Way to Write? By Hand or Using Technology?"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/best-way-to-write/ >What&#8217;s the Best Way to Write? By Hand or Using Technology?</a></h4><p
class=date><span
class=updated>28th November, 2014</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/how-to-bounce-back-from-rejection/ title="How to Bounce Back From Rejection" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="How to Bounce Back From Rejection"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/how-to-bounce-back-from-rejection/ >How to Bounce Back From Rejection</a></h4><p
class=date><span
class=updated>8th August, 2016</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/books-for-writers/ title="7 Life-Changing Books Every Writer Needs to Read" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg alt="7 Life-Changing Books Every Writer Needs to Read"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/books-for-writers/ >7 Life-Changing Books Every Writer Needs to Read</a></h4><p
class=date><span
class=updated>12th January, 2017</span></p></div><div
class=related-post><div
class=featured-image><a
href=https://www.writerscookbook.com/new-years-resolutions-for-writers/ title="52 New Year’s Resolutions for Writers" class=post-thumbnail>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2018/12/new-years-resolutions-writers.png alt="52 New Year’s Resolutions for Writers"><span
class=et_pb_extra_overlay></span>
</a></div><h4 class="title"><a
href=https://www.writerscookbook.com/new-years-resolutions-for-writers/ >52 New Year’s Resolutions for Writers</a></h4><p
class=date><span
class=updated>1st January, 2019</span></p></div></div></div><div
id=473198274> <script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("473198274","300x250","473198274");});}
catch(error){}</script> </div><section
id=comment-wrap><div
id=comments class=nocomments></div><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a
rel=nofollow id=cancel-comment-reply-link href=/social-writer-solitary-writer/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.writerscookbook.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>COMMENT</label><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=text value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=6601 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=d3d40a58a7></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=51></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div
class=et_pb_extra_column_sidebar><div
id=text-20 class="et_pb_widget widget_text"><h4 class="widgettitle">Make money writing</h4><div
class=textwidget><style>@import url(https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic);</style><style>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</style><div
id=mlb2-1832556 class="ml-form-embedContainer ml-subscribe-form ml-subscribe-form-1832556"><div
class=ml-form-align-center><div
class="ml-form-embedWrapper embedForm"><div
class="ml-form-embedBody ml-form-embedBodyDefault row-form"><div
class=ml-form-embedContent style><h4></h4><p>Want to make money from your writing but not sure where to start?</p><p>Download your copy of 15 ways to make money as a writer today!</p></p></div><form
class=ml-block-form action=https://app.mailerlite.com/webforms/submit/c0q1h4 data-code=c0q1h4 method=post target=_blank><div
class=ml-form-formContent><div
class=ml-form-fieldRow><div
class="ml-field-group ml-field-name">
<input
type=text class=form-control data-inputmask name=fields[name] placeholder=Name autocomplete=name></div></p></div><div
class="ml-form-fieldRow ml-last-item"><div
class="ml-field-group ml-field-email ml-validate-email ml-validate-required">
<input
type=email class=form-control data-inputmask name=fields[email] placeholder=Email autocomplete=email></div></p></div></p></div><p>  <input
type=hidden name=ml-submit value=1></p><div
class=ml-form-embedSubmit>
<button
type=submit class=primary>Download 15 ways to make money as a writer</button><br>
<button
disabled=disabled style=display:none type=button class=loading></p><div
class=ml-form-embedSubmitLoad><div></div><div></div><div></div><div></div></div><p> </button></div></p></form></p></div><div
class="ml-form-successBody row-success" style=display:none><div
class=ml-form-successContent><h4>Check your inbox&#8230;</h4><p>&#8230;for your confirmation email.&nbsp;</p><p>If the email doesn&#8217;t arrive within a few minutes, <strong>please check your junk folder</strong>.</p><p>In the meantime, looking to work out what&#8217;s holding you back in your writing career? Download your copy of my book,&nbsp;<a
href=http://books2read.com/writingmyths target=_blank rel="noopener noreferrer">Writing Myths: Myths and Misoconceptions Holding You Back in Your Writing Career, for 99p</a>!</p></p></div></p></div></p></div></p></div></div><p><script>function ml_webform_success_1832556(){var r=ml_jQuery||jQuery;r(".ml-subscribe-form-1832556 .row-success").show(),r(".ml-subscribe-form-1832556 .row-form").hide()}</script><br>
<img
src=https://track.mailerlite.com/webforms/o/1832556/c0q1h4?v53cae9d473694604508d13feaac0545b width=1 height=1 style=max-width:1px;max-height:1px;visibility:hidden;padding:0;margin:0;display:block alt=. border=0><br> <script src=https://static.mailerlite.com/js/w/webforms.min.js?v53cae9d473694604508d13feaac0545b></script></p></div></div><div
id=text-24 class="et_pb_widget widget_text"><h4 class="widgettitle">Donate</h4><div
class=textwidget><p
class=p2>The Writer’s Cookbook provides advice, opportunities, and assistance for writers of all levels and backgrounds. We encourage new writers to publish with us, a rarity in the blogging world.</p><p
class=p2>New articles are published every Tuesday and we&#8217;ve got an increasing number of video content available too.</p><p
class=p2>Your donations help to fund hosting costs and the time it takes to create these resources. Any contribution towards this is greatly appreciated.</p><p><center></p><style>.bmc-button
img{height:34px !important;width:35px !important;margin-bottom:1px !important;box-shadow:none !important;border:none !important;vertical-align:middle !important}.bmc-button{padding:7px
10px 7px 10px !important;line-height:35px !important;height:51px !important;min-width:217px !important;text-decoration:none !important;display:inline-flex !important;color:#fff !important;background-color:#79D6B5 !important;border-radius:5px !important;border:1px
solid transparent !important;padding:7px
10px 7px 10px !important;font-size:28px !important;letter-spacing:0.6px !important;box-shadow:0px 1px 2px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;margin:0
auto !important;font-family:'Cookie',cursive !important;-webkit-box-sizing:border-box !important;box-sizing:border-box !important;-o-transition:0.3s all linear !important;-webkit-transition:0.3s all linear !important;-moz-transition:0.3s all linear !important;-ms-transition:0.3s all linear !important;transition:0.3s all linear !important}.bmc-button:hover,.bmc-button:active,.bmc-button:focus{-webkit-box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;text-decoration:none !important;box-shadow:0px 1px 2px 2px rgba(190, 190, 190, 0.5) !important;opacity:0.85 !important;color:#fff !important}</style><link
href="https://fonts.googleapis.com/css?family=Cookie" rel=stylesheet><a
class=bmc-button target=_blank href=https://www.buymeacoffee.com/kristinaauthor rel="noopener noreferrer"><img
src=https://cdn.buymeacoffee.com/buttons/bmc-new-btn-logo.svg alt="Buy me a coffee"><span
style="margin-left:15px;font-size:28px !important;">Buy me a coffee</span></a></center><br></div></div><div
id=et_ads-2 class="et_pb_widget widget_et_ads"><div
class="widget_content clearfix"><div
class=etad>
<a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ target=_blank>
<img
src=https://www.writerscookbook.com/wp-content/uploads/2020/03/advertise-here.png alt="Click here for more information on advertising your brand at The Writer&#039;s Cookbook">
</a></div></div></div></div></div></div></div><footer
id=footer class=footer_columns_3><div
class=container><div
class="et_pb_extra_row container-width-change-notify"><div
class="et_pb_extra_column odd column-1"><div
id=nav_menu-2 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-footer-container><ul
id=menu-baxel-footer class=menu><li
id=menu-item-4261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href=https://www.writerscookbook.com/about-kristina-adams/ >About Me</a></li><li
id=menu-item-4260 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href=https://www.writerscookbook.com/about-the-writers-cookbook/ >About the Blog</a></li><li
id=menu-item-4394 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href=https://www.writerscookbook.com/contact-us/ >Contact</a></li><li
id=menu-item-4259 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href=https://www.writerscookbook.com/guest-post/ >Guest Post</a></li><li
id=menu-item-6366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a
href=https://www.writerscookbook.com/sponsored-posts/ >Sponsored Posts</a></li><li
id=menu-item-6453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a
href=https://www.writerscookbook.com/advertise-with-the-writers-cookbook/ >Advertise with us</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-2"><div
id=nav_menu-7 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-baxel-legal-stuff-container><ul
id=menu-baxel-legal-stuff class=menu><li
id=menu-item-4264 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
id=menu-item-4265 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="et_pb_extra_column even column-4"><div
id=nav_menu-11 class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div
class=menu-promoted-blog-posts-container><ul
id=menu-promoted-blog-posts class=menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a
href=https://www.writerscookbook.com/mailing-list/ >Mailing List</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a
href=https://books2read.com/productivityforwriters>Productivity for Writers</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a
href=https://www.writerscookbook.com/tag/content-marketing-for-authors/ >Content Marketing for Authors</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a
href=https://www.writerscookbook.com/tag/how-to-write-about-mental-health/ >How to Write About Mental Health</a></li></ul></div></div></div></div></div><div
id=footer-bottom><div
class=container><p
id=footer-info>Designed by <a
href=http://www.elegantthemes.com title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a
href=http://www.wordpress.org>WordPress</a></p><div
id=footer-nav><ul
id=footer-menu class=bottom-nav><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href=https://www.writerscookbook.com/credits/ >Credits</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a
href=https://www.writerscookbook.com/privacy-policy/ >Privacy Policy</a></li></ul><ul
class=et-extra-social-icons style><li
class="et-extra-social-icon facebook">
<a
href=https://www.facebook.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li
class="et-extra-social-icon twitter">
<a
href=https://www.twitter.com/writingcookbook class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li
class="et-extra-social-icon instagram">
<a
href=https://instagram.com/KristinaAdamsAuthor class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li
class="et-extra-social-icon youtube">
<a
href=https://www.youtube.com/CandyLooRoll class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div><span
title="Back To Top" id=back_to_top></span><link
rel=stylesheet href=https://www.writerscookbook.com/wp-content/cache/minify/b0e21.css media=all> <script src=https://www.writerscookbook.com/wp-content/cache/minify/8ab8b.js></script> <script>var EXTRA={"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7270a74a9b","timeline_nonce":"23a3b6352b","blog_feed_nonce":"77b081df5b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_shortcodes_strings={"previous":"Previous","next":"Next"};var et_pb_custom={"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6dbb2fdb38","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bdeab56f21","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6601","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_box_shadow_elements=[];var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/a2952.js></script> <script>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script src=https://www.writerscookbook.com/wp-content/cache/minify/4281f.js></script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style=color:#052e33; href=# id=fom>more information</a> <button
id=pea_cook_btn class=pea_cook_btn href=#>Accept</button></p></div><div
class=pea_cook_more_info_popover><div
class=pea_cook_more_info_popover_inner style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style=color:#052e33; href=# id=pea_close>Close</a></p></div></div></body></html>