<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.writerscookbook.com';var et_post_id='7994';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lessons From Writing 5,000 Words a Day | The Writer&#039;s Cookbook</title>
	<meta name="description" content="Is it possible to write 5,000 words a day? SHOULD you write 5,000 words a day? Kristina talks about her process, and if it would work for you." />
	<link rel="canonical" href="https://www.writerscookbook.com/writing-5000-words-day/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lessons From Writing 5,000 Words a Day | The Writer&#039;s Cookbook" />
	<meta property="og:description" content="Is it possible to write 5,000 words a day? SHOULD you write 5,000 words a day? Kristina talks about her process, and if it would work for you." />
	<meta property="og:url" content="https://www.writerscookbook.com/writing-5000-words-day/" />
	<meta property="og:site_name" content="The Writer&#039;s Cookbook" />
	<meta property="article:publisher" content="http://www.facebook.com/writingcookbook" />
	<meta property="article:author" content="https://www.facebook.com/KristinaAdamsAuthor" />
	<meta property="article:published_time" content="2021-05-06T13:30:41+00:00" />
	<meta property="article:modified_time" content="2021-05-06T13:52:22+00:00" />
	<meta property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social.jpg" />
	<meta name="twitter:creator" content="@https://www.twitter.com/KristinaAuthor" />
	<meta name="twitter:site" content="@writingcookbook" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kristina Adams">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.writerscookbook.com/#organization","name":"The Writer's Cookbook","url":"https://www.writerscookbook.com/","sameAs":["http://www.facebook.com/writingcookbook","http://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/writingcookbook"],"logo":{"@type":"ImageObject","@id":"https://www.writerscookbook.com/#logo","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","contentUrl":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","width":200,"height":162,"caption":"The Writer's Cookbook"},"image":{"@id":"https://www.writerscookbook.com/#logo"}},{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.writerscookbook.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/writing-5000-words-day/#primaryimage","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social.jpg","contentUrl":"https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social.jpg","width":1200,"height":628,"caption":"Woman chained to her keyboard to represent writing 5000 words a day"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/writing-5000-words-day/#webpage","url":"https://www.writerscookbook.com/writing-5000-words-day/","name":"Lessons From Writing 5,000 Words a Day | The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"primaryImageOfPage":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#primaryimage"},"datePublished":"2021-05-06T13:30:41+00:00","dateModified":"2021-05-06T13:52:22+00:00","description":"Is it possible to write 5,000 words a day? SHOULD you write 5,000 words a day? Kristina talks about her process, and if it would work for you.","breadcrumb":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/writing-5000-words-day/"]}]},{"@type":"BreadcrumbList","@id":"https://www.writerscookbook.com/writing-5000-words-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.writerscookbook.com/","url":"https://www.writerscookbook.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#webpage"}}]},{"@type":"Article","@id":"https://www.writerscookbook.com/writing-5000-words-day/#article","isPartOf":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"Lessons From Writing 5,000 Words a Day","datePublished":"2021-05-06T13:30:41+00:00","dateModified":"2021-05-06T13:52:22+00:00","mainEntityOfPage":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.writerscookbook.com/#organization"},"image":{"@id":"https://www.writerscookbook.com/writing-5000-words-day/#primaryimage"},"keywords":["Hollywood Destiny","Productivity","Writing Goals"],"articleSection":["Creativity","Podcast","Productivity","Writing"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/writing-5000-words-day/#respond"]}]},{"@type":"Person","@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte.","sameAs":["https://www.kristinaadamsauthor.com","https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Lessons From Writing 5,000 Words a Day Comments Feed" href="https://www.writerscookbook.com/writing-5000-words-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.writerscookbook.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.writerscookbook.com/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic|Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Josefin+Sans:100,200,300,regular,500,600,700,100italic,200italic,300italic,italic,500italic,600italic,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.writerscookbook.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.writerscookbook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.writerscookbook.com/wp-json/wp/v2/posts/7994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.writerscookbook.com/?p=7994' />
<link rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-5000-words-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-5000-words-day%2F&#038;format=xml" />
<link rel="preload" href="https://www.writerscookbook.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53023190-1');
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1870939759840017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.writerscookbook.com/wp-content/et-cache/global/et-extra-customizer-global-16202965410527.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-7994 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-5272" class="et-trending-post et-trending-latest">
											<a href="https://www.writerscookbook.com/ingram-spark-review/">Why I&#8217;ll Never Use IngramSpark Again</a>
										</div>
																			<div id="et-trending-post-3546" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-structure-blog-post/">How to Structure a Blog Post</a>
										</div>
																			<div id="et-trending-post-3122" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-to-write-a-panic-attack/">How to Write a Panic Attack</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li id="menu-item-4340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a href="https://books2read.com/productivityforwriters">Productivity for Writers</a></li>
<li id="menu-item-4337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li id="menu-item-4336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.writerscookbook.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="92">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.writerscookbook.com/" data-fixed-height="100">
							<img src="https://www.writerscookbook.com/wp-content/uploads/2020/12/the-writers-cookbook-text-logo-light.png" alt="The Writer&#039;s Cookbook" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-6813"><a href="https://www.writerscookbook.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6935"><a href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li>
	<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="https://www.writerscookbook.com/category/business/">Business</a></li>
	<li id="menu-item-6934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6934"><a href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li>
	<li id="menu-item-6933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6933"><a href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li>
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://www.writerscookbook.com/category/editing/">Editing</a></li>
	<li id="menu-item-6937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6937"><a href="https://www.writerscookbook.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-6939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://www.writerscookbook.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-6936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a href="https://www.writerscookbook.com/category/reading/">Reading</a></li>
</ul>
</li>
<li id="menu-item-7713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7713"><a href="https://www.writerscookbook.com/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-7715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7715"><a href="https://www.writerscookbook.com/category/podcast/">All Epsiodes</a></li>
	<li id="menu-item-7808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7808"><a href="https://www.patreon.com/writersmindset">Patreon</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7226"><a href="https://www.writerscookbook.com/how-to-write-unlikeable-characters/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-7299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7299"><a href="https://www.writerscookbook.com/grow-blog-traffic/">How to Grow Your Blog Traffic</a></li>
</ul>
</li>
<li id="menu-item-6812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6812"><a href="https://www.writerscookbook.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.writerscookbook.com/how-to-write-believable-characters/">How to Write Believable Characters</a></li>
	<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6815"><a href="https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/">Writing Myths</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="https://www.writerscookbook.com/productivity-for-writers/">Productivity for Writers</a></li>
</ul>
</li>
<li id="menu-item-6820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6820"><a href="https://www.writerscookbook.com/writing-services/">Writing Services</a>
<ul class="sub-menu">
	<li id="menu-item-7180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7180"><a href="https://www.writerscookbook.com/author-coaching/">Author Coaching</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="https://www.writerscookbook.com/content-marketing-services/">Content Marketing</a></li>
</ul>
</li>
<li id="menu-item-6811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6811"><a href="https://www.writerscookbook.com/courses/">Online Courses</a>
<ul class="sub-menu">
	<li id="menu-item-7626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7626"><a href="https://writerscookbook.thinkific.com/courses/creative-confidence-class">Creative Confidence Class</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6817"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/character-creation">Character Creation</a>
	<ul class="sub-menu">
		<li id="menu-item-7825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7825"><a href="https://writerscookbook.thinkific.com/courses/creative-confidence-class">Character Creation Crash Course</a></li>
		<li id="menu-item-7110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7110"><a href="https://writerscookbook.thinkific.com/courses/how-to-write-realistic-characters">Realistic Characters</a></li>
		<li id="menu-item-7717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7717"><a href="https://writerscookbook.thinkific.com/courses/character-arcs">Character Arcs</a></li>
		<li id="menu-item-7826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7826"><a href="https://writerscookbook.thinkific.com/courses/consequences-and-limitations">Consequences and Limitations</a></li>
	</ul>
</li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/blogging">Blogging</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-7994" class="module single-post-module post-7994 post type-post status-publish format-standard has-post-thumbnail hentry category-creativity category-podcast category-productivity category-writing tag-hollywood-destiny tag-productivity tag-writing-goals et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Lessons From Writing 5,000 Words a Day</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.writerscookbook.com/author/kristina-adams/" class="url fn" title="Posts by Kristina Adams" rel="author">Kristina Adams</a> | <span class="updated">6 May, 2021</span> | <a href="https://www.writerscookbook.com/category/creativity/" rel="tag">Creativity</a>, <a href="https://www.writerscookbook.com/category/podcast/" rel="tag">Podcast</a>, <a href="https://www.writerscookbook.com/category/productivity/" rel="tag">Productivity</a>, <a href="https://www.writerscookbook.com/category/writing/" rel="tag">Writing</a> | <a class="comments-link" href="https://www.writerscookbook.com/writing-5000-words-day/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social.jpg" alt="Lessons From Writing 5,000 Words a Day" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>In January 2021, Kristina Adams set herself the challenge to write 5,000 words per day until she had a finished draft of her next book. In this episode, we&#8217;re talking about what she&#8217;s learnt &#8211; and what you can learn from her.</p>



<p>We&#8217;ll cover:</p>



<ul><li>The most effective way to grow as a writer</li><li>Why most people SHOULDN&#8217;T write 5,000 words per day</li><li>Understanding genre expectations</li></ul>



<h2>Listen to the podcast</h2>



<script async="" defer="" onload="redcircleIframe();" src="https://api.podcache.net/embedded-player/sh/9bc13235-99dc-4bb2-b281-ba77f6f646ae/ep/6ad9b094-e27f-4f64-9929-bbef442ceb7f"></script>
    <div class="redcirclePlayer-6ad9b094-e27f-4f64-9929-bbef442ceb7f"></div>
    <style>
    .redcircle-link:link {
        color: #ea404d;
        text-decoration: none;
    }
    .redcircle-link:hover {
        color: #ea404d;
    }
    .redcircle-link:active {
        color: #ea404d;
    }
    .redcircle-link:visited {
        color: #ea404d;
    }
</style>
<p style="margin-top:3px;margin-left:11px;font-family: sans-serif;font-size: 10px; color: gray;">Powered by <a class="redcircle-link" href="https://redcircle.com?utm_source=rc_embedded_player&amp;utm_medium=web&amp;utm_campaign=embedded_v1">RedCircle</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Lessons from Writing 5,000 Words a Day" width="1080" height="608" src="https://www.youtube.com/embed/6jYqD1HCSV0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>Become a Patreon</h2>



<a href="https://www.patreon.com/bePatron?u=31990883" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async="" src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>



<h2><a href="https://books.apple.com/gb/book/memoirs-of-a-geisha/id436353454?itscg=30200&amp;itsct=books_box_badge&amp;at=1000l335I&amp;ct=books_memoirs_of_a_geisha&amp;ls=1"></a>Book of the week &#8211; Memoirs of a Geisha &#8211; Arthur Golden</h2>



<a href="https://books.apple.com/gb/book/memoirs-of-a-geisha/id436353454?itscg=30200&amp;itsct=books_box_badge&amp;at=1000l335I&amp;ct=books_memoirs_of_a_geisha&amp;ls=1" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/get-it-on-apple-books/badge/en-us?size=250x83&amp;releaseDate=1228176000&amp;h=84ae4a007f5ed3bb0604c324ff164321" alt="Get it on Apple Books" style="border-radius: 13px; width: 250px; height: 83px;"></a><BR><BR>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=GB&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=thewriscoo-21&amp;language=en_GB&amp;marketplace=amazon&amp;region=GB&amp;placement=0099771519&amp;asins=0099771519&amp;linkId=62ee788419a587aadceb17649cfe91a9&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe>

<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=thewritersc0d-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=0099771519&amp;asins=0099771519&amp;linkId=c78778df885224fdb0010ad3aa2d7d3a&amp;show_border=true&amp;link_opens_in_new_window=true"></iframe>



<h2>References</h2>



<ul><li><a href="https://a.paddle.com/v2/click/49535/51584?link=1570" target="_blank" rel="noreferrer noopener sponsored nofollow">Scrivener</a></li><li><a href="https://plotfactory.com?fpr=kristina37" target="_blank" rel="noreferrer noopener sponsored nofollow">Plot Factory</a></li><li><a href="https://www.writerscookbook.com/daily-writing-habit/">Do you need a daily writing habit?</a></li></ul>



<h2>Show notes</h2>



<ul><li>Support the podcast &#8211; 0:34</li><li>Personal updates &#8211; 1:01</li><li>Why I chose to write 5000 words a day &#8211; 2:53</li><li>The challenge of writing 5000 words a day (and how to get into it) &#8211; 4:47</li><li>Writing the BIG scenes first &#8211; 6:33</li><li>Why your plot should be organic &#8211; 7:44</li><li>Why most people shouldn’t write 5000 words per day &#8211; 9:10</li><li>The most effective way to grow as a writer &#8211; 12:47</li><li>Forming a connection with your reader &#8211; 18:40</li><li>How to start challenging yourself &#8211; 19:53</li><li>Book of the week &#8211; 24:50</li></ul>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/writing-5000-words-day/&#038;t=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Facebook" data-network-name="facebook" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day%20https://www.writerscookbook.com/writing-5000-words-day/" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Twitter" data-network-name="twitter" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/writing-5000-words-day/&#038;t=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Tumblr" data-network-name="tumblr" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/writing-5000-words-day/&#038;description=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day&#038;media=https://www.writerscookbook.com/wp-content/uploads/2021/05/5000-words-a-day-social-101x53.jpg" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Pinterest" data-network-name="pinterest" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/writing-5000-words-day/&#038;title=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.writerscookbook.com/writing-5000-words-day/&#038;title=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Buffer" data-network-name="buffer" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/writing-5000-words-day/&#038;title=Lessons%20From%20Writing%205%2C000%20Words%20a%20Day" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Lessons From Writing 5,000 Words a Day&quot; via Email" data-network-name="basic_email" data-share-title="Lessons From Writing 5,000 Words a Day" data-share-url="https://www.writerscookbook.com/writing-5000-words-day/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="7994" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #4d6057;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.writerscookbook.com/shorten-sentence/" rel="prev"><span class="button">Previous</span><span class="title">How to Shorten a MONSTER Long Sentence</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.writerscookbook.com/author/kristina-adams/" rel="author" title="View all posts by Kristina Adams">Kristina Adams</a></h4>
									<p class="note">Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a href="https://allianceindependentauthors.org"></a></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.twitter.com/KristinaAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.pinterest.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.youtube.com/CandyLooRoll" target="_blank"><span class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/make-most-writing-time/" title="Make the Most out of Your Writing Time with Planning (Not Plotting!)" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2020/11/writing-planning-440x264.png" alt="Make the Most out of Your Writing Time with Planning (Not Plotting!)" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/make-most-writing-time/">Make the Most out of Your Writing Time with Planning (Not Plotting!)</a></h4>
									<p class="date"><span class="updated">14th September, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/writing-for-children/" title="How to Write for Children" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="How to Write for Children" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/writing-for-children/">How to Write for Children</a></h4>
									<p class="date"><span class="updated">13th February, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/how-to-write-about-depression/" title="How to Write About Depression" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2016/12/write-about-depression.jpg" alt="How to Write About Depression" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/how-to-write-about-depression/">How to Write About Depression</a></h4>
									<p class="date"><span class="updated">15th December, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/how-to-write-more/" title="How I Went From Writing 0 Words a Day to 10,000+ Words a Day and You Can Too" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="How I Went From Writing 0 Words a Day to 10,000+ Words a Day and You Can Too" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/how-to-write-more/">How I Went From Writing 0 Words a Day to 10,000+ Words a Day and You Can Too</a></h4>
									<p class="date"><span class="updated">17th October, 2016</span></p>
								</div>
																							</div>
						</div>
										<div id="473198274">
	<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("473198274", "300x250", "473198274");
            });
        }
        catch (error) {}
    </script>
</div>
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/writing-5000-words-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.writerscookbook.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4d9f17ca5" /></p><input type="hidden" id="ak_js" name="ak_js" value="78"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bloomwidget-4" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Write faster, write better</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_8' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_8 .et_bloom_form_content { background-color: #fafafa !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_8 .et_bloom_form_container p, .et_bloom .et_bloom_optin_8 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_8 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_8 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_8 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="863" src="https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-610x863.png" class=" et_bloom_image_slideup et_bloom_image" alt="7 ways to write faster while improving your writing skills" loading="lazy" srcset="https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-610x863.png 610w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-199x281.png 199w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-318x450.png 318w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-37x53.png 37w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover.png 707w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<p>Discover how to write faster—while <em>improving</em> your writing skills—with these easy, instantly actionable tips.</p>
<p>They're how I publish 5 books a year while dealing with client work and chronic health issues. If I can do it, so can you.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email address">
							</p>
							
							<button data-optin_id="optin_8" data-service="mailerlite" data-list_id="107135296" data-page_id="7994" data-account="The Writers Cookbook" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Send me my tips!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Almost there! Check your inbox to confirm your download.</h2>
					<div class="et_bloom_form_footer"><p>When you download your guide, you’ll also get access to our daily writing ingredients emails. They’re full of tips to inspire and motivate you. If you decide they’re not for you, you can unsubscribe at any time.</p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="custom_html-18" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Show your love</h4><div class="textwidget custom-html-widget">For less than your favourite coffee a month, you can get bonus podcast episodes, exclusive discounts, and access to one-off live workshops when we hit patron goals!

<a href="https://www.patreon.com/bePatron?u=31990883" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></div> <!-- end .et_pb_widget --><div id="custom_html-15" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Improve your writing</h4><div class="textwidget custom-html-widget"><center><p><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B08L6ZYPS1&asins=B08L6ZYPS1&linkId=5c8974f3106d160bffa11a8f9f1ff712&show_border=true&link_opens_in_new_window=true"></iframe>
</p>

<p><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B07V9D6TR6&asins=B07V9D6TR6&linkId=b3e9d3403256b0ea9fb109e488bdacd3&show_border=true&link_opens_in_new_window=true"></iframe></p>

<p>
	<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=thewritersc0d-20&language=en_US&marketplace=amazon&region=US&placement=B073M7NM21&asins=B073M7NM21&linkId=d4ce7a6df0c3cdbb9c6adf360bb0b82b&show_border=true&link_opens_in_new_window=true"></iframe>
</p></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-17" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Affiliates</h4><div class="textwidget custom-html-widget"><a href="https://a.paddle.com/v2/click/49535/51584?link=1570"><img src="https://www.writerscookbook.com/wp-content/uploads/2020/01/scrivener-buy-now.png" alt="Buy Scrivener 3 for macOS (Regular Licence)" border="0" /></a>

          <a href="https://plotfactory.com?fpr=kristina37" target="_blank" style="outline:none;border:none;" rel="noopener"><img src="https://plotfactory.com/images/plot-factory-email-banner-black.jpg" alt="plotfactory" border="0"/></a>

<a href="https://allianceindependentauthors.org/?affid=8292"><img src="https://allianceindependentauthors.org/members/banners/banner-300x100.jpg" alt="Alliance of Independent Authors" width="300" height="100" /></a>

<a href="https://prowritingaid.com/en/App/Purchase?afid=6405&amp;vc=IZICFRVSRE" target="blank" rel="noopener"><img src="https://www.writerscookbook.com/wp-content/uploads/2020/03/prowritingaid-affiliate.jpg" alt="PROWRITINGAID"></a>
Get 20% off ProWritingAid by clicking the image above.

<a href="https://atomic.space/take-success-predictor/aap/211/" title="ATOMIC"><img src="https://atomic.space/wp-content/uploads/2021/04/ATOMIC-Promo-Graphic-2021-01.png" alt="ATOMIC" /></a>

        </div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-footer-container"><ul id="menu-baxel-footer" class="menu"><li id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a href="https://www.writerscookbook.com/about-the-writers-cookbook/">About The Writer&#8217;s Cookbook</a></li>
<li id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a href="https://www.writerscookbook.com/contact-us/">Contact</a></li>
<li id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a href="https://www.writerscookbook.com/guest-post/">Guest Post</a></li>
<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="https://www.writerscookbook.com/sponsored-posts/">Sponsored Posts</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a href="https://www.writerscookbook.com/advertise-with-the-writers-cookbook/">Advertise with us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-7" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-legal-stuff-container"><ul id="menu-baxel-legal-stuff" class="menu"><li id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7809"><a href="https://app.redcircle.com/shows/9bc13235-99dc-4bb2-b281-ba77f6f646ae/donations">Support The Writer&#8217;s Cookbook</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-11" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-promoted-blog-posts-container"><ul id="menu-promoted-blog-posts" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a href="https://books2read.com/productivityforwriters">Productivity for Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7809"><a href="https://app.redcircle.com/shows/9bc13235-99dc-4bb2-b281-ba77f6f646ae/donations">Support The Writer&#8217;s Cookbook</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://www.twitter.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/KristinaAdamsAuthor" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/CandyLooRoll" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='basecss-css'  href='https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.writerscookbook.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0089ab0e48","timeline_nonce":"286844a61d","blog_feed_nonce":"ac3beb835a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8ba1bac51d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c796824ae6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"7994","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6' id='eucookielaw-scripts-js'></script>
<script async="async" type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.writerscookbook.com\/writing-5000-words-day\/","stats_nonce":"a93b7ad548","subscribe_nonce":"8f09413634","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#052e33;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body>
</html>
