<!DOCTYPE html><html
lang="en-GB"><head><link
rel="stylesheet" type="text/css" href="https://www.writerscookbook.com/wp-content/cache/minify/9b328.css" media="all" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset="UTF-8"><link
rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" /><title>Writing a Character into Womanhood: A Guide - The Writer&#039;s Cookbook</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta
name="description" content="We all love our haloed heroines, our femme fatales, our underrepresented underdogs. Discover how to write well-rounded, strong female characters with this guide on writing a character into womanhood."/><link
rel="canonical" href="https://www.writerscookbook.com/writing-a-character-into-womanhood/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Writing a Character into Womanhood: A Guide - The Writer&#039;s Cookbook" /><meta
property="og:description" content="We all love our haloed heroines, our femme fatales, our underrepresented underdogs. Discover how to write well-rounded, strong female characters with this guide on writing a character into womanhood." /><meta
property="og:url" content="https://www.writerscookbook.com/writing-a-character-into-womanhood/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsWrites" /><meta
property="article:tag" content="Feminism" /><meta
property="article:section" content="Writing" /><meta
property="article:published_time" content="2018-06-07T06:00:53+01:00" /><meta
property="article:modified_time" content="2018-05-10T20:12:46+01:00" /><meta
property="og:updated_time" content="2018-05-10T20:12:46+01:00" /><meta
property="og:image" content="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/05/writing-womanhood.png?fit=1480%2C450&#038;ssl=1" /><meta
property="og:image:secure_url" content="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/05/writing-womanhood.png?fit=1480%2C450&#038;ssl=1" /><meta
property="og:image:width" content="1480" /><meta
property="og:image:height" content="450" /><meta
property="og:image:alt" content="Discover how to write well-rounded female characters." /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="We all love our haloed heroines, our femme fatales, our underrepresented underdogs. Discover how to write well-rounded, strong female characters with this guide on writing a character into womanhood." /><meta
name="twitter:title" content="Writing a Character into Womanhood: A Guide - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaaurelia" /><meta
name="twitter:image" content="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/05/writing-womanhood.png?fit=1480%2C450&#038;ssl=1" /><meta
name="twitter:creator" content="@kristinaaurelia" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.writerscookbook.com\/","sameAs":["http:\/\/www.facebook.com\/KristinaAdamsWrites","http:\/\/www.instagram.com\/kristinaaurealiax","https:\/\/plus.google.com\/u\/0\/116947788901328935097","https:\/\/www.pinterest.com\/KristinaAurelia\/","https:\/\/twitter.com\/kristinaaurelia"],"@id":"#person","name":"Kristina Adams"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Writing a Character into Womanhood: A Creative Guide Comments Feed" href="https://www.writerscookbook.com/writing-a-character-into-womanhood/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='baxel-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type='text/css' media='all' /><style id='slicknav-inline-css' type='text/css'>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</style> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.6" /><link
rel='shortlink' href='https://wp.me/p8ZBYd-1hW' /><link
rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":4956,"post_name":"writing-a-character-into-womanhood","post_title":"Writing a Character into Womanhood: A Creative Guide","post_type":"post","post_author":"19","post_status":"publish"};_mmunch['postCategories']=[{"term_id":232,"name":"Writing","slug":"writing","term_group":0,"term_taxonomy_id":232,"taxonomy":"category","description":"","parent":0,"count":85,"filter":"raw","cat_ID":232,"category_count":85,"category_description":"","cat_name":"Writing","category_nicename":"writing","category_parent":0}];_mmunch['postTags']=[{"term_id":20,"name":"Feminism","slug":"feminism","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}];_mmunch['postAuthor']={"name":"Guest Blogger","ID":19};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script> <link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//jetpack.wordpress.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//public-api.wordpress.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo.png?fit=270%2C270&#038;ssl=1" /><link
rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.writerscookbook.com/?custom-css=f8c90388c5" /><meta
name="p:domain_verify" content="687c1f8642809f57953135b58a66814d"/></head><body
class="post-template-default single single-post postid-4956 single-format-standard"><div
class="hiddenInfo">
<span
id="mapInfo_Zoom">15</span>
<span
id="mapInfo_coorN">49.0138</span>
<span
id="mapInfo_coorE">8.38624</span>
<span
id="owl_nav"></span>
<span
id="owl_autoplay">0</span>
<span
id="owl_duration">4000</span>
<span
id="owl_infinite"></span>
<span
id="siteUrl">https://www.writerscookbook.com</span>
<span
id="trigger-sticky-value">300</span>
<span
id="menu-logo-l-r"></span></div><div
id="sticky-menu"><div
class="sticky-menu-inner clearfix"><div
class="sticky-logo-outer"><div
class="sticky-logo-container"></div></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu-sticky" class="menu"><li
id="menu-item-4529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-4526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-4527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
id="menu-item-4528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><a
class="btn-to-top" href="javascript:void(0);"><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class="mobile-logo-outer"><div
class="mobile-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1></div></div><div
class="mobile-menu-button"><i
class="fa fa-navicon"></i></div><div
id="touch-menu"></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class="top-sdw"></div><div
class="site-logo-outer">
<header
class="site-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1>
</header></div><div
class="site-top-container clearfix"><div
class="site-logo-left-handler"></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class="top-search"><input
class="top-search-input" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class="main-container-sidebar">
<article
class="clearfix post-4956 post type-post status-publish format-standard has-post-thumbnail hentry category-writing tag-feminism"><div
class="article-featured-image"><img
width="1280" height="450" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Discover how to write well-rounded female characters." data-lazy-src="https://i2.wp.com/www.writerscookbook.com/wp-content/uploads/2018/05/writing-womanhood.png?resize=1280%2C450&amp;ssl=1" /></div><div
class="article-content-outer-sidebar"><div
class="article-content-inner"><div
class="article-date-outer"><span
class="article-date">7th June, 2018</span></div><h1 class="article-title">Writing a Character into Womanhood: A Creative Guide</h1>
<a
class="article-author-outer" href="https://www.writerscookbook.com/author/guestblogger/"><div
class="article-author">by Guest Blogger</div>
</a><div
class="article-pure-content clearfix"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>This is a guest post by <a
href="https://ellemorganreads.wordpress.com/">Elle Morgan</a>.</em></p><p>We all love our haloed heroines, our femme fatales, our underrepresented underdogs. They bloom through the cracks of literature and wiggle past the hundreds, and hundreds, and&#8230;oh, you have got to be kidding me. Not another&#8230;</p><p>Another white male who has come along to &#8216;save the day&#8217;! He has his superhero spell-checker! Hang on just one second while I get all my imaginary heroines on speed-dial to sort this nonsense out.</p><p>Hey! Dude! This is a female-only zone! There&#8217;s no room for you on this team! There&#8217;s no &#8216;man&#8217; in &#8216;woman&#8217;, is there? No &#8216;hero&#8217; in &#8216;heroine&#8217;&#8230;</p><p>Oh, alright. Just pass me the dictionary, then, and go sit at the back and be quiet.</p><p>This is a guide to writing your best heroine yet. Whether it&#8217;s for a literary bildungsroman or a young adult romance, knowing how to transition a young woman into, well, womanhood can make your female characters&#8217; history believable and multi-layered.</p><p>I think of writing this as like writing about a flower, in the process of blooming. Or like Beyoncé, in the process of writing about her pain.</p><p>So, I&#8217;ve come up with three stages of this flowering process that you can apply to the characterisation of womanhood.</p><h2>Stage One: Adversity</h2><p>Let&#8217;s start with Adversity. Your character needs a trial to shift through, some homeland to leave or community that&#8217;s just not working anymore. Can you think of somewhere that&#8217;s so familiar to your character, so old or wrong for them, it sends them backwards?</p><p>A relationship, maybe, or place? It needs to be something that prevents them from achieving their goal: reaching womanhood.</p><p>Write that down.</p><p>If you can&#8217;t think of anything, try and remember the last time you were challenged by a person or a place that made you feel too young, too inexperienced, too small. Too much of a wrong fit.</p><p>A good example of this is seen in <a
href="https://amzn.to/2wwss63">Chimamanda Ngozi Adichie&#8217;s <em>Americanah</em></a>, when the main character, Ifemelu, knows it&#8217;s time to leave America, and go back to Nigeria. Her surroundings aren&#8217;t working&#8212;she feels half of herself, subdued.</p><p>We see her discomforted by the fact she has to travel too long on the train for a simple self-care task, of getting her hair braided. That’s not on&#8212;her surroundings should be holding a space for her.</p><p>What does this character need? Well, she needs a nurturing environment to grow into a woman, to love herself, and not get held back by obstacles that remind her that this is a second home. She needs spaces that are inclusive and welcoming.</p><p><strong>What does your character need?</strong> What is it about the place they&#8217;re in, or people they&#8217;re with, that is lacking? Have a think, and write it down.</p><h2>Stage Two: Ancestry</h2><p>Now, let&#8217;s move onto Ancestry. You need to know where your character is coming from emotionally&#8212;<strong>who does she look up to as a role model?</strong> Is she close to her family? Are they flawed, and does she have to advise them? Are they adult-like, able to guide her?</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Your character needs a past, with connections, because she needs roots that anchor her somehow. Is she close to her friends? Does she have supportive females in her life? Are they able to help her in her journey to womanhood, and what&#8217;s her role in their lives?</p><p>If you were feeling really mean, you could add adversity here too, and choose to write in characters who deliberately stop yours from flowering. Even if it’s well-intentioned prevention, which can be even more interesting to write&#8212;there’s nothing queerer than the way folk work, after all.</p><p>If we think about someone like <a
href="https://amzn.to/2jOsMnG">Misty Copeland</a>&#8212;who turned her memories of reaching womanhood into a book&#8212;what does she have to face, to become a successful ballerina?</p><p>She faces a lack of support from her mother, and various attempts to stop her, to bring her back to normal life. But Misty can&#8217;t go back. Being a ballerina is a part of her nature&#8212;her identity. She chooses to stay with her adopted family, rather than go back home.</p><p>In Misty’s case, she has the opposite problem to Ifemelu. Ifem can’t wait to return home, with her intellectual experience gained, and her problems solved, whereas Misty knows that to become a success, she must take the road of the individual, and carry on far from home.</p><h2>Stage Three: Identity</h2><p>The last phase into womanhood is Identity. If all things go well, you want your character to merge these problems, adverse experiences, and life lessons, into one coherent identity at the end of your story. What does she have to do to achieve this?</p><p>In <a
href="https://amzn.to/2jQDfid">Zadie Smith&#8217;s <em>NW</em></a>, the young girl Keisha changes her name to Natalie to become a lawyer. She pretty much tries to rewrite her roots, which makes for an interesting, complex storyline, because of course, her old identity leaks through.</p><p>In a different vein, Beyoncé forgives Jay-Z in <em>Lemonade</em>, after integrating all of her furious, radical songs and parts of herself into one beautiful, independent, strong woman.</p><p>And in <em>Americanah</em>, without spoiling the novel, Ifem manages to reunite with her old life and sew herself back into the rich tapestry of friends and family. It turns out that her ancestry is still a huge part of her identity, and her development would have been stunted had she tried to grow into herself, anywhere but at home.</p><p>How heartwarming is that?</p><p>We see the opposite in <em>NW</em>&#8212;Keisha must escape her close-knit community in order to ‘become someone’, or become her real self, due to the negativity at the roots holding her back.</p><h2>Which situation will you put your character in?</h2><p>Will they have to return, to develop, or leave completely?</p><p>Hopefully these three stages will have outlined for you a rough sketch of what your female character should go through to attain the spiritual and emotional maturity complex enough to hold a reader&#8217;s attention. Have fun creating!</p><hr
/><p><img
class="size-full wp-image-4962 alignleft" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Elle Morgan" width="150" height="150" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/06/elle-morgan.png?resize=150%2C150&#038;ssl=1"><noscript><img
class="size-full wp-image-4962 alignleft" src="https://i0.wp.com/www.writerscookbook.com/wp-content/uploads/2018/06/elle-morgan.png?resize=150%2C150&#038;ssl=1" alt="Elle Morgan" width="150" height="150" data-recalc-dims="1" /></noscript></p><p>Elle Morgan is a 23-year-old Creative and Critical Writing MA student at the University of Sussex. She writes on the Jazz Age and keeps a book review blog: <a
href="https://ellemorganstudies.wordpress.com/">ellemorganstudies.wordpress.com</a>.</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.writerscookbook.com/writing-a-character-into-womanhood/'><div
class='heateor_sss_sharing_title' style="font-weight:bold" >Inspire a friend</div><ul
class="heateor_sss_sharing_ul"><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://api.whatsapp.com/send?text=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F" rel="nofollow"><ss
style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F' )"><ss
style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/writing-a-character-into-womanhood/', 'Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.writerscookbook.com/writing-a-character-into-womanhood/'><ul
class="heateor_sss_sharing_ul"><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="heateorSssSharing heateorSssStumbleuponBackground" onclick='heateorSssPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssStumbleuponSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F&title=Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/writing-a-character-into-womanhood/', 'Writing%20a%20Character%20into%20Womanhood%3A%20A%20Creative%20Guide', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div></div><div
class="category-bar clearfix">
<span
class="categories-label">Category:</span><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></div><div
class="category-bar tag-only clearfix"><span
class="categories-label">Tag:</span><a
href="https://www.writerscookbook.com/tag/feminism/" rel="tag">Feminism</a></div></div></div>
</article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href="https://www.writerscookbook.com/literary-techniques-copywriting/"><div
class="post-navi-inner"><div
class="post-navi-prev-info"><div
class="table-cell-middle"><div
class="post-navi-label">PREVIOUS POST</div><div
class="post-navi-title">10 Literary Techniques to use in Your Copywriting</div></div></div></div></a></div><div
class="related-posts"><h2>RELATED POSTS</h2><div
class="clearfix related-posts-row-sidebar">
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/still-say-strong-female/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.writerscookbook.com/wp-content/uploads/2014/08/buffy-the-vampire-slayer.jpg?resize=600%2C400&amp;ssl=1" /><div
class="post-widget-container fading"><div
class="post-widget-title">Why Do We Still Say &#8216;Strong Female&#8217;?</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/being-a-female-writer/"><div
class="post-widget-container fading"><div
class="post-widget-title">5 Reasons Being a Female Writer Sucks Sometimes</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/writers-changed-world/"><div
class="post-widget-container fading"><div
class="post-widget-title">How Writers Have Changed the World</div></div>
</a></div></div><div
id="comments" class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">0 Comment</h2><div
class="comments-container"><ul
class="comments-inner"></ul><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Continue the Discussion					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/writing-a-character-into-womanhood/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&#038;postid=4956&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Continue+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=6.1.1&#038;sig=261bd57d9f1f5870475926d94783b5ce55f1826f#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!--> <script>/*<![CDATA[*/document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});/*]]>*/</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id="text-17" class="widget-item clearfix widget_text"><div
class="textwidget"><div
class='mailmunch-forms-short-code mailmunch-forms-widget-643978' style='display: none !important;'></div></div></div><div
id="text-11" class="widget-item clearfix widget_text"><div
class="textwidget"><p><a
href="http://books2read.com/productivityforwriters"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" width="100%" data-lazy-src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg"><noscript><img
src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="100%" /></noscript></a><br
/>
Want to write but feel like you just don&#8217;t have time? Got too many ideas, and not enough time to write them all?</p><p><em>Productivity for Writers</em> is just the book for you!</p><p><strong><a
href="https://www.writerscookbook.com/productivity-for-writers/">Find out more</a></strong></p></div></div><div
id="baxel_widget_ads-2" class="baxel_widget_ads clearfix"><a
href="http://store.eSellerate.net/a.asp?c=0_SKU28498557428_AFL7620728489&at="><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" border="0" alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560"><noscript><img
src="https://i2.wp.com/www.literatureandlatte.com/gfx/headlineaffiliate.png?w=2560" border=0 alt="Buy Scrivener 3 for macOS (Regular Licence)" data-recalc-dims="1"></noscript></a></div><div
id="baxel_widget_empty_space-2" class="baxel_widget_empty_space" style="height: 30px;"></div><div
id="custom_html-6" class="widget_text widget-item clearfix widget_custom_html"><h2>Say thanks</h2><div
class="textwidget custom-html-widget">The Writer's Cookbook is a free resource for writers. While I love running it, it's not cheap.<br><br>By donating through Buy me a Coffee, you  help to keep this site – and me – going.<br><br>You are, of course, welcome to continue reading the content on this site for free for as long as you like 😊<br><br><center><a
href="https://www.buymeacoffee.com/kristinaauthor"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1"><noscript><img
src="https://i1.wp.com/www.buymeacoffee.com/assets/img/custom_images/orange_img.png?w=2560&#038;ssl=1" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank" data-recalc-dims="1"></noscript></a></center></div></div></div></div><div
id="footer-sidebar"><div
id="footer-sidebar1" class="clearfix"></div></div><div
id="footer-box-outer" class="footer-box-outer">
<footer
class="clearfix"><div
class="footer-box-inner clearfix"><div
class="footer-widget-area"><div
class="footer-widget-area-inner clearfix"><div
id="nav_menu-3" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-footer-container"><ul
id="menu-baxel-footer" class="menu"><li
id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href="https://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a></li><li
id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href="https://www.writerscookbook.com/contact-us/">Get in Touch</a></li><li
id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href="https://www.writerscookbook.com/guest-post/">Write a Guest Post</a></li></ul></div></div><div
id="nav_menu-4" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-legal-stuff-container"><ul
id="menu-baxel-legal-stuff" class="menu"><li
id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href="https://www.writerscookbook.com/credits/">Credits</a></li><li
id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
id="custom_html-7" class="widget_text widget-item-footer fw-columns clearfix widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><a
href="http://www.thebookdesigner.com/2010/10/self-publishing-carnival-of-the-indies-issue-1/" title="The Book Designer" target="_blank"><img
src="https://www.writerscookbook.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="The Book Designer" style="border:none;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1"><noscript><img
src="https://i1.wp.com/www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png?resize=125%2C125&#038;ssl=1" alt="The Book Designer" style="border:none;" data-recalc-dims="1" /></noscript></a></div></div></div></div></div></div><div
class="footer-bottom-outer"><div
class="footer-bottom clearfix"><div
class="footer-text">2014-2018 Kristina Adams. All rights reserved.</div><div
class="footer-btt-outer"></div><div
class="footer-social"><a
class="social-menu-item" href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-facebook"></i></a><a
class="social-menu-item" href="https://www.twitter.com/KristinaAutuhor" target="_blank"><i
class="fa fa-twitter"></i></a><a
class="social-menu-item" href="https://www.instagram.com/kristinaadamsauthor" target="_blank"><i
class="fa fa-instagram"></i></a><a
class="social-menu-item" href="https://www.pinterest.co.uk/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-pinterest-p"></i></a><a
class="social-menu-item" href="https://plus.google.com/116947788901328935097" target="_blank"><i
class="fa fa-google-plus"></i></a><a
class="social-menu-item" href="https://www.bloglovin.com/blogs/writers-cookbook-13289097" target="_blank"><i
class="fa fa-heart"></i></a></div></div></div>
</footer></div><div
style="display:none"></div> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/38215.js"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/a0551.js"></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/4281f.js"></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=4956&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.1.1&sig=261bd57d9f1f5870475926d94783b5ce55f1826f#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=132894657&postid=4956&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Continue+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=6.1.1&sig=261bd57d9f1f5870475926d94783b5ce55f1826f#parent=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-a-character-into-womanhood%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();/*]]>*/</script> <script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1.1',blog:'132894657',post:'4956',tz:'1',srv:'www.writerscookbook.com'}]);_stq.push(['clickTrackerInit','132894657','4956']);</script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body></html>