<!DOCTYPE html><html
lang="en-GB"><head><link
rel="stylesheet" type="text/css" href="https://www.writerscookbook.com/wp-content/cache/minify/f68a1.css" media="all" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-53023190-1');</script> <meta
name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta
charset="UTF-8"><link
rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" /><title>9 Writing Tips for Beginners - The Writer&#039;s Cookbook</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://www.writerscookbook.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://www.writerscookbook.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=0,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=1;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{background-color:#052e33;color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{background-color:#965825;border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing
li{width:12.5% !important}div.heateor_sss_bottom_sharing
.heateorSssSharing{width:100% !important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing
div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.heateor_sss_bottom_sharing
.heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing
.heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing
.heateorSssTCBackground{margin-right:1.1em !important}}</style><meta
name="description" content="Just starting out with your writing? Here&#039;s 9 writing tips for beginners, because we&#039;ve all been there."/><link
rel="canonical" href="https://www.writerscookbook.com/writing-tips-for-beginners/" /><link
rel="publisher" href="https://plus.google.com/u/0/116947788901328935097"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="9 Writing Tips for Beginners - The Writer&#039;s Cookbook" /><meta
property="og:description" content="Just starting out with your writing? Here&#039;s 9 writing tips for beginners, because we&#039;ve all been there." /><meta
property="og:url" content="https://www.writerscookbook.com/writing-tips-for-beginners/" /><meta
property="og:site_name" content="The Writer&#039;s Cookbook" /><meta
property="article:publisher" content="http://www.facebook.com/KristinaAdamsAuthor" /><meta
property="article:tag" content="Editing" /><meta
property="article:tag" content="Research" /><meta
property="article:section" content="Writing" /><meta
property="article:published_time" content="2018-11-06T06:00:44+00:00" /><meta
property="article:modified_time" content="2018-11-05T21:34:28+00:00" /><meta
property="og:updated_time" content="2018-11-05T21:34:28+00:00" /><meta
property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2018/10/writing-tips-beginners.png" /><meta
property="og:image:secure_url" content="https://www.writerscookbook.com/wp-content/uploads/2018/10/writing-tips-beginners.png" /><meta
property="og:image:width" content="1480" /><meta
property="og:image:height" content="450" /><meta
property="og:image:alt" content="Writing tips for beginners" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Just starting out with your writing? Here&#039;s 9 writing tips for beginners, because we&#039;ve all been there." /><meta
name="twitter:title" content="9 Writing Tips for Beginners - The Writer&#039;s Cookbook" /><meta
name="twitter:site" content="@kristinaauthor" /><meta
name="twitter:image" content="https://www.writerscookbook.com/wp-content/uploads/2018/10/writing-tips-beginners.png" /><meta
name="twitter:creator" content="@ejbettswriter" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.writerscookbook.com\/","sameAs":["http:\/\/www.facebook.com\/KristinaAdamsAuthor","http:\/\/www.instagram.com\/KristinaAdamsAuthor","https:\/\/plus.google.com\/u\/0\/116947788901328935097","https:\/\/www.pinterest.com\/KristinaAdamsAuthor","https:\/\/twitter.com\/kristinaauthor"],"@id":"#person","name":"Kristina Adams"}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; 9 Writing Tips for Beginners Comments Feed" href="https://www.writerscookbook.com/writing-tips-for-beginners/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.writerscookbook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='baxel-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CPlayfair+Display%3A300%2C300i%2C400%2C400i%2C700%2C700i' type='text/css' media='all' /><style id='slicknav-inline-css' type='text/css'>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</style> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.writerscookbook.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.8" /><link
rel='shortlink' href='https://www.writerscookbook.com/?p=5467' /><link
rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":5467,"post_name":"writing-tips-for-beginners","post_title":"9 Writing Tips for Beginners","post_type":"post","post_author":"21","post_status":"publish"};_mmunch['postCategories']=[{"term_id":232,"name":"Writing","slug":"writing","term_group":0,"term_taxonomy_id":232,"taxonomy":"category","description":"","parent":0,"count":91,"filter":"raw","cat_ID":232,"category_count":91,"category_description":"","cat_name":"Writing","category_nicename":"writing","category_parent":0}];_mmunch['postTags']=[{"term_id":18,"name":"Editing","slug":"editing","term_group":0,"term_taxonomy_id":18,"taxonomy":"post_tag","description":"","parent":0,"count":29,"filter":"raw"},{"term_id":15,"name":"Research","slug":"research","term_group":0,"term_taxonomy_id":15,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}];_mmunch['postAuthor']={"name":"Ellie Betts","ID":21};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="113055" async></script><link
rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-53x53.png" sizes="32x32" /><link
rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png" /><meta
name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2018/01/cropped-writers-cookbook-new-logo-281x281.png" /><style type="text/css" id="wp-custom-css">.article-pure-content
h2{font-size:1.5em}.article-content-inner{margin-top:7px;margin-right:7px;margin-bottom:-7px;margin-left:7px}.article-content-outer-sidebar
blockquote{padding:10px
10px 0px 10px;min-width:100%;max-width:100%;background-color:#f9f9f9;border-color:#965825;border:0px
solid;font-family:georgia;font-size:14.5px}.article-content-outer-sidebar blockquote
p{margin:0
0 1em 0;line-height:1.8em;letter-spacing:0.08em}#footer-sidebar{display:block;background-color:#052e33;color:#fff;width:100%;padding:20px
20px 20px 20px}#footer-sidebar1{background-color:#052e33;width:100%;max-width:1180px;padding:20px
20px 20px 20px;margin:0
auto;display:block}#footer-sidebar1 .button:hover{background-color:#0c8897}#footer-sidebar1
.button{background-color:#965825}</style><meta
name="p:domain_verify" content="687c1f8642809f57953135b58a66814d"/></head><body
class="post-template-default single single-post postid-5467 single-format-standard"><div
class="hiddenInfo">
<span
id="mapInfo_Zoom">15</span>
<span
id="mapInfo_coorN">49.0138</span>
<span
id="mapInfo_coorE">8.38624</span>
<span
id="owl_nav"></span>
<span
id="owl_autoplay">0</span>
<span
id="owl_duration">4000</span>
<span
id="owl_infinite"></span>
<span
id="siteUrl">https://www.writerscookbook.com</span>
<span
id="trigger-sticky-value">300</span>
<span
id="menu-logo-l-r"></span></div><div
id="sticky-menu"><div
class="sticky-menu-inner clearfix"><div
class="sticky-logo-outer"><div
class="sticky-logo-container"></div></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu-sticky" class="menu"><li
id="menu-item-4529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
id="menu-item-4526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
id="menu-item-4527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
id="menu-item-4531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
id="menu-item-4530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
id="menu-item-4528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><a
class="btn-to-top" href="javascript:void(0);"><i
class="fa fa-caret-up"></i></a></div></div></div></div></div><div
class="mobile-header clearfix"><div
class="mobile-logo-outer"><div
class="mobile-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1></div></div><div
class="mobile-menu-button"><i
class="fa fa-navicon"></i></div><div
id="touch-menu"></div></div><div
class="site-top clearfix"><div
class="site-top-container-outer clearfix"><div
class="top-sdw"></div><div
class="site-logo-outer">
<header
class="site-logo-container"><h1 class="logo-text"><a
href="https://www.writerscookbook.com/">The Writer&#039;s Cookbook</a></h1>
</header></div><div
class="site-top-container clearfix"><div
class="site-logo-left-handler"></div><div
class="site-menu-outer"><div
class="site-menu-container clearfix"><div
class="site-nav"><ul
id="site-menu" class="menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4529"><a
href="https://www.writerscookbook.com/category/reading/">Reading</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4526"><a
href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4527"><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4531"><a
href="https://www.writerscookbook.com/category/editing/">Editing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4530"><a
href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4528"><a
href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li></ul></div></div></div><div
class="top-extra-outer"><div
class="top-extra"><div
class="top-extra-inner clearfix"><div
class="top-search-button fading"><i
class="fa fa-search"></i></div><div
class="top-search"><input
class="top-search-input" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div></div></div></div><div
class="site-mid clearfix"><div
class="main-container-sidebar">
<article
class="clearfix post-5467 post type-post status-publish format-standard has-post-thumbnail hentry category-writing tag-editing tag-research"><div
class="article-featured-image"><img
width="1280" height="450" src="https://www.writerscookbook.com/wp-content/uploads/2018/10/writing-tips-beginners-1280x450.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Writing tips for beginners" /></div><div
class="article-content-outer-sidebar"><div
class="article-content-inner"><div
class="article-date-outer"><span
class="article-date">6th November, 2018</span></div><h1 class="article-title">9 Writing Tips for Beginners</h1>
<a
class="article-author-outer" href="https://www.writerscookbook.com/author/ellie/"><div
class="article-author">by Ellie Betts</div>
</a><div
class="article-pure-content clearfix"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Getting into writing can be daunting. At least, that is certainly what I felt a few months ago.</p><p>I had been writing on and off for years, mostly off, and felt that I lacked any real skill. The interest and passion that I had for the field was always there, and that is definitely more important.</p><p>I have managed to amass a collection of tips that I feel would benefit new writers and have brought them here to share with you, potential new writer!</p><p>There’s a whole world of writing out there (several hundreds of worlds, in fact) and it is our job to go out and explore it!</p><h2>1. Writing is a learnable skill</h2><p>This is important. There was a time, many moons ago, that I was naive enough to think you either had it or you didn’t. I am not ashamed to admit that I was wrong.</p><p>Having spent a lot of time in recent months meeting writers, from those who have many books published to those that are just starting out, as well as attending various writing courses, one thing I have learned is that no one starts off amazing at writing.</p><p>Who is your favourite author? Do a little digging&#8212;I would put money on the fact that they did not get their first idea or story published.</p><p>If you have the passion and the enthusiasm, you can make yourself into a great writer. And hey, you’re here looking for tips&#8212;you are already on your way.</p><h2>2. Practice, practice, and practice some more</h2><p>It’s the age old tale of practice makes perfect! But it really does. No one is incredible at something the first time they try it.</p><p>Think of writing in the same way you think of strong muscles. If you want to make those muscles bigger, you would go to the gym and lift weights, repeatedly.</p><p>The muscles, writing or otherwise, do not grow overnight. You have to do many repetitions of the same exercise to make those muscles stronger.</p><p>Writing is the same. If you continue to practice and practice, and keep using those muscles, they will grow. It’s science!</p><h2>3. Inspiration is everywhere</h2><p>You see those trashy magazines full of outrageous people doing ridiculous things? That might be a fun story to write.</p><p>What happened to them next? Happily ever after or never to be heard of again?</p><p>If you want to do more writing and flex those muscles, then you need to make sure that you are writing. Enjoy writing short 1000 words stories every now and again&#8212;think of it as a mini workout.</p><p>If you are stuck for ideas look around you, listen to conversations around you.</p><p>I have often found myself staring at a conversation between two people on my commute wondering what they are talking about, what relation they have to each other, what brought them here today.</p><p>It’s great fun to imagine the lives they may have, so why not write something about them?</p><p>I have even had a character I imagined doing this come into one of my short stories that I am particularly proud of.</p><p>When you see someone interesting on the street, try and imagine what kind of person they are and what they might be up to today.</p><p>Are they secretly a millionaire? Secretly a murderer? Secretly a wizard?</p><h2>4. Read everything and anything</h2><p>The famous Stephen King once said that, &#8216;If you don’t have time to read you don’t have the time (or the tools) to write. Simple as that.&#8217; Now, regardless of your feelings on Stephen King, you can’t deny that the man knows his stuff.</p><p>If you write in a certain genre, read stuff from that genre. It will both consciously and subconsciously help you to build up a knowledge of writing for said genre.</p><p>However, <a
href="https://www.writerscookbook.com/how-read-more-books/">do not overlook the value of reading everything</a>! There is no reason to limit yourself&#8212;even a magazine on the bus counts! You can always learn something, no matter what you are reading.</p><p>Some people don’t have time to sit down and read a novel every week. I am one of those people&#8212;I struggle to fit reading into my schedule sometimes.</p><p>That’s normal. I often feel a pang of guilt if I am behind on my reading, or it’s been a while since I actually finished a book. Try to ignore it.</p><p>But there are ways around this!</p><p>Do you get the bus, tram or train to work? Carry a book with you, try and get a little in during the commute.</p><p>Do you drive to work? Try audiobooks. They still give you the story and the example of writing, but entirely hands free.</p><p>Don’t have the room, time, or money for real books (or, as I like to call them, my little chunks of dead tree)? Try a kindle. Or even the kindle app on your phone.</p><h2>5. Plan as much as you can</h2><p>I never used to plan. I used to put words on the page in any order that they came into my head. DON’T DO THIS.</p><p>I mean, this may work for a small portion of people. But I have found that planning first means that I know what I am going to write and this makes it much easier to actually write.</p><p>For instance, <a
href="https://nanowrimo.org/about">NaNoWriMo</a>. (For those of you that have not heard of this, please have a look on their website for more information.)</p><p>In short, you spend TWO months planning and ONE month writing. During that two months you have the opportunity to plan out every last details, down to the eye colour of every character. And why wouldn’t you?</p><p>It means when you come to write it that you can freely blast your way through scene after scene, chapter after chapter, because you know what’s coming and what’s going to happen.</p><p>This allows you to write better plots, and include more factors, themes and storylines in the main story arc. Honestly, once you’ve done it this way round, you may wonder how you ever did it without a plan.</p><p>It’s worth planning how much you would like to put into your world. If you are going to be writing a fantasy novel, for instance, you need to make sure that you are sure about how much of this world you need to build.</p><p>I recently attended a workshop titled &#8216;Consider the Potato&#8217; from <a
href="https://twitter.com/stevearyan">Stephen Aryan</a> and learned a lot about world building.</p><p>When thinking about the world that your story takes place in, you need to decide how much of this you want to be different from the world we live in.</p><p>Do you just want to change the names of places, but keep everything else the same?</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Do you want to do that, plus change the whole world, and have them in an almost medieval type setting?</p><p>Or do all the above, plus magic?</p><p>Or do you even want to change things down to the food that they eat. Do they have such a thing as a potato?</p><p>This is up to you. However much you want to change, just remember to research in advance what needs to change and stay the same and, more importantly, make notes as you go so you can maintain consistency.</p><h2>6. Research anything you don’t know</h2><p>If you are setting out to write a novel about a police officer, ensure that you know what being a police officer is like. We all know that police officers aren’t that well paid, so you can’t have them driving around in a Jaguar and wearing a Rolex. (Unless they are some kind of corrupt police officer, I guess. Ooh, story idea!)</p><p>If you want to write a story that takes place in an existing city, for example London, make sure that you don’t reference it’s bustling sea ports and extensive beaches.</p><p>Sometimes listing the little things, no matter how trivial they may seem, allow for you to better understand your story.</p><h2>7. Rewriting is a big thing!</h2><p>Years ago I had the audacity to believe that I knew best, that I could just sit down to write and perfectly publishable prose would leave my pen and appear on the page, ready to be printed.</p><p>I was wrong.</p><p>There are probably writers out there that do find that their first ever draft is flawless and ready, but I have never met any of them.</p><p>They may be a writing myth.</p><p>My point is, every single writer I have ever spoken to has talked about the drafting, redrafting, and redrafting some more process. It doesn’t mean that their work is bad!</p><p>But no one is a perfect writer. You need to be prepared to rewrite what comes out&#8212;add bits, remove bits, rejig bits.</p><p>Your stories are worth telling, but make sure you tell them well.</p><h2>8. Write what you know</h2><p>This rule is made to be broken.</p><p>Yes, write what you know. But that doesn’t mean write about your day job and your significant other. Chances are, no one wants to read that.</p><p>Writing about what you know can mean simply writing about an emotion that you know.</p><p>Have you been through a divorce? That sucks. But you know what that is like, and so can include that kind of emotion in your story.</p><p>Lost a loved one? Had an affair? Achieved something awesome? Got angry about something?</p><p>You can use any of your previous experiences, take how you felt from that, and use it in your writing.</p><p>Okay, perhaps you have never used a magic sword to defeat a dragon. But have you used your skills in negotiation to win a big project?</p><p>You will find that you know something about most things, even if it’s just the basics, so writing what you know still applies. Researching anything additional is key.</p><p>Use your emotion, your experiences, and build on them. Real emotions in a story make it more believable and more relatable.</p><h2>9. Create the best writing environment for you</h2><p>People write in all different places, you need to find somewhere that suits you and has everything that you need.I have found that being in a room full of other writers who are also writing is my favourite environment..</p><p>Of course, that may seem like a pipe dream to most.</p><p>If you can find a cosy corner of a coffee shop, with a plug for your laptop and an endless supply of coffee, that may work.</p><p>Sitting at home with family all around you and the TV blaring may not.</p><p>Of course, you could put in your headphones to drown out the TV and help you to pretend the real world isn’t there, that may work for you.</p><p>Music can be a great tool for writing as well. Not only can it help you to get started and to <a
href="https://www.writerscookbook.com/get-started-free-writing/">free write</a> but it can set the mood and get the ideas flowing, too.</p><p>When I listen to music to write to, the genre and the artist vary depending on what I am writing at the time, or what mood I am in.</p><p>Find your writing jam.</p><h2>To summarise…</h2><p>When it comes to writing, you are on a journey as much as your characters are.</p><p>If you are open to learning as much as possible, and ready to admit that you are not perfect at anything straight away, then you are off to a good start.</p><p>Always make sure that you are reading as much as possible, even if that is audiobooks on your way to and from work, and that you are practicing as much as possible.</p><p>The brain truly is a muscle. If we continue to practice writing, we will continue to strengthen and grow that muscle. It’s almost unavoidable.</p><p>So when you sit down to write, make sure that you have the best environment that you can put together, you’re comfortable, and you have a plan.</p><p>Don’t forget that the more than you plan, the more that you will be able to write. Even though there will still be rewriting to do, don’t worry.</p><p>The main thing you need to remember is that if you have the passion for the subject, and enjoy what you do, then you can do well.</p><p>Just keep at it!</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.writerscookbook.com/writing-tips-for-beginners/'><div
class='heateor_sss_sharing_title' style="font-weight:bold" >Inspire a friend</div><ul
class="heateor_sss_sharing_ul"><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=9%20Writing%20Tips%20for%20Beginners&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss
style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a
href="https://api.whatsapp.com/send?text=9%20Writing%20Tips%20for%20Beginners https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F" rel="nofollow"><ss
style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="heateorSssSharing heateorSssFlipboardBackground" onclick='heateorSssPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFlipboardSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('9%20Writing%20Tips%20for%20Beginners' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F' )"><ss
style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li
class="heateorSssSharingRound"><i
style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/writing-tips-for-beginners/', '9%20Writing%20Tips%20for%20Beginners', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div><div
class='heateorSssClear'></div><div
class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.writerscookbook.com/writing-tips-for-beginners/'><ul
class="heateor_sss_sharing_ul"><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=9%20Writing%20Tips%20for%20Beginners&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" alt="Buffer" Title="Buffer" class="heateorSssSharing heateorSssBufferBackground" onclick='heateorSssPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.writerscookbook.com%2Fwriting-tips-for-beginners%2F&title=9%20Writing%20Tips%20for%20Beginners")'><ss
style="display:block;" class="heateorSssSharingSvg heateorSssBufferSvg"></ss></i></li><li
class=""><i
style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.writerscookbook.com/writing-tips-for-beginners/', '9%20Writing%20Tips%20for%20Beginners', '' )" ><ss
style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div
class="heateorSssClear"></div></div></div><div
class="category-bar clearfix">
<span
class="categories-label">Category:</span><a
href="https://www.writerscookbook.com/category/writing/">Writing</a></div><div
class="category-bar tag-only clearfix"><span
class="categories-label">Tag:</span><a
href="https://www.writerscookbook.com/tag/editing/" rel="tag">Editing</a>, <a
href="https://www.writerscookbook.com/tag/research/" rel="tag">Research</a></div></div></div>
</article><div
class="post-navi clearfix">
<a
class="post-navi-prev clearfix" href="https://www.writerscookbook.com/how-to-fix-plot-holes/"><div
class="post-navi-inner"><div
class="post-navi-prev-info"><div
class="table-cell-middle"><div
class="post-navi-label">PREVIOUS POST</div><div
class="post-navi-title">How to Fix Plot Holes in Your Novel (From 14 Writing Experts)</div></div></div></div></a></div><div
class="related-posts"><h2>RELATED POSTS</h2><div
class="clearfix related-posts-row-sidebar">
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/giving-and-receiving-constructive-criticism/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/uploads/2018/07/give-receive-criticism-600x400.jpg" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="" /><div
class="post-widget-container fading"><div
class="post-widget-title">The Best Methods for Giving and Receiving Constructive Criticism</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/self-editing-tips-2/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/uploads/2018/06/self-editing-tips-600x400.jpg" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="Self-editing tips to make you a stronger writer" /><div
class="post-widget-container fading"><div
class="post-widget-title">5 Self-Editing Tips to Make You a Stronger Writer</div></div>
</a>
<a
class="clearfix related-post-item-sidebar" href="https://www.writerscookbook.com/different-levels-of-editing/">
<img
width="600" height="400" src="https://www.writerscookbook.com/wp-content/uploads/2018/06/different-types-editing-600x400.jpg" class="attachment-baxel-thumbnail-image size-baxel-thumbnail-image wp-post-image" alt="What are the different types of editing, and why does it matter?" /><div
class="post-widget-container fading"><div
class="post-widget-title">The Different Levels of Editing: What Do You Need?</div></div>
</a></div></div><div
id="comments" class="comments comments-outer-sidebar clearfix"><h2 class="comments-title">2 Comments</h2><div
class="comments-container"><ul
class="comments-inner"><li
class="comment even thread-even depth-1 clearfix" id="comment-5626"><div
class="commenter-info"><div
class="commenter-info-inner"><div
class="comment-date">6th November, 2018 at 09:19</div><div
class="commenter-name">Sarah Daniels</div></div></div><div
class="comment-text clearfix"><p>Some great advice here! Apart from the planning. I CANNOT plan. Not for flash, short or novel length. If I do things become stilted. And I think people starting out might get hung up on it too. Plan if it&#8217;s in you. If not, don&#8217;t worry about it.</p><p>Actually, thinking about it, quite often I outline after the first draft. That&#8217;s when I make sure everything hangs together. My stories are rarely fully formed things before that.</p>
<a
rel='nofollow' class='comment-reply-link' href='#comment-5626' onclick='return addComment.moveForm( "comment-5626", "5626", "respond", "5467" )' aria-label='Reply to Sarah Daniels'>REPLY</a></div><ul
class="children"><li
class="comment byuser comment-author-kristina-adams odd alt depth-2 clearfix" id="comment-5634"><div
class="commenter-info"><div
class="commenter-info-inner"><div
class="comment-date">7th November, 2018 at 18:13</div><div
class="commenter-name"><a
href='https://www.kristinaadamsauthor.com' rel='external nofollow' class='url'>Kristina Adams</a></div></div></div><div
class="comment-text clearfix"><p>SO MUCH great advice here!</p><p>I&#8217;ve noticed that a lot of writers who say they don&#8217;t plan often have something in the back of their mind about where their story is going next, or how the story will end. Even though that&#8217;s not written down, it&#8217;s still planning because you&#8217;re not making it up as you go along. This doesn&#8217;t apply to everyone, but it certainly applies to a lot of the people I&#8217;ve spoken to in the past. I&#8217;m fairly sure Stephen King &#8211; who advocates for not planning in <em>On Writing</em> &#8211; mentions something about knowing what will happen next in the same chapter where he discourages plotting. I believe in having a plan written down because there&#8217;s less clogging up your brain. That means there&#8217;s more space for new ideas and you&#8217;re less likely to forget something (which has happened to us all at some point).</p>
<a
rel='nofollow' class='comment-reply-link' href='#comment-5634' onclick='return addComment.moveForm( "comment-5634", "5634", "respond", "5467" )' aria-label='Reply to Kristina Adams'>REPLY</a></div></li></ul></li></ul><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/writing-tips-for-beginners/#respond" style="display:none;">CANCEL REPLY</a></small></h3><form
action="https://www.writerscookbook.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<label
for="comment">Comment</label><textarea id="comment" name="comment" aria-describedby="form-allowed-tags" aria-required="true"></textarea><div
class="comment-form-name-outer"><label
for="author">Name *</label><input
id="author" name="author" type="text" value=""  aria-required='true' /></div><div
class="comment-form-email-outer"><label
for="email">E-mail *</label><input
id="email" name="email" type="text" value="" aria-describedby="email-notes" aria-required='true' /></div><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="POST COMMENT" /> <input
type='hidden' name='comment_post_ID' value='5467' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2069afc114" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="61"/></p></form></div></div></div></div><div
class="sidebar sidebar-home clearfix"><div
id="text-17" class="widget-item clearfix widget_text"><h2>Get actionable writing advice sent straight to your inbox</h2><div
class="textwidget"><p>Enter your details below to receive your first tips in minutes.</p><p></p><style type="text/css">/*<![CDATA[*/#mc_embed_signup{background:#fff;clear:left;font:10px Helvetica,Arial,sans-serif}<br /> <br />/*]]>*/</style><style type="text/css">/*<![CDATA[*/#mc-embedded-subscribe-form input[type=checkbox]{display:inline;width:auto;margin-right:10px}<br />#mergeRow-gdpr{margin-top:20px}<br />	#mergeRow-gdpr fieldset
label{font-weight:normal}<br />	#mc-embedded-subscribe-form
.mc_fieldset{border:none;min-height:0px;padding-bottom:0px}<br />/*]]>*/</style><div
id="mc_embed_signup"><form
id="mc-embedded-subscribe-form" class="validate" action="https://writerscookbook.us11.list-manage.com/subscribe/post?u=cb3761ac98711060ce9820b18&amp;id=e9e07fdf21" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div
id="mc_embed_signup_scroll"><div
class="mc-field-group"><label
for="mce-FNAME">Your preferred name <span
class="asterisk">*</span><br
/>
</label><br
/>
<input
id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div><div
class="mc-field-group"><label
for="mce-EMAIL">Your best email address <span
class="asterisk">*</span><br
/>
</label><br
/>
<input
id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group"><div
class="content__gdpr"><fieldset
class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field"><label
class="checkbox subfield" for="gdpr_1213"><input
id="gdpr_1213" class="av-checkbox " name="gdpr[1213]" type="checkbox" value="Y" />I agree to receive email updates on blog posts, book releases, and general writing tips from The Writer&#8217;s Cookbook</label></fieldset><p>You can change your mind at any time by clicking the unsubscribe link in the footer of any email you receive from us. To find out more about how we use your data, check out our <a
href="/privacy-policy">privacy policy</a>.</p></div></div><div
id="mce-responses" class="clear"><div
id="mce-error-response" class="response" style="display: none;"></div><div
id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
tabindex="-1" name="b_cb3761ac98711060ce9820b18_e9e07fdf21" type="text" value="" /></div><p>&nbsp;</p><div
class="clear"><input
id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="I'm in" /></div></div></form></div><p></p></div></div><div
id="custom_html-6" class="widget_text widget-item clearfix widget_custom_html"><h2>Say thanks</h2><div
class="textwidget custom-html-widget"><center><a
href="https://www.buymeacoffee.com/kristinaauthor"><img
src="https://www.buymeacoffee.com/assets/img/custom_images/orange_img.png" alt="Buy Me A Coffee" style="height: 41px !important;width: 174px !important;box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;-webkit-box-shadow: 0px 3px 2px 0px rgba(190, 190, 190, 0.5) !important;" target="_blank"></a></center></div></div><div
id="custom_html-9" class="widget_text widget-item clearfix widget_custom_html"><h2>Try my favourite writing tool</h2><div
class="textwidget custom-html-widget"><a
href="http://store.eSellerate.net/a.asp?c=0_SKU28498557428_AFL7620728489&at="><img
src="http://www.literatureandlatte.com/gfx/headlineaffiliate.png" border=0 alt="Buy Scrivener 3 for macOS (Regular Licence)"></a></div></div><div
id="text-11" class="widget-item clearfix widget_text"><h2>Write more, write better</h2><div
class="textwidget"><p><a
href="http://books2read.com/productivityforwriters"><img
src="/wp-content/uploads/2017/07/Productivity-for-writers-kristina-adams-final.jpg" width="100%" /></a><br
/>
Want to write but feel like you just don&#8217;t have time? Got too many ideas, and not enough time to write them all?</p><p><em>Productivity for Writers</em> is just the book for you!</p><p><strong><a
href="https://www.writerscookbook.com/productivity-for-writers/">Find out more</a></strong></p></div></div></div></div><div
id="footer-sidebar"><div
id="footer-sidebar1" class="clearfix">
<aside
id="custom_html-8" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"></div></aside></div></div><div
id="footer-box-outer" class="footer-box-outer">
<footer
class="clearfix"><div
class="footer-box-inner clearfix"><div
class="footer-widget-area"><div
class="footer-widget-area-inner clearfix"><div
id="nav_menu-3" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-footer-container"><ul
id="menu-baxel-footer" class="menu"><li
id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a
href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li><li
id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a
href="https://www.writerscookbook.com/about-the-writers-cookbook/">About the Blog</a></li><li
id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a
href="https://www.writerscookbook.com/contact-us/">Get in Touch</a></li><li
id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a
href="https://www.writerscookbook.com/guest-post/">Write a Guest Post</a></li></ul></div></div><div
id="nav_menu-4" class="widget-item-footer fw-columns clearfix widget_nav_menu"><div
class="menu-baxel-legal-stuff-container"><ul
id="menu-baxel-legal-stuff" class="menu"><li
id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a
href="https://www.writerscookbook.com/credits/">Credits</a></li><li
id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265"><a
href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
id="custom_html-7" class="widget_text widget-item-footer fw-columns clearfix widget_custom_html"><div
class="textwidget custom-html-widget"><div
align="center"><a
href="http://www.thebookdesigner.com/2010/10/self-publishing-carnival-of-the-indies-issue-1/" title="The Book Designer" target="_blank"><img
src="https://www.thebookdesigner.com/wp-content/uploads/2010/10/COTI-featured-badge-125x125.png" alt="The Book Designer" style="border:none;" /></a></div></div></div></div></div></div><div
class="footer-bottom-outer"><div
class="footer-bottom clearfix"><div
class="footer-text">2014-2018 Kristina Adams. All rights reserved.</div><div
class="footer-btt-outer"></div><div
class="footer-social"><a
class="social-menu-item" href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-facebook"></i></a><a
class="social-menu-item" href="https://www.twitter.com/KristinaAuthor" target="_blank"><i
class="fa fa-twitter"></i></a><a
class="social-menu-item" href="https://www.instagram.com/kristinaadamsauthor" target="_blank"><i
class="fa fa-instagram"></i></a><a
class="social-menu-item" href="https://www.pinterest.co.uk/KristinaAdamsAuthor" target="_blank"><i
class="fa fa-pinterest-p"></i></a><a
class="social-menu-item" href="https://plus.google.com/116947788901328935097" target="_blank"><i
class="fa fa-google-plus"></i></a><a
class="social-menu-item" href="https://www.bloglovin.com/blogs/writers-cookbook-13289097" target="_blank"><i
class="fa fa-heart"></i></a></div></div></div>
</footer></div> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/b0511.js"></script> <script type='text/javascript'>var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};</script> <script type="text/javascript" src="https://www.writerscookbook.com/wp-content/cache/minify/4281f.js"></script> <div
class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a
style="color:#052e33;" href="#" id="fom">more information</a> <button
id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div
class="pea_cook_more_info_popover"><div
class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a
style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body></html>