<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.writerscookbook.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.writerscookbook.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Self-Publishing 101 and the Horror Genre (with Daniel Willcocks) | The Writer&#039;s Cookbook</title>
	<meta name="description" content="Get some self-publishing tips from author of Self-Publishing 101, Daniel Willcocks. We also talked about his favourite genre - horror." />
	<link rel="canonical" href="https://www.writerscookbook.com/self-publishing-daniel-willcocks/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks) | The Writer&#039;s Cookbook" />
	<meta property="og:description" content="Get some self-publishing tips from author of Self-Publishing 101, Daniel Willcocks. We also talked about his favourite genre - horror." />
	<meta property="og:url" content="https://www.writerscookbook.com/self-publishing-daniel-willcocks/" />
	<meta property="og:site_name" content="The Writer&#039;s Cookbook" />
	<meta property="article:publisher" content="http://www.facebook.com/writingcookbook" />
	<meta property="article:author" content="https://www.facebook.com/KristinaAdamsAuthor" />
	<meta property="article:published_time" content="2021-09-02T06:00:00+00:00" />
	<meta property="article:modified_time" content="2021-09-02T22:33:28+00:00" />
	<meta property="og:image" content="https://www.writerscookbook.com/wp-content/uploads/2021/08/daniel-willcocks-self-publishing.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/KristinaAuthor" />
	<meta name="twitter:site" content="@writingcookbook" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kristina Adams" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.writerscookbook.com/#organization","name":"The Writer's Cookbook","url":"https://www.writerscookbook.com/","sameAs":["http://www.facebook.com/writingcookbook","http://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/writingcookbook"],"logo":{"@type":"ImageObject","@id":"https://www.writerscookbook.com/#logo","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","contentUrl":"https://www.writerscookbook.com/wp-content/uploads/2020/03/writers-cookbook-logo-small2.png","width":200,"height":162,"caption":"The Writer's Cookbook"},"image":{"@id":"https://www.writerscookbook.com/#logo"}},{"@type":"WebSite","@id":"https://www.writerscookbook.com/#website","url":"https://www.writerscookbook.com/","name":"The Writer&#039;s Cookbook","description":"Serving writers with all the ingredients they need to succeed","publisher":{"@id":"https://www.writerscookbook.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.writerscookbook.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#primaryimage","inLanguage":"en-GB","url":"https://www.writerscookbook.com/wp-content/uploads/2021/08/daniel-willcocks-self-publishing.png","contentUrl":"https://www.writerscookbook.com/wp-content/uploads/2021/08/daniel-willcocks-self-publishing.png","width":1280,"height":720,"caption":"Self publishing with Daniel Willcocks"},{"@type":"WebPage","@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#webpage","url":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/","name":"Self-Publishing 101 and the Horror Genre (with Daniel Willcocks) | The Writer&#039;s Cookbook","isPartOf":{"@id":"https://www.writerscookbook.com/#website"},"datePublished":"2021-09-02T06:00:00+00:00","dateModified":"2021-09-02T22:33:28+00:00","description":"Get some self-publishing tips from author of Self-Publishing 101, Daniel Willcocks. We also talked about his favourite genre - horror.","breadcrumb":{"@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.writerscookbook.com/self-publishing-daniel-willcocks/"]}]},{"@type":"BreadcrumbList","@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.writerscookbook.com/"},{"@type":"ListItem","position":2,"name":"Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)"}]},{"@type":"Article","@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#article","isPartOf":{"@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#webpage"},"author":{"@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683"},"headline":"Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)","datePublished":"2021-09-02T06:00:00+00:00","dateModified":"2021-09-02T22:33:28+00:00","mainEntityOfPage":{"@id":"https://www.writerscookbook.com/self-publishing-daniel-willcocks/#webpage"},"wordCount":301,"commentCount":0,"publisher":{"@id":"https://www.writerscookbook.com/#organization"},"keywords":["Horror","Indie Publishing","Productivity","Self Publishing"],"articleSection":["Creativity","Podcast","Productivity","Publishing"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.writerscookbook.com/self-publishing-daniel-willcocks/#respond"]}]},{"@type":"Person","@id":"https://www.writerscookbook.com/#/schema/person/6c889e7c0e530924f9726fd2045e2683","name":"Kristina Adams","description":"Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte.","sameAs":["https://www.kristinaadamsauthor.com","https://www.facebook.com/KristinaAdamsAuthor","https://www.instagram.com/KristinaAdamsAuthor","https://www.pinterest.com/KristinaAdamsAuthor","https://twitter.com/https://www.twitter.com/KristinaAuthor","https://www.youtube.com/CandyLooRoll"],"url":"https://www.writerscookbook.com/author/kristina-adams/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Feed" href="https://www.writerscookbook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Comments Feed" href="https://www.writerscookbook.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Writer&#039;s Cookbook &raquo; Self-Publishing 101 and the Horror Genre (with Daniel Willcocks) Comments Feed" href="https://www.writerscookbook.com/self-publishing-daniel-willcocks/feed/" />
<meta content="Extra v.4.10.5" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.writerscookbook.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.writerscookbook.com/wp-content/themes/Extra/style.min.css?ver=4.10.5' type='text/css' media='all' />
<style id='extra-style-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.writerscookbook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.writerscookbook.com/wp-json/wp/v2/posts/8416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.writerscookbook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.writerscookbook.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.writerscookbook.com/?p=8416' />
<link rel="alternate" type="application/json+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fself-publishing-daniel-willcocks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.writerscookbook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.writerscookbook.com%2Fself-publishing-daniel-willcocks%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53023190-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53023190-1');
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUMCJ8G7" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1870939759840017');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1870939759840017&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.writerscookbook.com/wp-content/uploads/2020/03/cropped-writers-cookbook-logo-small-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.writerscookbook.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1630664561" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-8416 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-5272" class="et-trending-post et-trending-latest">
											<a href="https://www.writerscookbook.com/ingram-spark-review/">Why I&#8217;ll Never Use IngramSpark Again</a>
										</div>
																			<div id="et-trending-post-3546" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-structure-blog-post/">How to Structure a Blog Post</a>
										</div>
																			<div id="et-trending-post-3122" class="et-trending-post">
											<a href="https://www.writerscookbook.com/how-to-write-a-panic-attack/">How to Write a Panic Attack</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li id="menu-item-4340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a href="https://books2read.com/productivityforwriters">Productivity for Writers</a></li>
<li id="menu-item-4337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li id="menu-item-4336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.writerscookbook.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="92">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.writerscookbook.com/" data-fixed-height="100">
							<img src="https://www.writerscookbook.com/wp-content/uploads/2020/12/the-writers-cookbook-text-logo-light.png" width="300" height="81" alt="The Writer&#039;s Cookbook" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-6813"><a href="https://www.writerscookbook.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6935"><a href="https://www.writerscookbook.com/category/publishing/">Publishing</a></li>
	<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="https://www.writerscookbook.com/category/business/">Business</a></li>
	<li id="menu-item-6934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6934"><a href="https://www.writerscookbook.com/category/social-media/">Marketing</a></li>
	<li id="menu-item-6933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6933"><a href="https://www.writerscookbook.com/category/productivity/">Productivity</a></li>
	<li id="menu-item-8152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8152"><a href="https://www.writerscookbook.com/category/writing/">Writing</a></li>
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://www.writerscookbook.com/category/editing/">Editing</a></li>
	<li id="menu-item-6937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6937"><a href="https://www.writerscookbook.com/category/fiction/">Fiction</a></li>
	<li id="menu-item-6939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://www.writerscookbook.com/category/poetry/">Poetry</a></li>
	<li id="menu-item-6936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6936"><a href="https://www.writerscookbook.com/category/reading/">Reading</a></li>
</ul>
</li>
<li id="menu-item-7713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7713"><a href="https://www.writerscookbook.com/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-7715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7715"><a href="https://www.writerscookbook.com/category/podcast/">All Epsiodes</a></li>
	<li id="menu-item-7808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7808"><a href="https://www.patreon.com/writersmindset">Patreon</a></li>
</ul>
</li>
<li id="menu-item-6812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6812"><a href="https://www.writerscookbook.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.writerscookbook.com/how-to-write-believable-characters/">How to Write Believable Characters</a></li>
	<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6815"><a href="https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/">Writing Myths</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="https://www.writerscookbook.com/productivity-for-writers/">Productivity for Writers</a></li>
</ul>
</li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8168"><a href="https://www.writerscookbook.com/grow-blog-traffic/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-8167" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8167"><a href="https://www.writerscookbook.com/make-money-writer/">15 Easy Ways to Make Money as a Writer</a></li>
	<li id="menu-item-8165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8165"><a href="https://www.writerscookbook.com/writing-ingredients/">Essential Writing Ingredients</a></li>
	<li id="menu-item-8164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8164"><a href="https://www.writerscookbook.com/durable-character-creation-framework/">DURABLE Character Creation Framework</a></li>
	<li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8166"><a href="https://www.writerscookbook.com/how-to-write-unlikeable-characters/">How to Write (Un)Likeable Characters</a></li>
</ul>
</li>
<li id="menu-item-6820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6820"><a href="https://www.writerscookbook.com/writing-services/">Writing Services</a>
<ul class="sub-menu">
	<li id="menu-item-8280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8280"><a href="https://www.writerscookbook.com/author-coaching/">Author Coaching</a></li>
	<li id="menu-item-7034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7034"><a href="https://www.writerscookbook.com/content-marketing-services/">Content Marketing</a></li>
</ul>
</li>
<li id="menu-item-8040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8040"><a target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/">Workshops</a>
<ul class="sub-menu">
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="https://www.writerscookbook.com/creative-confidence-class/">Creative Confidence Class</a></li>
	<li id="menu-item-7299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7299"><a href="https://www.writerscookbook.com/grow-blog-traffic/">Grow Your Blog Traffic (Free)</a></li>
	<li id="menu-item-7110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7110"><a href="https://writerscookbook.thinkific.com/courses/how-to-write-realistic-characters">Writing Realistic Characters</a></li>
	<li id="menu-item-7717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7717"><a href="https://writerscookbook.thinkific.com/courses/character-arcs">Developing Character Arcs</a></li>
	<li id="menu-item-7826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7826"><a href="https://writerscookbook.thinkific.com/courses/consequences-and-limitations">Consequences and Limitations in Fiction</a></li>
</ul>
</li>
<li id="menu-item-8041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8041"><a href="https://writerscookbook.thinkific.com/">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-7825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7825"><a title="Character Creation Crash Course" target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/character-creation/">Character Creation Crash Course</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a title="Character Creation Crash Course" target="_blank" rel="noopener" href="https://writerscookbook.thinkific.com/courses/blogging">From Idea to Income</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-8416" class="module single-post-module post-8416 post type-post status-publish format-standard hentry category-creativity category-podcast category-productivity category-publishing tag-horror tag-indie-publishing tag-productivity tag-self-publishing-2 et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.writerscookbook.com/author/kristina-adams/" class="url fn" title="Posts by Kristina Adams" rel="author">Kristina Adams</a> | <span class="updated">2 Sep, 2021</span> | <a href="https://www.writerscookbook.com/category/creativity/" rel="tag">Creativity</a>, <a href="https://www.writerscookbook.com/category/podcast/" rel="tag">Podcast</a>, <a href="https://www.writerscookbook.com/category/productivity/" rel="tag">Productivity</a>, <a href="https://www.writerscookbook.com/category/publishing/" rel="tag">Publishing</a> | <a class="comments-link" href="https://www.writerscookbook.com/self-publishing-daniel-willcocks/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>Daniel Willcocks is an international bestselling author and award-nominated podcaster of dark fiction. He is an author coach; one fifth of digital story studio, Hawk &amp; Cleaver; co-founder of iTunes-busting fiction podcast, ‘The Other Stories‘;’ CEO of horror imprint, Devil’s Rock Publishing; and the co-host of the ‘Next Level Authors’ podcast.</p>



<p>In this episode, you&#8217;ll learn:</p>



<ul><li>The BIG mistakes indie authors make</li><li>Why it&#8217;s important to remember publishing is a long-term game</li><li>How horror reflects the human psyche</li><li>Why some people look down on genres like horror and romance</li></ul>



<h2>Listen to Daniel Willcocks talk self-publishing</h2>



<script async="" defer="" onload="redcircleIframe();" src="https://api.podcache.net/embedded-player/sh/9bc13235-99dc-4bb2-b281-ba77f6f646ae/ep/93233d86-9204-4563-963f-d2acd6199058"></script>
    <div class="redcirclePlayer-93233d86-9204-4563-963f-d2acd6199058"></div>
    <style>
    .redcircle-link:link {
        color: #ea404d;
        text-decoration: none;
    }
    .redcircle-link:hover {
        color: #ea404d;
    }
    .redcircle-link:active {
        color: #ea404d;
    }
    .redcircle-link:visited {
        color: #ea404d;
    }
</style>
<p style="margin-top:3px;margin-left:11px;font-family: sans-serif;font-size: 10px; color: gray;">Powered by <a class="redcircle-link" href="https://redcircle.com?utm_source=rc_embedded_player&amp;utm_medium=web&amp;utm_campaign=embedded_v1">RedCircle</a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" width="1080" height="608" src="https://www.youtube.com/embed/ThKMse-pqRU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2><a href="https://www.patreon.com/writersmindset" target="_blank" rel="noreferrer noopener">Support The Writer&#8217;s Mindset on Patreon</a></h2>



<p>Listen to new interviews up to a month in advance, get bonus content, and join us for monthly catch-up calls. Visit our Patreon page to find out more.</p>



<h2>Show notes</h2>



<ul><li>00.00 – Introduction</li><li>04.30 – Podcast update</li><li>06.25 – Personal updates</li><li>09.28 – Interview with Daniel Wilcocks</li><li>10.25 – What are the biggest mistakes that indie authors make?</li><li>15.25 – What should you do if you’re terrified of anyone reading your first book?</li><li>19.48 – What are the first steps to launching a book?</li><li>23.32 – What are the biggest mindset issues writers face?</li><li>28.40 – Why is it so important to show up for yourself?</li><li>32.10 – Why is it important to see through the bullshit?</li><li>38.14 – How does Daniel get focused during his writing sessions?</li><li>43.00 – Who is Deathbed Dan?</li><li>49.58 – What’s appeal of horror?</li><li>1.03.15 – Is there a benefit to writing shorter projects?</li><li>1.06.52 – Some horror books for anyone looking to get into the genre.</li><li>1.09.28 – Which book changed Daniel’s life?</li><li>1.10.53 – Where can you find out more about Daniel?</li></ul>



<h2>Daniel Willcocks&#8217;s books</h2>



<p>Self-Publishing 101</p>



<ul><li><a href="https://amzn.to/3t77PqM" target="_blank" rel="noreferrer noopener sponsored nofollow">Amazon US</a> *</li><li><a href="https://amzn.to/38yTEkW" target="_blank" rel="noreferrer noopener sponsored nofollow">Amazon UK</a> *</li><li><a href="https://books.apple.com/gb/book/the-self-publishing-blueprint-a-complete-guide-to/id1564959353?itsct=books_box_link&amp;itscg=30200&amp;at=1000l335I&amp;ct=books_the_self_publishing_blueprint%3A_a_c&amp;ls=1" target="_blank" rel="noreferrer noopener sponsored nofollow">Apple Books</a> *</li></ul>



<p><a href="https://www.danielwillcocks.com/" target="_blank" rel="noreferrer noopener">Visit Daniel&#8217;s website.</a></p>



<p>*Affiliate link. It won&#8217;t cost you any extra to purchase through one of our links, but we will get a small commission for every purchase.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;t=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Facebook" data-network-name="facebook" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29%20https://www.writerscookbook.com/self-publishing-daniel-willcocks/" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Twitter" data-network-name="twitter" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;t=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Tumblr" data-network-name="tumblr" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;description=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29&#038;media=" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Pinterest" data-network-name="pinterest" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;title=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;title=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Buffer" data-network-name="buffer" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.writerscookbook.com/self-publishing-daniel-willcocks/&#038;title=Self-Publishing%20101%20and%20the%20Horror%20Genre%20%28with%20Daniel%20Willcocks%29" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)&quot; via Email" data-network-name="basic_email" data-share-title="Self-Publishing 101 and the Horror Genre (with Daniel Willcocks)" data-share-url="https://www.writerscookbook.com/self-publishing-daniel-willcocks/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="8416" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #4d6057;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.writerscookbook.com/book-marketing-with-nicholas-erik/" rel="prev"><span class="button">Previous</span><span class="title">Book Marketing (with Nicholas Erik)</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
																	</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.writerscookbook.com/author/kristina-adams/" rel="author" title="View all posts by Kristina Adams">Kristina Adams</a></h4>
									<p class="note">Kristina Adams is an author of fiction and nonfiction, writing and productivity blogger, and occasional poet. She has a BA in Creative Writing from the University of Derby and an MA in Creative Writing from Nottingham Trent University. She can be found under a pile of books with a vanilla latte. <a href="https://allianceindependentauthors.org"></a></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.twitter.com/KristinaAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.pinterest.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/KristinaAdamsAuthor" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.youtube.com/CandyLooRoll" target="_blank"><span class="et-extra-icon et-extra-icon-youtube et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/how-to-not-be-afraid-write/" title="What to Do When You&#8217;re Afraid to Write" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="What to Do When You&#8217;re Afraid to Write" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/how-to-not-be-afraid-write/">What to Do When You&#8217;re Afraid to Write</a></h4>
									<p class="date"><span class="updated">15th September, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/book-design-mistakes/" title="5 Rookie Book Design Mistakes to Avoid" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2019/06/rookie-book-design-mistakes.jpg" alt="5 Rookie Book Design Mistakes to Avoid" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/book-design-mistakes/">5 Rookie Book Design Mistakes to Avoid</a></h4>
									<p class="date"><span class="updated">18th June, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/beatrix-potter/" title="7. Women Writers: Beatrix Potter &#8211; Children&#8217;s Fiction, Self-Publishing, and Conservationism" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="7. Women Writers: Beatrix Potter &#8211; Children&#8217;s Fiction, Self-Publishing, and Conservationism" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/beatrix-potter/">7. Women Writers: Beatrix Potter &#8211; Children&#8217;s Fiction, Self-Publishing, and Conservationism</a></h4>
									<p class="date"><span class="updated">28th January, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.writerscookbook.com/make-most-writing-time/" title="Make the Most out of Your Writing Time with Planning (Not Plotting!)" class="post-thumbnail">
				<img src="https://www.writerscookbook.com/wp-content/uploads/2020/11/writing-planning-440x264.png" alt="Make the Most out of Your Writing Time with Planning (Not Plotting!)" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.writerscookbook.com/make-most-writing-time/">Make the Most out of Your Writing Time with Planning (Not Plotting!)</a></h4>
									<p class="date"><span class="updated">14th September, 2020</span></p>
								</div>
																							</div>
						</div>
										<div id="473198274">
	<script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("473198274", "300x250", "473198274");
            });
        }
        catch (error) {}
    </script>
</div>
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/self-publishing-daniel-willcocks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.writerscookbook.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="085fc96dd9" /></p><input type="hidden" id="ak_js" name="ak_js" value="92"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bloomwidget-4" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Write faster, write better</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_8' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_8 .et_bloom_form_content { background-color: #dbdbdb !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_8 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_8 .et_bloom_form_container p, .et_bloom .et_bloom_optin_8 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_8 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_8 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_8 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix et_bloom_with_custom_fields">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="610" height="863" src="https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-610x863.png" class=" et_bloom_image_slideup et_bloom_image" alt="7 ways to write faster while improving your writing skills" loading="lazy" srcset="https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-610x863.png 610w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-199x281.png 199w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-318x450.png 318w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover-37x53.png 37w, https://www.writerscookbook.com/wp-content/uploads/2021/04/write-faster-better-cover.png 707w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<p>Discover how to write faster—while <em>improving</em> your writing skills—with these easy, instantly actionable tips.</p>
<p>They're how I publish 5 books a year while dealing with client work and chronic health issues. If I can do it, so can you.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="First name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email address">
							</p>
							<p class="et_bloom_custom_field et_bloom_fullwidth_field"><span class="et_bloom_custom_field_options_wrapper" id="et_bloom_custom_field_optin_8_age1" data-field_type="radio" data-id="age1">
							<span class="et_bloom_custom_field_options_title">By signing up to our list, you confirm you&#039;re over the age of 18.</span>
							<span class="et_bloom_custom_field_options_list"><span class="et_bloom_custom_field_radio">
								<input id="et_bloom_custom_field_optin_8_age1_0" type="radio" name="et_bloom_custom_field_optin_8_age1" value="I confirm I&#039;m over 18 and want to join The Writer&#039;s Cookbook mailing list." data-id="0" data-required_mark="required"/>
								<label for="et_bloom_custom_field_optin_8_age1_0"><i></i>I confirm I&#039;m over 18 and want to join The Writer&#039;s Cookbook mailing list.</label>
							</span></span>
						</span></p>
							<button data-optin_id="optin_8" data-service="mailerlite" data-list_id="107135296" data-page_id="8416" data-account="The Writers Cookbook" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Send me my tips!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Check your inbox for your copy of 7 Ways to Write Faster :)</h2>
					<div class="et_bloom_form_footer"><p>When you download your guide, you’ll also get access to our daily writing ingredients emails. They’re full of tips to inspire and motivate you. If you decide they’re not for you, you can unsubscribe at any time.</p></div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="block-2" class="et_pb_widget widget_block">
<h2>Writing software we love</h2>
</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block"><p></p><center><a href="https://a.paddle.com/v2/click/49535/51584?link=1570"><img src="https://www.writerscookbook.com/wp-content/uploads/2020/01/scrivener-buy-now.png" alt="Buy Scrivener 3 for macOS (Regular Licence)" border="0"></a><br>
<a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank"><p></p>
</a><p><a href="https://www.writerscookbook.com/tag/scrivener/" target="_blank">Read our Scrivener reviews and walkthroughs</a></p>
<p><a href="https://plotfactory.com?fpr=kristina37" target="_blank" style="outline:none;border:none;"><img src="https://plotfactory.com/images/plot-factory-email-banner-black.jpg" alt="plotfactory" border="0"></a><br>
<br><a href="https://www.writerscookbook.com/plot-factory-review/" target="_blank"><br>Read our Plot Factory review</a></p>
<p><a href="https://prowritingaid.com/en/App/Purchase?afid=6405&amp;vc=IZICFRVSRE" target="blank"><img src="https://www.writerscookbook.com/wp-content/uploads/2020/03/prowritingaid-affiliate.jpg" alt="PROWRITINGAID"></a><br>
<br><a href="https://www.writerscookbook.com/prowritingaid-review/" target="_blank"><br>Read our ProWritingAid review</a></p>
<p><a href="https://a.paddle.com/v2/click/37018/51584?link=1939" target="_blank"><img src="https://www.writerscookbook.com/wp-content/uploads/2021/07/novel-factory-logo-small.png" alt="The Novel Factory logo"></a></p>
<p><a href="https://www.writerscookbook.com/the-novel-factory-review/" target="blank">Read our review of The Novel Factory</a>.</p>
<p>Clicking on any image will take you to an affiliate link. This won't cost you any extra, but will help towards the running costs of The Writer's Cookbook.</p></center><p></p></div> <!-- end .et_pb_widget --><div id="block-4" class="et_pb_widget widget_block">
<h2>Support The Writer's Cookbook</h2>
</div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block"><p>Get early access to upcoming episodes of our podcast, The Writer's Mindset, bonus content, accountability calls, and more.
</p>
<p>
	<center><a href="https://www.patreon.com/writersmindset" target="blank">BECOME A PATRON TODAY</a></center>
<br>
<center><a href="https://www.patreon.com/bePatron?u=31990883" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></p></div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block">
<h2>Communities we love</h2>
</div> <!-- end .et_pb_widget --><div id="block-7" class="et_pb_widget widget_block"><a href="https://allianceindependentauthors.org/?affid=8292"><img loading="lazy" src="https://allianceindependentauthors.org/members/banners/banner-300x100.jpg" alt="Alliance of Independent Authors" width="300" height="100" /></a>
<a href="https://atomic.space/info/aap/211/" title="ATOMIC"><img src="https://atomic.space/wp-content/uploads/2021/04/ATOMIC-Promo-Graphic-2021-02.png" alt="ATOMIC" /></a></div> <!-- end .et_pb_widget --><div id="block-8" class="et_pb_widget widget_block">
<h2>Develop your craft and mindset</h2>
</div> <!-- end .et_pb_widget --><div id="block-9" class="et_pb_widget widget_block"><center><a href="https://www.writerscookbook.com/how-to-write-believable-characters/"><img src="https://www.writerscookbook.com/wp-content/uploads/2021/07/believable-characters-mockup.png" alt="How to Write Believable Characters ebook and print cover mockup"><br>Find out more</a>
	<a href="https://www.writerscookbook.com/preorder-your-copy-of-writing-myths/"><img src="https://www.writerscookbook.com/wp-content/uploads/2021/07/writing-myths-mockup.png" alt="Writing Myths ebook and print cover mockup"><br>Find out more</a>
	<a href="https://www.writerscookbook.com/productivity-for-writers/"><img src="https://www.writerscookbook.com/wp-content/uploads/2021/07/productivity-for-writers-mockup.png" alt="Productivity for Writers ebook and print cover mockup"><br>Find out more</a>
</center></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-footer-container"><ul id="menu-baxel-footer" class="menu"><li id="menu-item-4261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4261"><a href="https://www.writerscookbook.com/about-kristina-adams/">About Me</a></li>
<li id="menu-item-4260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4260"><a href="https://www.writerscookbook.com/about-the-writers-cookbook/">About The Writer&#8217;s Cookbook</a></li>
<li id="menu-item-4394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4394"><a href="https://www.writerscookbook.com/contact-us/">Contact</a></li>
<li id="menu-item-4259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4259"><a href="https://www.writerscookbook.com/guest-post/">Guest Post</a></li>
<li id="menu-item-6366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6366"><a href="https://www.writerscookbook.com/sponsored-posts/">Sponsored Posts</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6453"><a href="https://www.writerscookbook.com/advertise-with-the-writers-cookbook/">Advertise with us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-7" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-baxel-legal-stuff-container"><ul id="menu-baxel-legal-stuff" class="menu"><li id="menu-item-4264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7809"><a href="https://app.redcircle.com/shows/9bc13235-99dc-4bb2-b281-ba77f6f646ae/donations">Support The Writer&#8217;s Cookbook</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-11" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-promoted-blog-posts-container"><ul id="menu-promoted-blog-posts" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.writerscookbook.com/mailing-list/">Mailing List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4340"><a href="https://books2read.com/productivityforwriters">Productivity for Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4337"><a href="https://www.writerscookbook.com/tag/content-marketing-for-authors/">Content Marketing for Authors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4336"><a href="https://www.writerscookbook.com/tag/how-to-write-about-mental-health/">How to Write About Mental Health</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4264"><a href="https://www.writerscookbook.com/credits/">Credits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4265"><a href="https://www.writerscookbook.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7809"><a href="https://app.redcircle.com/shows/9bc13235-99dc-4bb2-b281-ba77f6f646ae/donations">Support The Writer&#8217;s Cookbook</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://www.twitter.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/KristinaAdamsAuthor" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/writingcookbook" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/CandyLooRoll" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='basecss-css'  href='https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.writerscookbook.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cabd1dad75","timeline_nonce":"ba193ba1ed","blog_feed_nonce":"ffe225f243","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.writerscookbook.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"df434304d1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7681c77e0b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8416","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.10.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.10.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.10.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6' id='eucookielaw-scripts-js'></script>
<script defer type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.writerscookbook.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.writerscookbook.com\/self-publishing-daniel-willcocks\/","stats_nonce":"8089538fc8","subscribe_nonce":"625737a0b6","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.writerscookbook.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#052e33;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#052e33;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#052e33;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#052e33;" href="#" id="pea_close">Close</a></p></div></div></body>
</html>
